Végfelhasználói licencszerződés (EULA)

ABBYY FineReader 8.0

Fontos! Telepítés, másolás és/vagy a termék használata előtt gondosan olvassa el a feltételeket. A termék telepítése, másolása vagy használata ezen feltételek elfogadását jelzi.

Ez az ABBYY végfelhasználói licencszerződés ("EULA") egy jogi megállapodás Ön, végfelhasználó és ABBYY között a fentiekben meghatározott ABBYY szoftver terméket illetően, mely ezen EULA kísérője, beleértve bármely társított médiát, nyomtatott anyagot és "hálózati kapcsolaton keresztül elérhető" vagy elektronikus dokumentumot (a SZOFTVER). A SZOFTVER szerzői jog és nemzetközi szerződés kikötései által védett.
A SZOFTVER telepítés, másolása vagy másféle használata által hozzájárul, ahhoz az EULA feltételei magára nézve kötelező érvényűek legyenek. Ha nem ért egyet az EULA feltételeivel, akkor ne használja a SZOFTVER terméket. Az eredetileg fizetett összegből visszatérítés jár, ha:

(i) Ha nem használja a SZOFTVERT és

(ii) Visszajuttatja a SZOFTVERT, beleértve a fentemlített dokumentációt, médiát és csomagolást, a fizetés igazolást a helyre, ahol a SZOFTVERT vásárolta, az ország törvényei által biztosított határidőn belül és annak a helynek a visszavételi irányelveinek megfelelően, ahol a SZOFTVERT vásárolta.

Az "ABBYY" jelentése ABBYY Software LLC bejegyezve 23KryukovskayaUlitsa, 111020, Moscow, amikor az EULA 18.3 pontja alkalmazandó és ABBYY Software Ltd.,Stasikratous29, Office 202 CY 1065, Nicosia, Cyprus más esetekben.

Az "ABBYY csoport" az ABBYY-t jelenti leányvállalataival együtt.

Az “ABBYY leányvállalat” egy egységet jelent, mely közvetlenül vagy közvetve, egy vagy több közvetítőn keresztül irányít vagy az ABBYY közös vezetése által irányított.

1. Licencbiztosítás

1.1 Az EULA feltételeinek teljesítésével, az ABBYY végfelhasználói, nem kizárólagos licencet biztosít, mely lehetővé teszi a SZOFTVER használatát.

1.2 Valamennyi alábbiakban ismertetett feltétel a SZOFTVERRE, mint egységre és minden különálló összetevőjére vonatkozik.

2. Licenc

2.1 Az ABBYY képvisel, garantál és kezeskedik arról, hogy teljes joggal, felhatalmazással, jogi tekintetben hivatalos minőségben, jogképességgel és jogkörrel rendelkezik a SZOFTVERRE vonatkozó licenc adására és elosztására, beleértve minden képe, fényképet, animációt, audio-video összetevőt, zenét, szöveget és "kisalkalmazást", melyet a SZOFTVER magában foglal, valamint a hozzátartozó nyomtatott anyagokat és valamennyi SZOFTVER másolatot.

2.2 A SZOFTVER az ABBYY-hez tartozó értékes üzleti titkokat és bizalmas információt tartalmaz és szerzői joggal védett, beleértve korlátozás nélkül az Egyesült Államok szerzői jogi törvényét, nemzetközi egyezmények rendelkezéseit és azon ország hatályban lévő jogát, melyben alkalmazásra kerül. A SZOFTVER bármely használata, mely kívül esik a feltételeken vagy ellentétel azokkal és az EULA feltételeivel az ABBYY szellemi tulajdonjogának megsértését jelenti és okot ad minden jog visszavonására, mely a SZOFTVER használatára az EULA kapcsán nyújtásra került.

2.3 Csupán közvetlen, egyszeri végleges átruházásra lehetőség van azEULAés SZOFTVER esetében egy végfelhasználó számára. Ezen átruházás magában kell, hogy foglaljon minden SZOFTVERT (beleértve minden összetevőt, médiát és nyomtatott anyagot és bővítést). Az ilyen átruházás nem történhet bizományi vagy más indirekt formában. Az ilyen egyszeri átruházás kedvezményezettjének hozzá kell járulnia,hogy eleget tesz ezen az EULAfeltételeinek, beleértve ezen EULAés SZOFTVER átruházási tilalmát. Ilyen SZOFTVER átruházás esetén el kell távolítani számítógépéről vagy Helyi hálózatáról a SZOFTVERT.

3. A SOFTWARE használata

3.1 Ha a SOFTWARE másolatának neve “ABBYY FineReader 8.0 Professional Edition,” akkor a SOFTWARE csak egy másolatát telepítheti és használhatja asztali (irodai) és hordozható (otthon) számítógépén. A SZOFTVERT nem telepítheti kettőnél több számítógépre és egyidejűleg nem használhatja a SZOFTVERT egynél több számítógépen. A SZOFTVER nem használható egyidejűleg a hordozható (otthoni) és asztali (irodai) számítógépén.

3.2 Ha a SZOFTVER másolatának neve “ABBYY FineReader 8.0 Corporate Edition”, akkor a SZOFTVER csak másolatát telepítheti és használhatja egy számítógépen, ha más módon az ABBYY-vel kiegészítő megállapodásban nem állapodik meg vagy nem rendelkezik a SZOFTVERHEZ tartozó licenc tanúsítvánnyal.

4. Multimédiás SZOFTVER

4.1 A SZOFTVERT kaphatja egynél több adathordozón, beleértve az Internetről történő letöltést is. Az adathordozók számára való tekintet nélkül, melyet kapott egy számítógépen egy SZOFTVER másolat használata engedélyezett, ha más módon az ABBYY-vel kiegészítő megállapodásban nem állapodik meg vagy nem rendelkezik a SZOFTVERHEZ tartozó licenc tanúsítvánnyal.

5. Végfelhasználói adatbázis

5.1 A SZOFTVEREN belül programjai számára saját adatbázist hozhat létre, ha ez a SZOFTVER rendelkezik ilyen funkcióval.

6. A SZOFTVER újraelosztása

6.1 A SZOFTVER bármilyen újraelosztása szigorúan tilos. Az újraelosztás magában foglalja, de nem korlátozódik harmadik fél számára hozzáférés biztosítására, eladásra (kivéve a 2.3 pontban leírtakat), bérlésre, haszonbérbe adásra vagy a SZOFTVER kölcsönadására.

7. Korlátozások

7.1 Elismeri, hogy a SZOFTVER védett a jogosulatlan másolástól és korlátlan használattól. Nem gyakorolhatja a SZOFTVERREL kapcsolatos jogait ezen EULA keretein belül SZOFTVER másolata aktiválása nélkül. A SZOFTVER másolatának aktiválásakor személyes adatai nem kerülnek az ABBYY-hez továbbításra. Az aktiválás teljesen névtelen. Az aktiválás során egy egyedi paraméter készül, mely számítógépe konfigurációját ábrázolja az aktiválás idején. A paraméter nem tartalmaz személyes információt, a számítógépén lévő szoftverre és adatokra vonatkozó információt vagy bármely más információt, mely számítógépe meghatározott márkájára vagy típusára vonatkozik. A paraméter kizárólag aktiválási célra azonosítja a számítógépet. A paraméterrel a SZOFTVER másolatának neve, sorszáma, verziószáma és az illesztő nyelve kerül továbbításra az ABBYY számára. Ez az információ kizárólag egy válaszüzenet helyes nyelvének és tartalmának kiválasztására szolgál, mely az aktiválás eredményéről történő megerősítés céljából kerül kiküldésre. Ez az információ nem kerül más célra felhasználásra.

7.2 A SZOFTVER használatára és a használatot szabályozó korlátozások minden feltétel szerepel az EULAszövegében, ha külön megállapodás az ABBYY-vel nem rendelkezik másképpen.

7.3 Nem hajthat végre vagy nem teheti lehetővé más személy számára az alábbi listában leírtak végrehajtását:

7.3.1 Nem szedheti szét vagy nem nem végezheti visszafejtést (azaz a tárgy kódból nem nyerheti ki a forráskódot) a SZOFTVER (alkalmazások, adatbázisok és más SZOFTVER összetevők) esetében, kivéve és csak addig a mértékig, amíg ilyen tevékenységet az alkalmazható jog ezen korlátozás ellenére kifejezetten engedélyez.

7.3.2 A SZOFTVER módosítása, beleértve a SZOFTVER által tartalmazott alkalmazások és adatbázisok tárgykódjának változtatását eltérően attól, mely a SZOFTVER számára biztosítva van és a dokumentációban le van írva.

7.3.3 Az itt leírt és a SZOFTVERRE vonatkozó más jogai átruházása más személyre, kivéve a 2.3 pontban leírt esetet.

7.3.4 Bármely személy számára, aki nem jogosult a SZOFTVER használatára a hozzáférés és ugyanabban a többfelhasználós rendszerben, melyben a SZOFTVERT használja a munkavégzés lehetővé tétele.

8. Felhasználó támogatás

8.1 Az ABBYY biztosítja a SZOFTVERREL kapcsolatos támogató szolgáltatásokat ("Felhasználó támogatás") az ABBYY webhelyén (http://www.abbyy.com/support/) nyílvánosségra hozott aktuális irányelveknek megfelelően. Az ABBYY fenntartja a jogot bármikor a támogatási irányelvek előzetes értesítés nélküli változtatására.

8.2 Bármely kiegészítő szoftverkód, melyet a Felhasználó támogatás részeként biztosítottak a SZOFTVER részének tekintendő és ezen EULA feltételei és kikötései érvényesek reá.

8.3 Hogy igénybe tudja venni a Felhasználói támogatást szükséges az ABBYY számára információt biztosítani hardvere jellemzőiről illetve személyi alapadatiról, beleértve a nevét, cégnevet (ha van), címet, telefonszámot és e-mail címet.

8.4 Az ABBYY használhatja a fenti információt üzleti célokra, beleértve, de nem korlátozva a terméktámogatásra és fejlesztésre feltéve, hogy az ABBYY ilyen információt semmilyen személyi azonosításra alkalmas formában nem hasznosítja.

9. Nem viszonteladásra szánt szoftver

9.1 Ha a SZOFTVER "Nem viszonteladásra" vagy "NFR" címkével van ellátva, akkor ezen EULA más szakaszai ellenére az ilyen SZOFTVERT csak bemutató, ellenőrzés vagy kipróbálás céljából használhatja.

10. Kipróbálási célú szoftver

10.1 Ha a SZOFTVER "Kipróbálás és vásárlás”, “Kipróbálás” vagy “Bemutató” címkével van ellátva, akkor ez a szakasz csak addig alkalmazható, amíg megvásárolja a SZOFTVER egy teljes kiskereskedelmi verziójának licencét. Elismeri, hogy a SZOFTVER korlátozott funkciókkal rendelkezik és/vagy korlátozott ideig működik. A SZOFTVER csak “ahogy rendelkezésre áll” alapon van engedélyezve, kizárólag bemutatótípusként. Ha a SZOFTVER egy időzített kikapcsolású verzió, akkor a telepítést követően a tervezett idő elteltével funkciói tiltva lesznek, ez az idő a SZOFTVERBEN meg van adva. Ilyen időzített kikapcsolási idő eltelte után az alábbiak szerint a licenc befejeződik, ha az ABBYY nem terjeszti ki az ABBYY-től vásárolt teljes kiskereskedelmi licenc alapján.

11. Bővítések

11.1 Ha a SZOFTVER bővítésként van megjelölve, akkor megfelelő engedéllyel kell rendelkeznie egy az ABBYY által azonosított termék használatához, hogy alkalmas legyen a SZOFTVER használatára szolgáló bővítésre.

11.2 A SZOFTVER, mely bővítésként van megjelölve helyettesíti és/vagy kiegészíti a terméket, mely a bővítésre való alkalmasság alapját képezi.

11.3 Ha telepítette a bővített terméket, akkor az előző EULA semmisnek és érvénytelennek tekintendő.

11.4 Csak a bővített terméket, mit eredményt használhatja összhangban az EULA feltételeivel, mellyel a termék el van látva.

11.5 Elismeri, hogy a bővítés befejezése után az ABBYY bármely kötelezettség, mely a bővítendő SZOFTVER verzióra vonatkozott megszűnik.

12. Befejezés

12.1 Kötelezettség nélkül, az ABBYY az EULA érvényességét megszüntetheti, ha nem tesz eleget ezen EULAfeltételeinek és kikötéseinek.

12.2 Ilyen esetben, meg kell semmisítenie a SZOFTVER másolatát, valamennyi összetevőjét és el kell távolítania a SZOFTVERT.

13. Garanciák és kártalanítások

13.1 Az ABBYY garanciát vállal, hogy a média, melyen a SZOFTVER szállításra került anyag és elkészítési hibáktól mentes normál használat esetén, a vásárlás dátumától számítva azon ország törvényei által meghatározott ideig, melyben a SZOFTVERT vásárolta. Ha a SZOFTVER vásárlása az Orosz Föderációban történt, akkor ez az időszak a vásárlás dátumától számított 60 napot tesz ki.

13.2 Minden más vonatkozásban a SZOFTVER “ahogy rendelkezésre áll” van kerül szállításra. Az ABBYY nem garantálja, hogy a SZOFTVER hibamentes és nem vállal semmilyen közvetlen vagy közvetett felelősséget olyan károkért, beleértve korlátozás nélkül az üzleti nyereség elvesztéséből, üzlet megszakadásából, üzleti információ elvesztéséből származó vagy más anyagi veszteségért, mely a SZOFTVER használatából következik vagy a SZOFTVERBEN lévő esetleges hibák vagy sajtóhibák által okozott károkért.

13.3 Az ABBYY nem garantálja, hogy a SZOFTVER megfelel követelményeinek vagy a SZOFTVER megfelelően működik, amikor más szoftverrel vagy hardverrel együtt működik.

13.4 Kivéve, amikor itt határozottan kifejezésre kerül, az ABBYY nem vállal más garanciát, kifejezett vagy értelemszerűen következőt, mely a SZOFTVERRE, eladhatóságára vagy bármely célra való alkalmasságára vonatkozik és a SZOFTVER minőségét és teljesítményét illetően a teljes kockázata a felhasználó döntésétől függ.

13.5 Egyes államok vagy törvénykezések nem teszik lehetővé a közvetlen vagy közvetett kártérítés korlátozását vagy a magától értetődő garancia kizárását vagy annak korlátozását, hogy mennyi ideig tart a magától értetődő garancia, így a fenti korlátozások esetében nem alkalmazhatóak. A megengedhető mértékig, bármely magától értetődő garancia a vásárlás dátumától számított hatvan (60) napra korlátozódik. Egyéb jogokkal is rendelkezhet, mely államról államra vagy törvénykezésről törvénykezésre változik.

13.6 Bármely esetben az ABBYY kizárólagos kötelezettsége vagy felelőssége az EULA alapján, tekintet nélkül az események természetére, melyek ilyen kötelezettséget vagy felelősséget okoztak, nem haladhatja meg a SZOFTVER megvásárlásánál eredetileg fizetett árat.

14. Beágyazott betűtípusok

14.1 A betűtípus programok szerzői jogvédelem alá esnek és a szerzői jog tulajdonosa megszabhatja, hogy milyen kikötésekkel használható egy betűtípus program. Egy kikötés lehet, hogy a betűtípust beágyazhassa a PDF fájlba a betűtípus program licencét meg kell vásárolnia. Az ABBYY semmilyen esetben nem felelős olyan károkért, melyek beágyazott betűtípusok használatából származnak vagy ezzel kapcsolatosak.

15. Adobe PDF Library®

15.1 Az “Adobe szoftver” jelentése Adobe PDF Library® Windows, 2000, XP számára készült program és kapcsolatos dokumentáció illetve bővítések, módosított verziók, frissítések, kiegészítések és azok másolatai. Az ABBYY FineReader 8.0 the Adobe szoftvert használ PDF fájlok képfájlokká konvertálásában.

15.2 Licenc engedély és korlátozások. Az ABBYY nem kizárólagos jogot ad a SZOFTVERBE foglalt Adobe szoftver használatára ezen EULA feltételeivel. A SZOFTVERBE foglalt Adobe szoftverről készíthet egy másolatot feltéve, hogy a biztonsági másolat más számítógépre nincs telepítve vagy azon nem használják.

15,3 Szellemi tulajdonhoz fűződő jogok. A SZOFTVERBE foglalt Adobe szoftver az Adobe illetve szállítói tulajdona és szerkezete, szervezése és kódja az Adobe és szállítói értékes üzleti titka. Az Adobe szoftvert az Egyesült Államok szerzői jogi törvénye és Nemzetközi szerződés rendelkezései is védik. A SZOFTVERBE foglalt Adobe szoftverről nem készíthet másolatot, kivéve ezen EULArendelkezéseinek megfelelően. Minden engedélyezett másolaton, melyet az EULA szerint készített ugyanolyan szerzői jogi és más tulajdonra vonatkozó figyelmeztetésnek kell megjelennie, amilyen a SZOFTVEREN illetve benne szerepel. Beleegyezik, hogy nem módosítja, nem dolgozza át, nem fordítja le, nem alkalmaz visszafelé tervezést, nem fejti vissza, nem szereli szét vagy más módon nem próbálja meg felfedni a SZOFTVERBE foglalt Adobe szoftver forráskódját. A fentiek kivételével ezen EULA nem engedélyez semmilyen szellemi tulajdont az Adobe szoftvert illetően.

15.4 Betűtípus licenc. Ha a SZOFTVER vagy a SZOFTVERBE foglalt Adobe szoftver betűtípus szoftvert tartalmaz, akkor a betűtípus szoftvert vagy körvonalas karakterkészlet szoftvert beágyazhatja elektronikus dokumentumaiba olyan mértékig, melyet a betűtípust eladó szerzői jog tulajdonosa engedélyezi. A betűtípusok, melyeket ez a csomag tartalmaz magában foglalhat Adobe és nem Adobe tulajdonban lévő betűtípusokat. Az Adobe tulajdonát képező betűtípusokat korlátozás nélkül beágyazhatja.

15.5 Garancia. AZ ABBYY ÉS SZÁLLÍTÓI NEM KÍVÁNNAK ÉS NEM TUDNAK GARANCIÁT NYÚJTANI A SZOFTVERBE FOGLALT ADOBE SZOFTVER HASZNÁLATÁVAL KAPHATÓ TELJESÍTMÉNY NYERESÉGET ILLETŐEN.

15.6 Export jogok. Hozzájárul, hogy a SZOFTVERBE foglalt Adobe szoftvert nem szállítja vagy exportálja más országba vagy bármilyen más módon nem használja az Egyesült Államok export adminisztrációs törvénye vagy más export törvények, korlátozások és szabályozások (együttesen az "Export törvények") által tiltott módon. Továbbá, ha a SZOFTVERBE foglalt Adobe szoftver az Export törvények által export felügyelet alá eső tételként azonosított, akkor fel kell tüntetnie és igazolnia kell, hogy nem állampolgára vagy más módon nem tartózkodik egy embargó alá eső országban és az Export törvény által más módon nem tiltott a SZOFTVERBE foglalt Adobe szoftver megszerzése. Minden az SZOFTVERBE foglalt Adobe szoftver használatára vonatkozó jog azzal a kikötéssel van engedélyezve, hogy az ilyen jog jogvesztéssel jár, ha nem tesz eleget ezen EULA feltételeinek.

15.7 Védjegyek. Az Adobe és az Adobe PDF Library az Adobe Systems Incorporated bejegyzett védjegyei vagy védjegyei az Egyesült Államokban és/vagy más országokban.

16. Microsoft® Reader Content

16.1 A “Microsoft szoftver” jelentése Microsoft® Reader Content Software Development Kit, Version 1.5 beleértve a “hálózati kapcsolattal rendelkező” vagy elektronikus kísérő dokumentációt. Az ABBYY FineReader 8.0 használ Microsoft szoftvert Microsoft Reader formátumú fájlok létrehozására.

16.2 A “Microsoft szoftver összetevő” jelentéselitgen.dllés más Microsoft szoftver összetevők, melyek a SZOFTVERBE lehetnek foglalva. A Microsoft szoftver összetevőkkel társított bármely vagy minden jog az itteni feltételek alá esik.

16.3 A Microsoft szoftver összetevő a SZOFTVER része és ezen EULA minden feltétele és kikötése vonatkozik reá beleértve, de nem korlátozva az újraelosztás feltételeire és a jogok átruházására.

16.4 Engedélyezett Microsoft Reader formátumban fájlok létrehozása és kereskedelmi forgalomban értékesítése.

16.5 GARANCIÁLIS FELELŐSSÉGVÁLLALÁSOK KORLÁTOZÁSA. AZ ALKALMAZHATÓ JOG ÁLTAL ENGEDÉLYEZETT MAXIMÁLIS MÉRTÉKIG AHOGY RENDELKEZÉSRE ÁLL ÁLLAPOTBAN BIZTOSTJA MICROSOFT ÉS SZÁLLÍTÓI A MICROSOFT SZOFTVER ÖSSZETEVŐT BÁRMELY FELHASZNÁLÓ TÁMOGATÓ SZOLGÁLTATÁS NÉLKÜL; ÉS A MICROSOFT ÉS SZÁLLÍTÓI EZÁLTAL ELHÁRÍTANAK A MICROSOFT SZOFTVER ÖSSZETEVŐT ILLETŐEN MINDEN GARANCIÁT ÉS FELTÉTELT, LEGYEN KIFEJEZETT, ÉRTELEMSZERŰEM KÖVETKEZŐ VAGY TÖRVÉNYEN ALAPULÓ, BELEÉRTVE DE NEM KORLÁTOZVA BÁRMELY (HA VAN) GARANCIÁT VAGY FELTÉTELT, MELY A KÖVETKEZŐKRE VONATKOZIK: JOGOSULTSÁG, TÖRVÉNYSZEGÉS HIÁNYA, ELADHATÓSÁG, EGY SAJÁTSÁGOS CÉLRA MEGFELELŐSSÉG, VÍRUSMENTESSÉG, VÁLASZOK PONTOSSÁGA VAGY TELJESSÉGE, EREDMÉNYEK, GONDATLANSÁG HIÁNYA VAGY SZAKSZERŰSÉG HIÁNYA, BURKOLT HASZONÉLVEZET, BURKOLT BIRTOKLÁS ÉS LEÍRÁSNAK MEGFELELŐSSÉG. A MICROSOFT SZOFTVER ÖSSZETEVŐ HASZNÁLATÁBÓL ÉS TELJESÍTMÉNYÉBŐL EREDŐ TELJES KOCKÁZAT ÉS BÁRMELY FELHASZNÁLÓT TÁMOGATÓ SZOLGÁLTATÁS TERHEIT VISELNIE KELL.

ESETLEGES, KÖVETKEZMÉNYEKKEL JÁRÓ ÉS BIZONYOS MÁS KÁRTÉRÍTÉSEK KIZÁRÁSA. AZ ALKALMAZHATÓ JOG ÁLTAL ENGEDÉLYEZETT MAXIMÁLIS MÉRTÉKIG A MICROSOFT VAGY SZÁLLÍTÓI SEMMILYEN ESETBEN NEM FELELŐSEK BÁRMELY KÜLÖNLEGES ESETLEGES, KÖZVETETT VAGY KÖVETKEZMÉNYKÉNT JELENKEZŐ KÁROKÉRT BÁRMILYENEK LEGYENEK (BELEÉRTVE, DE NEM KORLÁTOZVA A KÁRTÉRÍTÉST A KÖVETKEZŐ ESETEKBEN: PROFITVESZTESÉG, BIZALMAS VAGY MÁS INFORMÁCIÓ ELVESZTÉSE, ÜZLET MEGSZAKÍTÁSA, SZEMÉLYI SÉRÜLÉS, TITKOSSÁG ELVESZTÉSE, BÁRMELY KÖTEKEZETTSÉG TELJESÍTÉS ELMULASZTÁSÁBÓL (BELEÉRTVE A JÓ HÍRNEVET VAGY ÉSSZERŰ ELŐVIGYÁZATOSSÁGOT), HANYAGSÁG ÉS BÁRMELY MÁS ANYAGI VAGY BÁRMIFÉLE MÁS VESZTESÉG ) KELEZKEZIK VAGY A MICROSOFT SZOFTVER ÖSSZETEVŐ VAGY FELHASZNÁLÓT TÁMOGATÓ SZOLGÁLTATÁS HASZNÁLATÁBÓL VAGY ANNAK LEHETETLENSÉGÉBŐL ILLETVE FELHASZNÁLÓT TÁMOGATÓ SZOLGÁLTATÁS ELŐÍRÁSÁBÓL VAGY SZOLÁGÁLTATÁS NYÚJTÁSÁNAK ELMULASZTÁSÁBÓL VAGY MÁSKÉPPEN EZEN EULA RENDELKEZÉSEI ALÁ VAGY AZZAL KAPCSOLATOSAN KELETKEZIK, MÉG AKKOR IS HA A MICROSOFT VAGY SZÁLLÍTÓJA ILYEN KÁRTÉRÍTÉS LEHETŐSÉGÉT AJÁNLJÁK.

16.6 Jogok fenntartása. A Microsoft fenntartja minden jogát, melyet ezenEULA számára kifejezetten nem engedélyez.

16.7 Szellemi tulajdonhoz fűződő jogok. A Microsoft szoftver tulajdonosa a Microsoft és szállítói.

17. Export előírások

17.1 Ha az Egyesült Államokban vásárolta a SZOFTVER nem kerül exportra vagy újrakivitelre ellentétben az Egyesült Államok bármely export rendelkezését vagy más alkalmazható törvénykezést.

18. Irányadó jog

18.1 Ha a SZOFTVER az Egyesült Államokban, Kanadában, Mexikóban, Japánban vagy Tajvanon került megvásárlásra, akkor ezen EULA vonatkozásában a hatályos jogszabályok intézkedései a mérvadóak, összhangban a Santa Clara County, Kalifornia állam, Amerikai Egyesült Államok törvényszékei értelmezésével.

18.2 Ha a SZOFTVER Ausztriában, Belgiumban, Dániában, Finnországban, Franciaországban, Németországban, Görögországban, Írországban, Olaszországban, Luxemburgban, Hollandiában, Portugáliában, Spanyolországban, Svédországban, az Egyesült Királyságban vagy más Európai Unió tagországában, melyet ezen EULA 18.3 pontja nem említ vagy Svájcban, Norvégiában, Izlandon vagy Lichtensteinben került megvásárlásra, akkor ezenEULA vonatkozásában a hatályos jogszabályok intézkedései a mérvadóak, összhangban az Amsterdam, Hollandia törvényszékei értelmezésével.

18.3 Ha a SZOFTVER Oroszországban, Fehér-Oroszországban, Kazahsztánban, Moldáviában vagy a FÁK más országában, kivéve Ukrajnát, került megvásárlásra vagy a Szoftvert Lettországban, Litvániában vagy Észtországban vásárolták, akkor ezen EULA vonatkozásában a hatályos jogszabályok intézkedései a mérvadóak, összhangban a Moszkva, Orosz Föderáció törvényszékei értelmezésével.

18.4 Ha a SZOFTVER Albániában, Bosznia-Hercegovinában, Bulgáriában, Horvátországban, Cipruson, a Cseh Köztársaságban, Magyarországon, Izraelben, Macedóniában, Máltán, Lengyelországban, Romániában, Szlovákiában, Törökországban, Szerbiában, Montenegróban, Ukrajnában került megvásárlásra, akkor ezen EULA vonatkozásában a hatályos jogszabályok intézkedései a mérvadóak, összhangban a Moszkva, Orosz Föderáció törvényszékei értelmezésével.

18.5 A 18.1-18.4 pontokban leírt esetekben, ezen EULA vonatkozásában nem a nemzetközi magánjog intézkedései a mérvadóak bármely törvénykezés vagy az Egyesült nemzetek szervezetének konvenciója a Nemzetközi áruforgalmi szerződésekről értelmezésében, melynek alkalmazása kifejezetten kizárt.

18.6 Ha a SZOFTVERT más országokban vásárolták, mint az 18.1-18.4 pontokban megadott, akkor ezen EULA vonatkozásában a SZOFTVER vásárlási helyének megfelelő ország jogszabályi intézkedései a mérvadóak összhangban az adott országban elfogadott értelmezéssel.

19. Különféle

19.1 Ha a SZOFTVERT az Interneten keresztül szerezte be (beleértve ”Nem viszonteladásra” és/vagy ”Bővítő” verziókat):

19.1.1 Az ABBYY határozottan nem ismer el bármilyen garanciát vagy felelősséget és a SZOFTVERT beleértve a dokumentációt "ahogy rendelkezésre áll" formában biztosított garancia vagy bármilyen kikötés nélkül kifejezetten vagy értelemszerűen következően, beleértve, korlátozás nélkül, az eladhatóság értelemszerűen következő garanciáit és kikötéseit, megfelelősséget egyedi célra vagy törvényszegés elkerülését;

19.1.2 Az ABBYY nem biztosít nyomtatott anyagot, beleértve Kezelési útmutatót sem;

19.2 Ha a SZOFTVERT interneten keresztül vásárolja meg, akkor a SZOFTVERT csak ezen EULA 3. szakaszában megjelölt feltételek mellett használhatja, ha a SZOFTVERHEZ tartozó elektronikus dokumentációban másképpen nincs állapodik meg.

19.3 A díjazás ezenEULA szerint van meghatározva, mint az ABBYY vagy más nagykereskedők által a SZOFTVERÉRT igényelt ár, melyet az általuk megállapított feltételek mellet kell megfizetni.

19.4 Ezen EULAakkor lép életbe, amikor az közölt minden feltételt elfogad számítógépe képernyőjén az ”Elfogadom a licencszerződés feltételeit” nyilatkozatot követő ”Tovább” parancs kiválasztásával és a SZOFTVER szerzői joga teljes ideje alatt kötelező érvényű.

19.5 Ha nem fogadja el ezen EULA a feltételeit és kikötéseit, akkor válassza a ”Nem fogadom el a licencszerződés feltételeit” nyilatkozatot és a ”Mégse” paranccsal folytassa.

19.6 Az ABBYY garantálja, hogy minden személyes információ, melyet rendelkezésére bocsátott a telepítés és SZOFTVER regisztrálása során szigorúan az ABBYY csoporton belül kerül tárolásra és felhasználásra.

19.7 Az ABBYY garantálja, hogy minden személyes információ, melyet rendelkezésére bocsátott a SZOFTVER aktiválása során során szigorúan az ABBYY csoporton belül kerül tárolásra és felhasználásra.

20. Kormányzati használat

20.1 Ha a SZOFTVERT az Egyesült Államok kormánya vagy bármely Egyesült Államokbeli kormányügynökség használja, akkor a következő további feltételeket kell alkalmazni: (1) Korlátozott számítógép szoftver, ahogyan a Szövetségi beszerzési szabályzat 52.227-14 Általános adatokkal kapcsolatos jogok záradéka meghatározza; és (2) bármely használat, másolatkészítés vagy közzététel a Kormány által korlátozás alá esik, ahogyan a Technikai adatok és számítógép szoftver jogok záradék (n)(1)(ii) alparagrafusában a DFARS252.227-7013 szerint köztételre került.

2 1. Általános rendelkezések

21.1 Ha ezen EULA bármely részét érvénytelennek és végrehajthatatlannak találják, akkor ez nem befolyásolja az EULA szerinti rendezés érvényességét, mely érvényben marad és a feltételek szerint érvényesíthető. Ezen EULA nem befolyásolja a törvényen alapuló jogait bármely félnek, mely fogyasztóként áll üzleti kapcsolatban.

Egyesült Államokban bejegyzett szabványok számai 5,258,855, 5,369,508, 5,625,465, 5,768,416 és 6,094,505


Az ABBYY FineReader aktiválásáról

Az ABBYY aggódik a szoftverkalózkodás és a szellemi tulajdonjogok miatt. A szoftverkalózkodás mind a szoftvergyártó, mind a végfelhasználó számára káros. Ha a felhasználó legális szoftver példányt vesz, biztos lehet benne, hogy minőségi termékre tett szert, mely mentes egy harmadik fél változtatásaitól vagy módosításaitól. Az illegális termékek sosem sértetlenek.

Az ABBYY FineReader 8.0 változattól kezdődően egy speciális védelmi technológia védi az ABBYY termékeket az illegális másolástól és terjesztéstől. Ez a technológia ténylegesen lehetetlenné teszi az ABBYY termékek jogosulatlan használatát olyanok részéről, akik nem írtak alá licencszerződést a szoftver copyright tulajdonosával.

Ha az Ön licencszerződése csak egy számítógépre engedélyezi a szoftvermásolat telepítését, ugyanennek a másolatnak minden további, más számítógépekre történő telepítése a licencszerződés, továbbá az Orosz Föderáció szerzői jogi törvényének, valamint a nemzetközi szerzői jogi törvénynek a megszegését jelenti. Az aktiválási technológia a másolatok számát ellenőrzi és megakadályozza, hogy egy engedélyezett másolatot korlátlan számú munkaállomásra telepítsenek. Ugyanakkor, a telepítések és aktiválások száma egy és ugyanazon a számítógépre nincs korlátozva.

A termék változatától és a forgalmazás területétől függően, a következő működésbeli korlátozások fordulhatnak elő:

  • Felismert cirill betűs szövegeket nem lehet sem menteni, sem nyomtatni (ABBYY FineReader 8.0 Professional Edition);
  • Semmilyen nyelvű felismert szöveget nem lehet menteni vagy nyomtatni (ABBYY FineReader 8.0 Professional Edition);
  • Az ABBYY FineReader 8.0 Corporate Edition nem működik aktiválás nélkül.

Hogy történik az aktiválás

Az aktiválás nagyon rövid ideig tart, és a programba épített Aktiváló varázsló segítségével történik. Az Aktiváló Varázslónak barátságos felhasználói felülete van, és arra szolgál, hogy az aktiváláshoz szükséges információkat megadja az ABBYY-nak. Ugyanezt a varázslót kell használni az aktiválási kód bevitelére, (a Professional Edition verzióhoz) vagy az aktiválási fájl megadására (a Corporate Edition verzióhoz) melyeket az ABBYY-tól kap a aktiválási során.

Az aktiválási információt kód formájában küldik el, (Telepítési azonosító/Installation ID) és a program telepítését végző számítógépről szóló információk alapján generálódik. A kód generáláshoz sem a felhasználóról, sem a számítógépről nincsenek személyes információk felhasználva, és a kód nem használható a felhasználó azonosítására

Aktiválási módszerek:

  • Interneten keresztül
    Az aktiválás automatikusan történik, és mindössze pár másodpercig tart. Ehhez az aktiválási módhoz Internet összeköttetés szükséges.
  • E-mailen keresztül
    A felhasználónak küldenie kell egy, a program által generált e-mailt, mely az aktiváláshoz szükséges információt tartalmazza. Gyors válasz érdekében ne változtassa meg az információt az üzenetben vagy a tárgymezőben.
  • Telefonon vagy faxon (csak Professional Edition)
    A felhasználónak fel kell hívnia a legközelebbi ABBYY irodát vagy partnert, és meg kell adnia az operátornak a telepítési azonosítót/Installation ID és a szériaszámát. A legtöbb országban mindezt fax segítségével is el lehet végezni. Az üzenet, mely az aktiváláshoz szükséges információt tartalmazza, automatikusan lesz generálódik, és a felhasználónak csak annyit kell tennie, hogy kinyomtatja, és elküldi faxon a legközelebbi ABBYY irodába vagy partnerhez. Válaszként a felhasználó egy aktiválási kódot fog kapni, mely a program aktiválásához szükséges.

Az Interneten keresztül történő aktiválás esetében az egész folyamat automatikusan történik. A telefonon, faxon vagy e-mailen keresztül történő aktiválás esetében, a felhasználónak meg kell adnia az ABBYY-tól kapott aktiválási kódot, vagy aktiválási fájlt az aktiváló varázsló megfelelő mezőiben.

Ha az aktiválás sikeresen végbement, a programot az aktuális szerveren korlátozás nélkül lehet használni.

Az ABBYY FineReader 8.0 -t egy és ugyanarra a számítógépre korlátlan számú alkalommal újra lehet telepíteni, ismételt aktiválás nélkül. Ugyanakkor ha nagyobb frissítéseket végez, formattálja a merevlemezt, vagy újratelepíti az operációs rendszert, szükséges lehet egy további aktiválás.

Aktiválási adatvédelmi intézkedések


Aktiválási adatvédelmi intézkedések

A ABBYY FineReader teljes funkciós üzemmódban való működésének engedélyezéséhez lehet, hogy aktiválnia kell a programot. Az ABBYY azt kéri Öntől, hogy aktiválja termékét, hogy ellenőrizni lehessen, hogy telepítését egy eredeti ABBYY termékkel végezte. Mikor Ön aktiválja termékét, semmilyen személyes információ nem jut el az ABBYY-hoz. Az aktiválás teljesen névtelen is lehet.

Az aktiválás során a ABBYY FineReader aktiváló varázsló egy egyedi telepítési azonosítót/Installation ID-t hoz létre, mely számítógépének a konfigurációját tartalmazza az aktiválási idő alatt. A telepítési azonosító/Installation ID nem tartalmaz semmilyen személyes információt, semmilyen, a számítógépében levő szoftverekre vagy adatokra vonatkozó információt, és semmilyen információt számítógépének egyedi gyártásáról vagy modelljéről. A telepítési azonosító/Installation ID csupán az aktiválás céljából azonosítja a számítógépet. A telepítési azonosító/Installation ID-vel együtt a varázsló el fogja küldeni az ABBYY aktiválási szerverének az Ön ABBYY FineReader másolatának a nevét, szériaszámát, verziószámát, és interfész nyelvét. Ez az információ a megfelelő nyelv kiválasztásához és a válaszüzenethez lesz felhasználva, mely az aktiválási folyamat eredményeiről fogja Önt tájékoztatni. Az információ semmilyen más célra nem lesz felhasználva.

A ABBYY FineReader aktiváló varázsló felismeri, és tolerálja az Ön számítógép konfigurációjának változásait. A kisebb frissítések nem igényelnek újra-aktiválást. Ha számítógépe teljes javításon esik át, vagy újratelepíti operációs rendszerét, lehet, hogy ismét aktiválnia kell termékét.

Az ABBYY FineReader aktiválásáról


Hogyan kell regisztrálni

Kérjük, hogy regisztráltassa ABBYY FineReader 8.0 másolatát.

  1. A regisztrált felhasználók ingyenes ABBYY műszaki támogatási szolgáltatást kapnak.
  2. A regisztrált felhasználók árengedményt kapnak új változatok vásárlásakor.
  3. A regisztrált felhasználók on-line információkat kapnak a ABBYY FineReader és egyéb ABBYY termékek legújabb változatairól.
  4. INGYENES ALKALMAZÁS! Regisztráltassa az ABBYY FineReader Professional Edition szoftvert és az ABBYY Screenshot Reader szoftvert ingyen kapja meg! Az ABBYY Screenshot Reader felismeri a képernyőképeken lévő szöveget és szerkeszthető formában menti el azokat *.

A regisztráláshoz:

  • Menjen a Súgó>Regisztrálás most gombra, és töltse ki a regisztrációs űrlapot. A www.abbyy.com honlapon szintén regisztráltathatja önmagát.

Regisztrációs adatvédelmi eljárás

__________________________

* Az ABBYY FineReader 8.0 Professional Edition szoftver felhasználóinak regisztráltatniuk kell ABBYY FineReader 8.0 másolatukat az ABBYY Screenshot Reader használatához. Az ABBYY Screenshot Reader aktiválásával kapcsolatosan további információért, lásd ABBYY Screenshot Reader telepítése és indítása .

Az ABBYY FineReader 8.0 Corporate Edition szoftver felhasználóinak nem kell aktiválniuk az ABBYY Screenshot Reader szoftvert.


Regisztrációs adatvédelmi eljárás

Ha regisztráltatja termék másolatát, az Ön által adott személyes információkat az ABBYY szigorúan fogja őrizni, és az Ön beleegyezése nélkül semmilyen harmadik fél részére nem bocsátja rendelkezésre.

Ezeket az információkat az ABBYY csoport felhasználhatja arra, hogy speciális információkat küldjön Önnek új termékekről, árváltozásokról és egyéb, az ABBYY regisztrált felhasználóinak szóló különleges ajánlatokról - amennyiben Ön beállította a megfelelő opciót a regisztráció során.


Az ABBYY FineReader általános tulajdonságai

A ABBYY FineReader olyan eszközöket biztosít Önnek, melyekkel dokumentumot tud bevinni a számítógépbe. Csak egyszer kell rákattintania a Szkennelés&Olvasás gombra - minden mást az alkalmazás végez el, így Önnek nem kell az idejét a feladat bonyolult dolgainak tanulmányozásával töltenie. Az ABBYY FineReader formátumok nagy számát támogatja, és elküldheti a felismert szöveget a kiválasztott alkalmazásnak, vagy elmentheti bármely támogatott formátumban.

A fejezet tartalma

  • Mi is egy OCR-rendszer?
  • Az ABBYY FineReader 8.0 új tulajdonságai
  • Támogatott dokumentum mentési formátumok
  • Támogatott kép formátumok
  • Támogatott felismerési nyelvek
Hogyan vihet be egy dokumentumot egy perc alatt?


Mi is egy OCR rendszer?

Egy OCR (Optical Character Recognition - optikai karakterfelismerő) rendszer lehetővé teszi nyomtatott dokumentumok automatikus bevitelét a számítógépébe, szkenner segítségével.

A ABBYY FineReader egy vegyes betűtípusú optikai szövegfelismerő rendszer. Ez azt jelenti, hogy a rendszer előzetes tanítás nélkül felismer gyakorlatilag bármely betűtípussal megírt szöveget. A ABBYY FineReader egyik jellemző tulajdonsága, hogy igen nagy a felismerési pontossága, és kevéssé érzékeny a nyomtatási hibákra. Ezek a tulajdonságok egy speciális felismerési eljárásnak köszönhetőek, mely az Integral Purposeful Adaptive (IPA) érzékelés elvein alapul, melyet a ABBYY FineReader teljes egészében végrehajt.

A dokumentum beviteli eljárás két szakaszra osztható:

  1. Szkennelés. Az első szakasz során a szkenner úgy működik, mint az Ön számítógépének a "szeme": ránéz a képre, és továbbítja azt a számítógépbe. A megszerzett kép (image) nem több, mint egy fénykép (picture), fekete, fehér és színes pontok halmaza, melyet akármelyik szövegszerkesztőben lehetetlen volna szerkeszteni.
  2. Felismerés. A második szakaszban a ABBYY FineReader végrehajtja az OCR képfeldolgozást.

Nézzük meg közelebbről a második szakaszt!

A ABBYY FineReader OCR képfeldolgozás magában foglalja a szkenner által továbbított kép (image) fájl elemzését (elrendezés elemzés), és minden egyes karakter felismerését. Az elrendezés elemzés eljárásai (a Felismerési területek, táblázatok, képek, sorok és külön karakterek kiválasztása), valamint a kép olvasása szorosan összefüggenek: az elrendezés elemzési eljárás felhasználja a felismert szövegről kapott információkat a pontosabb oldal elrendezés elemzés érdekében.

A fentiek szerint a kép (image) felismerési eljárás az IPA érzékelés elvein alapul.

  • Egységesség (Integrity) ? a felismerés tárgya egyetlen egységként szerepel, alap elemekkel és azok kölcsönös kapcsolódásaival.
  • Céltudatosság (Purposefulness) ? a felismerés elméletek kialakításának és céltudatos alkalmazásának folyamata.
  • Alkalmazhatóság (Adaptivity) ? a rendszer azon képessége, hogy tanuljon és tanítani lehessen.
Ez a három alapelv határozza meg a rendszer működését. A rendszer egy hipotézist generál a felismerés tárgyáról (egy karakter, egy karakter része, néhány összeragadt karakter), és azután elfogadja vagy visszautasítja azt, miközben megpróbálja lépésről lépésre megtalálni az összes szerkezeti elemet és azok összefüggéseit. Ezek a szerkezeti elemek a karakter részek számítógépes megfelelői, melyek az emberi érzékelés számára kritikusak (ívek, körök, pontok, stb.). Azután a program adaptálja magát a szövegbe - beállítja magát - felhasználva a pozitív tapasztalatait, melyeket az első biztosan felismert karakterekből nyert. Céltudatos keresés és összefüggés információ teszi lehetővé, hogy a rendszer felismerje még a sérült és eltorzult karaktereket is, így szinte érzéketlen a nyomtatási hibákra.

A végleges eredmény a felismert szöveg, melyet Ön a ABBYY FineReader Szöveg ablakában láthat, egy szöveg, melyet Ön szerkeszthet és elmenthet bármely, Önnek tetsző formátumban.
Hogyan vihet be egy dokumentumot egy perc alatt?
Az ABBYY FineReader 8.0 új tulajdonságai


A ABBYY FineReader 7.0 újdonságai

Mi az új az ABBYY FineReader 8.0-ban

Az előző verziókkal összehasonlítva az ABBYY FineReader 8.0 számos fejlesztést és új tulajdonságot tartalmaz, melyek növelik a hatékonyságot, mikor beolvasott dokumentumokkal, képekkel, PDF fájlokkal és faxokkal dolgozik.

Ebben a verzióban intelligens technológiai fejlesztések találhatóak, melyek fejletteb beolvasást tesznek lehetővé digitális fényképezőgéppel, pontosabb felismerést alacsony felbontású faxok és papír dokumentumok esetén, az elrendezések jobb kezelését, és fejlettebb biztonsági intézkedéseket PDF fájloknál. Az olyan új funkciók, mint az ütemezett művelet, képernyő képek felismerése és automatizáló kezelő visszatérő dokumentum feladatok feldolgozására még jobban növelik a hatékonyságot.

Az alábbiakban részletes, a nagyobb termékfejlesztésekre vonatkozó információk, és új tulajdonságok találhatóak. A csak az ABBYY FineReader 8.0 Corporate Edition által támogatott tulajdonságokat értelemszerűen jelöltük.

Egészen 30%-os pontossági fejlődés az alacsony felbontású dokumentumok és faxok esetén [1]
Míg az ABBYY FineReader hagyományosan rendkívül magas felismerési eredményekkel büszkélkedhet a jó minőségű dokumentumok esetén, előfordulhat, hogy a vártnál alacsonyabb minőségű dokumentumok érkeznek az asztalára. Leggyakrabban ezek faxok, vagy papír dokumentumok, melyeket az ajánlott OCR-nél alacsonyabb felbontásban olvastak be. Az ABBYY FineReader 8.0 jobban kezeli az ilyen dokumentumokat, 30%-kal jobb felismerési eredményeket mutatva.

Digitális fényképezőgéppel készült képek feldolgozása
amikor úton van, és nincs lapolvasó a kéznél, rögzíthet képeket digitális fényképezőgéppel is, és később a számítógépével felismertetheti őket. Most az ABBYY FineReader 8.0 új, alkalmazkodó felismerési technológiát alkalmaz a jobb OCR érdekében digitális fényképezőgépekkel készült képek esetén.

További információ itt:
 Digitális fényképezőgép használata szövegek fényképezéséhez

Biztonsági intézkedések PDF fájlok esetén
Az ABBYY FineReader új verziója támogatja a PDF biztonsági intézkedéseket, és lehetővé teszi, hogy beállítsa egy dokumentum Megnyitási és Engedély jelszavait, és más PDF fájlokra vonatkozó biztonsági lehetőségeit. Választhatja az RC-4-alapú 40-bites vagy 128-bites rejtjelezést, vagy a legújabb AES (Fejlett Rejtjelezési Szabvány)-alapú 128-bites rejtjelezést.

További információ itt:
 PDF biztonsági beállítások

Címkézett PDF fájlok készítése
Az ABBYY FineReader 8.0 egy új opciója, mely címkézett PDF fájlokra vonatkozik, lehetővé teszi, hogy olyan PDF fájlokat készítsen, amelyeket könnyebb olvasni, mikor korlátolt képmérettel rendelkező eszközökön használja, például kézi eszközök esetén.

További információ itt:
 A felismert szöveg mentése PDF formátumban

Automata kezelő
Ez az új funkció lehetővé teszi, hogy megismételt dokumentum feladatokat gyorsabban hajthasson végre úgy, hogy egymásra következő műveletbe csoportosítja őket, melyek azután egy gombnyomással előhívhatóak. Számos előre meghatározott automata feladat elérhető, és lehetséges saját egyéni automata feladat elkészítése, és más kollegákkal történő megosztása.

További információ itt:
 Automatizált feladatok

Hiperhivatkozások támogatása
 Az új verzió felismeri a hiperhivatkozásokat, mint például a weboldalakat és e-mail címeket, és kimeneti dokumentummá szervezi őket. A felismert dokumentumokhoz is adhat új hiperhivatkozásokat.

További információ itt:
 Hiperhivatkozások készítése és szerkesztése

Gyors felismerési mód
Az ABBYY FineReader 8.0 segítségével 2-2,5-ször gyorsabban ismerhet fel dokumentumokat az új gyorsfelismerő módban. Ez a módszer egyszerű elrendezésű dokumentumok esetén javasolt, és jó nyomtatási vagy beolvasási minőségnél. Összetettebb dokumentumok esetén a pontos mód előnyösebb. Mindazonáltal a felismerési pontosság a gyors módban sok esetben elég, például, mikor papír dokumentumokat kereshető PDF fájlokká alakítana.

További információ itt:
Felismerési beállítások

Microsoft Reader e-book (LIT) formátum mentése
Most a felismerési eredményeket Microsoft Reader’s LIT e-book formátumban is elmentheti, mely az ilyen dokumentumokat olvashatóvá teszi a kézi eszközökön is és PDA-kon.

További információ itt:
Felismert szöveg LIT formátumban mentése

Dokumentummal kapcsolatos tulajdonságok meghatározása
Az ABBYY FineReader 8.0 további dokumentum tulajdonságok meghatározását teszi lehetővé, mint a Cím, Szerző, Tárgy és Kulcsszavak, és ezeket az adatokat PDF, DOC/RTF,XLS, HTML, Word XML és LIT formátumban is elmethetővé teszi. Ezeket a tulajdonságokat az operációs rendszerek és más programok használhatják tárgymutató készítéséhez és kereséshez.

További információ itt:
 Dokumentum tulajdonságok hozzáadása

Kiterjesztett nyelv és szótár támogatás
A támogatott nyelvek teljes száma most 179. Szótártámogatás és helyesírási funkciók 36 nyelven érhetőek el.

A fő angol és német felismerő szótárnak most része angol és német nyelvű jogi és orvosi szótár-nincs szükség szakosodott felismerő nyelv kiválasztására a szaknyelvvel való munka során.

További információ itt:
 Az ABBYY FineReader által támogatott nyelvek

Többlapos PDF és TIFF fájlok megnyitása
 Ha nincs szüksége az egész dokumentum konvertálására, kiválasztott oldalak is megnyithat a többoldalas PDF vagy TIFF fájlokban az ABBYY FineReader 8.0 segítségével.

ABBYY képernyőkép olvasó
(az ABBYY FineReader 8.0 Professional Editionben regisztráció után érhető el, az ABBYY FineReader 8.0 Corporate Editionben alaéprtelmezettként található)
Ez az egyszerű, könnyen használható eszköz lehetővé teszi, hogy a képernyő egy részén felismerje a kijelölt részen lévő szöveget. Ez az eszköz lehetővé teszi, hogy a rögzített képernyőterület képét egy fájlba vagy a vágólapra mentse.

További információ itt:
 ABBYY Képernyőkép olvasó

ABBYY Hot Folder & Scheduling
(csak az ABBYY FineReader 8.0 Corporate Editionben érhető el)
Az előzőleg elérhető eszköz, mely automatikusan beolvassa a mappákban lévő bejövő képeket, és feldolgozza ezeket, bővült az ABBYY FineReader új verziójában. Egy időzített feldolgozási kapacitást adtunk hozzá, mely lehetővé teszi, hogy dokumentum konvertálásra használja a számítógépét akkor is, mikor a megszokott tevékenységek nem foglalják le, például éjszaka.

További információ itt:
 Hot Folder & Scheduling

Javítások a 7.0 verzió felett, az ABBYY belső tesztjei szerint.


Támogatott dokumentum mentési formátumok

Az ABBYY FineReader az alábbi formátumokban menti a felismerési eredményeket:

  • Microsoft Word Document(*.DOC)
  • Rich Text Format (*.RTF)
  • Microsoft Word XML Document (*.XML) (csak Microsoft Office Professional Edition 2003)
  • Adobe Acrobat Format (*.PDF)
  • HTML
  • Microsoft PowerPoint Format (*. PPT)
  • Comma Separated Values File (*.CSV)
  • Plain Text (*.TXT). A ABBYY FineReader támogat különböző kódlapokat (Windows, DOS, Mac, ISO) és az Unicode kódolást.
  • Microsoft Excel Spreadsheet (*.XLS)
  • DBF
  • Microsoft Reader eBook (*.LIT)
Mentési opciók beállítása a különböző formátumokra


Támogatott kép formátumok

Az ABBYY FineReader az alábbi formátumokban nyit meg kép fájlokat:

PDF:
A fájlok PDF formátumban vannak, 1.5 vagy korábbi változatban

BMP:
2-bit - fekete-fehér
4- és 8-bit - Palette
16-bit - Mask
24-bit - Palette és TrueColor
32-bit - Mask

PCX, DCX:
2-bit - fekete-fehér
4- és 8-bit - Palette
24-bit - TrueColor

JPEG:
szürke, színes

JPEG 2000:
szürke, színes

TIFF:
fekete-fehér - tömörítetlen, CCITT3, CCITT3FAX, CCITT4, Packbits, ZIP
szürke - tömörítetlen, Packbits, JPEG, ZIP
RGB - tömörítetlen, JPEG, ZIP
Palette - tömörítetlen, Packbits, ZIP
multi image TIFF

PNG:
fekete-fehér, szürke, színes

Az ABBYY FineReader az alábbi formátumokban ment kép fájlokat:

BMP:
fekete-fehér, szürke, színes

PCX:
fekete-fehér, szürke, színes

JPEG:
szürke, színes

JPEG 2000:
szürke, színes

TIFF:
fekete-fehér - tömörítetlen, CCITT3, CCITT4, Packbits, ZIP
szürke - tömörítetlen, Packbits, JPEG, ZIP
RGB - tömörítetlen, JPEG, ZIP
multi image TIFF

PNG:
fekete-fehér, szürke, színes


Támogatott nyelvek

A ABBYY FineReader által támogatott nyelvek

Az ABBYY FineReader 8.0 változat 179 felismerési nyelvet támogat.
Fontos! Aktiválnia kell a terméket ahhoz, hogy cirill betűs nyelvekkel is dolgozni tudjon.

Ha a nyelv névre kattint, megjelenik a nyelvre vonatkozó információ. Az anyanyelvként beszélőkre vonatkozó adatok az 2002-es állapotot tükrözik.

Ha többet szeretne tudni a nyelvekhez tartozó betűtípusokról, melyek a szövegszerkesztő ablakban hibásan jelenhetnek meg, tanulmányozza a Felismerési nyelvekhez tartozó betűtípusok, melyek hibásan jelenhetnek meg a Szövegszerkesztőben szakaszt.

Fő nyelvek (szótártámogatással)

További nyelvek (szótártámogatás nélkü)

Mesterséges nyelvek

Formális nyelvek

Fő nyelvek

A fő nyelvek megkülönböztető jegye, hogy ezeknek a ABBYY FineReader szótár támogatást biztosít. Ön alkalmazhatja a ABBYY FineReader helyesírás-ellenőrző rendszerét az ilyen nyelveken írt szövegek ellenőrzésére.
    • Angol
      Germán nyelv. A fő nemzetközi nyelv. ENSZ nyelv. Az USA, Kanada, Nagy-Britannia, Írország, (hivatalosan az Ír után a második), Ausztrália, Új-Zéland, India (ideiglenesen) és 15 afrikai állam: Dél-Afrikai Köztársaság, Nigéria, Ghána, Uganda stb. hivatalos nyelve. Több, mint 508 millió ember anyanyelve.
    • Baskir
      Türk nyelv. Oroszországban (Baskíria és a környező térségek) beszélik. Körülbelül 1 millió ember anyanyelve.
    • Bolgár
      Délszláv nyelv. Bulgária hivatalos nyelve. Körülbelül 9 millió ember anyanyelve.
    • Cseh
      Nyugati szláv nyelv. A Cseh Köztársaság hivatalos nyelve, Szlovákiában is beszélik. Körülbelül 12 millió ember anyanyelve.
    • Dán
      Germán (skandináv) nyelv. Dánia hivatalos nyelve, Grönlandon és a Faroe szigeteken. Körülbelül 5.5 millió ember anyanyelve.
    • Észt
      Finn-ugor (balti-finn) nyelv. Észtország hivatalos nyelve. Körülbelül 1.1 millió ember anyanyelve.
    • Finn
      Finn-ugor (balti-finn) nyelv. Finnország hivatalos nyelve, beszélik még Oroszországban (Karélia, Szentpétervár tartomány), Svédországban. Körülbelül 6 millió ember anyanyelve.
    • Francia
      Román (újlatin) nyelv. ENSZ nyelv. Franciaország, Belgium, Svájc, Luxemburg, Monaco, Andorra, Kanada, Haiti, különböző afrikai államok: Benin, Elefántcsontpart, Burkina Faso, Gabon, Guinea, Zaire, Kongó, Mali, Niger, Szenegál, Togo, Csád, Burundi, Ruanda, Közép-Afrikai Köztársaság, Madagaszkár, Kamerun, Seychelles, Comoros, Dzsibuti, Vanuatu (Oceánia) hivatalos nyelve. Több, mint 128 millió ember anyanyelve.
    • Görög
      Indo-európai nyelv, mely önálló csoportot alkot. Görögország és Ciprus hivatalos nyelve. Körülbelül 12 millió ember anyanyelve.
    • Holland (Hollandia és Belgium)
      Germán nyelv. Hollandia és Belgium hivatalos nyelve. Körülbelül 20 millió ember anyanyelve.
    • Horvát
      Délszláv nyelv. A szerb nyelvvel azonosnak tartották (az egyedülálló szerbhorvát nyelv egyik alkotója, az egyetlen különbséget a használt betűzési rendszer képezi - a szerb nyelv cirill betűket, a horvát nyelv latin betűket használ) a független Horvátország kiválásáig. Horvátország hivatalos nyelve. Körülbelül 5 millió ember anyanyelve.
    • Katalán
      Román (újlatin) nyelv (ibero-román alcsoport). Körülbelül 8 millió ember anyanyelve Spanyolországban (Katalóniában, Valenciában, a Baleári szigeteken), Franciaországban (Roussillon-ban, a Keleti-Pireneusokban), Andorrán és Szardínia szigetén. A fent említett spanyol provinciák és Andorra egyik hivatalos nyelve.
    • Lengyel
      Nyugati szláv nyelv. Lengyelország hivatalos nyelve. Körülbelül 40 millió ember anyanyelve.
    • Lett
      Balti nyelv. Lettország hivatalos nyelve. Körülbelül 2 millió ember anyanyelve.
    • Litván
      Balti nyelv. Litvánia hivatalos nyelve Körülbelül 3 millió ember anyanyelve.
    • Magyar
      Ugor (uráli) nyelv. Magyarország hivatalos nyelve, beszélik még a környező országokban is, úgy mint Románia, Ausztria, Szlovákia, Ukrajna, Jugoszlávia területén. Körülbelül 14.5 millió ember anyanyelve.
    • Német (új és régi írásmód)
      Germán nyelv. Németország, Ausztria, Svájc, Luxemburg, Belgium hivatalos nyelve. Körülbelül 128 millió ember anyanyelve.
    • Norvég (nynorsk és bokmal)
      Germán (skandináv) nyelv. Norvégia hivatalos nyelve. Az irodalmi nyelvnek két formája él: a nynorsk és a bokmal (az utóbbi inkább dán). Körülbelül 5 millió ember anyanyelve.
    • Olasz
      Román (újlatin) nyelv. Olaszország hivatalos nyelve. Körülbelül 70 millió ember anyanyelve.
    • Orosz
      Keleti-szláv nyelv. Az Orosz Köztársaságok és a CIS és a balti államok hivatalos nyelve. Körülbelül 277 millió ember anyanyelve.
    • Örmény (keleti, nyugati, Grabar)
      Indo-európai nyelv, mely önálló csoportot alkot. Örményország hivatalos nyelve, beszélik még Grúziában, Azerbajdzsánban, Oroszországban is. Az ősi irodalmi örmény nyelvet - a Grabart - ma kizárólag egyházi nyelvként használják. A modern irodalmi nyelvnek két fő változata van - a keleti (jereváni), melyet Örményországban beszélnek, és a nyugati, melyet a Közel-Keleten és Nyugat-Európában beszélnek. Körülbelül 7 millió ember anyanyelve.
    • Portugál (Portugália és Brazília)
      Román (újlatin) nyelv. Portugália, Brazília, Angola, Mozambik, Bissau-Guinea, Zöld-foki szigetek, Sao Tome és Principe hivatalos nyelve. Körülbelül 191 millió ember anyanyelve.
    • Román
      Román (újlatin) nyelv. Románia hivatalos nyelve. Körülbelül 26 millió ember anyanyelve.
    • Szlovák
      Nyugati szláv nyelv. Szlovákia hivatalos nyelve, beszélik még a környező országok területén, Magyarországon, Romániában és Ukrajnában is. Körülbelül 5.6 millió ember anyanyelve.
    • Szlovén
      Délszláv nyelv. Szlovénia hivatalos nyelve, beszélik még Ausztria és Olaszország környező területein. Körülbelül 2 millió ember anyanyelve.
    • Spanyol
      Román (újlatin) nyelv. Spanyolország, minden Latin-amerikai ország (kivéve Brazília) és Egyenlítői Guinea hivatalos nyelve. ENSZ nyelv. Körülbelül 417 millió ember anyanyelve.
    • Svéd
      Germán (skandináv) nyelv. Svédország és Finnország hivatalos nyelve. Körülbelül 10 millió ember anyanyelve.
    • Tatár
      Türk nyelv. Oroszországban (Tatarstan, Baskiria, Chuvashiya, Mari El stb. körzetében.) beszélik. Körülbelül 7 millió ember anyanyelve.
    • Török
      Türk nyelv. Törökország és Ciprus hivatalos nyelve, beszélik még Görögországban, Bulgáriában, Romániában, Iránban és Irakban is. Körülbelül 61 millió ember anyanyelve.
    • Ukrán
      Kelet-szláv nyelv. Ukrajna hivatalos nyelve, beszélik még Oroszországban és Belorussziában is. Körülbelül 47 millió ember anyanyelve.

További nyelvek

    • Abkhaz
      Abkhazo-adyghian (kaukázusi) nyelv. Grúziában (Abkhaziában) beszélik. Körülbelül 105 ezer ember anyanyelve.
    • Adyghian
      Abkhazo-adyghian (kaukázusi) nyelv. Oroszországban (Adyghea-ban, Krasznodár térségében) beszélik. Körülbelül 120 ezer ember anyanyelve.
    • Afrikaans (dél-afrikai holland)
      Germán nyelv. A Dél-Afrikai Köztársaság egyik hivatalos nyelve. Körülbelül 6.5 millió holland származású dél-afrikainak (búroknak) - holland gyarmatosítók leszármazottainak - az anyanyelve.
    • Agul
      Lezgian (dagestáni) nyelv. Oroszországban (Dagestánban, Stavropol térségében) és Azerbajdzsánban beszélik. Körülbelül 15 ezer ember anyanyelve.
    • Albán
      Indo-európai nyelv, mely önálló csoportot alkot. Albánia hivatalos nyelve. Körülbelül 5 millió ember anyanyelve Albániában, Jugoszláviában (Koszovóban), Olaszországban, Görögországban.
    • Altai
      Türk nyelv. Oroszországban (Altáj) beszélik. Körülbelül 55 ezer ember anyanyelve.
    • Avar
      Avar-andi-dido (dagesztáni) nyelv. Oroszországban (Dagesztán) és Azerbajdzsánban beszélik. Körülbelül 600 ezer ember anyanyelve.
    • Aymara
      Quechumaran nyelv (Dél-amerikai indiánok egyik nyelve). Bolívia három hivatalos nyelvének egyike. Körülbelül 2.2 millió Peruban és Bolíviában élő aymara indián anyanyelve. Az aymara nyelvet beszélők legtöbbje auechua és spanyol nyelven is beszél. Egyes tudósok az aymara nyelvet nem egyetlen nyelvként tartják nyilván, melynek kb. 10 dialektusa létezik, hanem aymara nyelvcsoportnak tekintik.
    • Azerbajdzsáni (cirill), Azerbajdzsáni (latin)
      Türk nyelv. Azerbajdzsán hivatalos nyelve. Körülbelül 14-20 millió ember anyanyelve Iránban, Azerbajdzsánban, Örményországban, Grúziában.
    • Baszk
      Elszigetelt nyelv. Körülbelül 600 ezer ember anyanyelve Spanyolországban és Franciaországban.
    • Belorusz
      Kelet-szláv nyelv. Belorusszia hivatalos nyelve. Körülbelül 10.2 millió ember anyanyelve.
    • Bemba
      Bantu nyelv.Körülbelül 5 millió ember anyanyelve Zambiában, Zaire-ban, Kongóban és Tanzániában.
    • Blackfoot (feketelábúak)
      Nyugati algonkian nyelv. Kevesebb, mint 10 ezer indián anyanyelve az USA-ban és Kanadában.
    • Breton
      Nyugat-angliai kelta nyelv (brythonic). Körülbelül 1millió franciaországi breton anyelve.
    • Bugotu
      Óceáni nyelv (az ausztro-ázsiai nyelvek maláji-polinéziai csoportjának tagja), a dél-kelet Solomon szigeteken beszélik.
    • Burját
      Mongol nyelv. Oroszországban (Buryatia) beszélik. Körülbelül 422 ezer ember anyanyelve.
    • Cebuano
      Fülöp-szigeteki (ausztro-ázsiai) nyelv. A Fülöp-szigetek középső részén beszélik. Általában egymással közeli kapcsolatban lévő (bisayan) nyelvek csoportjának tekintik. Körülbelül 24 millió ember anyanyelve.
    • Chamorro
      Ausztro-ázsiai nyelv, nyugat-Mikronéziában, főként a Guam szigeten beszélik. Körülbelül 78 ezer ember anyanyelve.
    • Csecsen
      Nakh (kaukázusi) nyelv. Körülbelül 1 millió ember anyanyelve Oroszországban (Csecsenföld, Ingusföld és Dagesztán).
    • Csukcs
      Luorawetlan nyelv, Oroszországban (Csukcs és Koryak térségeiben) beszélik. Körülbelül 10 ezer ember anyanyelve.
    • Chuvash
      Türk nyelv, Oroszországban (Chuvashiya) beszélik. Körülbelül 2 millió ember anyanyelve.
    • Crow
      Sziú nyelv, Montanában, USA-ban beszélik. Kevesebb, mint 10 ezer ember anyanyelve.
    • Dakota
      Sziú nyelv, az USA északi részén (Dél-Dakota, Montana) beszélik. Körülbelül 20 ezer ember anyanyelve.
    • Dargwa
      Dagesztáni nyelv. Oroszországban (Dagesztán-ban) beszélik. Körülbelül 360 ezer ember anyanyelve.
    • Dungan
      Kínai-tibeti nyelv, Kirgiztánban, Kazahsztánban és Üzbegisztánban beszélik. Körülbelül 50 ezer ember anyanyelve.
    • Eszkimó (cirill), Eszkimó (latin)
      Eszkimó-aleuti nyelv. A Csukcs félsziget dél-keleti részén (Oroszországban), Alaszkában és a környező területeken (USA), Kanada sarkvidéki területein, Grönlandon beszélik. Körülbelül 100 ezer ember anyanyelve.
    • Even
      Mancsu-tunguz nyelv, Oroszországban (Ohotszk, Jakutia, Magadan környéke) beszélik. Körülbelül 5 ezer ember anyanyelve.
    • Evenki
      Mancsu-tunguz nyelv, Kínában, Oroszországban (a Jenyiszejtől a Szahalin-ig), Mongóliában beszélik. Körülbelül 30 ezer (Oroszországban kb. 10 ezer) ember anyanyelve.
    • F eröeri
      Germán (skandináv) nyelv. A Feröer-szigetek (autonom Dán gyarmat) hivatalos nyelve, beszélik még Dánia más területein is. Körülbelül 47 ezer ember anyanyelve.
    • Fidzsi
      Ausztronéziai nyelv, a Fidzsi szigeteken beszélik. Körülbelül 350 ezer ember anyanyelve.
    • Fríz
      Germán nyelv, Noord-Holland-ban és Friesland-ban (Hollandia), az Észak-fríz szigeteken, a Helgoland szigeten, Saterland-ban (Németország) beszélik. Körülbelül 730 ezer ember anyanyelve.
    • Friauli
      Román (újlatin) nyelv. Általában reto-román nyelvnek tartják. Friuli-Velencében, Giulia-ban (Olaszország) beszélik. Körülbelül 700 ezer ember anyanyelve.
    • Gagauz
      Türk nyelv, Dél-Moldáviában beszélik. Körülbelül 180 ezer ember anyanyelve.
    • Galiciai
      Román (újlatin) nyelv, gyakran a spanyol vagy a portugál nyelv dialektusaként emlegetik, Spanyolországban (Galíciában) beszélik. Körülbelül 4 millió ember anyanyelve.
    • Ganda
      Bantu nyelv, Ugandában beszélik. Körülbelül 4 millió ember anyanyelve.
    • Guarani
      Tupian nyelv, Paraguay-ban és a környező területeken, Brazíliában, Argentínában és Bolíviában beszélik. Körülbelül 5 millió guarani indián anyanyelve.
    • Hani
      Sino-tibeti (lolo-burmish) nyelv, Kínában, észak-Myanmar-ban, Thaiföldön, Laos-ban és Vietnámban beszélik. Akha néven is emlegetik. Körülbelül 1 millió ember anyanyelve.
    • Hausa
      Afro-ázsiai nyelv. Nigériában, Niger-ben, Kamerunban, Ghánában, Beninben, Togo-ban beszélik. Körülbelül 40 millió ember anyanyelve.
    • Hawaii
      Austronesiai (polinéziai) nyelv, a Hawaii szigeteken beszélik. Körülbelül 20 ezer ember anyanyelve.
    • Izlandi
      Germán (skandináv) nyelv. Izland hivatalos nyelve. Körülbelül 260 ezer ember anyanyelve.
    • Indonéz
      Austronesiai nyelv, malájinak is nevezik (egyes tudósok a maláji nyelv egyik dialektusának tekintik)1945 előtt. Indonézia hivatalos nyelve Bahasa Indonesia néven, nemzetközi kommunikációra is használják. Körülbelül 160 millió ember anyanyelve.
    • Ingush
      Nakh nyelv, Ingushetia-ban beszélik. Körülbelül 200 ezer ember anyanyelve.
    • Ír
      Kelta nyelv. Írország első hivatalos nyelve. Kevesebb, mint 100 ezer ember anyanyelve.
    • Jingpo
      Tibeto-burmán nyelv, dél-Kínában és Myanmar-ban beszélik. Körülbelül 600 ezer ember anyanyelve.
    • Kaberdán
      Abkhazo-adyghian (kaukázusi) nyelv, Kabardino-Balkaria-ban, Karachay-Cherkessia-ban, Észak-Oszétiában (Mozdok), Adyghea-ban és Krasznodár környező területein valamint Sztavropol környékén beszélik. Körülbelül 300 ezer ember anyanyelve.
    • Kalmük
      Mongol nyelv, Oroszországban (Kalmük-ben) beszélik. Körülbelül 140 ezer ember anyanyelve.
    • Karachay-balkar
      Türk nyelv (egyesek inkább úgy tekintik ezt a nyelvet, mint a két különálló, de egymással közeli kapcsolatban álló Karachay és a Balkár nyelvből összetett nyelv), melyet Oroszországban (Kabardino-Balkaria-ban, és Karachay-Cherkessia-ban) beszélnek. Körülbelül 200 ezer ember anyanyelve.
    • Karakalpak
      Türk nyelv, Karakalpakiya-ban (Üzbegisztán) beszélik. Körülbelül 410 ezer ember anyanyelve.
    • Kasub
      Általában a lengyel egyik dialektusának tekintik, Lengyelországban beszélik.
    • Kawa
      Kadai nyelv (úgy tekintik hogy köze van a thai és az austronesiai nyelvekhez is.) Kínában beszélik. Kevesebb, mint 50 ezer ember anyanyelve.
    • Kazah
      Türk nyelv. Kazahstan hivatalos nyelve. Körülbelül 8 millió ember anyanyelve.
    • Khakass
      Türk nyelv, Oroszországban (Khakasiya) beszélik. Körülbelül 60 ezer ember anyanyelve.
    • Khanty
      Ugor nyelv, Oroszországban (Tyumen and Tomsk körzetében) beszélik. Körülbelül 15 ezer ember anyanyelve.
    • Kikuyu
      Bantu nyelv, Kenya középső területén beszélik. Körülbelül 6 millió ember anyanyelve.
    • Kirgiz
      Türk nyelv. Kirgiztan hivatalos nyelve, Kínában is beszélik. Körülbelül 2.6 millió ember anyanyelve.
    • Kongo
      Bantu nyelv, Kongó, Zaire, Angola területén beszélik. Körülbelül 10 millió ember anyanyelve.
    • Koryak
      Luorawetlan nyelv, Oroszországban (Koryak körzetében) beszélik. Körülbelül 5 ezer ember anyanyelve.
    • Korzikai
      Általában az olasz nyelv dialektusának tekintik, melyet Korzika szigetén beszélnek. Körülbelül 341 ezer ember anyanyelve.
    • Krími tatár
      Türk nyelv, melyet Ukrajnában (a Krím félszigeten) beszélnek. Körülbelül 700 ezer ember anyanyelve.
    • Kpelle
      Mande (Niger-Kongo) nyelv, Guinea és Libéria területén beszélik. Kevesebb, mint 1 millió ember anyanyelve.
    • Kumyk
      Türk nyelv, Oroszországban (Dagesztánban) beszélik. Körülbelül 260 ezer ember anyanyelve.
    • Kurd
      Nyugat-iráni nyelv. Irak második hivatalos nyelve. Törökországban, Iránban, Irakban, Szíriában, a FÁK államokban (kurd diaspora) beszélik. Körülbelül 20 millió ember anyanyelve.
    • Lak
      Dagesztáni nyelv, Oroszországban (Dagesztánban) beszélik. Körülbelül 100 ezer ember anyanyelve.
    • Latin
      Itáliai nyelv. Vatikán és a klasszikus római irodalom hivatalos nyelve.
    • Lezgi
      Dagesztáni nyelv, Oroszországban (Dagesztánban) és Azerbajdzsánban beszélik. Körülbelül 450 ezer ember anyanyelve.
    • Luba
      Bantu nyelv, Zaire-ban beszélik. Körülbelül 6 millió ember anyanyelve.
    • Macedon
      Délszláv nyelv. Macedónia hivatalos nyelve. Körülbelül 2 millió ember anyanyelve.
    • Malgasz
      Ausztronéziai nyelv. Madagaszkár hivatalos nyelve. Körülbelül 10 millió ember anyanyelve.
    • Maláj
      Ausztronéziai nyelv. Malajzia hivatalos nyelve. Körülbelül 20 millió ember anyanyelve.
    • Malinka
      Mande (Niger-Kongó) nyelv. Szenegál, Guinea, Mali, Libéria, Sierra Leone területén beszélik. Körülbelül 4 millió ember anyanyelve.
    • Máltai
      Sémi nyelv. Málta hivatalos nyelve. Körülbelül 400 ezer ember anyanyelve.
    • Manysi
      Ugor nyelv, Oroszországban (Nyugat-Szibériában) beszélik. Körülbelül 4 ezer ember anyanyelve.
    • Maori
      Polinéziai nyelv, Új-Zélandon beszélik. Körülbelül 300 ezer ember anyanyelve.
    • Mari
      Két szorosan kapcsolódó nyelv - a Plain Mari és a Mountain Mari (alföldi mari és hegyvidéki mari) - összefoglaló neve. Oroszországban (Mari El, Tatariya) beszélik. Finnugor (urali) nyelv. Körülbelül 600 ezer ember anyanyelve.
    • Maya
      Maya nyelv, Mexikó, Guatemala és Honduras területén beszélik. Körülbelül 1 millió indián anyanyelve.
    • Miao
      Myao-yao nyelv, Kínában, Vietnámban, részben Laoszban és Thaiföldön beszélik. Körülbelül 8 millió ember anyanyelve.
    • Minangkabau
      Austronesiai nyelv, Sumatra szigetén (középső és nyugati területein) beszélik. Körülbelül 6.5 millió ember anyanyelve.
    • Mohawk
      Irokéz nyelv, az USA észak-keleti és kanadai határ menti részén (Ontario és Erie tavak vidékén) beszélik. Körülbelül 10 ezer ember anyanyelve.
    • Moldáviai
      Román (újlatin) nyelv. Moldávia hivatalos nyelve. Általában a román nyelv egy változatának tekintik. Körülbelül 3 millió ember anyanyelve.
    • Mongol
      Mongol nyelv. Mongólia hivatalos nyelve, beszélik még Kínában (Belső-Mongóliában) is. Körülbelül 5 millió ember anyanyelve.
    • Mordvin
      Két szorosan kapcsolódó nyelv: a Moksha-Mordvin és a Erzya-Mordvin közös neve. Volgai-finn (urali) nyelv. Oroszországban (Mordviniában) beszélik. Körülbelül 1 millió ember anyanyelve.
    • Nahuatl
      Azték-tanoani nyelv. Mexikóban beszélik. Körülbelül 1 millió ember anyanyelve.
    • Német (Luxemburgi)
      Luxemburg egyik hivatalos nyelve (Luxembourgian-nek is nevezik). Általában a német Moselle-Franconian dialektusának tekintik.
    • Nyenyec
      Szamojéd (urali) nyelv, Oroszorszországban (Yamalo-Nenets és Dolgano-Nenets körzetében) beszélik. Körülbelül 25 ezer ember anyanyelve.
    • Nivkh
      Egy izolált nyelv, melyet Oroszországban beszélnek (Sakhalin, Amur körzetében). Körülbelül ezer ember anyanyelve.
    • Nogay
      Türk nyelv, Oroszországban beszélik (Karachay-Cherkessia, Krasznodár körzetében). Körülbelül 55 ezer ember anyanyelve.
    • Nyanja
      Bantu nyelv. Malawi hivatalos nyelve, beszélik még Zambia, Mozambik és Zimbabwe területén. Körülbelül 7 millió ember anyanyelve.
    • Ojibway
      Algonkian nyelv, az USA-ban és Kanadában beszélik. Néhány ezer indián anyanyelve.
    • Orosz (hagyományos helyesírású)
      A szabályos orosz, a régi (forradalom előtti) helyesírással.
    • Oszét
      Kelet-iráni nyelv. Oroszországban (Észak-Osszétia) és Georgiában (Dél-Osszétia) beszélik. Körülbelül 600 ezer ember anyanyelve.
    • Papiamento
      Spanyol-alapú kreol nyelv. Arubán, Bonaire-en és Curacao szigetén beszélik. Kevesebb, mint 1 millió ember anyanyelve.
    • Provanszál
      Román (újlatin) nyelv, dél-Franciaországban és az olasz Alpokban beszélik. Körülbelül 2-10 millió ember anyanyelve.
    • Quechua
      Quechumaran nyelv. Peru és Bolivia egyik hivatalos nyelve, beszélik még Equador-ban és észak-Kolumbiában, Chilében és Argentinában. Körülbelül 7-13 millió indián anyanyelve.
    • Reto-román
      Román (újlatin) nyelv. Svájc egyik hivatalos nyelve. Körülbelül 40 ezer ember anyanyelve. (Graubünden kanton).
    • Roma
      Indián nyelv, melyet cigány diaszpórában az egész világon beszélnek. Körülbelül 1-5 millió ember anyanyelve.
    • Rundi
      Bantu nyelv. Burundi egyik hivatalos nyelve, beszélik még Tanzániában és Zaire-ban. Körülbelül 7 millió ember anyanyelve.
    • Ruandai
      Bantu nyelv. Ruanda egyik hivatalos nyelve, beszélik még Burundi, Zaire, Uganda és Tanzánia területén. Körülbelül 12 millió ember anyanyelve.
    • Sami (Lapp)
      Finn-ugor nyelv, észak-Norvégiában, Svédországban, Finnországban, Oroszországban (a Kola félszigeten) beszélik. Körülbelül 50 ezer ember anyanyelve.
    • Szamoai
      Polinéziai nyelv. Nyugat-Szamoa egyik hivatalos nyelve. Körülbelül 430 ezer ember anyanyelve.
    • Skót Gael
      Kelta nyelv, Skóciában, a Hebridákon és Új-Skóciában (Kanadában) beszélik. Kevesebb, mint 100 ezer ember anyanyelve.
    • Selkup
      Szamojéd (urali) nyelv, Oroszországban (Krasznojarsk és Tomszk körzetében) beszélik. Körülbelül 2 ezer ember anyanyelve.
    • Szerb (cirill), Szerb (latin)
      Délszláv nyelv (lásd még: horvát). Jugoszlávia hivatalos nyelve. Körülbelül 20 millió ember anyanyelve.
    • Shona
      Bantu nyelv, Zimbabwe, Mozambik, Botswana és a Dél-Afrikai Köztársaság területén beszélik. Körülbelül 8 millió ember anyanyelve.
    • Szomáli
      Afro-ázsiai (cushiti) nyelv. Szomália hivatalos nyelve, beszélik még Jibuti, Ethiopia, Kenya területén. Körülbelül 11 millió ember anyanyelve.
    • Szorb
      Nyugat-szláv nyelv. Általában két nyelv - a felső-szorb és az alsó-szorb keveredésének tekintik. Németországban (Szászországban) beszélik. Körülbelül 100 ezer ember anyanyelve.
    • Sotho
      Bantu nyelv. Lesotho egyik hivatalos nyelve, beszélik még a Dél-Afrikai Köztársaságban is. Körülbelül 8 millió ember anyanyelve.
    • Sunda
      Ausztronéziai nyelv, Indonéziában (nyugati Java szigeten) beszélik. Körülbelül 27 millió ember anyanyelve.
    • Szuahéli
      Bantu nyelv. A nemzetközi kommunikáció (kereskedelmi lingua franca) fő nyelve Közép- és Kelet-Afrikában (különösen Tanzániában és Kenyában). Uganda hivatalos nyelve. Körülbelül 10-50 millió ember anyanyelve.
    • Szvázi
      Bantu nyelv. Szváziföld hivatalos nyelve, beszélik még a Dél-afrikai-Köztársaság észak-keleti részén. Körülbelül 2 millió ember anyanyelve.
    • Tabasaran
      Dagesztáni nyelv, Oroszországban (Dagesztánban) beszélik. Körülbelül 75 ezer ember anyanyelve.
    • Tadzsik
      Iráni nyelv. Tadzsikisztán hivatalos nyelve, beszélik még Üzbegisztánban is. Körülbelül 4.5 millió ember anyanyelve.
    • Tagalog
      Fülöp-szigeteki (ausztronéziai) nyelv. A Fülöp-szigetek hivatalos nyelve. Körülbelül 57 millió ember anyanyelve.
    • Tahiti
      Fülöp-szigeteki (ausztronéziai) nyelv. Francia-Polinézia hivatalos nyelve, beszélik még Új-Kaledóniában és Vanuatu-ban. Körülbelül 117 ezer ember anyanyelve.
    • Tok Pisin
      Angol alapú kreol nyelv. Pápua Új-Guinea hivatalos nyelve. Körülbelül 3 millió ember anyanyelve.
    • Tongai
      Polinéziai (austronesiai) nyelv. Tonga hivatalos nyelve, beszélik még Új-Zéland, Fidzsi, Nyugat-Szamoa területén. Körülbelül 120 ezer ember anyanyelve.
    • Tswana
      Bantu nyelv. Botswanában és a Dél-Afrikai Köztársaságban beszélik. Botswana egyik hivatalos nyelve. Körülbelül 4 millió ember anyanyelve.
    • Tun
      Thai nyelv, dél-Kínában beszélik. Körülbelül 700 ezer ember anyanyelve.
    • Türkmén
      Türk nyelv. Türkmenisztán hivatalos nyelve. Körülbelül 6.5 millió ember anyanyelve.
    • Tuvinian
      Türk nyelv, Oroszországban (Tuva) beszélik. Körülbelül 240 ezer ember anyanyelve.
    • Udmurt
      Permi nyelv, Oroszországban (Udmurtia, Kirovsk körzetében) beszélik. Körülbelül 550 ezer ember anyanyelve.
    • Újgur (cirill), Újgur (latin)

      Egy türknyelvet beszélnek az újgurokaz ÚjgurFüggetlen régióban SinkiangbanKína észek-nyugati részén, és Üzbegisztán,Kazahsztán, és Kirgizisztán egyes részein. 7 millió ember anyanyalve.

    • Üzbég (cirill), Üzbég (latin)
      Türk nyelv. Üzbegisztán hivatalos nyelve, beszélik még Kínában és Afganisztánban. Körülbelül 31 millió ember anyanyelve.
    • Welsh
      Kelta nyelv, Wales (Nagy-Britannia) területén beszélik. Körülbelül 580 ezer ember anyanyelve.
    • Wolof
      Niger-Kongo nyelv (nyugat-atlanti ág). Szenegál hivatalos nyelve, beszélik még Gambia és Mauritánia területén. Körülbelül 7 millió ember anyanyelve.
    • Xhosa
      Bantu nyelv, a Dél-Afrikai Köztársaságban beszélik. Körülbelül 8 millió ember anyanyelve.
    • Yakut
      Türk nyelv, Oroszországban (Yakutia) beszélik. Körülbelül 400 ezer ember anyanyelve.
    • Zapotec
      Indián nyelv, dél-Mexikóban beszélik. Körülbelül 430 ezer ember anyanyelve.
    • Zulu
      Bantu nyelv, a Dél-afrikai-köztársaságban és Zimbabwéban beszélik. Körülbelül 9.2 millió ember anyanyelve.

Mesterséges nyelvek

    • Esperanto
      A legnépszerűbb mesterséges nyelv, melyet L.L.Zamenhoff vezetett be 1887-ben. 83 országban beszéli világszerte kb. 100000 ember, közel 30000 könyvet adtak ki Eszperanto nyelven.
    • Interlingua
      Egy neves matematikus, Giuseppe Peano vezette be 1903-ban, majd a XX. század közepén egy nyelvész, A. Gode dolgozta át. Egyes tudományos folyóiratok közölnek rövid kivonatokat Interlingua nyelven.
    • Ido
      L. de Beaufront vezette be 1907-ben. Az Esperanto átdolgozott változata. Soha nem szerzett jelentősebb népszerűséget.
    • Occidental (nyugati)
      1921-1922-ben vezette be A.Wale. Soha nem szerzett jelentősebb népszerűséget.

Formális nyelvek

    • Basic
      BASIC (Beginners All-purpose Symbolic Instruction Code), programozási nyelv, melyet az 1960-as évek közepén fejlesztett ki a Dartmouth egyetem (New Hampshire, USA) két professzora: .John G. Kemeney és Thomas E. Kurz.
    • C/C++
      Programozási nyelv, melyet 1972-ben Dennis M. Ritchie, a @ "AT&T Bell laboratories" cég rendszer-programozója fejlesztett ki. A C++ nyelvet az 1980-as évek elején Bjarne Stroustrup vezette be, aki ugyanannak az "AT&T Bell laboratories" cégnek az alkalmazottja volt. A programnyelv nevéből kiderül, hogy az C továbbfejlesztett változata.
    • COBOL
      COBOL (Common Business-Oriented Language), programozási nyelv, melyet 1959-ben computer gyártók és az USA Nemzetvédelmi Minisztérium fejlesztett ki.
    • Fortran
      FORTRAN (FORmula TRANslator), programozási nyelv, melyet az IBM fejlesztett ki az 1950-es évek közepén.
    • JAVA
      A Java az Oak programozási nyelv továbbfejlesztett változata, 1995-ben a Sun Microsystems vezette be. A Java syntax nagymértékben hasonlít a C++-hoz. A Java-t Internet alkalmazások megírásához használják.
    • Pascal
      Programozási nyelv, melyet a francia matematikus és filozófus, Blaise Pascal tiszteletére neveztek el. Niklaus Wirth - Federal Institute of Technology (Zürich, Svájc) fejlesztette ki az 1960-as évek végén.


Gyors inditás: általános

Gyors indítás

Ebben a fejezetben megtudhatja, hogyan kell bevinnie egy dokumentumot anélkül, hogy bármit is tudna az ABBYY FineReader működéséről!

Azt is megtudhatja, milyen ablakok és eszközsorok vannak a ABBYY FineReader -ben. Ha már van gyakorlata a ABBYY FineReader használatában, átugorhat az ABBYY FineReader 8.0 új tulajdonságai szakaszra.

A fejezet tartalma:

  • Hogyan vihet be egy dokumentumot egy perc alatt?
  • Az ABBYY FineReader Fő ablak
  • ABBYY FineReader eszközsávok
  • Összehangolás más eszközökkel


Hogyan vihet be egy dokumentumot egy perc alatt?

Hogyan lehet egy dokumentumot kevesebb, mint egy perc alatt konvertálni?

A dokumentum beviteli folyamat négy lépésből áll: beolvasás/megnyitás, olvasás, helyesírás ellenőrzés és a felismert szöveg mentése. Papír dokumentumokat beolvashat egyetlen egyszerű lépésben az egy automata feladat használatával, vagy engedje, hogy a Beolvas&Olvas Varázsló végigvezesse a folyamat egyes lépésein.

Papír dokumentumok konvertálása

  1. Kapcsolja be a szkennert, ha más áramforrásról működik, mint a számítógépe.

    Figyelem: Sok szkenner típust azelőtt kell bekapcsolni, mielőtt a számítógépet bekapcsolná.

  2. Kapcsolja be a számítógépet, és indítsa el a ABBYY FineReader -t (Start - elindítás/Programok/ABBYY FineReader 8.0/ABBYY FineReader 8.0 Professional Edition vagy Corporate Edition). Megjelenik a ABBYY FineReader Fő ablak.
  3. Helyezze a beolvasni kívánt oldalt a szkennerbe.
  4. Kattintson a Szkennelés&Olvasás gombtól jobbra eső nyílra. A megfelelő egység kiválasztása a helyi menüben:

    • A Skennelés&Olvasás varázsló egy speciális szkennelés&olvasás /megnyitás&olvasás mód melynek során az OCR folyamat minden egyes lépése során segítséget kap.

    • Skennelés&Olvasás papír dokumentumokat szkennel és felismeri a képeket .

    • Beolvasás PDF formátumban beolvassa a papír dokumentumokat, felismeri a képeket, és elküldi az Adobe Acrobat/Reader programnak.

    • Beolvasás Word formátumban beolvassa a papír dokumentumokat, felismeri a képeket, és elküldi a Microsoft Word programnak.

    Amint a beolvasás elkészült, a beolvasott dokumentum megjelenik a Kép ablakban. Azután az ABBYY FineReader elkezdi olvasni a képet, és elemezni az elrendezését. A felismert szöveg kék kijelöléssel jelenik meg a dokumentumon belül. A felismert adat is megjelenik szerkeszthető szövegként a Szöveg ablakban. Ezután az ABBYY FineReader elküldi a felismert szöveget az Ön által kiválasztott alkalmazásnak, vagy elmenti a felismert szöveget az Ön által kiválasztott formátumban és helyre.

    Képek és PDF dokumentumok feldolgozása

    Ha képeket vagy PDF fájlokat szerezne megnyitni, válassza ki az egyiket a két automata feleadat közül:

    • Megnyitás&Olvasás kép fájlokat vagy PDF fájlokat nyit meg és felsimeri őket.

    • PDF/Képek Word formátumba megnyitja a kép és PDF fájlokat, felismeri a képeket, és elküldi a Microsoft Word programnak.

További részletek az alábbiakról:
 | Szkennelés
 | Oldal elrendezés elemzése
 | Felismerés
 | A felismert szöveg ellenőrzése
 | A felismert szöveg mentése
 | Automata feladatok
 | Támogatott kép formátumok
 | Támogatott dokumentum mentő formátumok
 | A ABBYY FineReader telepítése


ABBYY FineReader Fő ablak

Az ABBYY FineReader Fő ablak

Amikor Ön a ABBYY FineReader -rel dolgozik, mindig a dokumentumok egy bizonyos kötegével dolgozik. A köteg egy mappa, amely képeket, felismert szöveg fájlokat és egyéb ABBYY FineReader információs fájlokat tartalmaz. Minden beszkennelt kép külön köteg oldallá válik. Amennyiben egy kép fájlon belül több kép is található (például Ön egy többoldalas TIFF-fel dolgozik), úgy a fájl minden egyes képe külön köteg oldalra lesz elmentve.

Az alapértelmezés szerint a ABBYY FineReader indításakor mindig egy új köteget nyit meg. Ön folytathatja a munkát ezzel az új köteggel, vagy megnyithat egy másik köteget. A további részleteket ld. az Általános információ a köteg műveletekről című részben.

A ABBYY FineReader Fő ablakának tetején a ABBYY FineReader fő menüt fogja látni. A fő menü alatt az alábbi négy eszközsor fog megjelenni: Szabványos, Formázás, Kép eszközök és Varázsló. Ön bármely eszközsort megjeleníthet/elrejthet.

Az eszközsorokat a Nézet menü Eszközsor menüpontjára történő kattintással jelenítheti meg vagy rejtheti el, vagy a helyi menün keresztül. A helyi menü megnyitásához bármely eszközsoron kattintson a jobboldali egérgombbal. Ekkor látni fogja az eszközsor listát, amelyben az aktuálisan látható eszközsorok kiválasztottak lesznek. Kattintson arra az eszközsor névre, amit meg kíván jeleníteni/el kíván rejteni.

Az oldal nézet page view kiválasztása a Köteg ablakban:

  • Kattintson a [image] vagy a [image] gombra a Szabványos eszközsoron, vagy
  • a jobb oldali egérgombbal kattintson a Köteg ablakra és válassza ki a Nézet>... elemet a helyi menüben.

A ABBYY FineReader Fő ablakának alján látható az állapotsor, amely az alkalmazás állapotára és az éppen végrehajtás alatt álló működések állapotára vonatkozó információkat jeleníti meg, továbbá az Ön által kiválasztott Menü sorokra és gombokra vonatkozó rövid információ látható.

A Köteg ablak mindig a Fő ablakban jelenik meg. Három további ablak is megjeleníthető: a Kép, a Zoom és a Szöveg ablakok.

A Kép, Zoom és Szöveg ablakok össze vannak kapcsolódva: amikor Ön a Kép ablakban kétszer kattint egy bizonyos kép területre, a vonatkozó terület a Zoom ablakban fog megjelenni, a mutató pedig a Szöveg ablakban (ha már van valamennyi felismert szöveg az oldal számára) el fog mozdulni arra a pozícióra, amelyre kattintott.

Ön megváltoztathatja az ablakoknak a képernyőn való elrendezését:

  • A Nézet menüből jelölje ki a megfelelő menütételt a Köteg ablak számára, a Kép ablak, a Szöveg ablak vagy a Zoom ablak számára..
Néhány javasolt ablak elrendezés: | Hasznosak, ha:
A Köteg ablak a bal oldalon; Köteg nézet: Kicsinyített; a Kép, Szöveg és Zoom ablakok | nincs túl sok oldal a kötegben
A Batch ablak felül: Köteg nézet: Részletek; a Kép, Szöveg és Zoom ablakok | sok oldal van a kötegben
A Batch ablak felül: Köteg nézet: Részletek; a Kép, Szöveg és Zoom ablakok | Ön elrendezés elemzést és felismerést végez
A Batch ablak felül: Köteg nézet: Részletek; a Kép, Szöveg és Zoom ablakok | Ön szerkeszti a felismert szöveget
Az ablakok közötti átváltáshoz:
  • Nyomja le a ALT+TAB-ot.
  • Nyomja le az ALT+1-et a Köteg ablak aktivizálásához.
  • Nyomja le az ALT+2-t a Kép ablak aktivizálásához.
  • Nyomja le az ALT+3-at a Szöveg ablak aktivizálásához.
ABBYY FineReader eszközsorok


ABBYY FineReader eszközsor

ABBYY FineReader eszközsorok

A ABBYY FineReader nek négy eszközsora van: az Általános, a Kép eszközök, a Formázás és a Varázsló eszközsorok. Az eszközsorokon található gombok mindenképpen az alkalmazási funkciók legkényelmesebb elérési módját jelentik, ugyanakkor ezek a funkciók menükön vagy gyorsbillentyűkön keresztül is elérhetők. Ha Ön meg kívánja tudni, hogy egy eszközsor adott gombja milyen célt szolgál, csak vigye rá az egérmutatót. A gombhoz tartozó eszköztipp megjelenik, és az állapotsor a gombra vonatkozó további részleteket fog mutatni.

A Varázsló eszközsor

A Varázsló eszközsor gombjai indítják a fő ABBYY FineReader funkciókat: a Szkennelést, az Olvasást, a kapott eredmények Ellenőrzését és a Mentését. A gombokon levő számok jelzik azt a sorrendet, ahogyan egy dokumentum beviteli műveleteit végre kell hajtani. Ön az egyes műveleteket végrehajthatja elkülönülten, vagy kombinálhatja azokat a Szkennelés&Olvasás Varázsló gombra történő kattintással. A Szkennelés&Olvasás Varázsló az egész dokumentum feldolgozási ciklust automatikusan végrehajtja. Minden gombhoz több funkció mód tartozik. Kattintson a gomb jobb oldalán levő nyílra, és válassza ki a kívánt módot a helyi menüben. A gomb ikonja mindig az utoljára kiválasztott módot mutatja. A mód újbóli futtatásához kattintson magára a gombra.

Szkennelés&Olvasás | Szkennelés&Olvasás Varázsló - egy speciális Szkennelés&Olvasás módot futtat. A ABBYY FineReader végigvezeti Önt a dokumentum feldolgozási eljáráson, és tanácsokat ad arra vonatkozóan, hogy mit kell tennie ilyen vagy olyan eredmény eléréséhez. Szkennelés&Olvasás - elindítja egy dokumentum szkennelését és olvasását az aktuális opciókat használva. Megnyitás&Olvasás - megnyitja és olvassa a Megnyitás párbeszédablakban kiválasztott képeket. Az ABBYY FineReader automatizált feladatok listája : PDF/Képek Word-be Szkennelés Word-be Szkennelés PDF-be Automatizálás kezelő -megnyitja az automatizált feladatokat, automatizált feladatok létrehozásához és módosításához és testreszabott automatizált feladatok törléséhez, melyekre már nincs szükség.
1-Szkennelés | Kép megnyitása- képet (képeket) ad hozzá a köteghez. Mindegyik hozzáadott kép átmásolódik a köteg mappába. Kép szkennelése - egy képet szkennel. Opciók - megnyitja a Szkennelés/megnyitás táblázatot (Opciók párbeszédablak), így Ön beállíthatja a szkennelési opciókat, stb.
2-Olvasás | Olvasás - olvassa a megnyitott köteg oldalt. Olvasás - mindent - minden fel nem ismert köteg oldalt olvas. Opciók - megnyitja a Olvasás táblázatot (Opciók párbeszédablak) így Ön beállíthatja a dokumentum felismerési opciókat.
3-Helyesírás-ellenőrzés | Helyesírás-ellenőrzés - megkeresi a szövegben a betűhibás vagy bizonytalan szavakat (azokat, amelyekben bizonytalanul felismert karakterek vannak). Opciók - megnyitja a Helyesírás ellenőrzés táblázatot (Opciók párbeszédablak), így Ön beállíthatja a helyesírás ellenőrzési opciókat.
4-Mentés | Varázsló mentése - megnyitja a Varázsló mentését, így Ön kiválaszthatja az alkalmazást a szöveg mentéséhez, és a mentési opciókat is beállíthatja. Oldalak mentése - a felismert szöveget elmenti egy diszk fájlba. Kiválasztott oldalak elküldése - megteheti, hogy csak exportálja a kiválasztott köteg oldalakat. Ebben az esetben válassza ki az exportálni kívánt oldalakat, majd válassza ki ezt a menüpontot, végül válassza ki azt az alkalmazást, ahová oldalait exportálni kívánja. A ABBYY FineReader az Ön oldalait anélkül fogja az alkalmazásba exportálni, hogy a szöveget diszkre mentené. Minden oldal elküldése - valamennyi felismert oldal exportálása az Ön által kiválasztott alkalmazásba anélkül, hogy a szöveget diszkre mentené. Opciók - megnyitja a Mentés táblázatot (Opciók párbeszédablak), így Ön beállíthatja a mentési opciókat.

A Szabványos eszközsor

A Szabványos eszközsor gombjaihoz a fájl és a Kép eszközök (visszavonás/újra, a köteg oldalak görgetése, a kép tisztítása és elforgatása), valamint a Felismerési nyelvek listája tartozik.

A Formázás eszközsor

A Formázás eszközsor gombjai különböző szöveg formázási eszközöket jelenítenek meg. Ön a Szöveg ablakban szerkesztheti és formázhatja a szöveget.

Kép eszközök eszközsor

A Kép eszközök eszközsor gombjai az oldal elrendezés elemzési eszközökhöz (pl. a blokkok létrehozásához és szerkesztéséhez) tartoznak, valamint a kép skála növeléséhez/csökkentéséhez és a kép szerkesztéséhez (pl. kép pontmentesítés, stb.).

Megjegyzés: A blokk létrehozási és szerkesztési gombokat a Zoom és a Kép ablakokban is használni lehet.

Az eszközsor beállítása

Megjegyzés: A ABBYY FineReader Fő ablaka, vagy hogy még pontosabbak legyünk, a ABBYY FineReader eszközsorokban megjelenő gombok száma az Ön monitorának felbontásától függ. A rendelkezésre álló valamennyi gomb megjelenítéséhez növelje monitorának felbontását. Ugyanakkor a ABBYY FineReader funkcionalitása nem csökken akkor, ha néhány gomb nem jelenik meg - ezek a rendelkezésre álló ABBYY FineReader funkcióknak csak egy részét képezik, és mindig, minden gombhoz tartozóan létezik egy menüpont.

A ABBYY FineReader lehetővé teszi, hogy Ön a felhasználói igényekhez alakítsa a Szabványos, a Kép és a Formázás eszközsorokat: kívánság szerint alkalmazási parancs gombok adhatók hozzá és távolíthatók el az eszközsorból.

Minden menüpontnak megvan a saját ikonja. A parancsok teljes listáját és a hozzátartozó gombokat ld. a Felhasználói igényekhez alakítás (Eszközök>Felhasználói igényekhez alakítás menü) párbeszédablak Parancs listájában.

Egy gomb hozzáadása az eszközsorhoz:

  1. Válassza ki a kívánt kategóriát a Kategóriák mezőben.
    Megjegyzés: A parancsok listája a menüpontok szerint van csoportosítva, és a kiválasztott kategória hatással lesz a Parancsok listában megjelenő parancs-listára.
  2. Válassza ki azt az eszközsort, amelyikhez hozzá kíván adni egy gombot az Eszközsorok mezőben.
  3. Válasszon ki egy parancsot a Parancsok listában, és kattintson a (>>) gombra.
A kiválasztott parancs hozzáadódik az eszközsor parancsok listájához, és megjelenik a kívánt eszközsorban, a fő ablakban.

Egy gombnak az eszközsorból való eltávolításához:

  • Válassza ki azt a gombot, amit el akar távolítani az Eszközsor gombjai közül, és kattintson a (<<) gombra.
Megjegyzés:
  1. A gombok listázási sorrendje egyben meghatározza azt a sorrendet is, ahogyan az eszközsoron elhelyezkednek. A gombok sorrendjének megváltoztatásához válassza ki az aktuális eszközsor parancsok listájában a parancsot, és kattintson a Fel (Le) gombra a parancsnak a listában felfelé (lefelé) történő mozgatásához.
  2. Parancsok csoportok közözz meg is oszthatók: válassza a Parancsok listában az Elválasztó elemet, és kattintson a Hozzáadás gombra. Ezzel az eszközsor gombjainak listájához egy elválasztó lesz hozzáadva. Kívánságra az elválasztó eltávolítható.
  3. Egy adott eszközsorhoz tartozó, alapértelmezés szerinti gombok visszaállításához válassza a vonatkozó eszközsort az Eszközsorok listában, és kattintson a Alapbeállítás gombra. Az összes eszközsor gombjai alapértelmezés szerinti állapotának visszaállításához kattintson a Összes eszközsor alapbeállítása gombra.


Összehangolás más eszközökkel

Az ABBYY FineReader 8.0 összehangolódik a Microsoft Word és Windows Explorer programokkal, lehetővé téve, hogy az OCR ezen az alkalmazásokon belül fusson.

Dokumentumok felismerése a Microsoft Word programon belül

Mikor az ABBYY FineReader 8.0 programot telepíti, a telepítő program egy ABBYY FineReader gombot ( [image]) ad a Microsoft Word programhoz. Erre a gombra kattintva képeket szerezhet és felismerheti őket.

Egy dokumentum felismeréséhez:

  1. Kattintson a [image] Microsoft Word eszköztárra.
  2. A megjelenő ABBYY FineReader 8.0 panelben:
  • Válassza ki, hogyan szeretne a képhez jutni - Lapolvasóból vagy Fájlból
  • A Felismerési nyelv listában válassza ki a felismerendő szöveg nyelvét.
    Megjegyzés: Egynél több nyelvet is megadhat.
  • Az Elrendezés megtartása címszó alatt, válassza valamelyik lehetőséget:
    A Teljes oldal elrendezés megtartása megőrzi a teljes dokumentum elrendezését, beleértve a bekezdések elhelyezkedését, betűtípust és méretet, oszlopokat, szövegirányt, és a szöveg színét.
    Betűtípus és méret megtartása     megtartja a bekezdés elhelyezkedését, a betűtípust és a betű méretét.
    Minden formázás eltávolítása     eltávolít minden formázást; végig egy betűtípus lesz használatban.
    Válassza a Képek megtartása lehetőséget, ha meg kívánja tartani a felismert szövegek képeit.
    Válassza a Felismert szöveg beillesztése az új dokumentumba lehetőséget, ha a felismert szöveget egy új Microsoft Word dokumentumba kívánja illeszteni. Ez az opció az alapértelmezett. Máskülönben a felismert szöveg az aktuális dokumentumban a kurzor alá kerül.
  3. Kattintson erre Scan&Read.

Tipp. Kattintson az Opciók... lehetőségre, és válassza a további lehetőségeket. A megnyíló Opciók panelben kiválaszthatja a kép megnyitási, beolvasási, felismerési, és mentési paramétereit.

Mit tegyek, ha...

Ha megnyitom a Microsoft Word programot, de nem látom az ABBYY FineReader gombot az eszköztárban

    Az ABBYY FineReader gomb hozzáadása a Word eszköztárhoz:

    1. Kattintson a jobb gombbal bárhol az eszköztáron.

    2. Válassza az ABBYY FineReader 8.0 egységet a listából.

    Ha nem talál ABBYY FineReader 8.0 egységet a listában, ez azt jelenti, hogy az egyéni telepítés során azt választotta, hogy az ABBYY FineReader ne hangolódjon össze a Microsoft Word programmal. Ha össze kívánja hangolni az ABBYY FineReader t a Microsoft Worddel:

    1. A Windows eszköztárban kattintson a Start feliratra, majd válassza a Beállítások > Vezérlőpult>Programok hozzáadása vagy eltávolítása lehetőségeket.

    2. A telepített programok listájában válassza az ABBYY FineReader 8.0 feliratot, majd kattintson a Módosítás lehetőségre.

    3. Az Egyéni beállítás párbeszédpanelben válassza ki a kívánt lehetőséget.

    4. Kövesse a beállító program utasításait

Kép és PDF fájlok megnyitása Windows Explorerből

Az ABBYY FineReader 8.0 hozzáad egy Megnyitás ABBYY FineReader rel egységet a Fájl menühöz, és a Windows Explorer helyi menüjéhez is. Ez a parancs csak akkor elérhető, ha legalább egy az ABBYY FineReader által támogatott fájlt kiválasztott.

Egy fájl megnyitásához:

  1. Windows Explorerben kattintson a jobb gombbal arra a fájlra, amelyet meg kíván nyitni.

  2. A helyi menüben válassza a Megnyitás ABBYY FineReader rel parancsot.

Az ABBYY FineReader 8.0 megnyílik, és a kiválasztott kép hozzáadódik egy új köteghez. Ha az ABBYY FineReader 8.0 már fut, a kiválasztott kép hozzáadódik az aktuális köteghez.

Tipp. Ha az utoljára megnyitott köteghez adna képeket, válassza a Utolsó köteg megnyitása indításkor lehetőséget az Általános fülön az Opciók panelben.


A ABBYY FineReader telepítése és elindítása

Az ABBYY FineReader telepítése és elindítása

Ez a fejezet az ABBYY FineReader telepítési folyamatával és az ide vonatkozó témákkal foglalkozik, mint például a rendszer követelményekkel, valamint a munkaállomás és a hálózat telepítésével. Az eredeti csomagban található speciális telepítő program elvégzi a ABBYY FineReader beállítását. Mindig a mellékelt, a szoftvercsomagjához tartozó CD-ROM-ot használja.

A fejezet tartalma:

  • Szoftver és hardver követelmények
  • Az ABBYY FineReader telepítése
  • Telepítés hálózati szerverre és hálózati munkaállomásra
  • Az ABBYY FineReader elindítása


Szoftver és hardver követelmények

A ABBYY FineReader futtatásához a következőkre lesz szüksége:

  1. PC-re Intel® Pentium®/Celeron®/Xeon™, AMD K6/Athlon™/Duron™/Sempron™ vagy egyéb kompatibilis processzorral. A processzornak minimum 500MHz-esnek kell lennie.
  2. Microsoft® Windows® Server 2003, Microsoft® Windows® XP, Microsoft® Windows® 2000 (Helyi nyelvű kezelőfelülettel történő munkához megfelelő nyelvi támogatás szükséges)
  3. 128 Мb, plusz 16 Mb RAM memóriára minden további processzorhoz (multiprocesszoros rendszerben)
  4. 250 MB szabad merevlemez területre tipikus program telepítéshez, 100 Mbyte szabad merev lemez területre, a program működéséhez
  5. 100% Twain-kompatibilis szkennerre, digitális fényképezőgépre, illetve egy fax-modemre
  6. Videokártyára és monitorra (min. felbontás: 800×600)
  7. Billentyűzetre, egérre vagy egyéb pozicionáló eszközre
Az ABBYY FineReader telepítése
Az ABBYY FineReader elindítása
Szkenner hozzákapcsolása


A ABBYY FineReader telepítése

Az ABBYY FineReader telepítése

A telepítő program végigkalauzolja Önt az ABBYY FineReader telepítésén. Kérjük, zárjon be minden más alkalmazást, mielőtt telepítené az ABBYY FineReader -t.

Az ABBYY FineReader telepítéséhez:

  1. Helyezze be a CD-ROM-ot a CD-ROM meghajtóba. A telepítő program automatikusan elindul.
  2. Kövesse a telepítő program utasításait.
Ha a telepítő program nem indul el automatikusan:
  1. Kattintson a Start - indítás gombra a Feladatsoron, és válassza a Beállítások/Vezérlőpult menüpontot.
  2. Kattintson kétszer a Programokat Hozzáad/Eltávolít ikonra.
  3. Válassza a Telepít/Megszüntet táblázatot, és kattintson a Telepít gombra.
  4. Kövesse a telepítő program utasításait.

Telepítési opciók

A telepítés közben a program meg fogja kérni, hogy válassza ki a két következő telepítési lehetőség valamelyikét:

  • Tipikus - minden komponens telepítése megtörténik, beleértve minden felismerési nyelvet, a telepítés során egy egyszerű interfész nyelvet választ ki.
  • Felhasználói telepítés - Ön választhat az eredeti csomagból bármennyi komponenst (beleértve a választható felismerési nyelveket).

Ha hibaüzenettel találkozik, forduljon a Readme.htm fájlhoz segítségért (az ABBYY FineReader CD-ROM-on található).

Figyelem: Amennyiben az előző verziójú felhasználói szótárait és felhasználói mintáit kívánja használni, ne távolítsa el azokat, mielőtt az új verziót telepítené. Miután telepítette az új verziót, az előző verziós minták és szótárak az új verzióban is elérhetők lesznek.
Hálózati telepítés
Hardver és szoftver követelmények
A ABBYY FineReader elindítása
Hogyan vigyünk be egy dokumentumot egy perc alatt?


A ABBYY FineReader elindítása

Az ABBYY FineReader elindítása

Az ABBYY FineReader elindításához:

  • Válassza az ABBYY FineReader 8.0 Professional Edition (Corporate Edition) menüpontot a Start - elindítás/Programok menüben.
  • Kattintson a [image] Microsoft Word eszköztárra.

  • Windows Explorerben kattintson a jobb gombbal arra a fájlra, amelyet meg kíván nyitni. A helyi menüben válassza a Megnyitás ABBYY FineReader rel parancsot.

Figyelem: Bizonyosodjon meg arról, hogy szkennere össze van-e kötve a számítógéppel, csatlakoztatva van-e a hálózati fali csatlakozóba, és bekapcsolta-e, mielőtt elindítja a ABBYY FineReader Home Edition-t. Ha a szkennere eddig még nem lett a számítógépre kötve, olvassa el a szkennerhez mellékelt Felhasználói Kézikönyvnek a szkenner telepítésére vonatkozó fejezetét.

Ha nincs szkennere, a ABBYY FineReader felismerheti az Ön kép fájljait(további példákat ld. az ABBYY FineReader /Demo mappában).

Támogatott kép formátumok


Hálózati telepítés

Telepítés hálózati szerverre és hálózati munkaállomásra

(csak rendszerkezelők részére)

Az ABBYY FineReader 8.0 Corporate Edition hálózati szerverre történő telepítését csak a rendszerkezelő végezheti el. A telepítés két részből áll. Először a programot kell telepíteni a szerverre. A szerverről lehet a programot a munkaállomásokra telepíteni, a következő 5 módszer egyikének használatával:

  • az aktív könyvtár segítségével
  • a Microsoft Systems Management Server (SMS) segítségével
  • Task Scheduler segítségével
  • a parancssorból
  • manuálisan interaktív üzemmódban

Az ABBYY FineReader 8.0 Corporate Edition szerverre történő telepítéséhez:

  1. Helyezze be a CD-ROM-ot a CD-ROM meghajtóba.
  2. Futtassa a Adminsetup.exe-t a ABBYY FineReader CD-ROM-ról.

Ha további információra van szüksége az ABBYY FineReader munkaállomásokra való telepítésével, a License Managerrel való munkával, vagy azzal kapcsolatban, hogyan történik a munka a programmal helyi hálózaton, segít Önnek az "Útmutató rendszergazdáknak". Ez az "Útmutató rendszergazdáknak" nevű mappában található azon a szerveren, ahova a ABBYY FineReader -t telepítették.


Hozzájutás a képhez

A felismerési minőség nagymértékben függ a forráskép minőségétől. Ebben a fejezetben megtudhatja, hogyan kell a dokumentumot helyesen beszkennelni, hogyan nyisson meg vagy olvasson egy, az Ön számítógépén már meglévő képet (lásd a támogatott kép formátumok listáját a Támogatott kép formátumok szakaszban), hogyan kell képeket feldolgozni és a felismerésre alkalmassá tenni azokat (szkennelési "szemcsék" kiküszöbölése, stb.).

A fejezet tartalma

  • Szkennelés
  • Szkennelési paraméterek beállítása
  • Tippek a fényerő beállítására
  • Többoldalas dokumentumok szkennelése
  • Szkennelési problémák megoldása: az Ön szkennere nem támogatja a TWAIN-t
  • Képek megnyitása és PDF fájlok
  • Digitális fényképezőgép használata szövegek fényképezéséhez
  • Dupla oldal szkennelése
  • Névkártya képek köteghez adása
  • Műveletek a képpel
  • Oldal számozás
  • Köteg kép opciók


Szkennelés

A ABBYY FineReader a TWAIN interfész útján "beszélget" a szkennerekkel. Ez egy univerzális szabvány, melyet 1992-ben fogadtak el annak érdekében, hogy egységesítsék az olyan eszközökkel történő párbeszédet, amelyek kép bevitelét végzik a számítógépbe (mint a szkennerek) és külső alkalmazásokba. A ABBYY FineReader kétféleképpen tud "beszélgetni" egy szkennerrel TWAIN-meghajtó útján:
  • saját interfésze felhasználásával: ebben az esetben Ön a ABBYY FineReader Szkenner beállítások párbeszédablakát fogja használni a szkennelési opciók beállítására; a vonatkozó opció a ABBYY FineReader Interfész használata;
  • a szkenner TWAIN interfésze felhasználásával: ebben az esetben Ön a szkenner TWAIN-párbeszédablakát fogja használni a szkennelési opciók beállítására; a vonatkozó opció a TWAIN-forrás interfész használata.

Mindkét módszernek megvannak az előnyei és a hátrányai

Ha Ön a TWAIN-forrás interfész használata opciót választja, általában elérhetővé válik a kép előzetes megtekintése opció. Az előzetes megtekintés lehetővé teszi a szkennelési terület kijelölését és a fényerő pontos beállítását - mindez egyszerűen történik, mivel Ön láthatja, hogy módosításai hogyan hatnak az előzetesen megtekintett képre. Kétségtelen hátránya, hogy a különböző szkennereknek különböző TWAIN meghajtós párbeszédablakai vannak. A szkenner TWAIN-párbeszédablakának használati utasítását a szkennerhez mellékelik.
Ha Ön a ABBYY FineReader interfész használata opciót választja, a következő tulajdonságok válnak elérhetővé: elsősorban Ön elvégezheti Több kép szkennelését ADF nélküli szkennereken, másodsorban mentheti a szkennelési opciókat a Köteg mintasablon fájlban (*.fbt) és azután használhatja azokat más kötegekre is.

Ön egyszerűen áttérhet egyik módszerről a másikra:

  • Válassza a Beolvas/Megnyit táblázatot az Opciók párbeszédablakban (Eszközök>Opciók menü) és kattintson a kívánt rádió gombra - vagy a TWAIN-forrás interfész használatára vagy a ABBYY FineReader interfész használatára.
Figyelem:
  1. Előfordulhat, hogy úgy látja, a ABBYY FineReader interfész használata opció elérhetetlen (le van tiltva) bizonyos szkenner modellek használatánál.
  2. Ha szeretné látni a Szkenner beállítások párbeszédablakot a ABBYY FineReader interfész használata módban, válassza az Opciók párbeszédablak megjelenítése szkennelés előtt menüpontot a Szkennelés/Megnyit megnyitásatáblázatban (Eszközök>Opciók menü).
Fontos: Tanulmányozza a szkennerhez mellékelt dokumentációt annak érdekében, hogy bekötése megfelelően történjen. Miután hozzákötötte a szkennert a számítógéphez, ne felejtsen el telepíteni egy TWAIN-meghajtót és/vagy egy szkennelési alkalmazást.

A szkennelés elindításához:

Kattintson az 1-Szkennelés gombra, vagy válassza a Szkennelés menüpontot a Fájl menüben. A Kép ablak fog megjelenni a ABBYY FineReader fő ablakban, a szkennelt oldalnak egy "fényképét" ábrázolva.

Több lap egymás utáni beolvasásához válassza a Több kép beolvasása opciót Beolvas/Megnyit fülön az Opciók panelben.
Megjegyzés: Ezen panel megnyitásához válassza az Opciók... egységet a 1–Beolvas gomb menüből.

Ha a szkennelés nem kezdődik el azonnal, egy párbeszédablak fog megjelenni. A következő két változat egyike lesz látható:

  • A szkenner TWAIN-Forrás párbeszédablaka. Ellenőrizze a szkennelési opciókat és kattintson a Végleges szkennelés gombra (ezt nevezhetik még Done, Scanning, Final gombnak is - a szkenner modell típusának megfelelően).
  • A Szkenner beállítások párbeszédablak. Ellenőrizze a szkennelési opciókat és kattintson a Végleges szkennelés gombra (ezt nevezhetik még Done, Scanning, Final gombnak is - a szkenner modell típusának megfelelően).

Tipp:

Ha a forrásképek szkennelése után azonnal el szeretné kezdeni a felismerést, használhatja a Szkennelés&Olvasás opciót:
Kattintson a Szkennelés&Olvasás gombtól jobbra eső nyílra, és válassza a Szkennelés&Olvasás.

A ABBYY FineReader szkennelni és olvasni fogja a képeket. A ABBYY FineReader fő ablakában megjelenik a Kép ablak a szkennelt oldalnak egy "fényképével", és a Szöveg ablak a felismerési eredményekkel.

A szkennelési paraméterek beállítása
Több kép szkennelése
Műveletek a képpel
A kép olvasása
Az oldal kép mentése
Szkennelési problémák megoldása: az Ön szkennere nem támogatja a TWAIN-t


A szkennelési paraméterek beállítása

A felismerési minőség nagymértékben függ a szkennelt kép minőségétől. A kép minősége szabályozható a főbb szkennelési paraméterek beállításával: felbontás, szkennelési mód és fényerő.

A főbb szkennelési paraméterek a következők:

  • Felbontás - 300 dpi felbontást alkalmaz szabályos szövegekre (10pt. vagy annál nagyobb betűméret esetén) és 400-600 dpi felbontást kisebb betűméretre beállított szövegek esetén (9pt. vagy annál kisebb).
  • Szkennelési mód - szürke. A felismerés szempontjából legelőnyösebb a szürke-skálájú szkennelési mód. Ha képeit szürke-skálás módban szkenneli, az alkalmazás automatikusan beállítja a fényerőt.
  • Szkennelési mód - fekete-fehér. A fekete-fehér szkennelési mód lehetővé teszi, hogy a rendszer nagyobb sebességgel szkenneljen, de ugyanakkor elvész néhány karakter információ. Ennek negatív hatása lehet a közepes vagy rossz nyomtatási minőségű dokumentumok felismerési minőségére.
  • Szkennelési mód - színes. Ha Ön szines dokumentumokat szkennel, amely képeket, színes karaktereket és hátteret tartalmaz, esetleg szeretné megtartani a színeket az elektronikus dokumentumban is. Ilyen esetben használja a színes szkennelési módot. Egyébként használja a szürke szkennelési módot.
  • Fényerő - az esetek többségében a közepes fényerő érték (50%) a megfelelő. Egyes fekete-fehér módban szkennelt dokumentumok további fényerő beállítást igényelhetnek.
Figyelem: A 400-600 dpi felbontásnál (az alapértelmezett 300 dpi helyett) végzett szkennelés vagy a szürke illetve színes módban végzett szkennelés (fekete-fehér helyett) több időt vesz igénybe. Bizonyos szkenner modelleknél a 600 dpi felbontású szkennelés négyszer annyi időt vesz igénybe, mint a 300 dpi felbontású szkennelés.

A szkennelési paraméterek beállítása:

  • Ha képeit a ABBYY FineReader TWAIN interfész használatával kívánja szkennelni, kattintson a Lapolvasó beállítások gombra a Beolvas/Megnyit fülön az Opciók panelben (menü Eszközök>Opciók) A Szkenner beállítások párbeszédablak fog megnyílni. Állítsa be a szkennelési opciókat a párbeszédablakban.
  • Ha képeit a TWAIN-Source interfész használatával kívánja szkennelni, szkennerének TWAIN párbeszédablaka automatikusan megnyílik, ha rákattint az 1-Scan gombra. Állítsa be a szkennelési paramétereket a párbeszédablakban. A szkennelési opcióknak eltérő nevei lehetnek a szkenner modelltől függően; például a "threshold" szó jelentheti a fényerőt (brightness), vagy a fényerő szabályzón megjelenhet egy "nap" vagy egy fekete-fehér kör. Az opciók pontos leírása az Ön szkenneréhez mellékelt dokumentumokban szerepel.


Tippek a fényerő beállítására

A szkennelt szövegnek olvashatónak kell lennie. Az olvashatóság ellenőrzése érdekében tekintse meg a képet a Zoom ablakban.
- példa egy jó képre (az OCR szempontjából)

Ha úgy látja, hogy a szkennelt kép távol áll a tökéletestől (a karakterek összefolytak vagy nem folytonosak), az alábbi táblázatból megtudhatja, hogyan javíthat a kép minőségén.
A képe így néz ki: Lehetséges orvoslás:
a karakterek nem folytonosak vagy nagyon halványak
    Próbálja meg csökkenteni a fényerőt (ettől a kép sötétebb lesz).

    Próbálja meg a szkennelést szürke módban (a fényerő automatikus beállítása használatos ebben az esetben).
a karakterek eltorzultak, összefolytak vagy tömöttek
    Próbálja meg a fényerőt növelni (ettől a kép világosabb lesz).
  • Próbálja meg a szkennelést szürke módban (a fényerő automatikus beállítása használatos ebben az esetben).


Többoldalas dokumentum szkennelése

Többoldalas dokumentumok szkennelése

ABBYY FineReader speciális beolvasási módot kínál (Több kép beolvasása) nagyobb számú lap kényelmesebb beolvasásához. Ezen mód engedélyezéséhez válassza a Több kép beolvasása opciót a Beolvas/Megnyit fülön az Opciók panelben (menü Eszközök>Opciók).
Bár ennek a módnak van néhány sajátossága:
  • Ha a képeit a FineReader TWAIN interfész használatával szkenneli,a szkenner nem áll meg, ha végzett egy oldal szkennelésével, hanem automatikusan elkezdi szkennelni a következot.
  • Ha a képeit a TWAIN-forrás interfész használatával szkenneli, a szkenner TWAIN-párbeszédablaka nem fog bezárulni, miután a szkenner végzett az oldal szkennelésével. Ön beteheti a következo oldalt a szkennerbe, és szkennelheti azt, majd a következot, és így tovább.
Ha sok oldalt kell szkennelnie, ennek két lehetosége van: Ön használhat egy Automata Dokumentum Adaglós (ADF) (Automatic Document Feeder) szkennert, vagy egy anélkülit.

Szkennelés ADF segítségével:

  1. Ha Ön a FineReader interfészt használja, válassza az ADF használata opciót a Szkenner beállítások párbeszédablakban (Eszközök>Szkenner beállítások menü), és a Több kép beolvasása opciót a Beolvas/Megnyit fülön az Opciókpanelben (menü Eszközök>Opciók...), majd kattintson a 1_Beolvas feliratra a beolvasás elindításához.
  2. Ha Ön a TWAIN-forrás interfészt használja, válassza az ADF használata opciót a szkennerének TWAIN-párbeszédablakában (ne felejtse el, hogy ennek az opciónak lehet más az elnevezése a szkenner modelltol függoen; szíveskedjék tanulmányozni a szkennerhez mellékelt dokumentumokban a folyamat pontos leírását), és a Több kép beolvasása opcióra a Beolvas/Megnyit fülön az Opciók panelben (menü Eszközök>Opciók), majd kattintson a 1_Beolvas feliratra a beolvasás elindításához.

Szkennelés ADF nélkül:

Abban az esetben, ha Ön a FineReader interfészt használja, válassza a Több kép beolvasása opciót a Beolvas/Megnyit fülön az Opciók panelben (menü Eszközök>Opciók...), majd kattintson a 1_Beolvas feliratra a beolvasás elindításához.

Vannak bizonyos lehetoségek a többoldalas szkennelés kényelmesebbé tételére ADF nélküli síkágyas szkenner használatával. Ön választhat az alábbi két lehetoség közül:

  • Állítsa be a szünet értéket - azt az idoközt, amely eltelik az egyik oldal szkennelésének befejezése és a következo oldal szkennelésének kezdete között. Válassza a Szünet az oldalak között opciót, majd állítsa be a szünet értéket(másodpercekben) a Szkenner beállítások párbeszédablakban (Eszközök>Szkenner beállítások menü).

    Ebben a módban a szkenner nem kezdi el a következo oldal szkennelését addig, amíg el nem telik a megadott számú másodperc, így Önnek elegendo ideje van a következo oldalt behelyezni a szkennerbe. Ezen szünet után a szkennelés automatikusan folytatódik.

  • Válassza a Megállás az oldalak között opciót a Szkenner beállítások párbeszédablakban (Eszközök>Szkenner beállítások menü).

    Ebben az esetben minden oldal szkennelésének befejezése után egy párbeszédablak jelenik meg azzal a kérdéssel, hogy kívánja-e folytatni a szkennelést. Kattintson az Igen gombra, ha folytatni kívánja, vagy a Nem gombra, ha befejezi a szkennelést.

Ha Ön elkészült oldalainak szkennelésével, válassza a Szkennelés megállítása menüpontot a Fájl menüben.

Ha Ön a TWAIN-forrás interfészt használja:

  • Válassza a Több kép szkennelése menüpontot a Fájl menüben. Az Ön szkennerének TWAIN párbeszédablaka fog megnyílni. Kattintson a Scan (vagy Final, vagy ennek a gombnak az aktuális neve - ez a név az Ön szkennerének TWAIN párbeszédablakától függ) gombra a szkennelés elindításához.

Szkennelje az oldalt, helyezzen be egy másik oldalt a szkennerébe, kattintson a Scan gombra az Ön szkennerének TWAIN-párbeszédablakában a következo szkenneléséhez, és így tovább.

Ha elkészült oldalainak szkennelésével, kattintson a Close (vagy ahogy ezt a gombot nevezik az Ön szkennerének TWAIN párbeszédablakában) gombra az Ön szkennerének TWAIN-párbeszédablakában.

Tipp: A beolvasott képek minőségének nagyobb ellenőrzéséhez válassza a Kép megnyitása beolvasás közben opciót a Beolvas/Megnyit csoportban az Örökség opciók panelben. (Az Örökség opciók panel megnyitásához kattintson az Örökség opciók... gombra az Általános fülön az Opciók panelben).
Ha beállítja ezt az opciót, minden szkennelt oldal megnyílik a Kép ablakban közvetlenül azután, hogy szkennelése megtörtént. Ha úgy gondolja, hogy a kép szkennelése hibásan történt, állítsa le a szkennelést (válassza a Szkennelés megállítása menüpontot a Fájl menüben) és szkennelje újra a képet.
Oldal számozás
Szkennelési paraméterek beállítása
Felismerés


Szkennelési problémák megoldása: Az Ön szkennere nem támogatja a TWAIN-t

Ha az Ön szkennere nem is TWAIN-kompatibilis, Ön akkor is folytathatja a ABBYY FineReader használatát! Csupán a következőket kell tennie:
  1. Hozzon létre egy új köteget és nyissa meg. Ha a köteg már nyitva van, hagyja ki ezt a lépést.
  2. Állítsa be a megfelelő felismerési paramétereket Felismerési nyelv, dokumentum típusa, Nyomtatás típusa).
  3. Válassza a Háttér felismerés elindítása menüpontot a Folyamat menüben.
  4. Szkennelje be a beolvasni kívánt dokumentumot azzal a tetszőleges kép olvasó programmal, amellyel az Ön szkennere dolgozik. Ne zárja be a ABBYY FineReader -t. Mentse a szkennelt képet abba a mappába, amelybe a megnyitott ABBYY FineReader köteget mentette; a fájl neve legyen 0001.TIF. A ABBYY FineReader automatikusan felveszi a képet, és beolvassa.

    Figyelem: Ha van már néhány oldal az Ön kötegében, az első szkennelt kép fájl neve nem lehet 0001.TIF, hanem XXXX.TIF, ahol az XXXX a köteg oldalak száma plusz 1. Például, ha 10 oldal van a kötegében, az első szkennelt kép fájl neve 0011.tif kell, hogy legyen. Ha még egy fájlt szkennel, azt 0012.TIF nek kell elnevezni, és így tovább (a fentiek alapján).

  5. Szkennelje be a második dokumentumot, és mentse el azt 0002.TIF néven, stb.
  6. Nyomja le az F5 billentyűt az oldal lista aktualizálásához.
  7. Válassza a Háttér felismerés leállítása menüpontot a Folyamat menüben a felismerés leállításához.
Így a ABBYY FineReader lépésről lépésre beolvas minden beolvasni kívánt oldalt.


Képek megnyitása

Képek és PDF fájlok megnyitása

Ha nincs szkennere, akkor is elvégezheti kép fájlok felismertetését (lásd a támogatott kép formátumok listáját a Támogatott kép formátumok szakaszban).

Kép megnyitása:

  • Kattintson az 1-Szkennelés gombtól jobbra lévő nyílra, és válassza a Kép megnyitása menüpontot a helyi menüben. Az 1-Szkennelés gomb ikon ekkor megváltozik - a Szkennelés szót a Megnyitás szó váltja fel.
  • Válassza a Kép megnyitása menüpontot a Fájl menüben.
  • A Windows Explorerben: a jobb egérgombbal kattintson a megnyitni kívánt fájlra, és válassza a helyi menüben a Megnyitás ABBYY FineReader -rel menüpontot. Ha a ABBYY FineReader már el lett indítva, a kép hozzálesz adva az aktuális köteghez. Máskülönben a kép hozzáadása előtt a ABBYY FineReader egy példánya megnyílik, és az meg fogja nyitni azt a köteget, amin ön utoljára dolgozott.
  • Microsoft Outlookban vagy Windows Explorerben: Kattintson arra a kép fájlra, melyet meg kíván nyitni, és húzza a lekicsinyített ABBYY FineReader ablakra. A kép az aktuális kötegbe fog kerülni, és megnyílik a Kép ablakban.
Válasszon ki egy vagy több képet a Megnyitás párbeszédablakban. A kiválasztott képek megjelennek a Köteg ablakban, és az utoljára kiválasztott kép látszik a ABBYY FineReader Kép és Zoom ablakaiban. Minden kiválasztott képet bemásol a program a köteg mappába. Ha további részletekre kíváncsi a köteg felépítésével kapcsolatban, és hogy hogyan jelennek meg benne a képek, tekintse meg az Általános információ a Köteg műveletekről szakaszt.

Tipp: Ha a megnyitott képek felismertetését azonnal szeretné elvégezni, használja a Megnyitás&Olvasás módot:

  1. Válassza a Megnyitás&Olvasás menüpontot a Folyamat menüben, vagy nyomjon ALT+SHIFT+D-t. A Megnyitás párbeszédablak fog megnyílni.
  2. Válassza ki a felismertetni kívánt képeket a Megnyitás párbeszédablakban.

PDF fájl megnyitása

A PDF fájl szerzője korlátozhatja a hozzáférést a PDF fájlhoz. Pl. a szerző jelszóval védheti a dokumentumban levő szöveget és grafikát a kimásolás ellen. A korlátozás feloldása a szerzői jog megsértése lenne, ezért kéri az ABBYY FineReader a jelszó megadását az ilyen fájlok megnyitásánál.

Munka a képpel
Kép mentése
Kép olvasása


Dupla oldal szkennelése

Amikor Ön egy könyvet szkennel, kényelmesebbnek fogja találni a könyv bal és jobb oldalainak (ezt nevezzük dupla oldalnak) egyidőben történő szkennelését. Bár a felismerési minőség jobb, ha a dupla oldalt szkennelés után kettéválasztja úgy, hogy minden egyes köteg oldal megegyezik egy-egy könyv oldallal. A felismerés és az elrendezés elemzés külön történik minden oldalra, minden oldal ferdesége visszaállítható, ha szükséges.

Ha szeretné kettéválasztani a dupla oldalt:

  • Válassza szkennelés előtt a Dupla oldalak kettéválasztása opciót a Beolvas/Megnyit táblázaton (Eszközök>Opciók menü).
Ha beállítja ezt az opciót, minden dupla oldal szétválik két köteg oldalra. További információt kaphat a kötegekről az Altalános információ a köteg műveletekről szakaszban.

Megjegyzés: Amennyiben egy dupla oldal helytelenül lett kettéválasztva, vegye ki a Dupla oldal szétválasztása ellenőrződoboz kijelölését, szkennelje be újra a dupla oldalt, és ismét adja hozzá a szóbanforgó képet a köteghez, és próbálja manuálisan megosztani a képet a Kép szétválasztása (Kép>Kép szétválasztása) használatával.


Névjegykártyák képeinek hozzáadása a köteghez

Ha ön névjegykártyákat kíván bevinni a rendszerbe, sokkal kényelmesebb egyszerre sok kártyát vinni be - annyit, amennyi csak megtehető az ön szkennerével. A felismerési minőség jobb lesz (pl. a ferdeség megszüntetésnek köszönhetően), ha minden névjegykártyából külön oldal lesz. A rendszer speciális automatikus és manuális kép felosztási eszközökkel rendelkezik azon képekhez, amelyek bizonyos sorrendben elhelyezett névjegykártyákat tartalmaznak (bővebben ld. a "Munka névjegykártyákkal" részt).

A kép felosztásához:

  1. Válassza ki a szükséges képet a Köteg ablakban.
  2. Válassza a Kép felosztása menüpontot a Kép menüben. A Kép felosztása párbeszédablak megnyílik.
  3. Kattintson a Névjegykártyák felosztása gombra.
Megjegyzés:
  1. Maga a felosztott oldal el lesz távolítva a kötegből, és a helye a felosztott részekkel lesz elfoglalva. Bővebben ld. az Általános információk a kötegekkel való dolgozásról részt.
  2. Amennyiben a kép helytelenül lett névjegykártyákra osztva, a Függőleges elválasztó hozzáadása/Vízszintes elválasztó hozzáadása gombok használatával próbálkozzon a kép manuális felosztásával.
  3. Valamennyi elválasztó törléséhez kattintson a Valamennyi elválasztó eltávolítása gombra.
  4. Egy elválasztó elmozdításához kapcsolja be az Elválasztó kiválasztása módot (kattintson a [image] gombra), és mozgassa az elválasztót.
  5. Egy elválasztó törléséhez kapcsolja be az Elválasztó kiválasztása módot (kattintson a [image] gombra), és vigye az elválasztót a képen kívülre.


Digitális fényképezőgép használata szövegek fényképezéséhez

Dokumentumok fényképezése némi ügyességet, és gyakorlatot igényel. Ebben a fejezetben megtanulja, hogyan állítsa be úgy a fényképezőgépét, hogy az OCR-nek megfelelő fényképeket készíthessen a dokumentumokról. További információért az adott fényképezőgép beállításával kapcsolatban kérjük, forduljon a fényképezőgéphez kapott dokumentációhoz.

Fényképezés előtt...
  1. Ellenőrizze, hogy a lap az egész képet elfoglalja-e, és hogy nincsenek-e nemkívánatos tárgyak a képen.
  2. Ellenőrizze, hogy a világítás éri az egész lapot, és nincsenek sötét részek vagy árnyékok.
  3. Ha szükséges, egyenesítse ki a lapot, és helyezze a fényképezőgépet a dokumentummal egy síkba úgy, hogy a lencse a fényképezendő dokumentum közepére nézzen.

Kattintson az alábbi témakörökre, és olvasson a szükséges fényképezőgép tulajdonságokkal és felvételi módokkal kapcsolatban..

  • Digitális fényképezőgép tulajdonságok

  • Hogyan kell szöveget fényképezni

  • Világítás

  • A fényképezőgép elhelyezése

  • Vaku

  • Felvételi mód

  • Rekesz

  • ISO sebesség

  • Fókusz

  • Fehér kiegyensúlyozás

  • További javaslatok

  • Mit tegyek, ha...

Digitális fényképezőgép, követelmények

Minimális követelmények

  • 2-megapixeles érzékelő
  • Változtatható fókuszú objektív (fix fókuszú fényképezőgépek, gyakori mobil telefonokban és kézi eszközökben, általában OCR-nek nem megfelelő képet készítenek)

Ajánlott követelmények

  • 5-megapixeles érzékelő
  • Vaku kikapcsolási mód
  • Kézi rekeszállítás, vagy rekesz prioritás mód
  • Manuális fókusz
  • Rázkódás gátló rendszer, máskülönben állvány használata ajánlott
  • Optikai zoom

Hogyan kell fényképezni Szövegeket

Világítás

Ellenőrizze, hogy megfelelő fény áll-e rendelkezésre - napfény ajánlott.

A fényképezőgép elhelyezése

Állvány használata erősen ajánlott. A legjobb eredmény akkor érhető el, ha fényképezéskor a maximális optikai zoomot használjuk. Az objektívet a dokumentum síkjával párhuzamosan, a szöveg középpontjára nézve állítsuk be.

Teljes optikai zoom használatakor a fényképezőgép és a dokumentum közötti távolságnak elegendőnek kell lenni ahhoz, hogy az egész dokumentum beleférjen a keretbe. Ez a távolság általában 50-60 cm.

Vaku

Ha elegendő fény áll rendelkezésre, kapcsolja ki a vakut, hogy elkerülje a lap ragyogását, és éles árnyékokat. Ha nincs elegendő fény, próbálja a vakut 50 cm-es távolságból használni, de még ekkor is ajánlott további megvilágítás használata.

Fontos! Vaku használata olyan dokumentumok esetén , melyek fényes papíron vannak erős ragyogást okoz.

Felvételi mód

Rekesz

Gyenge fényviszonyok között a rekeszt ajánlott ~3.5 - 5.6-ra állítani, azaz a fényképezőgép által megengedett legmagasabbra. Fényes nappal, kisebb rekeszállás élesebb képeket eredményez.

ISO sebesség

Gyenge fényviszonyok között, feltétlenül válasszon magasabb ISO beállítást.

Fókusz

Előfordulhat, hogy az autofókusz nem működik tökéletesen gyenge fényviszonyok között. Ha ez megtörténik, fókuszálja a fényképezőgépet manuálisan.

Fehér kiegyensúlyozás

Ha a fényképezőgép lehetővé teszi, egy fehér papírral állítsa be a fehér kiegyensúlyozást. Máskülönben, válassza azt a fehér kiegyensúlyozó módot, amely a legjobban illik a megvilágításhoz.

További javaslatok

Ha nincs elegendő fény, a fényképezőgép növeli az expozíciót, mely ronthatja a kép élességét. Próbálja a következőket:

  • Engedélyezze a rázkódásmentes rendszert, ha van ilyen
  • Használja az automata kioldást, hogy meggátolja a fényképezőgép a kioldó gomb megnyomása által keltett rázkódását.
Mit tegyek, ha ...
A kép túl sötét és alacsony kontrasztú
    Próbáljon meg további fényforrásokat használni. Vagy különben nyissa nagyobbra a rekeszt.

A kép nem elég fényes

    Gyenge fényviszonyok között előfordulhat, hogy az autofókusz nem működik megfelelően, vagy akkor, ha túl közelről akarja elkészíteni a képet. Gyenge fényviszonyok között próbáljon további fényforrást használni. Amikor közelről fényképez egy dokumentumot, próbálja a Makró (vagy Közelkép) módot használni. Máskülönben fókuszálja manuálisan a fényképezőgépet, ha ezt a fényképezőgépe támogatja.

    Ha csak a kép egy része elmosódott, próbálkozzon kisebb rekesznyílással. Növelje a távolságot a dokumentum és a fényképezőgép között, és használja a legnagyobb zoomot. Fókuszáljon valahova a kép közepe és a széle közötti területen.

A vaku ragyogást okoz a kép közepén

    Kapcsolja ki a vakut. Vagy pedig próbálkozzon messzebbről.


Munka képpel

Munka a képpel

  • Kép pontmentesítése
  • Kép invertálása
  • Képfelbontás módosítása
  • Szövegsorok helyreigazítása
  • Kép körbeforgatása vagy tengely körüli forgatása
  • Blokk törlése
  • Kép méret növelése/csökkentése
  • Kép körülvágás
  • Kép információk megszerzése
  • Kép nyomtatása
  • Az utolsó művelet visszavonása
  1. Kép pontmentesítése

    Előfordulhat, hogy a felismert kép erősen szemcsés, azaz tartalmazhat felesleges pontokat. Ez abból adódik, hogy a beszkennelt dokumentum nyomtatási minősége közepes vagy alacsony. A karakterek körvonalaihoz közel elhelyezkedő pontok ronthatnak a felismerési minőségen. Esetleg Ön csökkenteni szeretné ezen pontok számát. Ehhez a következőket kell tennie:

    • Válassza a Kép pontmentesítése menüpontot a Kép>Kép beállítás menüben.
    Ha egy meghatározott blokkot szeretne pontmentesíteni:
    • Válassza a Blokk pontmentesítése menüpontot a Kép>Kép beállítás menüben.
    Figyelem: Ha az eredeti dokumentum nagyon halvány, vagy az eredeti karakter beállítás nagyon halvány, akkor a kép pontmentesítése során eltűnhetnek a szövegből pontok, vesszők és a nagyon vékony karakterrészek, ez ronthatja a felismerési minőséget.

    Ha "szemcsés" képet szkennel vagy nyit meg, válassza a Kép pontmentesítése menüpontot a Kép előkészítése csoportban a Szkennelés/kép megnyitása táblázatban (Eszközök>Opciók menü), hogy elvégezze a képek pontmentesítését, mielőtt az alkalmazás hozzáadja azokat a köteghez.

  2. Képfelbontás módosítása

    A képfelbontás a részletek finomságát mutatja, mely egy képen meghatározható, és pont per hüvelyk (dpi) a mértékegysége. Az ABBYY FineReader a legjobb OCR teljesítményt mutatja, mikor a függőleges és vízszintes felbontás megegyezik, és 50 és 3200 dpi között van. Az ajánlott arány 200-600 dpi között van, és az ajánlott beállítás 300 dpi.

    Ha a képfelbontás túl alacsony, annak rossz hatása lehet az OCR minőségére.

    Néhány képformátumnak, pl. a *.bmp fájloknak nincs felbontásuk. Néha egy képnek lehet nem hagyományos felbontása, pl 204*96 dpi, melynek szintén káros hatása lehet az OCR minőségére.

    Az ABBYY FineReader minden kép felbontását ellenőrzi, és javítja, ha szükséges a kép kiterjesztését érintetlenül hagyva. A program által javított felbontású képek [image] jelet kapnak a Köteg ablakban. Helyezze az egér kurzort az ilyen képek fölé, hogy a felpattanó tipp megjelenjen.

    Ha egy adott kép OCR minősége rossz, a felbontás módosítása segíthet javítani azt. Egy ilyen [image] jelzésű kép felbontásának módosításához:

    1. A Köteg ablakban válassza ki a képet, mely így [image] jelölt, melynek felbontását módosítaná. Ha a megjelenő tipp szerint a kép felbontása hibás, válassza a Felbontás módosítása parancsot a Kép menüben.
    2. A megnyíló párbeszéd panelben, válassza ki a képtípust (beolvasott kép, faxolt kép, vagy képernyőkép), vagy válassza a Más felbontás feliratot, és írja be a kép pontos felbontását.
    3. Válassza a Kiválasztott képek feliratot, hogy a kiválasztott képek felbontását módosítsa. Válassza a Köteg minden képe feliratot a köteg minden képének felbontásának módosításához. A második opció akkor ajánlott, amikor a képek egyazon forrásból származnak.

  3. Szövegsorok helyreigazítása

    Ha nagyon vastag könyveket olvas be, a szöveg a kötésnél deformálódhat. Hasonlóképpen, amikor digitális fényképezőgéppel készít szövegről képet, a szegély közeli szöveg deformálódhat. Az ilyen deformációk javításához:

    • Kattintson a [image] szimbólumra vagy válassza a Kép>Képbeállítás>Szövegsor kiegyenesítése menüt.

    Megjegyzés: A szövegvonalak kiegyenesítése eltarthat egy ideig.

  4. Kép invertálása

    Egyes szkennerek invertálják a képeket (a fekete színt fehérré alakítják, és vissza) szkennelés közben.

    Ha esetleg alkalmazni kívánja a Kép invertálása opciót annak érdekében, hogy a dokumentum megjelenése szabványos legyen, azaz fekete betűk fehér háttérrel látszódjanak, akkor a következőket kell tennie:

    • Válassza a Kép invertálása menüpontot a Kép>Kép beállítás menüben.
    Figyelem: Ha képeket szeretne beolvasni, vagy invertált képeket szeretne megnyitni, válassza a Kép invertálása menüpontot a Beolvasás/Megnyitás csoportban az Örökség opciók panelben mielőtt ezeket a képeket a köteghez adná. Az Örökség opciók panel megnyitásához, kattintson az Örökség opciók... gombra az Általános fülön az Opciók panelban.
  5. Kép körbeforgatása vagy tengely körüli forgatása (tükrözése)

    A felismerési minőség attól függ, hogy a kép szabványos írásirányú-e (a szöveg föntről lefelé olvasható, és a sorok vízszintesek). Alapértelmezés szerint a ABBYY FineReader automatikusan érzékeli az oldal írásirányt a felismerés közben. Ha a ABBYY FineReader hibásan érzékelte az oldal írásirányát, törölje a Kép írásirány érzékelése felismerés közben menüpontot a Kép szkennelése/Nyissa meg táblázatban és forgassa a képet manuálisan úgy, hogy írásiránya szabványos legyen.

      Kattinson a [image] gombra, vagy válassza a Forgatás az óramutató járásával megegyezően menüpontot a Kép menüben, hogy a képet elforgassa 90°-kal az óramutató járásával megegyezően.
    • Kattintson a [image] gombra, vagy válassza a Forgatás az óramutató járásával ellentétesen menüpontot a Kép>Kép forgatása /átfordítása menüben, hogy a képet elforgassa 90°-kal az óramutató járásával ellentétes irányban.
    • Válassza a Forgatás fejjel lefelé menüpontot a Kép>Kép forgatása /átfordítása menüben, hogy a képet elforgassa 180°-kal.
    A kép tengely körüli forgatása (tükrözése):
    • vízszintesen (a függőleges tengely körül) - válassza a Forgatás vízszintesen menüpontot a Kép>Kép forgatása /átfordítása menüben,
    • függőlegesen (a vízszintes tengely körül) - válassza a Forgatás függőlegesen menüpontot a Kép>Kép forgatása /átfordítása menüben.
  6. Blokk törlése

    Ha nem szeretne felismertetni egy bizonyos kép területet, vagy ha nagy területen szemcsés a kép, azt egyszerűen kiradírozhatja. Ehhez a következőt kell tennie:

    • Válassza a [image] eszközt, és azután jelölje ki azt a kép területet a bal egér gomb lenyomva tartásával, melyet ki szeretne radírozni. Mikor elengedi a gombot, a kijelölt kép terület radírozása megtörténik.
  7. Kép körülvágás

    Néha egy beolvasott képnek a szélei sötétek lehetnek. Az OCR futtatása előtt levághatja a nem kívánatos fekete területeket. Használhatja a Kép körbevágása eszközt is, hogy a képet hagyományos papírméretre csökkentse, mint például A4 vagy A5.

    1. A Kép ablakban válassza a [image] eszközt (vagy válassza a Kép körbevágása parancsot a Kép menüben);
    2. A kép megjelenik a Kép körbevágása ablakban, és a széleit fekete vonal jelöli.
    • A megjelenő listában bal oldalon kiválaszthatja, milyen méretben jelenjen meg a kép az ablakban;
    • A kép körbevágásához állítsa meg az egér kurzort a színhatáron, és húzza azt a megfelelő helyre. Vagy pedig, megállíthatja az egér kurzort valamely sarkon, és átlósan is elhúzhatja. A képnek az elmozdított része a szürke marad. Kattintson a Nyírás gombra;
    • Ha a képet hagyományos papírméretre csökkentené, válassza ki a papírméretet a Nyírásméret listából a jobb oldalon;
    • Az adott kép körbevágásának megszakításához, és a következő képre lépéshez kattintson a Kihagyás gombra;
    • Törölje a Léptetés a következő képre négyzetet, ha nem szeretné, hogy az ABBYY FineReader automatikusan a következő képre lépjen, amikor az adott képpel befejezte a munkát.

    Megjegyzés:

    1. Ajánlatos a kép vágását a blokkok rajzolása, és a kép felismerése előtt elvégezni.
    2. Módosíthatja a Nyírás ablakban használt képhatárok a színét. Ennek érdekében nyissa meg az Opciók panel Nézet fülét (menü Eszközök>Opciók). A Megjelenítés csoportban válassza a Képblokk nyírása lehetőséget a listából, és kattintson a Szín mezőre. A Szín panelben válassza ki a kívánt színt.
  8. Kép méret Növelése/Csökkentése
    • Válassza a [image] / [image] eszközt a Kép soron (a Kép ablakban), és kattintson a képre. A kép mérete megduplázódik/feleződik.
    • Kattintson jobb egérgombbal a képre, és válassza a Méret menüpontot, majd a szükséges méretet a helyi menüben.
  9. Kép információk megszerzése

    A következő információkhoz juthat: kép szélesség és magasság képpontokban; függőleges és vízszintes felbontás inch-enként (dpi); kép típus.

    • Kattintson jobb egérgombbal a képre, és válassza a Tulajdonságok menüpontot a helyi menüben. Egy párbeszédablak fog megnyílni. Válassza a Kép táblázatot a párbeszédablakban.
  10. Kép nyomtatása
    Ön kinyomtathatja azt a képet, amely a Kép ablakban meg van nyitva, vagy a Köteg ablakban kiválasztott oldalak képeit, vagy az összes köteg oldal valamennyi képét:
    • Válassza a Fájl menüben a Nyomtatás>Kép menüpontot. A Nyomtatás párbeszédablak megnyílik. A párbeszédablakban állítsa be a szükséges nyomtatási paramétereket (nyomtató, nyomtatandó oldalak száma, példányszám, stb.).
  11. Az utolsó művelet visszavonása
    • Az utolsó művelet visszavonásához kattintson a Visszavonás gombra a Szabványos eszközsoron [image].
    Tipp. A Visszavonás visszavonásához kattintson az Újra gombra a Szabványos eszközsoron [image].


Oldal számozás

Minden egyes szkennelt oldal számot kap. Az alapértelmezés szerint adott számot úgy kapjuk, hogy az utolsó kötegoldal számához hozzáadunk egyet.

De Ön adhat manuálisan is számot a hozzáadott oldalnak, például, ha meg kívánja tartani az eredeti oldalszámozást, vagy ha egy halom számozott oldalt kell szkennelnie szám szerint szortírozva. Ehhez a következőket kell tennie:

  • Válassza az Oldalszám kérése az oldal köteghez történő hozzáadása előtt menüpontot a Kép szkennelése/megnyitása táblázatban (Eszközök>Opciók menü).
Ha Ön sok kétoldalas lapot szkennel szám szerint szortírozva:
  1. Válassza az Oldalszám kérése az oldal köteghez történő hozzáadása előtt menüpontot a Szkennelés/Kép megnyitása táblázatban (Eszközök>Opciók).
  2. Adja meg az első szkennelt oldal számát az Oldalszám párbeszédablakban, azután válassza a Páratlan és páros különválasztva opciót az Oldalszámozás mezőben. Válassza ki az oldalszámozási sorrendet: növekvő vagy csökkenő. A módszer attól függ, hogyan teszi be a kétoldalas lapokat az automatikus dokumentum adagolóba, azaz a legnagyobb vagy a legkisebb szám van-e a tetején.
Szkennelés


Köteg kép opciók

Színes és szürke képek fekete-fehérré konvertálása (Szkennelés/kép megnyitása táblázatban Eszközök>Opciók menü)

Válassza a Színes és szürke képek fekete-fehérré konvertálása menüpontot abban az esetben, ha képeit szürke skálán szkenneli TWAIN-forrás interfész használata mellett, és nincsenek színes képek, színes betűtípus és háttér a szkennelt képeken, vagy nem kívánja megőrizni a képeket a szkennelt képeken. A szkennelt képek kevesebb területet foglalnak el a lemezen, ha beállítja ezt az opciót.

Megjegyzés. Ez az opció beállítható az Örökség opciók panelben. Ezen párbeszéd panel megnyitásához kattintson az Örökség opciók gombra az Általános fülön az Opciók párbeszédpanelben.


Oldal elrendezés elemzése

A ABBYY FineReader -nek "tudnia kell", hogy mely kép területeket kell felismernie, mielőtt a felismerés elkezdődik. Ezt a célt szolgálja az oldal elrendezés elemzési folyamat. Ez a folyamat rajzolja meg a szöveg blokkokat, kép blokkokat, táblázat blokkokat és vonalkód blokkokat.

Ebben a fejezetben a következőkről tudhat meg többet:mikor válhat szükségessé a manuális oldal elemzés, milyen blokk típusok vannak, hogyan szerkeszthetőek az automatikus elrendezés elemzési folyamat által rajzolt blokkok, és hogy hogyan tehető egyszerűbbé az elrendezés elemzési folyamat blokk mintasablonok felhasználásával.

A fejezet tartalma

  • Általános információ az oldal elrendezés elemzésről
  • Blokk típusok
  • Automatikus oldal elrendezés elemzési opciók
  • Blokkok manuális rajzolása és szerkesztése
  • Manuális táblázat elrendezés elemzés
  • Blokk mintasablonok használata


Általános információk az oldal elrendezés elemzéséről

Általános információ az oldal elrendezés elemzéséről

Az oldal elrendezés elemzése automatikusan és manuálisan is történhet. Az esetek többségében maga a ABBYY FineReader végzi el az oldal elrendezés elemzésének komplex feladatát.Kezdje az automatikus analízist úgy, hogy kattintson a 2-Olvasás gombra. A felismerés az elrendezés elemzéssel egyidejűleg fog megtörténni.

    Kattintson erre a gombra, hogy elinduljon a megnyitott kép olvasásának folyamata. A gomb üzemmódjának megváltoztatásához kattintson a jobbra lévő nyílra, és válassza ki a szükséges a menüpontot a helyi menüben.

Figyelem: Az oldal elrendezés elemzésének folyamata önállóan is megtörténhet (Folyamat>Olvasás>Elemzés Elrendezés menü). Ön szükség esetén futtathatja ezt az önálló folyamatot, de jegyezze meg, hogy ebben az esetben az oldal elrendezés elemzés minősége gyengülhet, mivel a kettős elrendezés elemzési/felismerési folyamat, melyet a fenti gombbal futtathat, kiegészítő információkat használ fel, melyeket a felismerés során szerzett, hogy ezzel megkönnyítse az elrendezés elemzést.

Ön esetleg szeretne manuálisan blokkokat rajzolni, ha:

  1. Egy oldalnak csak egy részét kívánja felismertetni;

    Az automatikus elrendezés elemzés hibásan rajzolt blokkokat.

Tipp:

  • Egyes esetekben az automatikus elemzés minősége növelhető az oldal elrendezés elemzési opciók beállításával. Ellenőrizze az aktuális elrendezés elemzési opciókat a Olvasás fülnél, (Eszközök>Opciók menü).
  • Ha az alkalmazás néhány blokkot hibásan rajzolt meg, legtöbbször gyorsabb a hibás blokkokat a blokk szerkesztő eszközök segítségével módosítani, minthogy minden blokkot törölni, és manuálisan újra rajzolni azokat.
Automatikus oldal elrendezés elemzési opciók
Blokkok manuális rajzolása és szerkesztése
Manuális táblázat elrendezés elemzés


Blokk tipusok

Blokk típusok

A blokkok keretbe foglalt kép területek. A blokkok adják meg a rendszernek, hogy mely kép-területeket kell felismernie, és milyen sorrendben. A blokkok hatnak az eredeti oldal elrendezés megőrzésére is. A különböző típusú blokkok különböző színű keretet kapnak. Ön megváltoztathatja a blokk keretek színét a Nézet fülön az Opciók párbeszédablakban
(Eszközök>Opciók) a Megjelenés csoportban. Válassza ki a szükséges blokk típust a Menüpont mezőben, és a kívánt színt a Szín mezőben.

Az alábbi blokk típusok állnak rendelkezésre:

Felismerési terület - ez a blokk típus használatos az automatikus felismeréshez és analízishez. Miután rákattint a 2-Olvasás gombra, minden ilyen típusú blokk ellenőrzése és felismerése megtörténik automatikusan.

Szöveg - ez a blokk típus szöveg-kép területekre használható. Csak egy hasábba formázott szöveget tartalmazhat. Ha a szövegen belül képek is előfordulnak, azok számára alkosson külön blokkokat.

Táblázat - ez a blokk típus táblázat-kép területekre használható, vagy olyan szöveg területekre, melyeket táblázatba szerkesztettek. Mikor az alkalmazás ilyen blokkokat olvas, a blokkon belül függőleges és vízszintes elválasztókat húz, hogy táblázatot formáljon. Ez a blokk a kimeneti szövegben táblázatként jelenik meg. Ön manuálisan is rajzolhat és szerkeszthet táblázatokat.

Kép - ez a blokk típus olyan területekre használható, amelyek képeket tartalmaznak. Egy ilyen típusú blokk magában foglalhat egy aktuális képet, vagy bármely más dolgot (például egy szövegrészt), amelyet Ön képként szeretne megjeleníteni a felismert szövegben.

Vonalkód - ez a blokk típus vonalkód-kép területekre használható. Ha a dokumentumra vonalkódot nyomtattak, és Ön nem képként szeretné azt megjeleníteni a képernyőn, hanem betűk és számok sorozataként a felismert szövegben, akkor alkosson egy külön blokkot a vonalkódnak, és állítsa be a blokk típusát vonalkódra.
Megjegyzés: Ha azt szeretné, hogy az ABBYY FineReader automatikusan olvasson vonalkódokat a dokumentumon, ellenőrizze, hogy a Vonalkód keresése opció ki van-e választva az Örökség opciók panelben, máskülönben törölje ezt az opciót. (Az Örökség opciók panel megnyitásához kattintson az Örökség opciók... gombra az Általános fülön az Opciók panelben).

Vonalkód típusát

Vonalkód típusát

3-as kód a 9-ből
Ellenőrizze a 3-as kódot a 9-ből
3-as kód 9-ből csillag nélkül
Vonalkód
93-as kód
128-as kód
EAN 8
EAN 13
IATA 2 az 5-ből
Inerleaved 2 az 5-ből
Ellenőrzés Inerleaved 2 az 5-ből
Mátrix 2 az 5-ből
Postnet
Ipari 2 az 5-ből
UCC-128
UPC-A
UPC-E
PDF417

Blokkok manuális rajzolása és szerkesztése


Automatikus oldal elrendezés elemzés opciói

Automatikus oldal elrendezés elemzési opciók

A FineReader automatikus oldal elrendezés elemzési eljárás a következo típusú blokkokat rajzolja: szöveg blokkokat, táblázat blokkokat, kép blokkokat, és vonalkód blokkokat.

Az automatikus elrendezés elemzési eljárás (a szöveg felismeréssel társítva) akkor kezdodik el, ha Ön rákattint a 2-Olvasás gombra. Mielott erre a gombra kattint, be kell állítania a fo elrendezés elemzési opciókat: Dokumentum típus és Táblázat elemzési opciók.

    Kattintson erre a gombra, hogy elinduljon egy megnyitott kép felismerése. A gomb mód megváltoztatásához kattintson a gomb jobb oldalán lévo nyílra, és válassza ki a szükséges menüpontot a helyi menüben.

Táblázat elemzési opciók

Az esetek többségében az alkalmazás a táblázatot automatikusan sorokra és oszlopokra osztja. Alkalmazza ezeket az opciókat, ha:
  • az automatikus oldal elrendezés elemzési eljárás hibásan rajzolta meg a táblázat sorokat és oszlopokat;
  • a dokumentum több azonos típusú Egyszeru táblázatot tartalmaz (pl. a táblázatban nincsenek egyesített cellák, vagy cellánként mindig csak egy sor szöveget tartalmaz).
    Használja a Cellánként egy sor szöveg opciót, ha olyan táblázattal dolgozik, melyben nincs fekete vízszintes elválasztás, vagy olyan táblázattal, amelyben egyes elválasztók feketék, míg mások nem, és amely cellánként csak egy sor szöveget tartalmaz. Például:
    Kilométerek | Mérföldek
1 | 0.62
5 | 3.2
             - ebben a táblázatban cellánként csak egy sor szöveg van
    Fizikai jelenség | t, fok Celsius
A víz forráspontjat | 100
A víz fagyáspontja | 0
             - ebben a táblázatban cellánként több, mint egy sor szöveg van.

    Használja a Nincsenek egyesített cellák a táblázatban opciót, ha olyan táblázattal dolgozik, melyben nincsenek egyesített cellák. Például:
    Homérséklet
Fok Celsius | Fok Kelvin
-273 | 0
100 | 373
             - a "Homérséklet" cellája egyesített cella

Figyelem: Ne válassza a Cellánként egy sor szöveg és a Nincsenek egyesített cellák a táblázatban opciókat, ha különbözo szerkezetu táblázatok fordulnak elo egy szövegben. Ezen opciók kiválasztása elrendezés elemzési hibákat okozhat, és a felismerési minoséget negatív irányban befolyásolhatja.
Blokkok manuális rajzolása és szerkesztése
Blokk kép mentése egy fájlba


Blokkok manuális rajzolása és szerkesztése

Hogyan:
  • Alkossunk új blokkot
  • Módosítsunk blokkokat
  • Szerkesszünk táblázatot

Új blokk létrehozása:

  1. Válassza az alábbi eszközök egyikét:

    - Felismerési terület rajzolásához;

    - szöveg blokk rajzolásához;

    - kép blokk rajzolásához;

    - táblázat blokk rajzolásához.

  2. Helyezze az egér mutatót arra a pontra, ahol a kívánt blokk sarka legyen. Tartsa lenyomva a bal egérgombot, és húzza az egér mutatót arra a pontra, ahová a blokk átellenző sarkát helyezné.
  3. Engedje el az egérgombot.
Így az Ön által kijelölt kép területet keret foglalja magába.

Ezután megváltoztathatja a blokk típusát. A megrajzolt blokk típusa a következő lehet: Felismerési terület, Szöveg, Táblázat, Kép, vagy Vonalkód. A blokk típus megváltoztatásához a következőket kell tennie:

  • Kattintson jobb egérgombbal a blokkra, és válassza a Blokktípus módosítása menüpontot, majd amegfelelő blokk típusta helyi menüben.

Blokkok módosítása

Blokk határok mozgatása:

  1. Kattintson a blokk határra és tartsa lenyomva a bal egérgombot. Az egérmutató kettős nyíllá változik.
  2. Húzza a mutatót a kívánt irányba.
  3. Engedje el az egérgombot.
Figyelem: Ha a blokk sarkára kattint, egyszerre tudja húzni a blokk vízszintes és függőleges határait.

Derékszögű blokk rész hozzáadása:

  1. Válassza a [image] eszközt.
  2. Kattintson arra a blokkra, amelyhez egy részt hozzáadna. Nyomja meg és tartsa lenyomva a bal egérgombot, majd húzza az egérmutatót átlósan. Válassza ki azt a kép területet, melyet a blokkhoz hozzá kíván adni, és engedje el a gombot. Így az Ön által rajzolt háromszög a blokkhoz kapcsolódik.
  3. Ha szükséges, mozgassa el a blokk határt.

Derékszögű blokk rész kivágása:

  1. Válassza a [image] eszközt.
  2. Kattintson a blokkra, melyből egy részt ki szeretne vágni. Nyomja meg és tartsa nyomva a bal egérgombot, azután húzza az egérmutatót átlósan. Válassza ki azt a kép területet, melyet ki szeretne vágni, és engedje el a gombot. Így a kiválasztott háromszög kiesik a blokkból.
  3. Ha szükséges, mozgassa el a blokk határt.
Figyelem:
  1. Új csomópontok (osztási pontok) hozzáadásaval megváltoztathatja a blokk határokat. Az egér használatával az ily módon létrehozott szegmenseket bármely irányba elmozgathatja.
    Egy új osztási pont hozzáadásához nyomja le a Shift billentyűt, majd vigye az egérmutatót oda, ahová az új osztási pontot akarja (ekkor az egérmutató keresztté fog válni), és kattintson. Az osztási pont létrejött.
  2. A ABBYY FineReader iragaszkodik bizonyos, a blokk formátumra vonatkozó követelményekhez. Ezen követelmények típusát az a tény határozza meg, hogy a blokkokban a szöveg soroknak törésmenteseknek kell lenniük, különben a felsimerés nem lesz helyes.Ezen követelmények kielégítésére a ABBYY FineReader vagy automatikusan korrigálja a blokk határokat azután, hogy ön hozzáadott vagy kivágott egy blokk részt (például, ha ön levágja egy blokkrész alját vagy tetjét, ön ténylegesen egy teljes blokk sarkot is levág, vagy ha ön a két felső és alsó sarok között próbál kivágni egy részt, az alkalmazás úgy fog működni, mintha ön kivágta volna a jobb sarkot (a megfelelő alsót vagy felsőt)), vagy bizonyos műveleteket nem fog engedélyezni, amikor ön blokkot formáló szegmenseket próbál mozgatni.

Egy blokk vagy egy blokk csoport kiválasztásához:

  • Válassza a [image] eszközt, és kattintson a szükséges blokkra, majd nyomja le a bal egérgombot, és rajzoljon egy olyan négyszöget, amely magába zárja mindazokat a blokkokat, amelyeket ki akar választani.
Figyelem:Ön kiválaszthat egy vagy több blokkot a szokásos blokk kiválasztási eszközök használatával is. Több blokk kiválasztásához tartsa lenyomva a SHIFT vagy a CTRL billentyűt a kiválasztott eszközök egyikével : , [image], [image] vagy [image] és húzza a nyilat a blokkok fölé, melyeket ki szeretne jelölni. A kijelölt rész invertálásához (egy ki nem jelölt blokk hozzáadásához vagy a kijelölés kikapcsolásához) tartsa nyomva a CTRL billentyűt valamelyik választott eszközzel együtt: , [image], [image] vagy [image] és húzza a nyilat a szükséges blokkok fölé.

Blokkok mozgatása:

  • Tartsa nyomva az ALT billentyűt valamelyik választott eszközzel együtt: , [image], [image], [image] vagy [image] és mozgassa a blokkokat.

Blokkok újraszámozása:

  1. Válassza az [image] eszközt.
  2. Kattintson a blokkokra olyan sorrendben, amelyben kívánja. A blokkok tartalma a kimenő szövegben ugyanebben a sorrendben fog megjelenni.
Figyelem:IHa ön egy már felismert kép blokkjait kívánja újraszámozni, a Szöveg ablak vázlat módjában felismert szöveg újra lesz rendezve, hogy az az új számozást tükrözze.

Blokk törlése:

  • Válassza a [image] eszközt, és kattintson a törölni kívánt blokkra.
  • Válassza ki a törölni kívánt blokkot, és nyomja le a DEL-t.
Figyelem: Ha egy már felismert blokkot töröl, annak szövege a Szöveg ablakban szintén törlésre kerül.

Minden blokk törlése a képen:

  • Válassza a MINDEN blokk és szöveg egységet a Kép menüben.
Figyelem: Ha a kép, amelyen a Blokkok törlését végezte, már felismerésre került, akkor minden felismert szöveg törlése megtörténik a Szöveg ablakban is.

Táblázat szerkesztése

Táblázat szerkesztéséhez válassza az alábbi eszközök egyikét a Kép eszközsoron:

- függőleges elválasztó hozzáadásához;

- vízszintes elválasztó hozzáadásához;

- elválasztó eltávolításához.

Több cella egyesítéséhez:

  • Válassza a Cellák egybeolvasztása menüpontot a Kép>Táblázat cellák menüben.
Előzőleg egyesített cellák szétválasztásához:
  • Válassza a Cellák szétválasztása menüpontot a Kép>Táblázat cellák menüben.
Táblázat sorok egyesítéséhez (az oszlopok megosztását megőrizve)
  • Válassza a Sorok összeolvasztása menüpontot a Kép>Táblázat cellák menüben.
Manuális táblázat elrendezés elemzés
Blokk típusok
Blokk mintasablonok használata


Manuális táblázat elrendezés elemzés

Tipp: Ha az automatikus táblázat elrendezés elemzési eljárás nem rajzolta be helyesen a táblázat sorait és oszlopait, próbálja meg az automatikus elemzési eredmények szerkesztését ahelyett, hogy törölne minden blokkot, és újra megrajzolná azokat manuálisan. Az esetek többségében ez kevesebb időt vesz igénybe.

Táblázat szerkesztése manuálisan:

Használja a következő Kép eszközsoron található eszközöket a táblázat szerkesztéséhez:
Függőleges elválasztó hozzáadása
Vízszintes elválasztó hozzáadása
Elválasztó eltávolítása
Ha a táblázat cella csak képet tartalmaz, válassza a Cella képként kezelése menüpontot a Blokk tulajdonságok párbeszédablakban (Nézet>Tulajdonságok menü). Ha a táblázat cellák szöveget és képeket is tartalmaznak, rajzoljon egy külön kép blokkot (vagy blokkokat) a cellán belül.

Táblázat cellák vagy sorok egyesítése:

    Válassza a Cellák egybeolvasztása vagy a Sorok egybeolvasztása menüpontot a Kép>Táblázat cellákmenüben.

    Figyelem: Ön szétválaszthatja az előzőleg egyesített cellákat a Táblázat cellák szétválasztása parancs használatával (Kép>Táblázat cellákmenü). A Sorok egybeolvasztása opció nincs hatással a táblázat oszlopokra történő osztására.

Figyelem: A vízszintes és függőleges elválasztók manuálisan történő megrajzolásának elkerülése érdekében, rajzoljon egy külön táblázat blokkot, azután jobb egérgombbal kattintson rá, és válassza a Táblázat szerkezet elemzése menüpontot a helyi menüben. A rendszer megrajzol minden elválasztót, melyeket szükségesnek tart. Ezután Ön szerkesztheti a táblázatot, ha a rendszer néhány elválasztót helytelenül rajzolt meg.


Blokk mintasablon használata

Ha Ön tömegesen dolgoz fel olyan dokumentumokat, melyeknek ugyanolyan az elrendezése, mint például az űrlapok vagy kérdőívek, minden egyes oldal elrendezésének külön-külön történő elemzése bizonyára sok időt venne igénybe. Időmegtakarítás céljából Ön létrehozhat egy blokk mintasablont, egy bizonyos típusú standard blokk "készletet", mely ábrázolja az Ön oldalainak elrendezését, azután alkalmazza azt az összes többi azonos elrendezésű oldalra, amelyet be kell olvasnia..

Megjegyzés: A létrehozott mintasablont csak olyan dokumentumokhoz használhatja, amelyek ugyanolyan felbontással lettek szkennelve, mint az a dokumentum, amelyhez ön létrehozta a mintasablont.

Blokk mintasablon létrehozása:

  1. Nyisson meg egy képet, és rajzolja meg a blokkokat automatikusan vagy manuálisan.
  2. Válassza a Blokkok mentése menüpontot a Kép menüben. A Blokkok mentése másként párbeszédablak nyílik meg. A párbeszédablakban írjon be egy fájl nevet a blokk mintasablon részére.

Blokk mintasablon betöltése:

  1. Kattintson a Köteg ablakra, és válassza ki az oldalakat, melyekre a blokk mintasablont alkalmazni kívánja.
  2. Válassza a Blokkok betöltése menüpontot a Kép menüben. A Blokkok megnyitása párbeszédablak nyílik meg.
  3. Válassza ki a párbeszédablakban azt a blokk mintasablon fájlt, amelyre szüksége van.
  4. Kattintson a megfelelő Alkalmazás csoportra rádió gombra. A Minden oldal rádió gomb alkalmazza a blokk mintasablont minden kötegoldalra, a Kiválasztott oldalak rádió gomb pedig csak a kiválasztott oldalakra alkalmazza a blokk mintasablont.
  5. Kattintson a Megnyitás gombra.


Felismerés

Az OCR célja, hogy beolvassa a szöveget a forrásképről, és megőrizze a forrásoldal elrendezését is. Azonban be kell állítani a fõ felismerési paramétert – felismerési nyelv ; ezek elvégzése elõtt. Ez a fejezet a felismerési paraméterekkel és más fontos felismerési kérdésekkel foglalkozik, beleértve a különbözõ felismerési beállítások használatát stb.

A fejezet tartalma

  • Általános információ a felismerésről
  • Felismerési nyelv
  • A forrásszöveg nyomtatási típusa
  • Egyéb felismerési opciók
  • Háttér felismerési mód
  • Felismerés tanítással
    • Hogyan tanítsunk Felhasználói mintát?
    • Hogyan szerkesszünk Felhasználói mintát?
  • Új nyelv vagy új nyelv csoport létrehozása
    • Hogyan hozzunk létre felhasználói nyelvet?
    • Hogyan hozzunk létre új nyelv csoportot?


Általános információ a felismerésről

Figyelem: A felismerés elindítása előtt ellenőrizze a következő opciókat: felismerési nyelv, a felismert szöveg Nyomtatási típusa és a dokumentum típusa.

A következő műveletek elvégzése lehetséges:

  1. Egy képre rajzolt blokk vagy blokkok felismerése.
  2. Egy megnyitott oldal vagy minden oldal felismerése, a Köteg ablakban kiválasztva.
  3. Minden még fel nem ismert kötegoldal felismerése.
  4. Minden oldal felismerése háttér módban. Ez a mód lehetővé teszi Önnek a szerkesztést ésegyidejűleg oldalak felismerésének elvégzését.
  5. Oldalak felismerése tanítás módban. Ez a mód általában dekoratív betűtípussal írt szövegek felismerésére szolgál, vagy nagy mennyiségű (több, mint száz oldalas), rossz nyomtatási minőségű dokumentumok feldolgozására.
  6. Ugyanazon köteg felismerése több munkaállomáson.

A felismerés elindításához:

  • Kattintson a 2-Olvasás gombra a Varázsló eszközsoron, vagy
  • Válassza a kívánt menüpontot a Folyamat>Olvasás menüben:

    Olvasás - a megnyitott oldal vagy minden oldal felismerése, a Köteg ablakban kiválasztva;

    Minden oldal olvasása - minden még fel nem ismert kötegoldal felismerése;

    Blokk olvasása - A képre rajzolt blokk vagy blokkok felismerése;

  • Háttér felismerés elindítása - felismerés elindítása háttér módban.
Alapértelmezés szerint, a 2-Olvasás gomb felismeri a megnyitott képet. A gomb mód megváltoztatásához kattintson a tőle jobbra lévő nyílra, és válassza ki a szükséges menüpontot a helyi menüben.

Figyelem: Amikor egy olyan blokkon végez OCR-t, amelynek a felismerése már megtörtént, a felismerés csak a módosított és a hozzáadott blokkokra fog vonatkozni.
Felismerés tanítással
Háttér felismerési mód
A felismert szöveg ellenőrzése


Felismerési nyelv

A ABBYY FineReader felismer egy- illetve többnyelvű (pl. angol-francia) dokumentumokat is. Angol vagy német nyelvű dokumentumok felismerésénél használhatja a megfelelő nyelveket a speciális szótárokkal is. A speciális orvosi és jogi szótárak mellett ezekhez a nyelvekhez általános ABBYY FineReader szótárak is vannak.

A szöveg Felismerési nyelv beállításához válasszon a Szabványos eszközsor legördülő listájából.

Ha többnyelvű dokumentumot kíván felismertetni:

  1. Válassza a Több nyelv kiválasztása menüpontot a Nyelvek listáján a Szabványos eszközsoron. A Felismerési nyelv párbeszédablak fog megnyílni.

  2. Válassza ki a szükséges nyelveket a Felismerési nyelv párbeszédablakban.

Figyelem:
  1. Ha gyakran használ egy bizonyos nyelvi kombinációt, alkothat egy új Nyelv csoportot és hozzáadhatja a szükséges nyelveket.
  2. A Felismerési nyelvek számának növelésével egyidejűleg romolhat a felismerési minőség. Az ésszerűen egyidejűleg használt nyelvek száma 2-3 nyelv.
  3. Ellenőrizze a betűtípust a Mentés fül kiválasztva, mielőtt dokumentumainak beolvasása megtörténik: ezeknek a betűtípusoknak támogatniuk kell minden olyan karaktert, amelyeket a Felismerési nyelvek közül Ön kiválaszt, mert különben a felismert szöveg helytelenül jelenik meg a képernyőn ("?" vagy "□" jelek lesznek a betűk helyén). Lásd a Felismerési nyelvek betűtípusai, melyek a szövegszerkesztőben hibásan jelenhetnek meg szakaszt.
Esetenként Ön nem találja a nyelvek listájában a szükséges Felismerési nyelvet. Ennek a következő okai lehetnek:
  1. A nyelvet nem támogatja a ABBYY FineReader . Lásd a Felismerési nyelvek teljes listáját a Támogatott nyelvek szakaszban.
  2. A nyelv nincs a felismerési nyelvek listáján megjelenítve a Felismerési eszközsoron. Az Ön által kiválasztott nyelv hozzáadásához válassza a Több nyelv kiválasztása menüpontot a Nyelvek listáján a Szabványos eszközsoron. A Felismerési nyelv párbeszédablak fog megnyílni. Válassza ki a kívánt nyelvet a párbeszédablakban.
  3. A nyelv telepítése soha nem történt meg vagy a nyelvet leválasztották a felhasználói telepítés során.

    Figyelem: Bizonyosodjon meg arról, hogy ugyanazt a mappát jelölte-e ki, amelybe az ABBYY FineReader -t elepítette.

  4. Ön egy online boltban vásárolta ABBYY FineReader programját. A letöltési idő csökkentése érdekében az online boltokban árult csomag csak a leggyakoribb kezelői és felismerési nyelveket tartalmazza. További nyelvek letöltéséhez válassza a Start - elindítás/Programok/ABBYY FineReader 8.0/További nyelvek letöltése, és kövesse a program utasításait.

Nyelv megjelenítése/elrejtése az eszközsoron legördülő listában:

  • Válassza ki a kívánt nyelvet a Nyelv szerkesztő párbeszédablakon (Eszközök>Nyelv szerkesztő menü) és azután válassza ki vagy törölje A nyelv megjelenítése az eszközsoron legördülő listán menüpontot.

Tipp

Ön be is állíthat egy Felismerési nyelvet egy külön blokkra! Ehhez kattintson jobb egérgombbal a blokkra, melyben eltérő Felismerési nyelvet kíván beállítani, és válassza a Tulajdonságok menüpontot a helyi menüben. A Tulajdonságok párbeszédablak fog megnyílni. Válassza a Blokk táblázatot a párbeszédablakban, és azután válassza a Felismerési nyelv blokkot a Nyelvek mezőben a táblázaton.

A ABBYY FineReader által támogatott nyelvek


Forrás szöveg nyomtatás típusa

Forrás szöveg nyomtatási típusa

Az esetek többségében a szöveg nyomtatási típusának érzékelése automatikusan történik. Hogy ellenőrizze, hogy ez a helyzet áll fenn, válassza az Autokeresés feliratot a Nyomtatás típus csoportban az Örökség Opciók panelben (az Örökség Opciók panel megnyitásához kattintson az Örökség Opciók... gombra az Általános fülön az Opciók panelben).

Ha nyomtatási üzemmódban pontmátrix printerrel készített nyomtatásokat vagy írógéppel készített nyomtatásokat kíván felismertetni, növelheti a felismerési minőséget, ha beállít egy másik Nyomtatási típust:

  • Válassza az Írógép menüpontot, ha írógéppel nyomtatott szöveget kíván felismertetni,
  • Válassza a Pontmátrix Nyomtató menüpontot, ha Pontmátrix nyomtatóval készített szöveget kíván felismertetni.
Példa nyomtatási módban, Pontmátrix nyomtatóval készült szövegre. Látható, hogy a karakterek vonalai különálló pontokból állnak.
Példa egy írógéppel nyomtatott szövegre. Minden betű azonos szélességű (hasonlítsa össze pl. a "w" és az "a" betűket).

A nyomtatási típus megváltoztatása:

  • Válassza ki a kívánt nyomtatási típust a Nyomtatás típus csoportban az Örökség Opciók panelben (az Örökség Opciók megnyitásához kattintson az Örökség Opciók... gombra az Általános fülön az Opciók panelben).

    Figyelem: Miután elvégezte az írógép vagy a Pontmátrix nyomtató által készített szöveg felismerését, ne felejtse el újra visszakapcsolni az Automatikus érzékelés menüpontot, hogy a szabványos szövegek felismerése megfelelően történjen.


Egyéb felismerési opciók

Felismerési mód

Az ABBYY FineReader 8.0 lehetővé teszi, hogy a felismerési folyamat alatti sebességet és minőséget kiválassza. Két felismerési mód áll rendelkezésre:

  • Alapos
    Ebben a módban az ABBYY FineReader elemzi és felismeri az egyszerű és összetett szerkezettel rendelkező dokumentumokat is, főleg olyan dokumentumokat, amelyek színes vagy rácsos hátterűek, és összetett táblázatokat tartalmaznak (fehér rácsos és színes cellás táblázatokat is).
    Megjegyzés: A Gyors móddal összehasonlítva az Alapos mód több időt használ, de jobb felismerési minőséget nyújt.
  • Gyors
    Ezt a módot akkor ajánljuk, mikor nagy mennyiségű, egyszerű elrendezésű és jó képminőségű dokumentumot dolgoz fel.

A felismerési módot beállíthatja az Olvasás fülön az Opciók panelben (menü Eszközök>Opciók).

PDF felismerés:

Az ABBYY FineReader 8.0 kivonja a szövegadatot PDF fájlokból, és a PDF dokumentumok felismerésére használja ezeket az adatokat. A szövegadat kivonás 2-3-szorosára gyorsítja a felismerési folyamatot. Bár a PDF fájloknak nem szabványos kódolása is lehet. Ebben az esetben a szöveges tartalom csak OCR segítségével állítható helyre. Ha nincs megelégedve a PDF dokumentum felismerési minőségével:

  • Az Olvasás fülön az Opciók panelben (menü Eszközök>Opciók), válassza a PDF fájlok felismerése képként lehetőséget a PDF felismerés csoportban, és olvastassa újra a dokumentumot.

Vonalkód felismerés

Ha azt szeretné, hogy az ABBYY FineReader automatikusan észlelje a dokumentumon lévő vonalkódot, ellenőrizze, hogy a Vonalkód keresés opció ki van választva az Olvasás csoportban az Örökség opciók panelben. Az ABBYY FineReader külön vonalkód típusú blokkot fog készíteni; a felismert szövegben a vonalkód betűk és számok sorozataként jelentkezik. Az ABBYY FineReader 8.0 által támogatott vonalkódok teljes listáját megtalálja a itt: Blokk típusok.

Megjegyzés: Az Örökség opciók panel megnyitásához kattintson az Örökség opciók... gombra az Általános fülön az Opciók panelben (Eszközök>Opciók).

Kép megjelenítése felismerés közben

Nagyszámú oldal felismerése gyorsabb, ha a feldolgozott kép nem jelenik meg a képernyőn. A felismerés futtatásához anélkül, hogy a kép megjelenjen a képernyőn:
  • Törölje a Kép mutatása felismeréskor egységet az Örökség Opciók panelban (az Örökség Opciók panel megnyitásához, kattintson az Örökség Opciók... gombra az Általános fülön az Opciók panelben).

A szöveg iránya

Amennyiben az alkalmazás helytelenül ismert fel függőleges szövegeket tartalmazó blokkokat (egy szöveg blokk vagy egy táblázat elem):
  • Jobb egérgombbal kattintson a függőleges szöveget tartalmazó blokkra, és a helyi menüben válassza a Tulajdonságok menüpontot. A Blokk tulajdonságok párbeszédablak megnyílik. A párbeszédablak Szöveg iránya listájában válassza ki a szükséges tételt, és végezze el a kép újbóli felismerését.

Fordított vagy tükrözött blokk

Amennyiben az alkalmazás helytelenül ismert fel fordított vagy tükrözött szövegeket tartalmazó blokkokat (egy szöveg blokk vagy egy táblázat elem vagy egy egész táblázat)::
  • Jobb egérgombbal kattintson a megfelelő blokkra, és a helyi menüben válassza a Tulajdonságok menüpontot. A Blokk tulajdonságok párbeszédablak megnyílik. A párbeszédablakban válassza a Fordított vagy a Tükrözött menüpontot, és végezze el a kép újbóli felismerését.


Háttér felismerés

Ha Ön a már felismert oldalak szerkesztésével egyidőben szeretné futtatni a felismerést, hasznosnak találhatja a háttér felismerés módot. A háttér felismerés indításához:
  • Válassza a Háttér felismerés elindítása menüpontot a Folyamat menüben.
    A [image] jel fog megjelenni a ABBYY FineReader Fő ablakának alján, az állapot sorban. Ha a Köteg ablaknak be van kapcsolva a Részletek megtekintési módja (kapcsolja be a Részletek megtekintési módját úgy, hogy jobb egérgombbal kattintson a Köteg ablakra, és válassza a Köteg ablak>Részletek menüpontot a helyi menüben), akkor az éppen felismerés alatt álló oldalon meg fog jelenni a [image] ikon a Megnyitva oszlopban.
Amikor a háttér felismerési mód be van kapcsolva, a felismerés automatikusan folytatódik, ha egy még fel nem ismert oldalt ad hozzá a köteghez.

Megjegyzés: Ön akkor fogja érzékelni a multiprocesszoros rendszerek megnövekedett felismerési sebességét Háttér módban, ha az ön kötege sok oldalt tartalmaz.

A Háttér felismerés megállítása:

  • Válassza a Háttér felismerés megállítása menüpontot a Folyamat menüben.
Figyelem: A háttér felismerési mód az aktuálisan beállított felismerési opciókat használja.


Felismerés tanitással

Felismerés tanítással

Mint már korábban említettük, a ABBYY FineReader -nek nem jelent problémát gyakorlatilag bármilyen betűtípusú szöveg olvasása, és szinte érzéketlen a nyomtatási minőségre, így Ön általában bármely szöveg felismertetését elvégezheti előzetes tanítás nélkül. Ennek ellenére a ABBYY FineReader ellátja Önt felhasználói Minta tanítási eszközökkel.

Ön alkalmazni kívánhatja a Felhasználói minta tanítási módot a következő esetekre:

  1. dekoratív betűtípusú szövegek felismerésére;
  2. speciális karaktereket (pl. matematikai jeleket) tartalmazó szövegek felismerése;
  3. nagy mennyiségű (több, mint száz oldalas), rossz nyomtatási minőségű szövegek felismerése.
Tipp: Használja a Felhasználói minta tanítása módot kizárólag a fent-említett esetekben. Más esetekben a felismerési minőségben tapasztalhat ugyan árnyalatnyi javulást, de ez nem áll arányban azzal az idővel, melyet a Minta tanításra fordított.

A Minta tanítási folyamat a következőképpen működik. Végezze el egy vagy két oldal felismerését a speciális tanítási módban. Ennek a tanításnak az eredménye egy minta. A ABBYY FineReader ezután ezt a mintát segítségként használja fel a szöveg további részének felismerése során.

Esetenként két vagy három karakter "összefolyhat". Ebben az esetben gyakran lehetetlen őket szétválasztani - a ABBYY FineReader nem tudja őket keretbe foglalni úgy, hogy minden keretben csak egyetlen karakter legyen. Ha ez az eset fordul elő (azaz Ön nem tudja a keretet úgy mozgatni, hogy az egy ép karaktert tartalmazzon, és ugyanakkor ne legyenek benne más, szomszédos karakterek részletei), Ön megtaníthatja a ABBYY FineReader nek, hogy felismerje a teljes, "szétválaszthatatlan" karakter kombinációt. Jellemző szétválaszthatatlan kombinációk például a ff, fi, fl, stb. Ilyen kombinációkat nevezünk kettős betűknek.

Figyelem:

  1. A létrehozott minta csak azonos betűtípussal, azonos betűmérettel írt, és olyan dokumentummal azonos felbontású szkennelt szövegek felismerése esetén hasznos, amelyen Ön a mintát tanította.
  2. Minden egyes minta egy bizonyos köteg részére jön létre, így ha Ön töröl egy köteget, a minta is törlésre kerül. Ön bármely mintát elérhetővé tehet más kötegek számára is. Ehhez mentse a köteg opciókat egy köteg mintasablon formátum fájl típusú fájlba.
  3. Ha Ön átvált másfajta betűtípusú szövegek felismerésére, ne felejtse el kikapcsolni a mintát - kattintson a Felhasználói minta használatának felfüggesztése rádió gombra a Olvasás táblázatban, Eszközök>Opciók menü.

Ha Felhasználói mintát kíván tanítani:

  1. Indítsa el a Felhasználói minta tanítása módot - kattintson a Felhasználói minta tanítása rádió gombra a Olvasás táblázaton, Eszközök>Opciók menü, a Tanítás csoportban. Az alapértelmezés szerinti Minta név ("Default") lesz az állapot sorban kijelezve.
  2. Kattintson a 2-Olvasás gombra.
  3. Tanítsa meg a mintáját - végezze el egy vagy két oldal felismerését a Felhasználói minta tanítása módban. A megtanított karakterek az alapértelmezés szerinti mintában lesznek elmentve. Miután befejezte a minta tanítását, a ABBYY FineReader menteni fogja a létrehozott mintát (Default.ptn) az Aktuális köteg mappában.
  4. Szerkessze meg a mintáját.
  5. Kapcsolja ki a tanítási módot (kattintson a Felhasználói minta használata rádió gombra a Olvasás fül).
  6. Végezze el a szöveg további részének felismerését - kattintson a 2-Olvasás gombra.

Figyelem:

  1. Ha Ugyanazon köteg számára több mintát kíván létrehozni, használja a Minta szerkesztő párbeszédablakot (kattintson a Minta szerkesztő gombra a Olvasás táblázaton vagy válassza az Eszközök>Minta szerkesztő Menüpontot). Hozzon létre egy új mintát (kattintson az Új gombra a párbeszédablakban) és azután válassza ki azt (kattintson az Aktív Beállítás gombra). Létrehozott mintával ugyanúgy kell dolgozni, mint az alapértelmezés szerinti mintával, lásd az 1-5 lépéseket. Ne felejtse el, hogy egyidőben csak egy minta lehet aktív.
  2. Ha Ön több mintát hozott létre ugyanarra a kötegre, az utolsónak létrehozott minta lesz az aktív. Az Aktív minta neve megjelenik az állapotsoron. Másik minta aktiválásához válassza ki a kívánt mintát a minta listából a Minta szerkesztő párbeszédablakban (Eszközök>Minta szerkesztő menü), és kattintson az Aktív beállítás gombra. Azután kattintson a Felhasználói minta használata rádió gombra a Olvasás fülön, Eszközök>Opciók menü, a Tanítás csoportban.
  3. Ha a Beépített minták használata opció van beállítva, a ABBYY FineReader megpróbálja olvasni a szöveget a beépített minták használatával, és csak a Bizonytalan karaktereknél áll meg. Ha Ön megtanítja a rendszernek a dekoratív és/vagy nem-szabványos betűtípusok (pl. Tibetan) olvasását, a ABBYY FineReader esetleg hibásan olvashat egyes karaktereket a beépített minták használatával. Ilyen esetben törölje a Beépített minták használata ellenőrző kockát a Olvasás fül fülön, és tanítsa meg a rendszernek minden egyes karakter felismerését.


Hogyan tanítsunk Felhasználói mintát?

  1. Bizonyosodjon meg róla, hogy be van-e kapcsolva a Felhasználói minta tanítása rádió gomb a Olvasás fülön (Eszközök>Opciók menü) a Tanítás csoportban.
  2. Kattintson a 2-Olvasás gombra. A ABBYY FineReader elindítja a felismerést. Amikor olyan karakterrel találkozik, amelyet még nem ismer, a Minta tanítás párbeszédablak fog megnyílni. A karakter képe jelenik meg benne.

Karakter felismerés tanítása:

A felső párbeszédablakban lévő keretnek egyetlen karaktert kell tartalmaznia, és ennek a karakternek teljes egészében benne kell foglaltatnia a keretben. Ha a keretben csak egy karakter részlet vagy több, mint egy karakter áll, kattintson a keret határaira, és mozgassa azokat úgy, hogy a fentemlített követelményeknek megfeleljen. A [image] és a [image] gombok is mozgatják a keret határt (és hasznosak a dőlt betűs szimbólumok tanításánál, lásd lent) Amikor elkészült, gépelje be a karaktert, és kattintson a Tanítás gombra.

Figyelem:

  1. Csak olyan karaktereket taníthat a rendszernek, amelyek előfordulnak a nyelvi ábécében. Ha olyan karakterek olvasását tanítja a ABBYY FineReader -nek, melyeket nem tud a billentyűzetről beírni, akkor használhatja két karakter kombinációját, melyek kifejezik ezeket a "beírhatatlan" karaktereket, vagy másolhatja a szükséges karaktert a Karakter táblázatból (megnyitásához kattintson a [image] gombra a Minta tanítás párbeszédablakban).
  2. Ha a karakter formázás megőrzését kívánja a rendszernek megtanítani, válassza a megfelelő Dőlt vagy Félkövér menüpontot a Minta tanítás párbeszédablakban, mielőtt a Tanítás gombra kattintana.
  3. Bizonyosodjon meg arról, hogy felsőállású karaktereket ír be, amikor nagybetűs karakter képeket tanít, és alsóállású karaktereket, amikor kisbetűs karakter képeket tanít.
Ha hibázott tanítás közben, rákattinthat a Vissza gombra, és a keret visszaáll az előző pozícióra, és a legutolsó pár "kép-karakter" eltűnik a mintából. Ez a "visszavonás" funkció korlátozott: Ön csak az utolsó szóban történt tanítás "visszavonását" végezheti el.

Kettős betűk felismerésének tanítása

A kettős betű két vagy három "összefolyt" karakter kombinációja, például fi, fl, ffi stb. Ezeket a karaktereket nehéz szétválasztani egymástól, mert nyomtatásban "összefolynak". Inkább "egyetlen" összetett karakterként kell kezelni őket.

A kettős betűk tanítása megegyezik a külön karakterek tanításával:

  1. Írja be a szükséges karakter kombinációt, és kattintson a Tanítás gombra.
  2. A felső párbeszédablakban lévő keretnek tartalmaznia kell a teljes kettős betűt. Ön mozgathatja a keret határt az egérrel, vagy a [image] és [image] gombokra történő kattintással.
Minden egyes minta maximum 1000 új karaktert tartalmazhat. Ennek ellenére nem szabad túl sok kettős betűt létrehoznia, mert ez ronthatja a felismerési minőséget.

Az alábbi korlátozásokat is számításba kell vennie a ABBYY FineReader tanításánál:

  1. A ABBYY FineReader nem differenciál bizonyos karakterek között, melyeket általában különbözőnek tartanak. Ilyen képek felismerése egy és ugyanazon karakterként történik. Például az egyenes ('), a jobb (’) és a bal (‘) aposztrófok a mintában egy karakterként vannak tárolva - egyenes aposztrófként. Ezért Ön sohasem láthat jobb és bal aposztrófokat a felismert szövegben, még akkor sem, ha megpróbálja megtanítani azokat.
  2. Egyes esetekben egy bizonyos kép felismerése egy bizonyos karakterként történik, a környezetétől függően.


Felhasználói minta szerkesztése

Hogyan szerkesszünk Felhasználói mintát?

Ön hasznosnak találhatja újonnan létrehozott mintájának szerkesztését, mielőtt elkezdené vele a felismerést. Egy hibásan tanított minta ronthatja a felismerési minőséget, ezért érdemes ellenőriznie a mintáját.

A minta csak teljes karaktereket vagy kettős betűket tartalmazhat. A levágott szélű és hibásan jelölt karaktereket el kell távolítani a mintából.

Felhasználói minta szerkesztése:

  1. Válassza a Minta szerkesztő menüpontot az Eszközök menüben. A Minta szerkesztő párbeszédablak fog megnyílni.
  2. Válassza ki a szükséges mintát, és kattintson a Szerkesztés gombra a párbeszédablakban. A Felhasználói minta párbeszédablak fog megnyílni.
  3. Válasszon ki egy karaktert, kattintson a Tulajdonságok gombra a karakter szerkesztéséhez, és állítsa be a kívánt nyomtatási képet: dőlt betű, félkövér betű, alsóindex vagy felsőindex. Kattinthat a Törlés gombra is, hogy eltávolítsa a hibásan tanított karaktereket a kötegből.


Felhasználói nyelvek és nyelv csoportok

A beépített nyelvek és nyelv csoportok mellett létrehozhat egy új nyelvet is, vagy összeállíthat egy új nyelv csoportot (a ABBYY FineReader által támogatott nyelvekből), és használhatja azt a felismerés során.

Akkor válhat szükségessé önnek, hogy új nyelvet hozzon létre, ha:

  1. Felhasználói szótárhoz kell kapcsolódnia.
    • Például, egy angol szöveget kell felismernie, amelyben sok a rövidítés. Ön létrehozhat egy rövidítés szótárat, alkothat egy új nyelvet és kapcsolhatja a szótárt a nyelvhez. Azután készíthet egy új nyelv csoportot, amely az angol nyelvből áll (a rendszer szótárral), és az ön új nyelvéből (a rövidítés szótárral), és használhatja ezt a Nyelv csoportot szövegeinek felismeréséhez.
  2. Bizonyos speciális típusú dokumentumokat kell felismertetnie, például:
    • szupermarket terméklistákat, ahol csak termék kódok szerepelnek. Az ilyen kódok általában csak számokból és esetleg néhány betűből állnak. Ilyenkor ön létrehozhat egy új nyelvet, amely csak a szükséges karaktereket tartalmazza, és használhatja azt ezen dokumentumok felismeréséhez.
    • olyan dokumentumokat, amelyek csak nagybetűket tartalmaznak. Ön növelheti a felismerési minőséget, ha létrehoz egy nyelvet, amelyben minden kisbetű tiltva van.
Nyelv csoportot kell létrehoznia, ha gyakran használ egy bizonyos nyelvi kombinációt.

Új nyelv vagy nyelv csoport létrehozásához nyissa meg a Nyelv szerkesztő párbeszédablakot (Eszközök menü, Nyelv szerkesztő menüpont).


Új nyelv létrehozása

Hogyan hozzunk létre új nyelvet?

Új Felismerési nyelv létrehozása:

  1. Válassza a Nyelv szerkesztő menüpontot az Eszközök menüben.
  2. Kattintson az Új gombra, és a megnyitott párbeszédablakban válassza A nyelvről másolat létrehozása rádió gombot, majd válasszon ki egy forrásnyelvet az újhoz.
  3. Az Egyszerű nyelvi tulajdonságok párbeszédablak fog megnyílni.

Állítsa be a következő új nyelvi paramétereket (minden paraméter beállítása az Egyszerű nyelvi tulajdonságok párbeszédablakban történik):

  1. Az új Nyelv neve.
  2. Az alap ábécé, melyet az Ön új nyelve használni fog. Ezt a paramétert az Ábécé mezőben kell kitölteni. Ha szükséges, szerkessze az ábécét a [image] gombra történő kattintással.
  3. A rendszer által használandó szótár (a felismeréshez és a helyesírás-ellenőrzéshez is). Ön választhat a következő lehetőségek közül:
    • Nincs (nincs szótár a nyelvhez).
    • Beépített (a ABBYY FineReader -ben meglévő szótár)
    • Felhasználói szótár

      Ha szavakat kíván hozzáadni a szótárhoz, vagy egy régi Felhasznái szótárhoz illetve egy Windows alatt (ANSI) található szöveg fájlhoz kíván kapcsolódni, vagy Unicode kódolást végezne (az egyetlen követelmény, hogy a szavak szóközökkel vagy más, nem-alfabetikus karakterekkel legyenek elválasztva), kattintson a Szótár szerkesztése gombra.

      Figyelem: A helyesírás ellenőrző a felhasználói szótár szavait helyesnek tekinti, ha azokat a szövegben az alábbi nagybetűs írásmódok valamelyike alapján találja a szövegben: a szótár nagybetűs írásmód beállítása szerint, minden betűje kisbetű, minden betűje nagybetű, nagy kezdőbetű, a többi kicsi. Íme néhány példa:
      Szótár nagybetűs írásmód beállítása: A szó helyes előfordulásai:
      abc | abc, Abc, ABC
      Abc | abc, Abc, ABC
      ABC | abc, Abc, ABC
      aBc | aBc, abc, Abc, ABC

    • Állandó kifejezés (megadja az új nyelv nyelvtanát; részleteket lásd a Szabályos kifejezések szakaszban).
Figyelem: Kattinthat a Továbbfejlesztett gombra az Egyszerű nyelvi tulajdonságok párbeszédablakban, hogy beállítson néhány továbbfejlesztett tulajdonságot az új nyelvre vonatkozóan, például Karakterek mellőzését, ha szavakban fordulnak elő, Tiltott karaktereket, stb. Nézze meg a "Csoport munka ugyanazon felhasználói nyelvekkel és felhasználói szótárakkal" szakaszban.


Új nyelv csoport létrehozása

Ha Ön gyakran ismertet fel olyan szövegeket, melyek egy bizonyos nyelvi kombinációban - például angol-német - készültek, létrehozhat egy Nyelv csoportot, ezen nyelvek kombinációjára. A létrehozott csoport megjelenik a Nyelvek listájában a Szabványos eszközsoron.

Figyelem: Ön megadhatja a használandó Felismerési nyelveket a nyelvek listáján a Szabványos eszközsoron. Ehhez válassza a Több nyelv kiválasztása menüpontot a listán. A Felismerési nyelv párbeszédablak fog megnyílni. Válassza ki a kívánt nyelveket a párbeszédablakban.

Felismerési nyelv csoport létrehozása:

  1. Válassza a Nyelv szerkesztő menüpontot az Eszközök menüben, és kattintson az Új gombra. Egy párbeszédablak fog megnyílni. Válassza az Új nyelv csoport létrehozása menüpontot a párbeszédablakban.
  2. A Nyelv csoport tulajdonságok párbeszédablak fog megnyílni.

Állítsa be a következő új Nyelv csoport paramétereket (minden paraméter a Nyelv csoport tulajdonságok párbeszédablakban van beállítva):

  1. Csoport neve.
  2. A csoportot alkotó nyelvek.
Figyelem: Egyes esetekben Ön biztos benne, hogy bizonyos karakterek soha nem fognak előfordulni a szövegekben, amelyeket felismertet. Ilyenkor megadhatja az ilyen karakterek gyűjteményét (melyeket tiltott karaktereknek nevezünk) a Nyelv csoport tulajdonságokban. Az ilyen karakterek megadása növelheti a felismerés sebességét és minőségét. A Tiltott karakterek gyűjteményének megadásához kattintson a Továbbfejlesztett gombra a Nyelv csoport tulajdonságok párbeszédablakban. A Továbbfejlesztett nyelv csoport tulajdonságok párbeszédablak fog megnyílni. Adja meg aTiltott karakterek gyűjteményét a Tiltott karakterek sorban. Nézze meg a "Csoport munka ugyanazon felhasználói nyelvekkel és felhasználói szótárakkal" szakaszban.


Szöveg szerkesztése és ellenőrzése

Szöveg ellenőrzése és szerkesztése

Amikor a felismerés véget ért, a felismert szöveg megjelenik a Szöveg ablakban. A Szöveg ablak az ABBYY FineReader beépített szerkesztője, itt ellenőrizheti a felismerési eredményeket és szerkesztheti a felismert szöveget.

A ABBYY FineReader szövegszerkesztőnek két megkülönböztető jegye van:

  1. Beépített helyesírás-ellenőrző rendszer (lásd a helyesírás-ellenőrzővel támogatott nyelvek listáját a Támogatott nyelvek részben).
  2. Egy kényelmes látható segítség: Az Ön által szerkesztett szöveg sor forrásképe megjelenik a Zoom ablakban.

A beépített helyesírás-ellenőrző rendszer jellemzői:

  1. Eszközök a bizonytalan szavak megtalálására (bizonytalan karaktereket tartalmazó szavak).
  2. Eszközök a helytelenül írt szavak megtalálására.
  3. Eszközök ismeretlen szavaknak a ABBYY FineReader szótárához történő hozzáadására. A szavak hozzáadása növeli a felismerési minőséget.

A fejezet tartalma

  • Szöveg ellenőrzése az ABBYY FineReader -ben
  • Szöveg opciók ellenőrzése és szerkesztése
  • Szavak hozzáadása és törlése a felhasználóiszótárból
  • Szövegszerkesztés az ABBYY FineReader -ben
  • Táblázatok szerkesztése
  • Hiperhivatkozások készítése és szerkesztése


A felismert szöveg ellenőrzése

Szöveg ellenőrzése az ABBYY FineReader -ben

A bizonytalanul felismert karaktereket és a szótárban nem található szavakat a program különböző szinekkel kiemeli. Alapértelmezés szerint a világoskék szín a Bizonytalan karakterek jelzésére szolgál, a rózsaszín pedig a szótárban nem található szavakra. A szín megváltoztatásához a következőt kell tennie:
  • Válassza a Bizonytalan karakter (vagy a Szótárban nem található szó) menüpontot, és a kívánt színt a Szín menüpontban a Nézet táblázatban (Eszközök>Opciók menü) a Megjelenés csoportban.

A felismerési eredmények ellenőrzése:

  1. Kattintson a 3-Helyesírás ellenőrzés gombra a Varázsló eszközsoron (vagy válassza a Helyesírás-ellenőrzés menüpontot az Eszközök menüben).

    A helyesírás-ellenőrző megkeresi a bizonytalan szavakat, a szótárakban nem található szavakat és a hibásan írt szavakat. A Helyesírás-ellenőrzéshez kattintson erre a gombra, vagy nyomja meg az F7 gombot.

  2. Megnyílik a Helyesírás-ellenőrzés párbeszéd ablak.

  3. Három ablakból áll a Helyesírás-ellenőrzés párbeszédablak. A legfölső ablak megegyezik a ABBYY FineReader Zoom ablakával, megjelenik az esetleg helytelenül írt szó eredeti képe. A középső ablakban megjelenik maga az esetleg helytelenül írt szó, míg a fölötte lévő sorban megjelenik az esetleg hibás Nyomtatás típusának neve. Legalul a Javaslatok ablakban helyettesítési javaslatok olvashatók (ha vannak ilyenek). A javaslatok a Szótár nyelve legördülő listából kiválasztott szótáron alapulnak; ebből a listából Ön választhatja bármelyik nyelvet, melyre szüksége van.

    Figyelem: Ön megnövelheti a Helyesírás-ellenőrzés párbeszédablakot a kényelmesebb ellenőrzés és szerkesztés éredekében. Ehhez egyszerűen kattintson a párbeszédablak szélére; az egér mutató ekkor kettős nyíllá alakul. A párbeszédablak szélét húzva növelheti vagy csökkentheti annak nagyságát.

    Mit tehet az esetleg helytelenül írt szóval? Íme a lehetőségek:

    • Kattintson a Mellőz gombra, így a szó változatlan marad.
    • Kattintson a Mindent mellőz gombra, így a szövegben előforduló minden ilyen szó változatlan marad.

      Megjegyzés. Ha ön a Mellőz vagy a Mindent mellőz gombra kattint, a "bizonytalanság" jelző eltűnik a szóból - a rendszer feltételezi, hogy a szó nem tartalmaz semmilyen fel-nem-ismert vagy bizonytalan karaktert; és ezek a karakterek a továbbiakban már nem lesznek kiemeltek. Ha ön ilyen szavakat PDF formátumba exportál, és bekapcsolja a Bizonytalan szavak képekkel való helyetetsítése módot, ezen szavak helyére nem fognak képek kerülni.

    • Válasszon ki egyet a helyettesítési javaslatok közül, és kattintson a Cserél vagy a Mindet cseréli gombra, így az adott szó, illetve a szövegben előforduló összes ilyen szó lecserélődik. Amennyiben a Javaslatok ablakban nincsen helyes javaslat a szóra, szerkessze a szót vagy a szomszédos szavakat a középső párbeszédablakban (figyelem: ha ön szerkesztés módra vált, bizonyos gombok funkciója megváltozik, és felirataik is változnak). Ezután kattintson a Megerősítés (Minden megerősítése) gombra a szövegben található aktuális szó (minden ilyen szó) megváltoztatásához, és térjen át a következő bizonytalanul felismert szóra.
    • Kattintson a Hozzáadás... gombra, ha szükséges a szó hozzáadása a szótárhoz. Miután a szó hozzáadása megtörtént, az alkalmazás a szónak minden ezt követő előfordulását a szó bármely formájában helyesnek fogja elfogadni.
    • Kattintson az Opciók... gombra a helyesírás-ellenőrző opciók beállításához.
    • Kattintson a Bezárás gombra, hogy bezárja a párbeszédablakot.

Mozgás a bizonytalan szavak között

A felismerés eredményének gyors ellenőrzéséhez a [image] gombot és a [image] gombot használhatja, ezekkel ugorhat a következő ill. az előző bizonytalan szóra.

Az F4 (SHIFT F4) gyorsbillentyűket is használhatja a bizonytalan szavak közötti navigálásra.


Szöveg opciók szerkesztése és ellenőrzése

Szöveg opciók ellenőrzése és szerkesztése

Ezek az opciók a Helyesírás ellenőrzése fülnél érhetők el a Beállítások párbeszéd (Eszközök>Beállítások) és az Örökölt beállítások párbeszéd Helyesírás ellenőrzése csoportjában.

  • Hiba kijelzési szint
    Figyelem: Ezt az opciót a felismerés megkezdése előtt kell beállítani.
  • Megállás a bizonytalan karaktereket tartalmazó szavaknál
  • Megállás a szótárban nem található szavaknál
  • Megállás összetett szavaknál
  • Számokat és más, nem-alfabetikus karaktereket tartalmazó szavak figyelmen kívül hagyása
  • Írásjelek előtti és utáni szóközök javítása

Hiba kijelzési szint

A Hiba kijelzési szint listában a következő értékeket választhatja ki:
  • Nincs - a felismerési hibák nincsenek kiemelve.
  • Szabványos - a fel nem ismert és a bizonytalanul felismert karakterek ki vannak emelve.
  • Teljes - mint a Szabványos,a szótárban nem található szavak szintén ki vannak emelve.
Figyelem: A Szöveg ablakban kijelzett hibaszám meg fog változni, miután újraolvassa az oldalt.

Megállás a bizonytalan karaktereket tartalmazó szavaknál

Ha beállítja ezt az opciót, a helyesírás-ellenőrző meg fog állni a bizonytalan karaktereket tartalmazó szavaknál.

Megállás a szótárban nem található szavaknál

Ha beállítja ezt az opciót, a helyesírás-ellenőrző meg fog állni azoknál a szavaknál, melyek nem találhatók a szótárban. Ha egy szó nem található a szótárban, lehet, hogy helytelenül lett beolvasva.

Megállás összetett szavaknál

Ha beállítja ezt az opciót, a helyesírás-ellenőrző meg fog állni azoknál a szavaknál, amelyek nincsenek benne a szótárban, amelyek egyrészt a meglévő alaktani minták alapján, másrészt pedig a szótárban lévő szavakból lettek képezve.
Megjegyzés. Ez az opció beállítható az Örökség opciók párbeszéd panelben. Ezen párbeszéd panel megnyitásához kattintson az Örökség opciók gombra az Általános fülön az Opciók párbeszédpanelben.

Számokat és más, nem-alfabetikus karaktereket tartalmazó szavak figyelmen kívül hagyása

Ha beállítja ezt az opciót, a helyesírás-ellenőrző hibátlannak tekinti a számokat és más, a Felismerési nyelvből hiányzó karaktereket tartalmazó szavakat, kivéve, ha bizonytalan karaktereket talál bennük.

Írásjelek előtti és utáni szóközök javítása

Ha beállítja ezt az opciót, a helyesírás-ellenőrző nem fog megállni, ha helytelen szóközöket talál az írásjelek előtt vagy után, hanem automatikusan kijavítja azokat.
Megjegyzés. Ez az opció beállítható az Örökség opciók párbeszéd panelben. Ezen párbeszéd panel megnyitásához kattintson az Örökség opciók gombra az Általános fülön az Opciók párbeszédpanelben.


Szó hozzáadása és törlése: Felhasználói szótár

Szavak hozzáadása és törlése a Felhasználói szótárból

Szó hozzáadása a Felhasználói szótárhoz

A szótár bővítésével nagymértékben javítható a felismerési minőség. A felismerés során a ABBYY FineReader azokat a szavakat ellenőrzi, melyeket felismer a szótárból. Ezért tanácsos kiegészíteni a Felhasználói szótárt a leggyakoribb, számára ismeretlen szavakkal (pl. olyan kifejezésekkel, rövidítésekkel, nevekkel stb., melyeket Ön gyakran használ munkája során).

A ABBYY FineReader helyesírás ellenőrző rendszerének megkülönböztető jegye, hogy a szót nem pusztán abban a formájában teszi hozzá a szótárhoz, amelyben először megtalálta a szövegben, hanem létrehozza a szó ragozott formáit, azaz összegyűjti annak minden alakját. Ez a tulajdonság lehetővé teszi a ABBYY FineReader -nek a szó "megismerését" a maga teljességében, rögtön azután, hogy a szónak az első formájával találkozik a szövegben, így felismeri a szót minden, ezt követően talált formájában.

Szó hozzáadása a szótárhoz, a helyesírás ellenőrzés közben:

  • Kattintson a Hozzáadás gombra a Helyesírás-ellenőrzés párbeszédablakban.
Állítsa be a következő paramétereket az Elsődleges forma párbeszédablakban:
  1. Szófaj (Főnév, Melléknév, Ige, Ragozatlan).
  2. Ha a szót mindig nagy kezdőbetűvel kell írni, válassza a Tulajdonnév menüpontot. Ha rövidítést ad hozzá, válassza a Rövidítés menüpontot.
  3. A szó Elsődleges formája.
Kattintson a Rendben gombra. Megnyílik a Ragozási minta létrehozása párbeszédablak. A ABBYY FineReader különböző kérdéseket tesz fel Önnek ebben a párbeszédablakban a szó formáira vonatkozóan. Válaszai segítenek a ABBYY FineReader -nek beépíteni az Ön által hozzáadott szó ragozását. Kattintson az Igen-re vagy a Nem-re, amikor a ABBYY FineReader kérdést tesz fel Önnek. Ha hibásan válaszolt, kattintson az Újra gombra, hogy a kérdésre a helyes választ megadhassa. A beépített ragozási minta megjelenik a Ragozás párbeszédablakban.

Figyelem:

  1. Ha nem kívánja beépíteni a ragozást, és mindig ragozás nélkül szeretné a Szavak hozzáadását végezni, válassza a Szóformák kérésének átugrása opciót (csak az angol szótárban) a Helyesírás ellenőrzés fülön (Eszközök>Opciók menü).
  2. Akkor is végezheti Szavak hozzáadását, amikor látja a hozzáadott szavak listáját. Ehhez válassza a (View Dictionaries) Nézet szótárak menüpontot az Eszközök menüben. A Nyelv kiválasztása párbeszédablak nyílik meg. Válassza ki a kívánt nyelvet a Nyelv kiválasztása párbeszédablakban, és kattintson a Nézet-re. Ekkor megnyílik a szótár a hozzáadott szavak listájával.
  3. Paradigma építési lehetőség a felhasználói szótárakhoz hozzáadott szavakhoz csak angol, olasz, francia, német (régi és új betűzés), oros, spanyol és ukrán nyelveken áll rendelkezésre.
Hozzáadhatja a szót, ha rákattint a Hozzáad gombra.

Amennyiben a hozzáadott szó már szerepel a szótárban, a rendszer figyelmezteti Önt erre. Ebben az esetben megtekintheti a szó ragozását. Ha úgy gondolja, hogy a meglévő ragozás nem megfelelő, (ami gyakran előfordul, amikor homonym - azonos alakú - szót ad hozzá, amely más szófajhoz tartozik), felállíthat egy másikat (kattintson a Hozzáadás gombra a Szó hozzáadása párbeszédablakban).

Tipp:

  1. A ABBYY FineReader lehetővé teszi Önnek a korábbi verziók által létrehozott felhasználói szótárainak használatát (ABBYY FineReader 5.0, 6.0 és 7.0).
  2. A ABBYY FineReader lehetővé teszi azt is, hogy a Microsoft Word 6.0, 7.0, 97 2000 vagy újabb által létrehozott Felhasználói szótárait (*.dic) is áthozhassa ebbe a programba.
Szótár áthozatala (Import):
  1. Válassza a Nézet szótárak menüpontot az Eszközök menüben, majd válassza ki a Szótár nyelvét és kattintson a Nézet gombra.
  2. Kattintson az Import gombra a Nézet szótárak párbeszédablakon, és válassza ki a *.pmd, *.txt vagy *.dic kiterjesztésű fájlokat.

Szó törlése a szótárból:

  1. Válassza a Nézet szótárak menüpontot az Eszközök menüben. Válassza ki a kívánt nyelvet, és kattintson a Rendben gombra. Megnyílik egy párbeszédablak.
  2. Válassza ki a törlendő szót, és kattintson a Törlés (Delete) gombra.


Szöveg szerkesztése a ABBYY FineReader ben

Szövegszerkesztés az ABBYY FineReader -ben

Figyelem: Ha a ABBYY FineReader Szöveg ablaka helytelenül jelzi ki a karaktereket (azaz "?" vagy "□" jelek állnak minden, vagy egyes betűk helyén), az azt jelenti, hogy az Ön aktuális karakterkészlete nem támogatja teljesen az Ön Felismerési nyelvének karaktereit. Válasszon egy karakterkészletet, amely támogatja az Ön teljes Felismerési készletét (pl. Arial Unicode vagy Bitstream Cyberbit) a Mentés fül segítségével (Eszközök>Opciók) a Karakterkészletek csoportban, és végezze el újra a dokumentum felismertetését. Nézze meg a Felismerési nyelvek Karakterkészletei, melyek a Szövegszerkesztőben hibásan jelenhetnek meg a képernyőn szakaszban.

Miután egy oldal beolvasása megtörtént, szövege megjelenik a Szöveg ablakban. Amikor a szöveget egy külső alkalmazásba tölti át, a szöveg elrendezése megmarad a beállított elrendezési tulajdonságoknak megfelelően. Állítsa be ezeket az opciókat a Mentés táblázatban (Eszközök>Opciók menü), és a megfelelő formátumok párbeszéd ablakában.

A bizonytalanul felismert karaktereket a program kiemeli. Törölheti az ilyen karakterek kiemelését, ha nem választja ki a Bizonytalan karakterek kiemelése menüpontot a Nézet táblázatban (Eszközök>Opciók).

A ABBYY FineReader szerkesztő két dokumentum megtekintési móddal rendelkezik: a teljes móddal (a teljes elrendezés megjelenítődik) és a vázlat móddal.

A teljes mód a blokkokat a felismert szöveggel, táblázatokkal és képekkel jeleníti meg, úgy, ahogyan a forrás képen találhatók. Így ez a mód megőrzi a teljes forrás dokumentum elrendezését: az oszlopokat, táblázatokat, képeket és a kiemeléses nagybetűket (a nagy betűk több sort foglalnak el a paragrafusban). Az a blokk lesz aktív, amelyben a mutató aktuálisan található. Ha ön a mutatót a billentyűzet billentyűinek lenyomásával elmozdítja, a blokkok közötti navigálás sorrendjét a forrás képen való számozásuk határozza meg. Ha a blokk szöveg túl nagy a határolók közé való behelyezéshez (pl. ön szerkesztette a szöveget, és az túl naggyá vált), akkor az inaktív blokkokban levő szövegek egy része láthatatlan lesz; ilyen esetben a blokk határain piros pontok lesznek. Amikor egy blokk aktív, határai kitágulnak, így a blokk teljes szövege megjelenítődik.

Az alábbi szöveg jellemzők nem jelennek meg vázlat módban: baloldali beljebb kezdés; paragrafus igazítás (valamennyi pragrafus balra lesz rendezve); szöveg és háttér szín. Vázlat módban a teljes szöveg megjelenítéséhez ugyanaz a karakter méret (alapbeállításként 12-es) használatos. A betűtípus és annak formái (félkövér, dőltbetű, aláhúzás, felső index, alsó index) vázlat módban is megmaradnak.

A vázlat és a teljes mód között a Szöveg ablak [image] gombjára történő kattintással (a teljes módot kapcsolja be) vagy a [image] gombjára történő kattintással (a vázlat módot kapcsolja be) válthat át.

A szöveg tervezet módban történő megjelenítése során megváltoztathatja a karakterkészlet méretét. Ehhez a következőket kell tennie:

  1. Válassza az Opciók menüpontot az Eszközök menüben.
  2. Állítsa be a kívánt karakter méretet a Tervezet szerkesztő font méret menüpontban a Nézet táblázatban.

A ABBYY FineReader beépített szerkesztője a következő szövegszerkesztési lehetőségeket biztosítja:

  • Másolás, kivágás, beillesztés
  • Keresés és csere
  • Betűtípus hatások
  • Szöveg igazítás
  • Visszavonás és újra

Másolás, kivágás, beillesztés

  1. Mielőtt a másolás, kivágás és beillesztés parancsokat alkalmazná, jelölje ki a szükséges szövegrészt.
  2. Kövesse az alábbi utasításokat aszerint, hogy mit kíván tenni:

    A kijelölt rész másolása:

    Másolás gomb
      Kattintson a Másolás gombra a Szabványos eszközsoron, vagy
    • Válassza a Másolás parancsot a Szerkesztés menüben vagy a helyi menüben, vagy
    • Nyomjon CTRL+C-t.

    A kijelölt rész kivágása:

    Kivágás gomb

      Kattintson a Kivágás gombra a Szabványos eszközssoron, vagy
    • Válassza a Kivágás parancsot a Szerkesztés menüben vagy a helyi menüben, vagy
    • Nyomjon CTRL+X-et.

    A másolt szöveg beillesztése:

    Beillesztés gomb

      Kattintson a Beillesztés gombra a Szabványos eszközsoron, vagy
    • Válassza a Beillesztés parancsot a Szerkesztés menüben vagy a helyi menüben, vagy
    • Nyomjon CTRL+V-t.
Vissza az elejére

Keresés és csere

Egy szónak vagy kifejezésnek az Ön által szerkesztett szövegben történő megkereséséhez a következőket kell tennie:

    Végezze el a következő műveletek valamelyikét:
    • Válassza a Keresés menüpontot a Szerkesztés menüben, vagy
    • Nyomjon CTRL+F-et.
    A Keresés párbeszédablak nyílik meg. Gépelje be a párbeszédablak Keresett szöveg sorába azt a szót vagy kifejezést, melyet meg szeretne találni, és állítsa be a keresési paramétereket. Figyelem: Azonos szónak azonos paraméterekkel történő kereséséhez nyomja meg az F3 billentyűt.

Egy szónak vagy kifejezésnek az Ön által szerkesztett szövegben történő kereséséhez és beillesztéséhez a következőket kell tennie:

    Végezze el a következő műveletek valamelyikét:
    • Válassza a Beillesztés menüpontot a Szerkesztés menüben, vagy
    • Nyomjon CTRL+H-t.
    A Beillesztés párbeszédablak nyílik meg. Gépelje be a párbeszédablak Keresett szöveg sorába azt a szót vagy kifejezést, amelyet meg szeretne találni, írja be azt a szót vagy kifejezést a Új szöveg sorba, mellyel a keresési mintát le szeretné cserélni, és állítsa be a keresési paramétereket.
Vissza az elejére

Betűtípus hatások

  1. Kattintson a szóra, vagy jelölje ki a szöveget, amelyben meg szeretné változtatni a karakterek beállítását.
  2. Végezze el a következő műveletek egyikét:
    • Kattintson a szükséges (pl.a [image]) gombra a Formázó soron, vagy
    • Kattintson jobb-egérgombbal a Szöveg ablakra és válassza a Karakter tulajdonságok menüpontot a helyi menüben. A Karakter párbeszédablak fog megnyílni. Válassza ki a szükséges betűtípust, és állítsa be a szükséges betűtípus paramétereket a párbeszédablakban, vagy
    • Nyomja meg a CTRL+B-t - félkövér betűk használatához, CTRL+I - dőlt betűk használatához, CTRL+U - a szó vagy a szöveg aláhúzásához.
    Figyelem: A blokk háttér színe és a Betűtípus párbeszédablakban kiskapitálisként specifikált szöveg (valamennyi Shift nélkül leütött betű kicsi nagybetűvel lesz helyettesítve) formázása nem jelenik meg a Szöveg ablakban. Ezeket a jellemzőket csak azt követően fogja látni, ha a szöveget olyan alkalmazásba exportálja, amely támogatja ezeket a tulajdonságokat.
Vissza az elejére

Szöveg igazítás

  1. Válassza ki az igazítani kívánt szöveget.

    Hajtsa végre az alábbi műveletek egyikét:

    • Vagy kattintson a Formázás soron az önnek szükséges gombra (pl. ), vagy
    • A jobb egérgombbal kattintson a Szöveg ablakra és a helyi menüben válassza a Karakter tulajdonságai menüpontot. A Karakter párbeszédablak megnyílik. Az Igazítás mezőben válassza a kívánt elemet.
Vissza az elejére

Visszavonás és újra

Végezze el a következő műveletek egyikét:
Egy művelet visszavonása:

Visszavonás gomb
  • Kattintson a Visszavonás gombra a Szabványos eszközsoron, vagy
  • Válassza a Visszavonás menüpontot a Szerkesztés menüben, vagy
  • Nyomjon CTRL+Z-t.
Egy visszavont művelet újra elvégzése:

Újra gomb
  • Kattintson az Újra gombra a Szabványos eszközsoron, vagy
  • Válassza az Újra gombot a Szerkesztés menüben, vagy
  • Nyomjon CTRL+Y-t.
Vissza az elejére


Táblázat szerkesztése

Táblázatok szerkesztése

A táblázat szerkesztő a következő műveletek végrehajtásához ad segítséget:

  • Cellák vagy sorok tartalmának egyesítése
  • Cella tartalmának szétválasztása
  • Sor/oszlop tartalmának szétválasztása
  • Cella tartalom törlése

Cellák vagy sorok tartalmának egyesítése:

  • Tartsa lenyomva a CTRL billentyűt, jelölje ki azokat a cellákat vagy sorokat, amelyeket egyesíteni kíván, azután válassza ki a Táblázat cellák egyesítése vagy a Táblázat sorok egyesítése menüpontot a Kép>Táblázat cellák menüben.

Cella tartalmának szétválasztása:

  • Válassza a Táblázat cellák szétválasztása menüpontot a Kép>Táblázat cellák menüben.
Figyelem: Ez a parancs csak előzetesen egyesített cellák esetében alkalmazható.

Sor vagy oszlop tartalmának szétválasztása:

  • Válassza ki az [image] vagy az [image] eszközt az eszközssoron a Kép ablakban, azután kattintson arra a sorra/oszlopra, amelyet szét kíván választani, és hozzáadni egy új vízszintes/függőleges elválasztót.
Tipp: Egyesítheti egy sor tartalmát az [image] eszköz használatával, vagy a Táblázat sorok egyesítése paranccsal (Kép>Táblázat cellák menü).

Cella tartalom törlése:

  • Jelöljön ki egy vagy több cellát, melyet törölni kíván a Szöveg ablakban, és nyomja meg a DEL gombot.


Hiperhivatkozások készítése és szerkesztése

Egy hiperhivatkozás általában egy weboldalról egy másikra mutat. Ezen túlmenően, egy hiperhivatkozásra kattintva kép jeleníthető meg, multimédia fájl futtatható, e-mail küldhető, vagy egy alkalmazás indítható.

ABBYY FineReader 8.0 a következő hiperhivatkozásokat ismeri fel:

  • fájlok, pl. file://D:\MyDocuments\ABBYY FineReaderGuide.pdf;

  • fájl átviteli protokoll (FTP), pl. ftp://;

  • Weboldalak, pl. http://www.abbyy.com ;

  • e-mail címek, pl. mailto:office@abbyy.com .

ABBYY FineReader felismeri a hiperhivatkozás szövegét, és az elérési címét egy kimeneti dokumentumban készíti el. A felismert hiperhivatkozások kékek, és aláhúzottak.
Megjegyzés: a hiperhivatkozás színe módosítható a Mentés fülön, az Opciók párbeszéd panelben.

Mikor megtekinti a felismert dokumentumot a szöveg ablakban, pihentesse a kurzort a hiperhivatkozáson a cím megtekintéséhez. A hiperhivatkozás követéséhez tartsa lenyomva a Ctrl gombot, és kattintson a hiperhivatkozásra.

A ABBYY FineReader szerkesztő a következőket teszi lehetővé:

  • Egy felismert hiperhivatkozás szövegének és címének módosítása

  • Hiperhivatkozás beillesztése dokumentumba

  • Hiperhivatkozás törlése dokumentumból

Hiperhivatkozás szövegének és címének módosításához:

  1. A hiperhivatkozás szövegének kiválasztása
  2. Kattintson a [image] gombra a Szöveg ablak eszköztárában;
  3. A Hiperhivatkozás szerkesztése panelben, mely megnyílik, írja be az új szöveget a Hiperhivatkozás szöveg mezőbe;
  4. Ugyanebben a párbeszédpanelben adja meg a cím típusát a Hivatkozás csoporthoz:

  • Válasszon Weboldalt hogy egy Internet laphoz csatlakozzon. A Cím mezőben, adja meg a lap protokollját és URL-jét (pl. http://www.abbyy.com);

  • Válasszon egy Fájlt egy fájlhoz való csatlakozáshoz. Ennek az opciónak a kiválasztása megnyitja a Megnyitás panelt, ahol meg kell adnia a fájl nevét, amelyre a hiperhivatkozás vonatkozik;

  • Válasszon E-mail címet hogy a felhasználó e-mail üzenetet küldhessen a címre a hiperhivatkozásban. A Cím mezőben adja meg a protokollt és az e-mail címet (pl. mailto:office@abbyy.com).

Hiperhivatkozás beillesztéséhez:

  1. A dokumentumban válassza ki azt a szöveget, amelyet a hiperhivatkozáshoz használna.
    Ha a szöveg ki van választva, a hiperhivatkozás címe megjelenik a dokumentumban.
  2. Kattintson a [image] gombra a Szöveg ablak eszköztárában;
  3. A Hiperhivatkozás szerkesztése panelben, mely megnyílik, írja be az új szöveget a Hiperhivatkozás szöveg mezőbe;
  4. Ugyanebben a párbeszédpanelben adja meg a cím típusát a Hivatkozás csoporthoz:

  • Válasszon Weboldalt hogy egy Internet laphoz csatlakozzon. A Cím mezőben, adja meg a lap protokollját és URL-jét (pl. http://www.abbyy.com);

  • Válasszon egy Fájlt egy fájlhoz való csatlakozáshoz. Ennek az opciónak a kiválasztása megnyitja a Megnyitás panelt, ahol meg kell adnia a fájl nevét, amelyre a hiperhivatkozás vonatkozik;

  • Válasszon E-mail címet hogy a felhasználó e-mail üzenetet küldhessen a címre a hiperhivatkozásban. A Cím mezőben adja meg a protokollt és az e-mail címet (pl. mailto:office@abbyy.com).

Egy hiperhivatkozás törléséhez:

A Szöveg ablakban, kattintson a jobb gombbal a hiperhivatkozásra, amelyet törölni kíván, és válassza a Hiperhivatkozás törlése feliratot a menüben.


Mentés külső alkalmazásokba és formátumokba

A felismerési eredményeket fájlba lehet menteni, exportálni lehet őket egy külső alkalmazásba lemezre való mentés nélkül, másolni lehet őket a vágólapra, vagy el lehet őket küldeni e-mailben bármelyik támogatott fájl mentési formátumban. Menteni lehet az összes oldalt, és csak a kiválasztottakat is.

A ABBYY FineReader exportálja a felismerési eredményeket a következő alkalmazásokba:

Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) és 2003 (11.0); WordPerfect 2003 (11.0); Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0) és 2002 (10.0) és 2003 (11.0); Microsoft PowerPoint 2002 (10.0) és 2003 (11.0); Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002 ), 11.0 (2003) és 12; Lotus Word Pro 9.5, 97 és Millennium Edition; StarWriter 4.x, 5.x és 6.x, Adobe Acrobat/Reader (minden verzió).

A fejezet tartalma

  • Általános információ a felismert szöveg mentéséről
  • Mentési beállítások
  • A felismert szöveg mentése RTF, DOC és Word XML formátumokban
  • Felismert szöveg XLS formátumban mentése
  • A felismert szöveg mentése PDF formátumban
  • PDF biztonsági beállítások
  • A felismert szöveg mentése HTML formátumban
  • A felismert szöveg mentése PPT formátumban
  • Felismert szöveg TXT formátumban mentése
  • Felismert szöveg DBF formátumban mentése
  • Felismert szöveg CSV formátumban mentése
  • Felismert szöveg LIT formátumban mentése
  • Az oldal kép mentése
  • Dokumentum tulajdonságok hozzáadása


Általános információ a felismert szöveg mentéséről

Ön a következőket teheti:

  • menti a felismert szöveget a Mentés varázsló segítségével,
  • menti a megnyitott vagy a kiválasztott oldalakat egy fájlba, vagy elküldi azokat egy külső alkalmazásba,
  • ment minden kötegoldalt egy fájlba, vagy exportálja azokat egy külső alkalmazásba,
  • menti az oldalképet.
Kattintson a 4-Mentés gombra, hogy elküldje a felismerési eredményeket a kívánt alkalmazásba, vagy mentse azokat egy fájlba. Az ikon megjelenés függ az aktuális mentési módtól. A Mentés gomb képaláírása kijelzi az aktuálisan kiválasztott export alkalmazás nevét.

A felismert szöveg mentése:

  • Kattintson a 4-Mentés gombtól jobbra eső nyílra, és válassza a kívánt menüpontot a helyi menüben.
Figyelem: Ha csak egy bizonyos számú oldalt kíván menteni, jelölje ki azokat mielőtt a 4-Mentés gombra kattint.
Miután az exportálást elvégezte, a 4-Mentés gomb ikon meg fog változni attól függően, hogy Ön milyen műveletet hajtott végre - elküldte a felismert szöveget egy alkalmazásba, elküldte e-mail-en, vágólapra másolta vagy mentette egy fájlba. A 4-Mentés gomb ikon mindig átveszi a legutolsó, Ön által alkalmazott export mód ikonját. Így ha Ön szeretne exportálni más képet (képeket) is ugyanazon módot alkalmazva, csak klikkelnie kell magára az ikonra, és nem szükséges a gomb helyi menüjében böngésznie.
Szöveg mentési opciók
A felismert szöveg mentése RTF, DOC vagy Word XML formátumban
Felismert szöveg XLS formátumban mentése
A felismert szöveg mentése PDF formátumban
A felismert szöveg mentése HTML formátumban
A felismert szöveg mentése PPT formátumban
Az oldal kép mentése
Felismert szöveg TXT formátumban mentése
Felismert szöveg DBF formátumban mentése
Felismert szöveg CSV formátumban mentése
Felismert szöveg LIT formátumban mentése
A ABBYY FineReader által támogatott dokumentum mentési formátumok


Szöveg mentési opciók

A mentési beállítások a mentés elõtt kerülnek elvégzésre, a Beállítások párbeszédben (Eszközök>Beállítások menü) a Mentés fülön. Egyes mentési beállítások elvégezhetõek a Mentés Varázsló és Oldalak mentése, E-mail oldalak és E-mail képek párbeszédekben. Ez a szakasz körvonalazni fogja:
  • Használandó betűtípusok
  • Minden kötegoldal, vagy csak a kijelölt oldalak mentése
  • Felismert szöveg mentési módok

Használandó betűtípusok (elérhető, ha RTF, DOC, Word XML, PPT vagy HTML formátumokban ment)

Alapértelmezés szerint a Mentés táblázatból vett betűtípusokat akkor használja, ha RTF, DOC, Word XML, PPT vagy HTML formátumokban ment. Ön megadhatja, hogy milyen betűtípust kell használni. Ön megváltoztathatja a betűtípusokat a Szöveg ablakban vagy beállíthat más betűtípusokat a Mentés táblázatban a Betűtípusok csoportban, és újraolvastathatja a dokumentumot.

Minden köteg oldal, vagy csak a kijelölt oldalak mentése

Ön menthet minden kötegoldalt, vagy csak a kijelölt oldalakat. Ha csak egy bizonyos számú oldalt kíván menteni, jelölje ki azokat, mielőtt mentené.

Felismert szöveg mentési módok (elérhető, ha több kötegoldalt ment egyszerre)

  • Minden oldalhoz külön fájl létrehozása - minden kötegoldal mentése külön fájlba történik.A kötegoldal száma automatikusan hozzáadódik a fájl név végéhez.
  • Név fájlok, mint forrás képek- használja ezt az opciót az egyes oldalak olyen külön fájlokba történő mentésére, amelyek ugyanazt a nevet viselik, mint a forráskép nevek.
    Megjegyzés:
    1. Azon oldalak, amelyek nem tartalmaznak a forrásképre vonatkozó információt (például beszkennelt oldalak) nem menthetők el ebben a módban. Figyelmeztetés jelenik meg, ha az elmentett oldalak között ilyen oldal fordul elő.
    2. Amennyiben egymás melletti köteg oldalak egy csoportjának forrás képe ugyanaz, vagy forrásképük ugyanazt a nevet viseli, úgy ezek az oldalak úgy lesznek kezelve, mintha egy többoldalas TIFF oldalai lennének, és az ezen oldalakhoz tartozó szöveg egyetlen fájlba lesz elmentve. Abban az esetben, ha azok az oldalak, amelyekhez ugyanaz a forrás kép név tartozik, nem egymás mellett vannak, az oldalak úgy lesznek kezelve, mintha kép fájljaik különbözőek lennének, és így a szövegek is azonos nevű, különböző fájlokba mentődnek, a fájl nevekhez indexet fűzve: _1, _2, stb.
  • Minden üres oldalnál új fájl létrehozása- az egész köteg oldal csoportok halmazaként lesz kezelve, minden csoport végén egy üres oldal van. A különböző csoportokból származó oldalak különböző fájlokba mentődnek, amelyek neve a felhasználó által megadott névből és az ahhoz fűzött indexből -1, -2, -3, stb. tevődik össze.
  • Egyetlen fájl létrehozása az összes oldalhoz - az összes (vagy minden kijelölt) köteg oldal mentése egyetlen fájlba történik.


Felismert szöveg mentése RTF, DOC és Word XML formátumokban

Fontos! A Word XML formátumban való elmentés beállítás csak Microsoft Word 2003 esetében áll rendelkezésre.

Minden RTF,DOC és Word XML formátumra vonatkozó mentési beállítás az RTF/DOC/Word XML fülön a Formátum beállítások párbeszédben található. Ezen párbeszéd megnyitására kattintson a Formátum beállítások gombra, mely a Mentés fülön a Beállítások párbeszédben található vagy nyomja meg a CTRL+SHIFT+X billentyűket.

Megjegyzés: Amikor RTF, DOC és Word XML formátumban történik a szöveg mentése, akkor az ABBYY FineReader azokat a betűtípusokat használja, melyeket a Mentésfülön a Beállítások párbeszédben (Eszközök>Beállítások menü) adott meg vagy azokat, melyeket a szövegszerkesztés során a Szöveg ablakban adott meg.

A következő beállítások engedélyezik a mentési mód testreszabását, hogy az származó dokumentum a legjobban megfeleljen későbbi letöltéshez és feldolgozáshoz:

  • Oldal elrendezési beállítások
  • Lapméret beállítások
  • Szöveg beállítások
  • Kép beállítások

Oldal elrendezés megőrzése

Elrendezés megtartás módok az Elrendezés megőrzése csoportban kerülnek beállításra. A következő választási lehetőségek állnak rendelkezésre:

  • Eredeti elrendezés
    Ezt a beállítást jelölje ki, ha azt akarja, hogy a felismerés eredményepontosan úgy nézzen ki, mint az eredeti dokumentum.
    Megjegyzés:Ez a beállítás nem tesz lehetővé sok szerkesztést a felismert szövegben. Ez a legmegfelelőbb rövid művészi vagy prospektus jellegű dokumentumok számára.
  • Oszlopok, táblázatok, bekezdések, betűtípusok
    Ez a beállítás teljes egészében megőrzi az eredeti elrendezést, de bizonyos esetekben kevés eltérés fordulhat elő az eredeti elrendezéstől. Jelölje ki ezt a beállítást, ha a felismert szöveg számos szerkesztését és újraformázását tervezi.
  • Táblázatok bekezdések és betűkészletek
    Ezt a beállítást jelölje ki, ha szükség van az eredeti dokumentum tartalmára, de nem szükséges az eredeti dokumentum elrendezésének megőrzése.

A lapméret beállítása

Kijelölheti az alapértelmezett lapméretet, mely az RTF, DOC vagy Word XML formátumban való mentéskor felhasználásra kerül. Ehhez az Alapértelmezett lapméret legördülő listában adja meg a kívánt lapméretet.

Ötlet.

  1. Ha a listában nem talál egy megfelelő lapméretet, akkor hozzáadhatja saját - egyedi - lapméretét. Ennek érdekében a listából jelölje ki az Egyedi lapméret hozzáadása menütételt és a megjelenő párbeszédben adja meg az egyedi lapméret nevét, magasságát és szélességét.
  2. Annak biztosítására, hogy a felismerés eredményei illeszkedjenek a lapmérethez jelölje ki a Lapméret növelése, ha nem illeszkedik beállítást. Az ABBYY FineReader automatikusan kijelöli a legmegfelelőbb lapméretet, amikor elmenti a felismert szöveget és képeket.

Szöveg beállítások

Ne felejtse el, hogy a Szöveg beállítások alapértelmezés szerinti értéke (egy beállítás be van állítva vagy nincsen) függ a fentiekben említett oldal elrendezés megőrzéstől.

  • Soremelések megtartása
    Ez a beállítás elmenti az RTF/DOC/Word XML formátumban megőrzendő sorok eredeti elrendezését.
  • Soremelések megtartása
    Ez a beállítás elmenti az RTF/DOC/Word XML formátumban megőrzendő sorok eredeti elrendezését.
  • Szövegszín megőrzése
    Ez a beállítás elmenti a megőrzendő eredeti karakterszínt.
     Megjegyzés: A Word 6.0, 7.0 és 97 (8.0) egy korlátozott szöveg és háttér szín palettával rendelkezik. Az eredeti dokumentum színek, így előfordulhat, hogy a Word palettán lévő színekkel lesznek helyettesítve. Ezzel ellentétben a Word 2000 (9.0) vagy újabb teljes mértékben megőrzi a forrás dokumentum színeit.
  • Nem kötelező kötőjelek eltávolítása
    Ez a beállítás eltávolítja a nem kötelező kötőjelet (¬) a felismert szövegből. Ha a Soremelések megtartása beállítás engedélyezve van, akkor a nem kötelező kötőjelek kötőjelekkel (-) lesznek helyettesítve.
  • Bizonytalan karakterek kiemelése
    Akkor jelölje ki ezt a beállítást, ha inkább Microsoft Word programban akarja szerkeszteni a felismert szöveget, mint az ABBYY FineReader Szöveg ablakában. Ha engedélyezve van ez a beállítás, akkor a bizonytalan karakterek kiemelésre kerülnek a Microsoft Word ablakban.
     Ötlet. Változtathatja a bizonytalan karakterek színét a Nézet fülön a Beállítások párbeszédben (Eszközök>Beállítások menü).
  • Összeférhetőség engedélyezése a Microsoft Word 95 programmal
    Ez a beállítás lehetővé teszi, hogy a felismerés eredményei Microsoft Word 95 programba kerüljenek mentésre.
    Megjegyzés:Amikor Microsoft Word 95 programba végez mentést, akkor képek elmentésére csak BMP képformátum áll rendelkezésre.
  • ABBYY FineReader 's Zoom ablak engedélyezése Microsoft Word 2003 programban
    Ez a beállítás engedélyezi az ABBYY FineReader Zoom ablakának Microsoft Word 2003 programban való kijelzését. Amikor az eredményeket Word .XML formátumba menti el, akkor a felismert kép megjeleníthető Zoom Microsoft Word programba integrált ablakában. Ez az ablak a meglévő sor vagy dokumentum rész nagyított képét mutatja be.

Kép beállítások

Ha meg akarja őrizni a képeket a felismert szövegben, akkor ellenőrizze, hogy a Képek megőrzése beállítás a Kép beállítások csoportban engedélyezve van-e.

Ha a felismert dokumentum sok képet tartalmaz, akkor csökkentheti az eredmény fájl méretét: jelölje ki a kívánt képminőséget és formátumot a Kép beállítások csoportban.

Minőség

Három minőségi szint áll rendelkezésre a Minőség legördülő listában, jelölje ki a:

  • Jó ha ki akarja nyomtatni a felismerés eredményeit.
  • Közepes ha képernyőn akarja megjeleníteni a felismerés eredményeit.
  • Gyenge ha Web-re tervezi tenni a felismerés eredményeit.

Minél nagyobb értéket választ a Minőség legördülő listából, annál jobb lesz ez elmentett kép minősége. A kép méretét is befolyásolja ez az érték: minél nagyobb az érték, annál nagyobb a kapott fájlméret.

Ötlet. Annak érdekében, hogy a legjobb 'méret/minőség' arányt kapja, próbálja a képet különböző Minőség értékekkel elmenteni, majd a képet egy megjelenítő alkalmazás segítségével megnyitni.

Formátum

Rendszerint az ABBYY FineReader automatikusan jelöli ki a kép formátumot. Annak ellenőrzésére, hogy ez-e a helyzet ellenőrizze, hogy az (Automatikus) menütétel ki van-e jelölve a Formátum legördülő listában.

Ha kézzel akarja a formátumot beállítani, akkor jelölje ki a következő tételek egyikét:

  • JPEG, Színes (fénykép),
    Ez a beállítás olyan dokumentumok esetében alkalmas, melyek beolvasott vagy digitális színes fényképeket foglalnak magukban.

  • JPEG, Szürkeárnyalatos (fénykép),
    Ez a beállítás szürkeárnyalatos módban elmentett beolvasott vagy digitális fényképek számára alkalmas.

  • PNG, Színes (táblázatok,diagramok),
    Ez a beállítás lehetővé teszi színeik megőrzésével táblázatok, diagramok vagy rajzok elmentését.

  • PNG, Szürkeárnyalatos (táblázatok, diagramok),
    Ez a beállítás alkalmas táblázatok és diagramok szürkeárnyalatos módban való elmentésre.

  • PNG, Fekete-fehér.
    Ez a beállítás lehetővé teszi képek fekete-fehér módban való elmentését.


Felismert szöveg XLS formátumban mentése

Minden XLS formátumú beállítás az XLS fülön a Formátum beállítások párbeszédben kerül beállításra. Ezen párbeszéd megnyitására kattintson a Formátum beállítások gombra, mely a Mentés fülön a Beállítások párbeszédben található vagy nyomja meg a CTRL+SHIFT+X billentyűket.

A következő beállítások engedélyezik a mentési mód testreszabását, hogy az származó dokumentum a legjobban megfeleljen későbbi letöltéshez és feldolgozáshoz:

  • Táblázaton kívüli szöveg elhagyása
    Ez a beállítás lehetővé teszi, hogy csak táblázatokat mentsen el és elhagyjon más felismerési eredményeket.

  • Számértékek szám formátumba konvertálása
    Ez a beállítás a számokat "Szám" formátumba konvertálja az XLS fájlban. Microsoft Excel aritmetikai műveleteket cellákkal ebben a formátumban végezhet.


Felismert szöveg PDF formátumban mentése

Minden PDF formátumú mentésre vonatkozó beállítás a PDF fülön a Formátum beállítások párbeszédben kerül beállításra. Ezen párbeszéd megnyitására kattintson a Formátum beállítások gombra, mely a Mentés fülön a Beállítások párbeszédben található vagy nyomja meg a CTRL+SHIFT+X billentyűket.

A következő beállítások engedélyezik a mentési mód testreszabását, hogy az származó dokumentum a legjobban megfeleljen későbbi letöltéshez és feldolgozáshoz:

  • Lapméret beállítások
  • Mentési mód
  • Címkézett PDF beállítás
  • Kép és betűtípus beállítások
  • Biztonsági beállítások:

A lapméret beállítása

Kijelölheti az alapértelmezett lapméretet, mely az RTF, DOC vagy Word XML formátumban való mentéskor felhasználásra kerül. Ehhez az Alapértelmezett lapméret legördülő listában adja meg a kívánt lapméretet.

Ötlet.

  1. Ha a listában nem talál egy megfelelő lapméretet, akkor hozzáadhatja saját - egyedi - lapméretét. Ennek érdekében a listából jelölje ki az Egyedi lapméret hozzáadása menütételt és a megjelenő párbeszédben adja meg az egyedi lapméret nevét, magasságát és szélességét.
  2. Ha meg akarja őrizni az eredeti lapméretet, akkor jelölje ki az Eredeti képméret megőrzése beállítást.

Mentési mód

Az ABBYY FineReader négyféle PDF létrehozási módot ajánl:

  • Csak szöveg és képek
    Csak a felismert képeket és társított szöveget menti el. Az oldal teljes mértékben kereshető és kicsi marad a PDF fájl mérete.
  • Csak oldalkép
     Ez a beállítás az oldal pontos képét menti el. Az oldal nem lesz kereshető, de a PDF dokumentum lényegében megkülönböztethetetlen lesz az eredetitől.
  • Szöveg az oldalkép felett
     Ez a beállítás elmenti az eredeti dokumentum hátterét és fölé teszi a szöveget. Rendszerint ez a PDF típus több lemezterületet igényel, mint a Csak szöveg és képek beállítás és teljes mértékben kereshető. A kép fölött elhelyezett szöveg miatt bizonyos esetekben kevés eltérés fordulhat elő az eredeti elrendezéshez képest.
  • Szöveg az oldalkép alatt
     Ez a beállítás az egész oldalképet egy képként menti el és a felismert szöveget 'láthatatlanul' alatta helyezi el. Teljesen hibátlan eredeti elrendezésű és teljes szövegkeresési képességekkel rendelkező dokumentumot hoz létre.

Címkézett PDF

A tartalmon túlmenően, a PDF fájlok információt tartalmazhatnak a dokumentum felépítéséről, mint logikai egységek, képek, táblázatok, stb. Ez a struktúra "PDF címkék" által kerül kifejezésre. Egy PDF fájl, mely címkékkel van ellátva visszaállatható, hogy illeszkedjen a különböző képernyő méretekhez és kézi eszközökön is megjeleníthető legyen.

Ha a felismert szöveget címkézett PDF fájlba akarja elmenteni, akkor jelölje ki a Címkézett PDF engedélyezése (Adobe Acrobat 5.0 vagy bővítéseivel összeférhető) beállítást és az ABBYY FineReader automatikusan hozzáadja a címkéket a kimeneti PDF dokumentumhoz.

Kép és betűtípus beállítások

Ha a felismert dokumentum sok képet tartalmaz, akkor csökkentheti az eredmény fájl méretét: jelölje ki a kívánt képminőséget és formátumot a Kép és betűtípus beállítások csoportban.

Minőség

Három minőségi szint áll rendelkezésre a Minőség legördülő listában, jelölje ki a:

  • Jó ha ki akarja nyomtatni a felismerés eredményeit.
  • Közepes ha képernyőn akarja megjeleníteni a felismerés eredményeit.
  • Gyenge ha Web-re tervezi tenni a felismerés eredményeit.

Minél nagyobb értéket választ a Minőség legördülő listából, annál jobb lesz ez elmentett kép minősége. A kép méretét is befolyásolja ez az érték: minél nagyobb az érték, annál nagyobb a kapott fájlméret.

Ötlet. Annak érdekében, hogy a legjobb 'méret/minőség' arányt kapja, próbálja a képet különböző Minőség értékekkel elmenteni, majd a képet egy megjelenítő alkalmazásával megnyitni.

Formátum

Rendszerint az ABBYY FineReader automatikusan jelöli ki a fájl formátumot. Annak ellenőrzésére, hogy ez-e a helyzet ellenőrizze, hogy az (Automatikus) menütétel ki van-e jelölve a Formátum legördülő listában.

Ha kézzel akarja a formátumot beállítani, akkor jelölje ki a következő tételek egyikét:

  • JPEG, Színes (fénykép),
    Ez a beállítás olyan dokumentumok esetében alkalmas, melyek beolvasott vagy digitális színes fényképeket foglalnak magukban.

  • JPEG, Szürkeárnyalatos (fénykép),
    Ez a beállítás szürkeárnyalatos módban elmentett beolvasott vagy digitális fényképek számára alkalmas.

  • LZW, Színes (veszteségmentes),
    Ez a beállítás grafikák számára alkalmas.

  • LZW, Szürkeárnyalatos (veszteségmentes),
    Ez a beállítás grafikák és szürkeárnyalatos képek számára alkalmas.

  • ZIP, Színes (veszteségmentes),
    Ez a beállítás festőprogramokkal készült képek számára alkalmas.

  • ZIP, Szürkeárnyalatos (veszteségmentes),
    Ez a beállítás lehetővé teszi képek szürkeárnyalatos módban való elmentését.

  • CCITT4, Fekete-fehér.
    Ez a beállítás lehetővé teszi képek fekete-fehér módban való elmentését.

Betűtípus

Amikor a felismert szöveget PDF formátumba menti, akkor az ABBYY FineReader szabványos Adobe Acrobat betűtípusokat vagy rendszer betűtípusokat használ. Jelölje ki a legördülő listából:

  • Szabványos betűtípusok használata
    Ha ki van jelölve ez a beállítás, akkor a PDF fájl a szabványos Acrobat betűtípusokra hivatkozik: Times, Helvetica és CourierNew.
  • Rendszer betűtípusok használata
    Ha ki van jelölve ez a beállítás, akkor PDF fájl a számítógépére telepített szabványos betűtípusokra hivatkozik.

Alapértelmezésként az ABBYY FineReader beágyazza a betűtípusokat az eredmény PDF dokumentumba. A beágyazott fontok biztosítják, hogy a PDF dokumentum pontosan úgy nézzen ki, mint az eredeti, tekintet nélkül arra, hogy hol kerül megjelenítésre vagy nyomtatásra. Azonban a beágyazott betűtípusok növelik a fájl méretét. Ha nem szükséges a betűtípusok beágyazása a PDF dokumentumába, akkor törölje a Beágyazott betűtípusok beállítást.

Biztonság

Amikor a felismert szöveget PDF formátumba menti el, akkor jelszavakat használhat a PDF dokumentum megnyitásának, nyomtatásának vagy szerkesztésének megakadályozására.

További részletek:
PDF biztonsági beállítások


PDF biztonsági beállítások

Amikor a felismert szöveget PDF formátumba menti el, akkor jelszavakat használhat a PDF dokumentum megnyitásának, nyomtatásának vagy szerkesztésének megakadályozására.

A jelszavak és más korlátozások a PDF biztonsági beállítások párbeszédben állíthatóak be. Ezen párbeszéd megnyitására kattintson a PDF biztonsági beállítások gombra a PDF fülön a Formátum beállítások párbeszédben.

Megadhat egy Dokumentum megnyitás vagy/és Jogosultsági jelszót .

Dokumentum megnyitás jelszó

A Dokumentum megnyitás jelszó megakadályozza a felhasználókat a PDF dokumentum megnyitásában, ha nem írják be a szerző által megadott jelszót. Ha ezt a jelszót hozzá akarja adni PDF dokumentumához:

  • Jelölje ki a Jelszó szükséges a dokumentum megnyitásához beállítást, kattintson [image] gombra és a Dokumentum megnyitás jelszó beírása párbeszédben írja be a jelszót és erősítse meg azt. A megadott jelszó pontokkal jelölve kerül kijelzésre a Dokumentum megnyitás jelszó mezőben.

Jogosultsági jelszó

A Jogosultsági jelszó megakadályozza a felhasználókat abban, hogy a megadott jelszó beírása nélkül nyomtassák és szerkesszék PDF dokumentumot. Ha a dokumentum számára néhány biztonsági beállítás ki van jelölve, akkor a felhasználok a megadott jelszó beírásáig nem tudják ezeket a beállításokat megváltoztatni.

Ha ezt a jelszót hozzá akarja adni PDF dokumentumához:

  • Jelölje ki a Dokumentum nyomtatásának és szerkesztésének korlátozása és biztonsági beállításai beállítást, kattintson [image] gombra és a Jogosultsági jelszó beírása párbeszédben írja be a jelszót és erősítse meg azt. A megadott jelszó pontokkal jelölve kerül kijelzésre a Jogosultsági jelszó mezőben.

Szintén engedélyezheti vagy tilthatja PDF dokumentuma nyomtatását, szerkesztését vagy másolását. Ezek a korlátozások a Jogosultsági beállítások csoportban kerülnek meghatározásra.

  • A Nyomtatás engedélyezése legördülő lista engedélyezi/tiltja a PDF dokumentum nyomtatását.
  • A Módosítások engedélyezése legördülő lista megadja, hogy a PDF dokumentumban, mely szerkesztési műveletek engedélyezettek.
  • A Szöveg, képek és más tartalmak másolásának engedélyezése beállítás lehetővé teszi a felhasználók számára szöveg, képek, stb. kiválasztását és másolását PDF dokumentumából. Ha meg akarja akadályozni a felhasználókat abban, hogy másolják a dokumentum tartalmát, akkor ellenőrizze, hogy törölve van-e ez a beállítás.
  • A Titkosítási szint legördülő lista megadja egy jelszóval védett dokumentum titkosítási típusát. A lista lehetővé teszi, hogy három szintből válasszon: az Alacsony (40 bit) - Acrobat 3.0 és bővítéseivel kompatibilis menütétel egy alacsony (40-bites RC4) titkosítási szintet állít be; a Magas (128 bit) - Acrobat 5.0 és bővítéseivel kompatibilis menütétel egy magas (128-bites RC4) titkosítási szintet állít be, Acrobat 3.0 felhasználók nem használhatnak PDF dokumentumokat ezzel a titkosítási szinttel; a Magas (128 bit - AES) - Acrobat 7.0-tel kompatibilis menütétel egy magas (128-bit RC4) titkosítási szintet állít be, de Acrobat 6.0 (vagy korábbi) felhasználók nem használhatnak PDF dokumentumokat ezzel a titkosítási szinttel.


Felismert szöveg HTML formátumban mentése

Minden HTML formátumú mentésre vonatkozó beállítás a HTML fülön a Formátum beállítások párbeszédben kerül beállításra. Ezen párbeszéd megnyitására kattintson a Formátum beállítások gombra, mely a Mentés fülön a Beállítások párbeszédben található vagy nyomja meg a CTRL+SHIFT+X billentyűket.

Megjegyzés: Amikor HTML formátumban történik szöveg mentése, akkor az ABBYY FineReader azokat a betűtípusokat használja, melyeket a Mentésfülön a Beállítások párbeszédben (Eszközök>Beállítások menü) adott meg vagy azokat, melyeket a szövegszerkesztés során a Szöveg ablakban adott meg.

A következő beállítások engedélyezik a mentési mód testreszabását, hogy az származó dokumentum a legjobban megfeleljen későbbi letöltéshez és feldolgozáshoz:

  • Oldal elrendezési beállítások
  • Formátum beállítások
  • Szöveg beállítások
  • Kép beállítások
  • Karakter kódolás beállítások

Oldal elrendezés megőrzése

Elrendezés megtartás módok az Elrendezés megőrzése csoportban kerülnek beállításra. A következő választási lehetőségek állnak rendelkezésre:

  • Eredeti elrendezés
    Ezt a beállítást jelölje ki, ha azt akarja, hogy a felismerés eredménye pontosan úgy nézzen ki, mint az eredeti dokumentum.
    Megjegyzés:Ez a beállítás nem tesz lehetővé sok szerkesztést a felismert szövegben. Ez a legmegfelelőbb rövid művészi vagy prospektus jellegű dokumentumok számára.
  • Minden formázás eltávolítása
    Csak a táblázatok struktúrája és bekezdésekbe rendezése kerül megőrzésre. A szöveg betűtípusa és mérete ugyanúgy van beállítva.
  • Betűtípus és betűtípus méret megőrzése
    A táblázatok struktúrája, bekezdésekbe rendezése, betűtípus és betűtípus méret megőrzésre kerül ebben a módban.

Formátum beállítások

Rendelkezésre álló HTML formátumok:

  1. Teljes (CSS-t használ és Internet Explorer 4.0 vagy újabb szükséges)- a legújabb HTML formátum - HTML 4 - kerül felhasználásra. A HTML 4 támogat minden dokumentum elrendezés megőrzés típust (a tényleges megőrzési típus függ a Formázás fülön az Elrendezés megőrzése csoportban végzett beállításoktól). A beépített stíluslap használatos.
    Megjegyzés: Internet Explorer 4.0 vagy újabb szükséges ebben a módban elmentett dokumentum megjelenítésére.
  2. Egyszerű (összeférhető minden (Internet-) böngészővel) - HTML 3 formátum használatos. A dokumentum elrendezése hozzávetőlegesen megőrzésre kerül, azaz az első sor behúzása nem kerül megőrzésre, de a megközelítő betűtípus méret igen (a HTML 3 formátum csak korlátozott számú betűtípus méretet támogat; az ABBYY FineReader olyan HTML 3 formátumú betűtípus méretet választ, mely megfelel szövege tényleges betűtípus méretének). Ezt a HTML formátumot minden böngésző támogatja (Netscape Navigator, Internet Explorer 3.0 és újabb).

Szöveg beállítások

Ne felejtse el, hogy a Szöveg beállítások alapértelmezés szerinti értéke (egy beállítás be van állítva vagy nincsen) függ a fentiekben említett oldal elrendezés megőrzéstől.

  • Soremelések megtartása
    Ez a beállítás elmenti az RTF/DOC/Word XML formátumban megőrzendő sorok eredeti elrendezését.
  • Szövegszín megőrzése
    Ez a beállítás elmenti a megőrzendő eredeti karakterszínt.
     Megjegyzés: A Word 6.0, 7.0 és 97 (8.0) egy korlátozott szöveg és háttér szín palettával rendelkezik. Az eredeti dokumentum színek, így előfordulhat, hogy a Word palettán lévő színekkel lesznek helyettesítve. Ezzel ellentétben a Word 2000 (9.0) vagy újabb teljes mértékben megőrzi a forrás dokumentum színeit.
  • Folyamatos vonalak használata oldaltörésre
    Ez a beállítás elmenti az eredeti oldalakba való elrendezést, az oldalakat egy folyamatos vonal választja el egymástól.

Kép beállítások

Ha meg akarja őrizni a képeket a felismert szövegben, akkor ellenőrizze, hogy a Képek megőrzése beállítás a Kép beállítások csoportban engedélyezve van-e.

Ha a felismert dokumentum sok képet tartalmaz, akkor csökkentheti az eredmény fájl méretét: jelölje ki a kívánt képminőséget és formátumot a Kép beállítások csoportban.

Minőség

Három minőségi szint áll rendelkezésre a Minőség legördülő listában, jelölje ki a:

  • Jó ha ki akarja nyomtatni a felismerés eredményeit.
  • Közepes ha képernyőn akarja megjeleníteni a felismerés eredményeit.
  • Gyenge ha Web-re tervezi tenni a felismerés eredményeit.

Minél nagyobb értéket választ a Minőség legördülő listából, annál jobb lesz ez elmentett kép minősége. A kép méretét is befolyásolja ez az érték: minél nagyobb az érték, annál nagyobb a kapott fájlméret.

Ötlet. Annak érdekében, hogy a legjobb 'méret/minőség' arányt kapja, próbálja a képet különböző Minőség értékekkel elmenteni, majd egy kép megjelenítő alkalmazással megnyitni.

Formátum

Rendszerint az ABBYY FineReader automatikusan jelöli ki a fájl formátumot. Annak ellenőrzésére, hogy ez-e a helyzet ellenőrizze, hogy az (Automatikus) menütétel ki van-e jelölve a Formátum legördülő listában.

Ha kézzel akarja a formátumot beállítani, akkor jelölje ki a következő tételek egyikét:

  • JPEG, Színes (fénykép),
    Ez a beállítás olyan dokumentumok esetében alkalmas, melyek beolvasott vagy digitális színes fényképeket foglalnak magukban.

  • JPEG, Szürkeárnyalatos (fénykép),
    Ez a beállítás szürkeárnyalatos módban elmentett beolvasott vagy digitális fényképek számára alkalmas.

  • PNG, Színes (táblázatok,diagramok),
    Ez a beállítás lehetővé teszi színeik megőrzésével táblázatok, diagramok vagy rajzok elmentését.

  • PNG, Szürkeárnyalatos (táblázatok, diagramok),
    Ez a beállítás alkalmas táblázatok és diagramok szürkeárnyalatos módban való elmentésre.

  • PNG, Fekete-fehér.
    Ez a beállítás lehetővé teszi képek fekete-fehér módban való elmentését.

Karakter kódolás beállítások

Az ABBYY FineReader automatikusan érzékeli a kódlapokat. Kódlapok változtatására a Karakter kódolás csoportban jelölje ki a választása szerinti kódlapot vagy kódlap típust.


Felismert szöveg PowerPoint formátumban mentése

Felismert szöveg PPT formátumban mentése

Amikor a felismerési eredményeket PPTformátumban menti el, akkor az ABBYY FineReader automatikusan megőrzi a teljes oldal elrendezését.

Minden PPT formátumra vonatkozó mentési beállítás a PPT fülön a Formátum beállítások párbeszédben található. Ezen párbeszéd megnyitására kattintson a Formátum beállítások gombra, mely a Mentés fülön a Beállítások párbeszédben található vagy nyomja meg a CTRL+SHIFT+X billentyűket.

Megjegyzés: Amikor PPT formátumban történik szöveg mentése, akkor az ABBYY FineReader azokat a betűtípusokat használja, melyeket a Mentésfülön a Beállítások párbeszédben (Eszközök>Beállítások menü) adott meg vagy azokat, melyeket a szövegszerkesztés során a Szöveg ablakban adott meg.

A következő beállítások engedélyezik a mentési mód testreszabását, hogy az származó dokumentum a legjobban megfeleljen későbbi letöltéshez és feldolgozáshoz:

  • Szöveg beállítások
  • Kép beállítások

Szöveg beállítások

  • Soremelések megtartása
    Ez a beállítás elmenti az RTF/DOC/Word XML formátumban megőrzendő sorok eredeti elrendezését.
  • Szöveg sortörés
    Ha meg van őrizve a sorformázás, akkor a felismert szöveg illeszkedik a képkocka szövegblokkjának szélességéhez.

Kép beállítások

Ha meg akarja őrizni a képeket a felismert szövegben, akkor ellenőrizze, hogy a Képek megőrzése beállítás a Kép beállítások csoportban engedélyezve van-e.

Ha a felismert dokumentum sok képet tartalmaz, akkor csökkentheti az eredmény fájl méretét: jelölje ki a kívánt képminőséget és formátumot a Kép beállítások csoportban.

Minőség

Három minőségi szint áll rendelkezésre a Minőség legördülő listában, jelölje ki a:

  • Jó ha ki akarja nyomtatni a felismerés eredményeit.
  • Közepes ha képernyőn akarja megjeleníteni a felismerés eredményeit.
  • Gyenge ha Web-re tervezi tenni a felismerés eredményeit.

Minél nagyobb értéket választ a Minőség legördülő listából, annál jobb lesz ez elmentett kép minősége. A kép méretét is befolyásolja ez az érték: minél nagyobb az érték, annál nagyobb a kapott fájlméret.

Ötlet. Annak érdekében, hogy a legjobb 'méret/minőség' arányt kapja, próbálja a képet különböző Minőség értékekkel elmenteni, majd egy kép megjelenítő alkalmazással megnyitni.

Formátum

Rendszerint az ABBYY FineReader automatikusan jelöli ki a fájl formátumot. Annak ellenőrzésére, hogy ez-e a helyzet ellenőrizze, hogy az (Automatikus) menütétel ki van-e jelölve a Formátum legördülő listában.

Ha kézzel akarja a formátumot beállítani, akkor jelölje ki a következő tételek egyikét:

  • JPEG, Színes (fénykép),
    Ez a beállítás olyan dokumentumok esetében alkalmas, melyek beolvasott vagy digitális színes fényképeket foglalnak magukban.

  • JPEG, Szürkeárnyalatos (fénykép),
    Ez a beállítás szürkeárnyalatos módban elmentett beolvasott vagy digitális fényképek számára alkalmas.

  • PNG, Színes (táblázatok,diagramok),
    Ez a beállítás lehetővé teszi színeik megőrzésével táblázatok, diagramok vagy rajzok elmentését.

  • PNG, Szürkeárnyalatos (táblázatok, diagramok),
    Ez a beállítás alkalmas táblázatok és diagramok szürkeárnyalatos módban való elmentésre.

  • PNG, Fekete-fehér.
    Ez a beállítás lehetővé teszi képek fekete-fehér módban való elmentését.

Fontost!
Amikor az eredményeket .PPTformátumban menti el az ABBYY FineReader különleges HTML fájlokat hoz létre, melyek a bemutató különböző részeit tartalmazzák. A bemutató egyetlen fájlba való mentésére PowerPoint használatával mentse el újra (jelölje ki a a Mentés másként menütételt a Fájl menüben és adja meg a PPT beállítást, mint mentési formátumot).


Felismert szöveg TXT formátumban mentése

Minden TXT formátumú mentésre vonatkozó beállítás a TXT fülön a Formátum beállítások párbeszédben kerül beállításra. Ezen párbeszéd megnyitására kattintson a Formátum beállítások gombra, mely a Mentés fülön a Beállítások párbeszédben található vagy nyomja meg a CTRL+SHIFT+X billentyűket.

A következő beállítások engedélyezik a mentési mód testreszabását, hogy az származó dokumentum a legjobban megfeleljen későbbi letöltéshez és feldolgozáshoz:

  • Szöveg beállítások
  • Karakter kódolás beállítások

Szöveg beállítások

  • Soremelések megtartása
    Ez a beállítás elmenti az RTF/DOC/Word XML formátumban megőrzendő sorok eredeti elrendezését.
  • Meglévő fájl végéhez fűzés
    Ez a beállítás már meglévő TXT fájl végéhez fűzi a szöveget.
  • Oldaltörés karakter (#12) beszúrása oldal elválasztóként
    Ez a beállítás az eredeti dokumentum oldal elrendezést TXT formátumban menti el.
  • Üres sor használata bekezdés határolóként
    Ha ki van jelölve ez a beállítás, akkor a bekezdések a TXT fájlban üres sorokkal lesznek határolva.

Karakter kódolás beállítások

Az ABBYY FineReader automatikusan érzékeli a kódlapot. A kódlap változtatására a Karakter kódolás csoportban jelölje ki választása szerinti kódlapot vagy kódlap típust.


Felismert szöveg DBF formátumban mentése

Minden DBF formátumú mentésre vonatkozó beállítás a DBF fülön a Formátum beállítások párbeszédben kerül beállításra. Ezen párbeszéd megnyitására kattintson a Formátum beállítások gombra, mely a Mentés fülön a Beállítások párbeszédben található vagy nyomja meg a CTRL+SHIFT+X billentyűket.

A következő beállítások engedélyezik a mentési mód testreszabását, hogy az származó dokumentum a legjobban megfeleljen későbbi letöltéshez és feldolgozáshoz:

  • Szöveg beállítások
  • Karakter kódolás beállítások

Szöveg beállítások

  • Meglévő fájl végéhez fűzés
    Ez a beállítás már meglévő TXT fájl végéhez fűzi a szöveget.

Karakter kódolás beállítások

Az ABBYY FineReader automatikusan érzékeli a kódlapot. A kódlap változtatására a Karakter kódolás csoportban jelölje ki választása szerinti kódlapot vagy kódlap típust.


Felismert szöveg CSV formátumban mentése

Minden CSV formátumú mentésre vonatkozó beállítás a CSV fülön a Formátum beállítások párbeszédben kerül beállításra. Ezen párbeszéd megnyitására kattintson a Formátum beállítások gombra, mely a Mentés fülön a Beállítások párbeszédben található vagy nyomja meg a CTRL+SHIFT+X billentyűket.

A következő beállítások engedélyezik a mentési mód testreszabását, hogy az származó dokumentum a legjobban megfeleljen későbbi letöltéshez és feldolgozáshoz:

  • Szöveg beállítások
  • Karakter kódolás beállítások

Szöveg beállítások

  • Táblázaton kívüli szöveg elhagyása
    Ez a beállítás lehetővé teszi, hogy csak táblázatokat mentsen el és elhagyjon más felismerési eredményeket.
  • Meglévő fájl végéhez fűzés
    Ez a beállítás már meglévő TXT fájl végéhez fűzi a szöveget.
  • Oldaltörés karakter (#12) beszúrása oldal elválasztóként
    Ez a beállítás az eredeti dokumentum oldal elrendezést TXT formátumban menti el.
  • Mező elválasztó
    Ez a mező lehetővé teszi a karakter megadását, mely a CSV fájlon belül elválasztja a mezőket.

Karakter kódolás beállítások

Az ABBYY FineReader automatikusan érzékeli a kódlapot. A kódlap változtatására a Karakter kódolás csoportban jelölje ki választása szerinti kódlapot vagy kódlap típust.


Felismert szöveg LIT formátumban mentése

Minden LIT formátumú mentésre vonatkozó beállítás a LIT fülön a Formátum beállítások párbeszédben kerül beállításra. Ezen párbeszéd megnyitására kattintson a Formátum beállítások gombra, mely a Mentés fülön a Beállítások párbeszédben található vagy nyomja meg a CTRL+SHIFT+X billentyűket.

A következő beállítások engedélyezik a mentési mód testreszabását, hogy az származó dokumentum a legjobban megfeleljen későbbi letöltéshez és feldolgozáshoz:

  • Szöveg beállítások
  • Kép beállítások

Szöveg beállítások

  • Soremelések megtartása
    Ez a beállítás elmenti az RTF/DOC/Word XML formátumban megőrzendő sorok eredeti elrendezését.
  • Táblázatok szövegként írása
    Ez a beállítás a táblázatot szöveggé konvertálja.
  • Szöveg és háttér-szín megőrzése
    Ez a beállítás lehetővé teszi a szöveg és háttér eredeti színének megőrzését.

Kép beállítások

Ha meg akarja őrizni a képeket a felismert szövegben, akkor ellenőrizze, hogy a Képek megőrzése beállítás a Kép beállítások csoportban engedélyezve van-e.

Ha a felismert dokumentum sok képet tartalmaz, akkor csökkentheti az eredmény fájl méretét: jelölje ki a kívánt képminőséget és formátumot a Kép beállítások csoportban.

Minőség

Három minőségi szint áll rendelkezésre a Minőség legördülő listában, jelölje ki a:

  • Jó ha ki akarja nyomtatni a felismerés eredményeit.
  • Közepes ha képernyőn akarja megjeleníteni a felismerés eredményeit.
  • Gyenge ha Web-re tervezi tenni a felismerés eredményeit.

Minél nagyobb értéket választ a Minőség legördülő listából, annál jobb lesz ez elmentett kép minősége. A kép méretét is befolyásolja ez az érték: minél nagyobb az érték, annál nagyobb a kapott fájlméret.

Ötlet. Annak érdekében, hogy a legjobb 'méret/minőség' arányt kapja, próbálja a képet különböző Minőség értékekkel elmenteni, majd egy kép megjelenítő alkalmazással megnyitni.

Formátum

Rendszerint az ABBYY FineReader automatikusan jelöli ki a fájl formátumot. Annak ellenőrzésére, hogy ez-e a helyzet ellenőrizze, hogy az (Automatikus) menütétel ki van-e jelölve a Formátum legördülő listában.

Ha kézzel akarja a formátumot beállítani, akkor jelölje ki a következő tételek egyikét:

  • JPEG, Színes (fénykép),
    Ez a beállítás olyan dokumentumok esetében alkalmas, melyek beolvasott vagy digitális színes fényképeket foglalnak magukban.

  • JPEG, Szürkeárnyalatos (fénykép),
    Ez a beállítás szürkeárnyalatos módban elmentett beolvasott vagy digitális fényképek számára alkalmas.

  • PNG, Színes (táblázatok,diagramok),
    Ez a beállítás lehetővé teszi színeik megőrzésével táblázatok, diagramok vagy rajzok elmentését.

  • PNG, Szürkeárnyalatos (táblázatok, diagramok),
    Ez a beállítás alkalmas táblázatok és diagramok szürkeárnyalatos módban való elmentésre.

  • PNG, Fekete-fehér.
    Ez a beállítás lehetővé teszi képek fekete-fehér módban való elmentését.

Fontost!
Amikor az eredményeket .PPTformátumban menti el az ABBYY FineReader különleges HTML fájlokat hoz létre, melyek a bemutató különböző részeit tartalmazzák. A bemutató egyetlen fájlba való mentésére PowerPoint használatával mentse el újra (jelölje ki a a Mentés másként menütételt a Fájl menüben és adja meg a PPT beállítást, mint mentési formátumot).


Az oldal kép mentése

  1. Válasszon ki egy köteg oldalt.
  2. Válassza a következőket Fájl>Eredmények mentése>Képek mentése... A Mentés másként párbeszédablak fog megnyílni.
  3. Válassza ki a kívánt lemezt vagy mappát, melyre a fájlt menteni szeretné, és válassza ki a fájl formátumot is.

    Figyelem:Amennyiben ön akarja, lehetősége van arra, hogy csak bizonyos, (bármilyen típusú) blokkokba zárt képterületeket mentsen el. Ehhez válassza ki a szükséges blokkot vagy blokkokat, majd a Kép mentése másként párbeszédablakban jelölje be a Csak a kiválasztott blokkok mentése ellenörző ablakot. Ez a mód csak egyetlen kép mentése esetén használható.

  4. Kattintson a Rendben gombra.

Tippek:

  • Több kép mentése egyetlen fájlba (egy többlapos TIFF)
    1. Válassza ki a képeket a Kötegablakból.
    2. Válassza a Kép mentése másként egységet a Fájl menüből. Válassza a TIFF formátumot, és a Fájl mentése többlapos képként opciót.

    Megjegyzés: Ha több lapképet ment a Köteg ablakból külön fájlként (azaz a képeket nem egy többoldalas TIFF-ként mentette), a fájl nevek tartalmazni fogják a beírt neveket, a lapszámot (4 számjegy) és a fájl utótagot.

  • Válasszon tömörítési módot a TIFF fájl formátumhoz

    A TIFF egy általános és széles körben támogatott fájl formátum. Ezzel a formátummal számos tömörítési módszer használható.

    A tömörítés csökkenti a kép méretét. A tömörítési módszereket meghatározza a tömörítés mértéke, és a tömörített képek minősége. Az ABBYY FineReader 8.0 a következő tömörítési módszereket támogatja:

    • ZIP olyan képekhez illő tömörítési eljárás, amelyek nagy területen tartalmaznak egyetlen színt (pl képernyőképek), vagy rajzoló programmal készültek, vagy fekete-fehérek. A ZIP veszteség nélküli eljárás, azaz nem módosítja a kép minőségét.
    • JPEG általában szürkeárnyalatos képek és színes képek, mint például fényképek esetén használatos. A JPEG egy veszteséges eljárás, amely nagy mértékben le tudja csökkenteni a képfájl méretét. Mindazonáltal, a kép darabosnak és mozaikosnak tűnhet, és néhány színárnyalat elveszhet.
    • CCITT olyan tömörítési eljárás, mely legjobban fekete-fehér képekhez illik, melyeket beolvastak, vagy rajzoló programmal készültek. A CCITT veszteség nélküli eljárás. A CCITT Group 4 jó tömörítést biztosít a legtöbb képfájl típusnak. A CCITT Group 3 fax készülékekben használatos.
    • Packbits egy veszteség nélküli tömörítési mód, mely beolvasott fekete-fehér képeknek felel meg a legjobban.
    • LZW egy veszteség nélküli tömörítési eljárás grafikonok és szürke képek részére.
      Megjegyzés: Az ABBYY FineReader 8.0-ban ez a tömörítési eljárás csak akkor elérhető, amikor a képeket együtt menti a felismert szöveggel.
Támogatott kép formátumok


Dokumentum tulajdonságok hozzáadása

A dokumentum tulajdonságok a dokumentum címét, szerzőjének nevét, tárgyát és kulcsszavait tartalmazzák. A dokumentum tulajdonságokat fájlok rendezésére és keresésére használhatja. Ezek a tulajdonságok a köteg minden lapjára érvényesek. A dokumentum tulajdonságok beállításához vagy módosításához:

  • A Köteg ablakban válassza ki azt a köteg lapot, amelynek a tulajdonságát beállítaná vagy módosítaná, majd válassza a Dokumentum tulajdonságokat a Fájl menüben,

vagy

  • A Köteg ablakban kattintson a jobb gombbal arra a dokumentumra, amelynek a tulajdonságát beállítaná vagy módosítaná, majd válassza a Tulajdonságok feliratot az összefüggés menüben.

A megnyíló panelbe írja be a címet, a szerző nevét, a dokumentum tárgyát és kulcsszavait.

Megjegyzés: Nem minden fájlformátum támogatja a dokumentum tulajdonságokat. A meghatározott tulajdonságok a következő formátumokban adódnak a dokumentumokhoz: DOC, XLS, HTM, PDF, vagy LIT.


Munka kötegekkel

Munka a kötegekkel

A köteg az ABBYY FineReader legfontosabb adatraktára: minden beszkennelt kép, felismert szöveg és más adat tárolása a kötegben történik. A ABBYY FineReader opciók többsége kötegben van elhelyezve: szkennelés, felismerés, opciók mentése, stb.Felhasználói minták, felhasználói nyelvek, felhasználói Nyelvcsoportok is köteg "tulajdonságok". Amikor egy új köteget hoz létre, használhatja az alapértelmezés szerinti köteg beállításokat, az Aktuális köteg beállításokat vagy egy *.fbt fájlban elmentett beállításokat.

A fejezet tartalma

  • Általános információ a köteg műveletekről
  • Új köteg létrehozása
  • Köteg megnyitása
  • Kép hozzáadása egy köteghez
  • Kötegoldal szám
  • Köteg mentése
  • Köteg bezárása
  • Köteg törlése
  • Köteg beállítások
  • Teljes szöveg keresés felismert köteg oldalakon


Általános információ a köteg műveletekről

Alapértelmezés szerint a ABBYY FineReader indításakor mindig egy új köteg jelenik meg. A köteg maximum 9999 oldalt tartalmazhat. Dolgozhat ezen batch használatával vagy létrehozhat új batch-et is.

Tipp: Hasznos lehet "ugyanazon" oldalakat ugyanabba a kötegbe menteni. Ez azt jelenti, hogy ha például ugyanazon könyv minden oldalát ugyanabban a kötegben tartja, vagy az ugyanazon nyelven írt szövegeket illetve az azonos elrendezésű képeket ugyanabban a kötegben tárolja, és így tovább, ez nagymértékben megkönnyíti az Ön munkáját.

A Köteg ablakban megjelenik a megnyitott köteg oldalainak listája. Egy oldal megtekintéséhez csak kattintson annak ikonjára, vagy kétszer kattintson a számára. Minden e kötegoldalra vonatkozó fájl meg fog nyílni az annak megfelelő ablakban, vagyis a szöveg fájl (ha az oldal felismerése megtörtént) a Szöveg ablakban, a kép fájl a Kép ablakban.

Az oldalak Köteg ablakban történő megjelenítésének két fő módja van:

Köteg nézet | Leírás
Kicsinyített | Ebben a nézetben a kötegoldalak kicsinyítve jelennek meg. A kicsinyítés az eredeti oldal nagymértékben lecsökkentett képe. A kicsinyített képen további ikonok jelennek meg a kép feldolgozása során, jelezve Önnek, hogy milyen műveletet hajtott rajta végre, pl. felismerést, mentést, stb. Ez a megtekintési lehetőség alkalmas lehet egy bizonyos kötegoldal megnyitására: Ön látja az oldal kicsinyített képét a Köteg ablakban, és így könnyen megtalálja a keresett oldalt. A kép megnyitásához kattintson annak kicsinyített képére.
Részletes | Ebben a nézetben a Köteg ablak részletes információkat jelenít meg a képernyőn minden egyes kötegoldalról; Ön rendezheti az oldal listát bármely kívánt tulajdonság szerint. A Részletes nézet használata akkor ajánlott, ha Ön nagy köteggel dolgozik, mivel a Köteg ablakon jóval több oldal jelenik meg e nézet használatakor, mint a Kicsinyített nézetben. Kattintson kétszer arra az oldalra, amelyet meg kíván nyitni.

Az oldal nézet kiválasztása a Köteg ablakban:

  • Kattintson a [image] vagy a [image] gombra a Szabványos eszközsoron, vagy
  • Jobb egérgombbal kattintson a Köteg ablakra, és válassza a Köteg ablak>... menüpontot a helyi menüben.
Be is állíthat minden egyes Köteg ablak nézetet, azaz kiválaszthatja a megjelenítendő tulajdonságokat, az oldalak rendezésének módját, stb. Ehhez a következőket kell tennie:
  • Jobb egérgombbal kattintson a Köteg ablakra, és válassza a Köteg ablak>Felhasználói menüpontra a helyi menüben. Megnyílik egy párbeszéd ablak. Állítsa be a kívánt opciókat a párbeszéd ablak Kicsinyített és Részletes táblázataiban.

Kiválaszthat egy sorban néhány oldalt vagy egy bizonyos számú oldalt:

  • Egy bizonyos számú oldal kiválasztásához egy sorban - tartsa nyomva a SHIFT gombot, és kattintson annak a csoportnak az első, majd az utolsó oldalára, melyet ki szeretne választani.
  • Néhány oldal kiválasztásához tartsa nyomva a CTRL gombot, és kattintson a kívánt oldalakra.
  • Minden egyes köteg oldal kiválasztásához indítsa el a Köteg ablakot, és válassza a Mindent kijelöl menüpontot a Szerkesztés menüben, vagy nyomja meg a ALT+A-t.
Kattintson az alábbi fejezetekre, ha bővebb információra van szüksége a következőkről:
 | Új köteg létrehozása
 | Köteg megnyitása
 | Kép hozzáadása vagy PDF fájl egy köteghez
 | Köteg törlése


Új köteg létrehozása

Új köteg létrehozásához:

  1. Válassza az Új köteg menüpontot a Fájl menüben, vagy
  2. kattintson az Új köteg gombra ( [image]).
Kép hozzáadása vagy PDF fájlok egy köteghez
Köteg beállítások


Köteg megnyitása

Alapértelmezés szerint a ABBYY FineReader indításakor egy új köteg jelenik meg.

Megjegyzés. Ha azt kívánja, hogy a ABBYY FineReader azt a köteget nyissa meg indításkor, mellyel utoljára dolgozott, állítsa be az Indításkor az utolsó köteg megnyitása elemet az Általános fülön, az Opciók párbeszédablakban (Eszközök>Opciók).

Egy másik köteg megnyitásához:

  1. Válassza a Köteg megnyitása menüpontot a Fájl menüben, vagy kattintson a Köteg megnyitása gombra ( [image] ). A Köteg megnyitása párbeszédablak fog megnyílni.
  2. Válassza ki a Köteg megnyitása párbeszédablakban azt a mappát, amely a kívánt köteget tartalmazza.
    Amikor megnyit egy köteget, akkor a program azt a köteget, mellyel előzetesen dolgozott, automatikusan bezárja és menti. Ha egy új köteggel dolgozott, és úgy gondolja, később még szüksége lehet erre a kötegre, ellenőrizze, hogy mentette-e a köteget, még mielőtt kilépne a programból.
A ABBYY FineReader indításakor automatikusan az a köteg nyílik meg, amellyel utoljára dolgozott.

A köteget közvetlenül a Windows Explorer-ből is megnyithatja:

  • a jobb egérgombbal kattintson a mappára (ezt a [image] ikon reprezentálja) és a helyi menüben válassza a Megnyitás ABBYY FineReader rel menüpontot. A ABBYY FineReader egy új példánya el fog indulni, és az meg fogja nyitni az ön által kiválasztott köteget.


Kép hozzáadása egy köteghez

Képek hozzáadása egy köteghez

  • Válassza a Kép PDF/megnyitása menüpontot a Fájl menüben, vagy nyomjon CTRL+O.
  • Válassza ki a megnyitni kívánt képe(ke)t a Kép megnyitása párbeszédablakon.
    A ABBYY FineReader hozzá fogja adni a képet a megnyitott köteghez, és bemásolja azt a köteg mappába.
Megjegyzés: Közvetlenül képet adhat hozzá a Windows Explorer-ből:
  1. Válasszon ki egy kép fájlt vagy egy fájl csoportot a Windows Explorer-ben.
  2. Jobb egérgombbal kattintson a kiválasztásra, és a helyi menüben válassza a Megnyitás ABBYY FineReader rel menüpontot. Ha a ABBYY FineReader fut a gépén, a kiválasztott fájlok az aktuális kötegbe kerülnek. Egyéb esetben a gép elindít egy ABBYY FineReader másolatot, és a kiválasztott fájlok egy új kötegbe kerülnek.
    Ez a helyi menüpont csak a ABBYY FineReader 8.0 által támogatott formátumú fájlokhoz van engedélyezve.


Köteg, oldalszámozás

Kötegoldal szám

Minden kötegoldal meg van számozva. Egy köteg 9999 oldalt tartalmazhat. Az oldalszám megjelenik a kötegben.

Az oldalakat a Köteg ablakban vagy az Oldalak újraszámozása párbeszédablakon keresztül közvetlenül újraszámozhatja.

Az oldalaknak a Köteg ablakban való közvetlen újraszámozásához:

  1. Kattintson egy oldalra a Köteg ablakban és nyomja meg az F2-t.
  2. Vigye be az új oldalszámot.
Az oldalszám megváltozása után az oldal az új helyére fog kerülni, mutatva az új számot a Köteg ablakban.

Megjegyzés: Ha kétszer kattint egy oldalszámra, megnyitja azt az oldalt.

Oldalak újraszámozása az Oldalak újraszámozása párbeszédablakon keresztül:

  1. Válasszon ki egy vagy több oldalt.
  2. Válassza az Oldalak újraszámozása menüpontot a Köteg menüben.
  3. Állítsa be az első kiválasztott oldal új számát (azon az oldalon, melynek legkisebb lesz a száma).
Figyelem:
  1. Ha minden kötegoldalt újra szeretne számozni, válassza a Minden oldal menüpontot az Oldalak újraszámozása párbeszédablakon.
  2. Ha a kötegnek csak egy részét kívánja újraszámozni:
    • Válassza ki az újraszámozandó oldalakat a Köteg ablakban.
    • Válassza a Kiválasztott oldalak menüpontot az Oldalak újraszámozása párbeszédablakon.
  3. Ha a kiválasztott oldalakat folyamatosan kívánja számozni, válassza a Folyamatos lapszámozás opciót. Például: az oldalszámok 2,5,6 voltak, az 1 lett beállítva első számként, az újraszámozás után így az oldalak száma 1,2,3-ra változott. Máskülönben (azaz abban az esetben, ha a Folyamatos lapszámozás opció nincs beállítva), az oldalak száma 1,4,5-re változik. vagyis az első oldalhoz az ön által bevitt oldalszám fog tartozni, a többi oldal pedig oly módon fog újraszámozódni, hogy az oldalszámok közötti eredeti különbség megmaradjon.

    Megjegyzés: Ha Ön a köteg oldalaknak csak egy részét számozza újra, előfordulhat, hogy valamely oldal olyan oldalszámot kap, amit egy másik, újraszámozásra nem kerülő oldal már visel. Ilyen esetben a ABBYY FineReader megfelelő figyelmeztetést küld, és az egész művelet visszavonásra kerül.


Köteg mentése

Köteg mentéséhez:

  • Válassza ki a Köteg mentése másként elemet a Fájl menüben.
  • A megjelenő Köteg mentése másként párbeszédablakban adjon nevet a kötegnek, és határozza meg a helyét, ahol tárolni szeretné.


Köteg bezárás

Egy köteg oldal vagy egy egész köteg bezárása

Egy köteg oldal bezárásához

  • Válassza az Aktuális oldal bezárása menüpontot a Köteg menüben.

Egy köteg bezárásához

  • Válassza a Köteg bezárása menüpontot a Fájl menüben.


Köteg törlése

Figyelem: Egy köteg törlése azt jelenti, hogy törli annak teljes tartalmát is, azaz minden oldalát (képeket és szöveget), beleértve minden további fájlt is, amelyet Ön a munka során létrehozott a köteggel: Felhasználói mintákat, felhasználói nyelveket, stb. Azaz Ön törli a köteg mappa teljes tartalmát.
  • A köteg törléséhez válassza a Köteg törlés menüpontot a Köteg menüben.

Kötegoldal törléséhez:

  1. Válassza ki azokat az oldal(aka)t a Köteg ablakban, melyeket törölni kíván.
  2. Válassza az Oldal törlés Kötegből menüpontot a Köteg menüben, vagy nyomja meg a DEL gombot.


Köteg beállítások

Ahhoz, hogy a köteg beállításokat fájlba mentse:

  • Kattintson a Mentés Opciók... gombra az Általános fülön (Eszközök>Opciók). A Opciók mentése párbeszédablak fog megjelenni.
  • Adja meg a fájl nevet.

A következő beállításokat menti a program: a Beolvasás/Megnyitás, Olvasás, Helyesírás ellenőrzése és Mentés fül beállítások, a Formátum Beállítások párbeszédpanelben meghatározott beállítások. A felhasználói nyelvek, felhasználói nyelvcsoportok, és felhasználói minták is ebbe a fájlba kerülnek elmentésre. A beállítások alkalmazása minden új kötegre, ellenőrizze Ezen opcióbeállítások alkalmazása új kötegekre feliratot az Opciók mentése párbeszédpanelben.

Az alapértelmezett beállításokhoz való visszatéréshez:

  • Kattintson az Alapértelmezések visszaállítása gombra az Általános fülön.

A beállítások töltéséhez:

  • Kattintson a Töltés Opciók... gombra az Általános fülön, és válassza ki a ABBYY FineReader köteg minta (*.fbt) fájlt, mely az Ön által választott beállításokat tartalmazza.


Teljes szöveg keresés felismert köteg oldalakon

Fontos! Ezen opció használatához Internet Explorer 4.0-s, vagy újabb változatára van szüksége.

Valamennyi felismert oldalon keresztül kereshet szavakat azok valamennyi nyelvtani formájával együtt. A keresési minta lehet egy szó vagy több szó is. A szó (szavak) bármiylen formában lehetnek (a szótár által támogatott nyelvel esetében); a keresési minta szavai a szövegben bármilyen távolságra lehetnek egymástól, és bármilyen sorrendben.

Ehhez:

  1. A Szerkesztés menüben válassza a Továbbfejlesztett keresés menüpontot, és nyomja meg az ALT+F3-t.
  2. A Keresés ablak meg fog nyílni a Zoom ablak alatt.
  3. A megkeresni kívánt szöveget írja be a Keresés - mit mezőbe. Ebbe a mezőbe a vágólap tartalmát is bemásolhatja, vagy listából választhat a korábbi keresések közül.
  4. Kattintson a Keresés gombra.
A Keresés eredménye ablakban meg fog jelenni azon köteg oldalszámok listája, amelyekben a Keresés - mit mezőbe beírt szavak MINDEGYIKE megtalálható. Minden ilyen módon talált oldalhoz az ablak megjeleníti az utoljára változtatott adatot és azon oldal első bekezdését, amely a keresési mintát (kiemeltek) tartalmazza. A megnyitáshoz kattintson az oldalszámra a Kép, Szöveg és Zoom ablakokban; a megtalált szavak a háttér színével kimeltek lesznek mind a három ablakban.

Megjegyzés: A keresési funkcióval nem találhatók meg az írásjelek és az olyan speciális karakterek, mint a sorvégi karakterek vagy a bekezdésjelek.


Automatizált feladatok

Az OCR folyamat nagyon gyakran számos rutinfeladatot tartalmaz, mint a beolvasás, felismerés, és az eredmények mentése egy adott formátumba.

Az ABBYY FineReader 8.0 azonos dokumentumokra vonatkozó automata rutinfeladatokat megoldó eszközöket tartalmaz.

Egy automata feladat lépések sorozata, mind egy adott feldolgozási folyamatra vonatkozik. Az automata feladatok elindíthatók a Beolvas&Olvas gomb menüjéből.

Az ABBYY FineReader 8.0 már tartalmaz 3 automata feladatot, melyek használatra készek, és nem igényelnek további átalakítást. Használhatja az Automatizálás varázsló eszközt is, mellyel olyan automata feladatokat készíthet, amelyek az Ön igényeinek a legjobban megfelelnek.

A fejezet tartalma

  • Egy automatizált feladat futtatása
  • Automatizált feladatok kezelése
  • Az ABBYY FineReader 8.0 automatizált feladatai
  • Egyéni automatizált feladatok
  • Egy feladat automatizálása


Egy automatizált feladat futtatása

Automata feladat futtatásához:

  • Kattintson a Beolvas&Olvas gombtól jobbra lévő nyílra, és válassza ki a kívánt automata feladatot, vagy

  • Nyomja meg a Ctrl+W gombokat (az előzőleg kiválasztott feladathoz), vagy

  • Válassza kívánt feladatot a Folyamat>Automatizált feladatok menüből, vagy

  • Nyissa meg az Automatizáló kezelő panelt, válassza ki a kívánt feladatot, és kattintson a Futtatás feliratra.

A kiválasztott feladat elindul, és működésbe lép. Az ABBYY FineReader azokat az opciókat fogja használni, amelyeket az Opciók panelben választott (válassza az Eszközök>Opciók feliratokat a panel megnyitásához).

Megjegyzés: Ha egy automata feladat programozása szerint olyan köteghez ad képeket, amelyek már tartalmaznak más képet, az ABBYY FineReader csak az újonnan érkezett képeket dolgozza fel. Ha az automata feladat programozása szerint egy létező köteget dolgoz fel, akkor az ABBYY FineReader az ott lévő minden képet feldolgozza.

Míg az automata feladat fut, egy folyamat panel jelenik meg, mely felsorolja a feladat összes lépését, és tippeket, és figyelmeztetéseket jelenít meg minden egyes lépésre vonatkozóan (ha van ilyen).

Megjegyzés: Ha azt szeretné, hogy az automata feladat olyan opciókat használjon, melyeket dokumentumok felismerésekor alap esetben nem használ, beállíthat egy sor egyéni kötegbeállítást, és betöltheti ezeket mielőtt az automata feladatot futtatná.
Egyéni kötegbeállítások készítéséhez tegye meg a szükséges beállításokat az Opciók panelben, és ennek az Általános fülén kattintson az Opciók mentése... feliratra Legközelebb, mielőtt egy automata feladatot futtat betöltheti a mentett opciókat, ha az Opciók betöltése... gombra kattint.


Automatizált feladatok kezelése

Az Automatizáló kezelő lehetővé teszi, hogy futtasson egy automatizált feladatot, készítsen és módosítson automatizált feladatokat, és egyéni automatizált feladatokat töröljön, melyeket már nem használ.

Az automatizált kezelő futtatásához:

  • Kattintson a Beolvas&Olvas gombtól jobbra lévő nyílra, és válassza ki az Automatizáló kezelő... feliratot, vagy

  • Nyomja meg a Ctrl+T gombokat, vagy

  • A Folyamat menüben, válassza az Automatizált feladatok>Automatizáló kezelő... feliratokat, vagy

  • Az Eszközök menüben, válassza az Automatizáló kezelő... feliratot

Használja az Automatizáló kezelő eszköztár gombjait az automatizált feladatok készítéséhez, módosításához, törléséhez, vagy futtatásához.

A baloldali panel felsorolja az elérhető automata feladatokat. Az ABBYY FineReader ben lévő automata feladatok jele [image], és az egyéni feladatoké pedig [image]. Az Ön számítógépén nem futtatható automata feladatok jele [image]. Ha a bal oldali panelben az automata feladatra kattint, annak lépései megjelennek a jobb oldali panelben.

Megjegyzés: Ha a felismert szöveget egy másik alkalmazásnak küldené, annak az alkalmazásnak a számítógépre telepítettnek kell lennie. Azok az automata feladatok, melyeknek olyan alkalmazásnak kell felismert szöveget küldeni, amely nincs a számítógépre telepítve, nem működnek. Az ilyen automata feladatok nem jelennek meg Beolvas&Olvas gombtól jobbra lévő legördülő listában, vagy itt Folyamat>Automatizált feladatok.

Gombnév |  |  | Gomb leírás
 | Új |  | Új automatizált feladatot készít. Az Automatizáló varázsló segít kiválasztani a szükséges lépéseket és beállításokat.
 |  | Exportálás... | Egy automatizált feladatot exportál olyan fájlba, amelyet más számítógép is használhat. Az Automatizált feladat exportálása panel, mely megnyílik, meghatároz egy *.fta fájlt, melybe az automata feladat kerül. Megjegyzés: Alapértelmezetten az ABBYY FineReader ide menti az automatizált feladatokat: %userprofile%\Local Settings\Application Data\ABBYY\FineReader \8.00.
 |  | Importálás... | Automatizált feladatokat importál. Az Automatizált feladatok importálása panel egy *.fta fájlt választ, amelyet importálni kíván, és egy mappát ahová elmenti azt.
 | Módosítás |  | Módosítja a kiválasztott automatizált feladat tulajdonságait. Az Automatizáló varázsló segít kiválasztani a kívánt tulajdonságokat. Megjegyzés: Az ABBYY FineReader ben eredetileg lévő automatizált feladatokat nem módosíthatja. Bár ezeket a feladatokat is másolhatja, és azután módosíthatja ezeket a másolatokat.
 | Másolás |  | Másolja az automata feladatokat. Az automata feladat másolata hozzáadódik az elérhető automata feladatok listájához közvetlenül eredetije után.
 | Törlés |  | Törli az automatizált feladatot. Megjegyzés: Az ABBYY FineReader ben eredetileg lévő automatizált feladatokat nem törölheti.
 | Futtatás |  | Futtatja az automata feladatot.

Tipp: Egy automatizált feladat átnevezéséhez kattintson a jobb egér gombbal az Átnevezés feliratra a helyi menüben.


Az ABBYY FineReader 8.0 automata feladatai

Az ABBYY FineReader 3 automata feladatot tartalmaz, melyekben minden olyan lépés megtalálható, amely szükséges egy kép kinyeréséhez dokumentumból, annak felismeréshez, és a felismert szöveg mentéséhez. Ezek az automatizált feladatok nem tartalmazzák a felismert dokumentum ellenőrzésének lépéseit

Az Ön ABBYY FineReader programja már tartalmazza a következő 3 automata feladatot:

PDF/Képek Wordbe

Ez az automata feladat:
  1. Kép fájlokat (JPEG, TIFF, stb.) vagy PDF fájlokat nyit meg. Amikor a PDF/Képek az Microsoft Wordnek feladatot futtatja, megjelenik a Kép megnyitása panel. Válassza ki a feldolgozandó fájlokat, és kattintson az OK gombra. A kiválasztott képek hozzáadódnak az aktuális ABBYY FineReader köteghez.
  2. Felismeri a képeket.
  3. A felismert szöveget a Microsoft Wordnek küldi.
    Megnyílik egy új Microsoft Word dokumentum, és a felismert szöveg ide kerül.

Megjegyzés: Ehhez az automata feladathoz a Microsoft Word programnak a számítógépen kell lennie.

Beolvasás Wordbe

Ez az automata feladat:
  1. Papír dokumentumok beolvasása
    A beolvasott dokumentum képei hozzáadódnak az aktuális ABBYY FineReader köteghez.
  2. Felismeri a képeket.
  3. A felismert szöveget a Microsoft Wordnek küldi.
    Megnyílik egy új Microsoft Word dokumentum, és a felismert szöveg ide kerül.

Megjegyzés: Ehhez az automata feladathoz a Microsoft Word programnak a számítógépen kell lennie.

Beolvasás PDF-be

Ez az automata feladat:
  1. Papír dokumentumok beolvasása
    A beolvasott dokumentum képei hozzáadódnak az aktuális ABBYY FineReader köteghez.
  2. Felismeri a képeket.
  3. Az Adobe Acrobat/Reader programnak küldi a felismert szöveget.
    Megnyílik egy új PDF dokumentum, és a felismert szöveg ide kerül.

Automatizált feladatok kezelése

Egy automatizált feladat futtatása


Egyéni automatizált feladatok

Elkészítheti saját automatizált feladatát, mely illik az Ön dokumentum feldolgozási igényeihez. Az ABBYY FineReader ben lévő, öt elérhető automatizált feladaton kívül további lépéseket is beilleszthet az automatizált feladataiba. Például, hozzáadhatja a felismerési eredmény ellenőrző lépést, vagy többféle mentési műveletet, ha a dokumentumok különböző formátumokba mentené.

Az automatizált folyamat lépéseinek követniük kell a dokumentum feldolgozás megszokott sorrendjét az ABBYY FineReader ben: kép megszerzése - felismerés - eredmények ellenőrzése - eredmények mentése.

Minden újonnan hozzáadott lépés az alapértelmezett beállításit kapja. Ezeket a tulajdonságokat igényei szerint módosíthatja.

Egy automatizált feladat fő és további lépésekből állhat.

Több:

Egy feladat automatizálása

Fő lépések

A fő lépések a következők: képek megszerzése, felismerés és mentés. Egy automatizált feladat csak egy megszerzési, egy felismerési lépést tartalmazhat, és több mentési lépést.

  • Képek megszerzése

    Ez mindig az automatizált feladat első lépése. Ekkor az ABBYY FineReader hozzájut a feldolgozandó képekhez.
    Lépés | Tulajdonság | Leírás
Képek beolvasása | Az ABBYY FineReader az aktuális köteg beállításokat használja a képek beolvasásakor. | Papír dokumentumok beolvasása
Képek megnyitása | Kép fájl névre vonatkozó figyelmeztetés, mikor a feladat elkezdődik (alapértelmezett) | Amikor futtatja a művelete az ABBYY FineReader figyelmezteti, hogy jelöljön ki képfájlokat és adja azokat a meglévő köteghez. A Képek megnyitása panelben válassza ki a feldolgozandó fájlokat, és kattintson az OK gombra.
 | Képek feldolgozása mappából | Amikor a feladatot futtatja, az ABBYY FineReader megnyitja az alsó mezőben kiválasztott mappát, és ebből a mappából minden képet az adott köteghez ad. Jelölje be a Minden almappa bevétele jelölőnégyzetet, ha azt akarja, hogy az ABBYY FineReader minden almappában is keressen képeket.
Köteg megnyitása | Kötegnévre vonatkozó kérés, mikor a feladat elindul (alapértelmezett) | Amikor futtatja a feladatot, az ABBYY FineReader arra kéri, adjon meg kötegnevet. A megnyíló Megnyitás panelben válassza ki a feldolgozandó köteget.
 | Meglévő köteg használata | Amikor a feladatot futtatja, az ABBYY FineReader a képek feldolgozását az aktuális kötegben kezdi.
 | Ezen köteg használata | Amikor ezt a feladatot futtatja, az ABBYY FineReader az alsó mezőben megadott kötegben kezdi a képek feldolgozását.

  • Elrendezés elemzése

    Lépés | Tulajdonság | Leírás
Blokk sablon megnyitása | Blokk mintára vonatkozó kérés, mikor a feladat elindul (alapértelmezett) | Amikor futtatja a feladatot, az ABBYY FineReader arra kéri, adjon meg blokk mintát. Tallózzon a szükségek minta fájlhoz a Megnyitás panelben, és kattintson az OK gombra.
 | Használja ezt a blokk mintát | Adja meg a használandó minta fájl elérési útvonalát.
 | Blokkok ellenőrzése és kézi igazítása | Amikor a program elemezte az elrendezést, és megrajzolta a szükséges blokkokat, megtekintheti, és manuálisan beállíthatja őket.
Elrendezés elemzése | Elemezze az elrendezést automatikusan, majd állítsa be a blokkokat manuálisan (alapértelmezett) | Amikor az ABBYY FineReader hozzájutott a képekhez, elemzi őket, és megrajzolja a szükséges blokkokat. Akkor megtekintheti, és manuálisan beállíthatja őket.
 | Blokkok kézi rajzolása | Amikor az ABBYY FineReader hozzájutott a képekhez, megkéri Önt, hogy rajzolja meg a szükséges blokkokat manuálisan.

  • Felismerés

    Ebben a lépésben az ABBYY FineReader felismeri a képeket.

    Lépés | Tulajdonság | Leírás
Minden oldal olvasása | nincsenek tulajdonságok | Automatikusan felismeri a meghatározott kötegben vagy mappában lévő képeket.

  • A felismerési eredmények módosítása

    Lépés | Tulajdonság | Leírás
Eredmények ellenőrzése | Helyesírás-ellenőrzés | Amikor az ABBYY FineReader felismerte a szöveget, megnyílik a Helyesírás ellenőrzése panel.
 | Eredmények áttekintése helyesírás-ellenőrzés nélkül | A felismert lapok a Szövegablakban jelennek meg, ahol megtekintheti őket anélkül, hogy a helyesírás ellenőrzőt futtatná.

  • Mentés

    Ebben a lépésben az ABBYY FineReader elmenti a szöveget egy fájlba, vagy elküldi a kiválasztott alkalmazásnak. Egy automatizált feladat számos mentési lépést tartalmazhat.

    Lépés | Tulajdonság | Leírás
    Lapok mentése | Kimeneti fájlnevek kérése mentéskor (alapértelmezett) | Az ABBYY FineReader megnyitja a Lapok mentése panelt, hogy Ön kiválassza a fájlt és a mentési opciókat.
    Megadott nevekkel és megadott tárhelyre mentés Ha kijelöli ezt a tulajdonságot, akkor meg kell adnia a következőket:
    1. Kimeneti mappa
      Megadja azt a mappát, amelybe a felismert szöveget tartalmazó fájl(ok) kerül(nek). Jelölje be az Időjelzéses almappa készítése négyzetet, ha azt szeretné, hogy az ABBYY FineReader mindig új almappát nyisson, amikor ezt a feladatot futtatja. Ez az opció akkor hasznos, mikor nem kíván mappát a feladat minden egyes futtatásakor megadni.
    2. Mentés típusként
      Válasszon formátumot a legördülő listában.
    3. Fájl opciók:

    • Egyetlen fájl az összes lapnak - A köteg minden lapját (vagy minden kiválasztott lapot) egy fájlba menti.

    • Külön fájl minden lapnak - Minden egyes lapot külön fájlba ment.

    • Új fájl minden üres lapnak- ABBYY FineReader üres lapokkal határolja el az egyes csoportokat. Minden csoport számára egy külön fájl készül, melyben a csoport minden oldala elmentésre kerül. Az ABBYY FineReader úgy nevezi el az elkészült fájlokat, hogy -1, -2, -3, stb. nevet ad a Név mezőben megadott fájlnévhez.

    • Forrás képek szerinti fájl elnevezés- Minden oldal külön fájlként kerül elmentésre az eredeti kép elnevezése szerint.

    4. Fájl név.
    Képek mentése | Kép fájlnevek kérése mentéskor (alapértelmezett) | Az ABBYY FineReader megnyitja a Kép mentése panelt, hogy Ön kiválassza a fájlt és a mentési opciókat.
    Megadott nevekkel és megadott tárhelyre képek mentése Ha kijelöli ezt a tulajdonságot, akkor meg kell adnia a következőket:
    1. Kimeneti mappa
      Megadja azt a mappát, amelybe a képeket tartalmazó fájl(ok) kerül(nek).
    2. Típusként mentés
      A legördülő listából jelöljön ki egy fájlformátumot.
      Válassza a Mentés egy többlapos képfájlként opciót, ha minden képet egyetlen többlapos fájlba kíván menteni.
      Megjegyzés. Ez az opció csak TIFF és PDF fájl formátumban érhető el.
    3. Fájl név.

További lépések

Egy automatizált feladat további lépései arra használatosak, hogy a felismert szöveget egy külső alkalmazásba küldje, csatolja a képet, vagy a felismert szöveget egy e-mail üzenethez, és másolja az ABBYY FineReader kötegeket.

  • Lapok küldése más alkalmazásnak.

    Lépés | Tulajdonság | Leírás
Lapok mentése ide | Mentés varázsló (alapértelmezett) | Használja a Mentés varázslót, vagy válassza ki a kívánt alkalmazást a legördülő listából. A felismert szöveg egy új fájlba kerül, és a kiválasztott alkalmazásban nyílik meg.

  • A felismert szöveg küldése e-mail üzenet csatolásaként

    Lépés Tulajdonság Leírás
    E-mail oldalak Típusként mellékelve A legördülő listából jelölje ki a kívánt fájl formátumot. A felismert szöveg a kiválasztott formátumban kerül egy fájlba elmentésre. Az ABBYY FineReader által támogatott fájl formátumok teljes listáját itt találja: Támogatott dokumentum mentési formátumok.
    Megjegyzés.A felismert lapok számos fájl formátumban elmenthetőek a Fájl opciók lehetőségben beállítottak alapján.
    Fájl beállítások A legördülő listából jelöljön ki egy beállítást. A következő választási lehetőségek állnak rendelkezésre:

    • Egy fájl létrehozása minden oldal számára
      Minden oldal egy fájlba kerül elmentésre. A beállítás alapértelmezés szerint engedélyezve van.

    • Egy külön fájl létrehozása minden oldal számára
      Minden oldal egy külön melléklet fájlba kerül elmentésre. Minden oldal számára egy külön fájl készül, melyben minden oldal elmentésre kerül. Az ABBYY FineReader a létrehozott fájlokat az alapértelmezés szerinti fájlnévhez -0001, -0002, -0003, stb. hozzáadásával nevezi el.

    • Új fájl minden üres lapnak
       Az ABBYY FineReader üres lapokkal határolja el az egyes csoportokat. Minden csoport számára egy külön fájl készül, melyben a csoport minden oldala elmentésre kerül. Az ABBYY FineReader az elkészült fájloknak a -1, -2, -3, stb. alapértelmezett nevet adja.

    • Forrás képek szerinti fájl elnevezés
      Minden oldal egy külön mellékelt fájlként kerül elmentésre, az eredeti kép elnevezése szerint.
    E-mail képek Típusként mellékelve A legördülő listából válassza ki a kívánt fájl formátumot.
    A kiválasztott képek egy e-mail üzenet csatolásai lesznek. Az ABBYY FineReader által támogatott képfájl formátumokat itt tekintheti meg: Supported Image Formats.
    Küldés többlapos képfájlként Ha menteni minden képet egy többoldalas fájlba akarja, akkor jelölje ki ezt a beállítást.
    Megjegyzés. Ez a beállítás csak TIFF és PDF formátumú fájlok esetében áll rendelkezésre.
    Név Adja meg a fájlnevet.
    Megjegyzés. Ha a képeket külön fájlként menti (a Mentés egy többlapos képfájlként opció nincs kiválasztva), az ABBYY FineReader minden egyes fájl nevéhez hozzáadja a lapszámot, vagy a lapcsoport számot (0001, 0002, stb.).

  • Köteg mentése

    Lépés | Tulajdonság | Leírás
Köteg mentése | Kötegnévre vonatkozó kérés, mentéskor (alapértelmezett) | Ebben a lépésben megnyílik a Köteg mentése másként... panel, ahol meg kell adnia azt a mappát, ahová a köteget helyezné.
 | Köteg mentésének helye | Tallózzon ahhoz a mappához, ahová a köteget mentené.


Egy feladat automatizálása

  1. Indítsa az Automatizáló kezelőt:

  • Válassza az Automatizáló kezelő parancsot a legördülő listából a Beolvas&Olvas gombtól jobbra, vagy

  • Nyomja meg a Ctrl+T gombokat, vagy

  • Válassza az Automatizált feladatok>Automatizáló kezelő lehetőségeket a Folyamat menüből, vagy

  • Válassza az Automatizáló kezelő parancsot az Eszközök menüből.

  2. Az Automatizáló kezelő panelben, kattintson az Új feliratra.
  3. A megnyíló párbeszédpanelben írjon be egy nevet az új automatizált feladatnak.
  4. Megnyílik az Automatizálás varázsló. A varázsló végigvezeti az automatizálás lépésein, és azok tulajdonságain.

Az Automatizálás varázsló baloldali panelje megjeleníti az elérhető lépéseket. Ahogy ebben a listában kiválasztja a lépéseket, lehetséges, hogy új lépések válnak elérhetővé, vagy éppen ellenkezőleg, néhány lépés, már nem lesz elérhető. A jobb oldali panel a kiválasztott lépéseket, és azok tulajdonságait jeleníti meg.

  5. Válasszon ki egy lépést a bal oldali panelből. A kiválasztott lépés a jobb oldali panelben jelenik meg.
  6. Az alatta lévő sárga mezőben megjelennek a lépés tulajdonságai. Ha meg kívánja változtatni az alapértelmezett tulajdonságokat, kattintson a Módosítás... linkre a bal oldalon, és válasszon egy új tulajdonságot.
  7. A mentési lépéseknek van egy Törlés hivatkozása, mely lehetővé teszi, hogy a nemkívánatos lépéseket eltávolítsa az automatizált feladatból.
    Megjegyzés. A beolvasás/megnyitás, felismerés és a lapelemzés lépései nem távolíthatóak el egymástól függetlenül. Ha ezeket a lépéseket kívánja eltávolítani az automatizált feladatból, használja a Vissza gombot.
  8. Amikor az összes fontos lépést hozzáadta az automatizált feladathoz, és kijelölte tulajdonságaikat, kattintson a Befejezés gombra.

Az új feladat hozzáadódik az elérhető feladatok listájához az Automatizálás varázslóban, és a feladatok legördülő listájához a Beolvas&Olvas gombtól jobbra.

Automatizált feladatok kezelése

Egy automatizált feladat futtatása


Hálózati dokumentum feldolgozás

Az ABBYY FineReader Corporate Edition-t kifejezetten hálózati dokumentum feldolgozáshoz tervezték. A hálózati feldolgozásban résztvevő minden egyes számítógépre telepíteni kell egy saját ABBYY FineReader példányt (ha további információra van szüksége az ABBYY FineReader munkaállomásokra való telepítésével, a License Manager-rel való munkával, vagy azzal kapcsolatban, hogyan történik a munka a programmal helyi hálózaton, segít Önnek az "Útmutató rendszergazdáknak". Ez az "Útmutató rendszergazdáknak" nevű mappában található azon a szerveren, ahova a ABBYY FineReader -t telepítették.)

Az ABBYY FineReader Corporate Edition lehetővé teszi az alábbiakat:

  1. Munka ugyanazzal a köteggel az egész hálózaton

    Lehetővé teszi a tömeges dokumentum bevitel feldolgozás növelését. Ön nyomon követheti a dokumentum bevitel teljes folyamatát - ki tartja nyitva a köteg oldalt (bejelentkezés és számítógép név), ki szkennelt, ki foglalkozik az oldal felismerésével vagy ellenőrzésével, stb. Az oldalon egyetlen felhasználó által eszközölt változtatások hozzáférhetőek lesznek mindazon felhasználók számára, akik ugyanazzal a köteggel dolgoznak.

  2. Csoport munka ugyanazon felhasználói nyelvekkel és felhasználói szótárakkal

    Az ABBYY FineReader Corporate Edition lehetővé teszi, hogy több felhasználó dolgozzon ugyanazokkal a felhasználói nyelvekkel és felhasználói szótárakkal. Többen lesznek képesek a felhasználói szótárak egyidőben való bővítésére, pl. a helyesírás ellenőrzés folyamán.

  3. Csoport munka szótárral támogatott nyelvekhez tartozó szokásos szótárakkal

    Az ABBYY FineReader beépített szótárakat biztosít a szótárakkal támogatott nyelvekhez. Ezek a szótárak tartalmazzák a legáltalánosabb szavakat, de esetleg nem tartalmaznak tulajdonneveket, speciális műszaki kifejezéseket, mozaikszavakat, stb. A felismerés minőségének javítása (a ABBYY FineReader a szavak felismerésekor a szótárban ellenőrzi azokat) és a helyesírás ellenőrzési folyamat felgyorsítása érdekében ön ezeket a szavakat felveheti a szokásos szótárba. Az ABBYY FineReader Corporate Edition lehetővé teszi, hogy egy szokásos szótárral egyidejűleg többen dolgozzanak.

A fejezetek tartalomjegyzéke:

  • Munka ugyanazzal a köteggel az egész hálózaton
  • Csoport munka ugyanazon felhasználói nyelvekkel és felhasználói szótárakkal
  • Csoport munka szótárral támogatott nyelvekhez tartozó szokásos szótárakkal


Munka ugyanazzal a köteggel az egész hálózaton

(csak az ABBYY FineReader Corporate Edition verziójában áll rendelkezésre)

  1. Egy köteg Létrehozása/Megnyitása és a szükséges szkennelési és felismerési opciók beállítása.

    Futtassa a ABBYY FineReader -t és nyissa meg a feldolgozandó köteget mindazon számítógépeken, amelyek fel fogják dolgozni azt.

  2. Futtassa a Háttér felismerést (Eljárás>Háttér felismerés indítása) valamennyi olyan számítógépen, amely a köteg felismeréssel fog foglalkozni.
  3. Indítsa el a szkennelést az ADF szekennerrel rendelkező számítógépen.
    Javaslat:     Amennyiben az ön nagy sebességű szkennere nem támogatja a TWAIN-t, ön oldalait közvetlenül a ABBYY FineReader köteg mappába szkennelheti. Ehhez szkennelje be a képeket az ön nagy sebességű szkenneréhez szállított bármely szkennelő alkalmazással arra a számítógépre, amelyhez a szkenner csatlakozik, és specifikálja, hogy ezen képek elmentése a ABBYY FineReader köteg mappába történik. Ehhez csak annyit kell tennie, hogy a beszkenenlt képeknek nevet ad az alábbi szabály szerint: a fájlokat (a szkennelés sorrendjében) 0001.tif, 0002.tif, 0003.tif... stb. névre kell elnevezni.

    A ABBYY FineReader automatikusan detektálni fogja és feldolgozza az ön által beszkennelt összes képet.

  4. Ön szerkesztheti a felismert szöveget és egy file-ba elmentheti azt, vagy elküldheti egy ön által kiválasztott alkalmazásnak.
Az oldal állapotát a Köteg ablakban kísérheti figyelemmel (például azt, hogy a kép szkennelve lett, felismerése, szerkesztése vagy exportálása megtörtént, és ezeket mely felhasználó végezte, stb.). Mindezek az információk megjelennek a Részletek köteg oldal nézet megfelelő oszlopaiban. A Részletek köteg oldal nézet beállításához:
  • Kattintson a [image] gombra a Szabványos eszközsoron, vagy
  • A jobb egérgombbal kattintson a Köteg ablakra, és a helyi menüben válassza a Nézet>Részletek menüpontot.
Ön saját igényeihez alakíthatja a Részletek oldal nézetet: adja meg azokat az oszlopokat, amelyeket meg kíván jeleníteni a Köteg ablakban, vagy válassza ki azt az oszlopot, amelynek alapján az oldalakat csoportosítani kívánja. Ehhez:
  • A jobb egérgombbal kattintson a Köteg ablakram és válassza a Nézet>Felhasználói igényekhez alakítást. A Köteg Nézet Beállítások párbeszédablakban állítsa be a szükséges opciókat a Részletek táblázatban.
Amennyiben a köteget több számítógépen is feldolgozzák, a ABBYY FineReader automatikusan meg fogja osztani a munkaterhelést azok között: minden egyes újonnan beszkennelt oldalt az első olyan szabad munkaállomás fog "felszedni", amelyen a háttér felismerés fut. Ez az oldal az összes többi számítógép számára "elzárt" marad. A köteg oldalt az F5 billentyű megnyomásával frissítheti. Már felismert oldalakat egy időben bármely más munkaállomás (vagy ugyanaz a munkaállomás) megnyithat ellenőrzés, szerkesztés és elmentés céljából. Az egyik felhasználó által végrehajtott változtatások az ugyanahhoz a köteghez tartozó többi felhasználó számára is rendelkezésre állnak.

Megjegyzés: Több-processzoros rendszerekben ön "Háttér módban" érzékelni fogja a megnövekedett felismerési sebességet, ha az ön kötege sok oldalt tartalmaz.


Csoport munka ugyanazon felhasználói nyelvekkel és felhasználói szótárakkal

(csak az ABBYY FineReader Corporate Edition verziójában áll rendelkezésre)

Hozzon létre egy köteget és állítsa be a szükséges szkennelési és felismerési opciókat. Alapértelmezésként az előre definiált főbb nyelvek (szótárral támogatott nyelvek) szokásos szótárai ugyanabban a mappában vannak elmentve, mint ahová az alkalmazás telepítésre került (%felhasználói profil%\Alkalmazási adat \ABBYY\FineReader\8.00\Felhasználói szótárak).

Annak engedélyezése érdekében, hogy az előre definiált nyelvekhez tartozó ugyanazon szokásos szótárakat több felhasználó is használhassa, mappaként adjon meg közös mappát, ahová az összes ilyen szótár elmentésre kerülhet. Ez lehet helyi vagy hálózati mappa is. A mappa megadásához:

  • Kattintson az Opciók párbeszédablak Helyesírás ellenőrzés fülének Tallózás gombjára (Eszközök>Opciók menü). Válassza ki azt a mappát, amelybe az előre definiált nyelvek felhasználó szótárait kívánja menteni.
Ezeket a szokásos szótárakat bármely felhasználó bővítheti. A szótár le van zárva arra az időre, amíg egy felhasználó hozzáad ahhoz, vagy eltávolít belőle egy szót. Valamely felhasználó által eszközölt változtatások az ugyanazon mappához tartozó többi felhasználó számára is hozzáférhetőek lesznek. A szótár aktualizálódik, amikor a felhasználó a Helyesírás ellenőrzés párbeszédablakban a Hozzáadásra kattint, vagy amikor a Szótárak megtekintése párbeszédablakban bármely gombra kattint.

Megjegyzés: Ha több felhasználó használ egy olyan mappát, amelyben szokásos szótárak vannak tárolva, az összes, ezeket a szótárakat használó felhasználónak olvasási és írási hozzáféréssel kell rendelkeznie a mappához.


Csoport munka ugyanazon felhasználói nyelvekkel és felhasználói szótárakkal

(csak az ABBYY FineReader Corporate Edition verziójában áll rendelkezésre)

Hozzon létre egy köteget és állítsa be a szükséges szkennelési és felismerési opciókat.

Az ön által csatolt valamennyi felhasználói nyelv és szótár egy mappában lesz tárolva. Alapértelmezésben ez a köteg mappa. Mielőtt ön létrehozhatna egy olyan felhasználói nyelvet, amely egy felhasználói szótárat használ, meg kell adnia azt a mappát, amelyben a felhasználói nyelveket a felhasználói szótárakkal együtt tárolni akarja. A mappa megadásához:

  • A Nyelv szerkesztő párbeszédablakban (Eszközök>Nyelv szerkesztő) kattintson a Változtatás gombra, és a párbeszédablakban válassza ki azt a mappát, amelyiet meg kíván nyitni.
Az ön által csatolandó valamennyi felhasználói nyelv és szótár ebben a mappában lesz tárolva.

A beállítás befejeztével mentse el a köteg beállításokat egy köteg mintasablon fájlba (*.fbt):

  • Az Opciók>Általános fülön (Eszközök>Opciók) kattintson a Mentés gombra. A Köteg mintasablon mentése másként párbeszédablakban válassza ki a mappát, és vigye be a fájl nevet.
Ahhoz, hogy több felhasználó dolgozhasson a felhasználói nyelvekkel és az azokhoz csatolt felhasználói szótárakkal, mindegyik felhasználónak le kell töltenie a köteg beállításokat.az előzőleg elmentett .fbt fájlból, amikor egy új köteget hoznak létre.

Ehhez:

A Mintasablon mezőben válassza a Köteg mintasablon (.fbt) menüpontot. A Köteg mintasablon megnyitása párbeszédablakban válassza ki a szükséges fbt fájlt. A korábbiakban elmentett köteg beállítások, amelyek tartalmazzák a felhasználói nyelveket és azok szótáraihoz vezető utakat is, beállításra kerülnek. Így minden felhasználó számára ugyanazon, a felhasználói nyelvekhez és azok szótáraihoz vezető útvonalak fognak rendelkezésre állni.

Ezen felhasználói nyelvek felismerésre és helyesírás ellenőrzésre való használatához szerkesztheti ezeket a szótárakat. Egy felhasználó által eszközölt változtatások az ugyanazon mappához tartozó többi felhasználó számára is hozzáférhetőek lesznek. Az ebben a mappában létrehozott felhasználói nyelvek elérhetőek lesznek mindazon felhasználók számára, akik letöltik ezt a köteg mintasablont. A rendelkezésre álló felhasználói nyelveket és azok tulajdonságait a Nyelv szerkesztő párbeszédablakban, a Felhasználó által definiált nyelv csoportoknál tekintheti meg.

A szótár le van zárva arra az időre, amíg egy felhasználó hozzáad ahhoz, vagy eltávolít belőle egy szót. A szótár akkor aktualizálódik, amikor a felhasználó a Helyesírás ellenőrzés párbeszédablakban a Hozzáadásra kattint, vagy amikor a Szótárak megtekintése párbeszédablakban bármely gombra kattint.

Megjegyzés:

  1. Ha ön egy olyan mappát használ, amelyben több felhasználó különböző szótárai vannak tárolva, az ezen szótárakat használó valamennyi felhasználónak olvasási és írási hozzáféréssel kell rendelkeznie a mappához.
  2. Ha egy felhasználói nyelvet több felhasználó is használ, az "csak olvasható"-ként fog rendelkezésre állni, azaz egy már létrehozott felhasználói nyelv paramétereit nem változtathatja meg. Ugyanakkor ezen nyelv szótárához hozzáadhat, vagy elvehet onnan elemeket.


Állandó kifejezéss

A Szabályos kifejezésekben használt ábécé

Elem név | Hagyományos szabályos kifejezési jel | Használati példák és magyarázatok
Bármely karakter | . | c.t - olyan szavakat jelöl, mint az angol Ťcatť, Ťcotť
Karakter a karaktertartományból | [] | [b-d]ell - olyan szavakat jelöl, mint az angol Ťbellť, Ťcellť, Ťdellť [ty]ell - olyan szavakat jelöl, mint az angol "tell" és "yell".
Karakter a karaktertartományon kívül | [^] | [^y]ell - olyan szavakat jelöl, mint az angol "dell", "cell", "tell", de nem lehet "yell" [^n-s]ell - olyan szavakat jelöl, mint az angol "bell", "cell", de nem lehet "nell", "oell", "pell", "qell", "rell" és "sell"
Vagy | | | c(a|u)t - olyan szavakat jelöl, mint az angol "cat" és "cut"
0 vagy több előfordulás egy sorban | * | 10* - 1, 10, 100, 1000 stb. számokat jelöl.
1 vagy több előfordulás egy sorban | + | 10+ - engedélyezi a 10, 100, 1000 stb. számokat, de tiltja az 1-t.
Betű vagy szám |  | - egyetlen karaktert engedélyez; + -bármely szót engedélyez
Latin nagybetű | [A-Z] |
Latin kisbetű | [a-z] |
Cirill nagybetű |  |
Cirill kisbetű |  |
Szám | [0-9] |
Szóköz | \s |
A rendszer által használt karakter | @ |

Megjegyzés:

  1. A szabályos kifejezésekben használt egyes karakterek "kiegészítőek", vagyis használatuk rendszer célú. Mint ahogyan a fenti listából látható, az ilyen karakterek a szögletes zárójelek, pontok, stb. Ha Ön egy kiegészítő karaktert normál karakterként kíván bevinni, tegyen egy (\) jelet elé. Példák: a [t-v]x+ olyan szavakat jelöl, mint tx, txx, txx, stb., ux, uxx, stb., de a \[t-v\]x+ olyan szavakat jelöl, mint [t-v]x, [t-v]xx, [t-v]xxx stb.
  2. Amennyiben Önnek bizonyos Szabályos kifejezés elemeket csoportosítania kell, használjon zárójeleket. Például az (a|b)+|c c-t és bármely olyan kombinációt jelöl, mint abbbaaabbb, ababab, stb. (egy bármely, nem nulla hosszúságú szót, amelyben tetszőleges számú a és b lehet, tetszőleges sorrendben), míg az a|b+|c a-t, c-t és b, bb, bbb-t, stb.jelöl

Szabályos kifejezés minta

Tételezzük fel, hogy Önnek "személyes adatok" táblázatot kell felismernie (mintaként orosz személyes adat dokumentumokat fogunk használni), és feltételezzük, hogy ezek a táblázatok olyan mezőket tartalmaznak, mint útlevél kibocsátási dátum, vezeték- és utónév, valamint az útlevél sorozatszáma és száma. Ön létrehozhatja az Adat és útlevél nyelvet, és beállíthatja hozzá a Szabályos kifejezést.

"Kibocsátási dátum" nyelv

A napot jelölő szám egy számjegyből (pl. 1, 2 stb.) vagy két számjegyből (pl. 02, 12) állhat, de nem lehet nulla (00 vagy 0). Így a naphoz tartozó szabályos kifejezésnek így kell kinéznie: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

A hónapra vonatkozó szabályos kifejezésnek így kell kinéznie: ((|0)[1-9])|(10)|(11)|(12).

Az évhez tartozó szabályos kifejezésnek így kell kinéznie: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

Még hátramaradt mindezeknek a kombinálása és elválasztójelekkel történő tagolása (így 1.03.1999). Az elválasztójelek kiegészítőjelek, így azok elé (\) jelet kell tenni. Így a teljes dátumhoz tartozó szabályos kifejezésnek így kell kinéznie:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\. ((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

"Útlevél sorozatszám" nyelv

Az orosz útlevelek sorozatszáma az alábbiakból tevődik össze: egy római szám az alábbi halmazból 1-10, 20, és 30, majd egy kötőjel, azután két cirill nagybetű, mint VI-??, vagy XXX-??. Így az útlevél sorozatszámhoz tartozó szabályos kifejezés az alábbiak szerinti lesz:

((|X|XX|XXX)(|I|II|III|IV|V|VI|VII|VIII|IX))-[?-?][?-?]

"E-mail cím" nyelv

Könnyedén létrehozhatja az e-mail címeket felismerő nyelvet is. Az e-mail címekhez tartozó szabályos kifejezésnek így kell kinéznie:

[a-z]+\@[a-z\.]+


Felismerési nyelvhez tartozó betűtípusok

A felismerési nyelvekhez tartozó betűtípusok, melyek hibásan jelenhetnek meg a Szövegszerkesztőben

Felismerési nyelv

Betűtípus
Fõ nyelvek
Örmény (keleti, nyugati, Grabar) | Arial Unicode MS(2)
Tatár | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
További nyelvek
Abkhaz | Arial Unicode MS(2)
Avar | Arial Unicode MS(2), Lucida Sans Unicode
Agul | Arial Unicode MS(2), Lucida Sans Unicode
Adyghian | Arial Unicode MS(2), Lucida Sans Unicode
Azerbajdzsáni (cirill), Azerbajdzsáni (latin) | Microsoft Core Fonts 2.82 (Arial, Courier New és Times New Roman)
Altáji | Arial Unicode MS(2), Lucida Sans Unicode
Baskir | Arial Unicode MS(2), Palatino Linotype
Burját | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Csecsen | Arial Unicode MS(2), Lucida Sans Unicode
Chuvash | Arial Unicode MS(2)
Csukcs | Arial Unicode MS(2), Lucida Sans Unicode
Dargwa | Arial Unicode MS(2), Lucida Sans Unicode
Dungan | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Ingush | Arial Unicode MS(2), Lucida Sans Unicode
Gagauz | Arial Unicode MS(2)
Hausa | Arial Unicode MS(2), Lucida Sans Unicode
Kabardian | Arial Unicode MS(2), Lucida Sans Unicod
Kalmyk | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Karakalpak | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Kazah | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Khakass | Arial Unicode MS(2)
Khanty | Arial Unicode MS(2)
Kirghiz | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Koryak | Arial Unicode MS(2), Lucida Sans Unicode
Lak | Arial Unicode MS(2), Lucida Sans Unicode
Lezgi | Arial Unicode MS(2), Lucida Sans Unicode
Mansy | Arial Unicode MS(2), Lucida Sans Unicode
Mari | Arial Unicode MS(2)
Mongol | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Nenets | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Ossetian | Arial Unicode MS(2)
Orosz (régi betűzet) | Arial Unicode MS(2), Palatino Linotype
Tabasaran | Arial Unicode MS(2), Lucida Sans Unicode
Tajik | Arial Unicode MS(2), Palatino Linotype
Tuvinian | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Türkmén | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Udmurt | Arial Unicode MS(2)
Üzbég (cirill) | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)(2)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode
Jakut | Arial Unicode MS(2)

Hol található\mellékelve

(1) Windows Service Pack 4 vagy újabb

(2) Microsoft Office 2000 vagy újabb


Gyorsbillentyűk

  • Fájl menü
  • Szerkesztés menü
  • Nézet menü
  • Köteg menü
  • Képmenü
  • Folyamat menü
  • Eszközök menü
  • Ablak menü
  • Segítség menü
  • Általános billentyűk

Fájl menü

Művelet: | Billentyűk:
Kép megnyitása fájlból | CTRL+O
Kép szkennelése | CTRL+K
Lapolvasás leállítása | Esc
Új köteg létrehozása | CTRL+N
Egy köteg megnyitása | CTRL+SHIFT+N
Lapok mentése | CTRL+S
E-mail oldalak | CTRL+M
Kép mentése fájlba | CTRL+ALT+S
E-mail képek | CTRL+ALT+M
Vissza a tetejére

Szerkesztés menü

Művelet: | Billentyűk:
Az utolsó művelet visszavonása | CTRL+Z
Az utolsó visszavont művelet újra | CTRL+Enter
Kijelölt rész kivágása és vágólapra helyezése | CTRL+X
Kijelölt rész vágólapra másolása | CTRL+INS vagy CTRL+C
Vágólap tartalmának beillesztése | CTRL+V vagy SHIFT+INS
Minden szöveg kijelölése a Szöveg ablakban, minden kötegoldal kijelölése, minden blokk kijelölése a megnyitott képen | CTRL+A
Adott szöveg keresése | CTRL+F
A keresett szöveg következő előfordulása | F3
Az adott szöveg keresése és cseréje | CTRL+H
Haladó keresés | ALT+F3
Vissza a tetejére

Nézet menü

Művelet: | Billentyűk:
Kötegablak teljes méretűvé tétele | CTRL+0
A kép ablak megjelenítése | CTRL+F2
A kép nagyítása a Képablakban | CTRL+SHIFT+NUM+
A kép kicsinyítése a Képablakban | CTRL+SHIFT+NUM-
A kiválasztott blokkok nagyítása | CTRL+SHIFT+NUM*
A Szövegablak megjelenítése | CTRL+F3
A nagyító ablak megjelenítése | CTRL+F5
Tulajdonságok | ALT+ENTER
Vissza a tetejére

Köteg menü

Művelet: | Billentyűk:
Következő kötegoldal megnyitása | CTRL+NUM+
Előző kötegoldal megnyitása | CTRL+NUM-
Adott számú oldal megnyitása | CTRL+G
Aktuális oldal bezárása | CTRL+F4
Vissza a tetejére

A képmenü

Művelet: | Billentyűk:
A blokktípus módosítása a Felismerő területen | CTRL+1
A blokktípus szöveggé alakítása | CTRL+2
A blokktípus táblázattá alakítása | CTRL+3
A blokktípus képpé alakítása | CTRL+4
A blokktípus vonalkóddá alakítása | CTRL+5
Minden blokk törlése a Kép ablakban, és minden felismert szövegé a Szövegablakban | CTRL+Del
Minden blokk és felismert szöveg törlése a Szöveg ablakban | CTRL+SHIFT+Del
Kép szétválasztása | CTRL+SHIFT+I
A nem kívánatos képszélek eltávolítása | CTRL+SHIFT+C
Megfelelő képfelbontás | CTRL+SHIFT+T

Vissza a tetejére

Folyamat menü

Művelet: | Billentyűk:
Kép szkennelése és olvasása | CTRL+D
Kép megnyitása és olvasása | CTRL+SHIFT+D
Kép megnyitása fájlból | CTRL+O
Kép beolvasása | CTRL+K
Lapolvasás leállítása | Esc
Az aktív vagy a kijelölt oldalak olvasása | CTRL+R
Minden köteg oldal olvasása | CTRL+SHIFT+R
Az aktív vagy a kijelölt blokkok olvasása | CTRL+SHIFT+B
Elrendezés elemzése | CTRL+E
Elrendezés elemzése minden köteg oldalon | CTRL+SHIFT+E
A felismert szöveg helyesírás ellenőrzése | F7
Az előző hibára vagy bizonytalan szóra történő ugrás | F4
A következő hibára vagy bizonytalan szóra történő ugrás | SHIFT+F4
Lapok mentése | CTRL+S
E-mail lapok | CTRL+M
Kép mentése fájlba | CTRL+ALT+S
E-mail képek | CTRL+ALT+M
Automata kezelő panel megnyitása | CTRL+T
Vissza a tetejére

Eszközök menü

Művelet: | Billentyűk:
Az automata kezelő megnyitása | CTRL+T
Hot Folder & Scheduling indítása | CTRL+SHIFT+H
A felismert szöveg helyesírás ellenőrzése | F7
Szótárak megtekintése | CTRL+ALT+D
Nyelv szerkesztő párbeszédablak megnyitása, amelyben nyelveket és nyelv csoportokat hozhat létre és szerkeszthet | CTRL+SHIFT+L
Minta szerkesztő párbeszédablak megnyitása, amelyben a felhasználói mintákat hozhatja létre és szerkesztheti | CTRL+SHIFT+A
Opciók párbeszédablak megnyitása | CTRL+SHIFT+O
Vissza a tetejére

Ablak menü

Művelet: | Billentyűk:
Következő ablak megnyitása | CTRL+F6
Előző ablak megnyitása | CTRL+SHIFT+F6
Köteg ablak megnyitása | ALT+0
Kép ablak megnyitása | ALT+2
Szöveg ablak megnyitása | ALT+3
Áttérés a továbbfejlesztett keresési ablakra | ALT+4
Kapcsolás az Összetett keresés ablakhoz | ALT+5
Az Összetett keresés ablak megnyitása | ALT+F3
Vissza a tetejére

Súgó menü

Művelet: | Billentyű:
Súgó megnyitása | F1
Vissza a tetejére

Általános

Művelet: | Billentyűk:
A kijelölt rész vastagítása | CTRL+B
A kijelölt rész döntése | CTRL+I
A kijelölt rész aláhúzása | CTRL+U
Ugrás a következő táblázat cellába | balra nyíl, jobbra nyíl, felfelé nyíl, lefelé nyíl
Vissza a tetejére


Gyorsbillentyűk

Elérhetőségi eszközök az ABBYY FineReader Súgójában

  • Billentyűzet parancsikonok a Súgó ablak használatához
  • Használja a Tartalom, Tárgymutató és Keresés mezőket
  • Használja a téma mezőt
  • Billentyűzet parancsikonok az eredmények tallózásához

Billentyűzet parancsikonok a Súgó ablak használatához

Ide: | Megnyomni:
A Súgó ablak megjelenítése | F1
Kapcsolás a Súgó téma és a Tartalom, Keresés, vagy Tárgymutató mező között. | F6
A következő rejtett szöveg, vagy hiperhivatkozás | TAB
Az előző rejtett szöveg, vagy hiperhivatkozás | SHIFT+TAB
Művelet végrehajtása a kiválasztott rejtett szöveggel vagy hiperhivatkozással. | ENTER
Az Opciók menü megjelenítése a Súgó eszköztár parancsainak eléréséhez. | ALT+O
Rejtse el, vagy jelenítse meg a mezőket a Tartalom, Keresés és Tárgymutató fülekkel. | ALT+O, majd nyomja meg a T-t
Az előzőleg megtekintett menü megjelenítése. | ALT+O, majd nyomja meg a B-t
A következő téma megjelenítése az előzőleg megjelenített témasorban. | ALT+O, majd nyomja meg az F-t
Egy adott kezdőlaphoz történő visszatérés. | ALT+O, majd nyomja meg a H-t
A Súgó ablak leállítása a Súgó téma megnyitásával (hasznos, ha leállítaná egy weboldal letöltését). | ALT+O, majd nyomja meg az S-t
Nyissa meg az Internet opciók párbeszéd panelt a Microsoft Internet Explorerben, ahol módosíthatja a hozzáférhetőségi beállításokat. | ALT+O, majd nyomja meg az I-t
A téma frissítése (hasznos, ha weboldalhoz csatlakozott). | ALT+O, majd nyomja meg az R-t
Nyomtasson ki minden témát egy könyvben, vagy csak egy kiválasztott témát. | ALT+O, majd nyomja meg a P-t
Zárja be a Súgó ablakot. | ALT+F4

Vissza a lap tetejére

Használja a Tartalom, Tárgymutató és Keresés mezőket

Nyomja meg az F6-ot hogy a súgó témából átkapcsoljon a Tartalom, Keresés, Tárgymutató mezőre.

Ide: | Megnyomni:
Átlépés a következő fülre. | ALT+TAB
Átlépés a Tartalom fülre. | ALT+C
Átlépés a Keresés fülre. | ALT+S
Átlépés a Tárgymutató fülre. | ALT+N
Egy kiválasztott könyv vagy Súgó téma megnyitása. | ENTER
A következő könyv vagy Súgó téma kiválasztása. | LEFELÉ MUTATÓ NYÍL
Az előző könyv vagy Súgó téma kiválasztása. | FELFELÉ MUTATÓ NYÍL
Egy parancsikon menü megjelenítése | SHIFT+F10

Vissza a lap tetejére

Használja a téma mezőt

Nyomja meg az F6-ot hogy átkapcsoljon a Tartalom, Keresés, Tárgymutató mezőről, és megnyissa a Súgó témát.

Ide: | Megnyomni:
Tovább a következő Súgó témához. | ALT+JOBB NYÍL
Tovább az előző Súgó témához. | ALT+BAL NYÍL
A következő rejtett szöveg, vagy hiperhivatkozás | TAB
Az előző rejtett szöveg, vagy hiperhivatkozás | SHIFT+TAB
Művelet végrehajtása a kiválasztott rejtett szöveggel vagy hiperhivatkozással. | ENTER
Görgetés a Súgó téma elejéhez vagy végéhez. | FELFELÉ MUTATÓ NYÍL vagy LEFELÉ MUTATÓ NYÍL
Görgetés gyorsan a Súgó téma elejéhez vagy végéhez. | PAGE UP vagy PAGE DOWN
Menjen a Súgó téma elejéhez vagy végéhez. | HOME vagy END
Az adott Súgó téma nyomtatása. | CTRL+P
A teljes Súgó téma kiválasztása. | CTRL+A
A kiválasztott egységek másolása a Vágólapra. | CTRL+C
Egy parancsikon menü megjelenítése | SHIFT+F10

Vissza a lap tetejére

Billentyűzet parancsikonok az eredmények tallózásához

Egy téma kiválasztásához használja a FEL vagy LE nyilakat, majd nyomja meg az ENTER gombot a téma megnyitásához a Súgó ablakban.

A Súgó téma külsejének módosítása

  1. A Súgó menüben kattintson az ABBYY FineReader Súgó feliratra.
  2. A Súgó ablakban kattintson az Opciók [image] feliratra, majd az Internet Opciók lehetőségre.
  3. Az Általános fülön kattintson a Hozzáférhetőség feliratra, majd válassza az A weboldalon meghatározott színek figyelmen kívül hagyása bejelölő négyzetet.
  4. Kattintson az OK feliratra.
  5. Az Internet opciók párbeszéd panelben tegye meg a következő két lépés egyikét:
  • A Súgó háttérkép vagy szöveg színének módosításához az Általános fülön kattintson a Színek feliratra, majd válassza a kívánt lehetőséget.
  • A Súgó betűtípusának módosításához az Általános fülön kattintson a Betűk feliratra, majd válassza a kívánt lehetőséget.

Megyjegyzés. Ha módosítja a Súgó témák betűtípusát és háttérszínét a Súgó ablakban, a módosítás a Microsoft Internet Explorerben megtekintett weboldal betűtípusára és háttérszínére is hatással lesz.

Vissza a lap tetejére


ABBYY FineReader Menük

  • Fájl menü
  • Szerkesztés menü
  • Nézet menü
  • Köteg menü
  • Kép menü
  • Folyamat menü
  • Eszközök menü
  • Ablak menü
  • Súgó menü


Menü: Fájl

A Fájl menü

Menüpont: Mit csinál:
PDF/kép megnyitása | Hozzáad egy képet a köteghez. A kép másolása megtörténik a köteg mappába.
Kép szkennelése | Egy képet szkennel.
Szkennelés leállítása | Leállítja a szkennelést.
Új köteg | Új köteget hoz létre.
Köteg megnyitása Megnyitja a Köteg megnyitása párbeszédablakot. Ön ebben a párbeszédablakban kiválaszthatja azt a köteget, amellyel dolgozni kíván. Amennyiben azt szeretné, hogy indításkor a ABBYY FineReader azt a köteget nyissa meg, amivel utoljára dolgozott:
  • Válassza az Általános táblázatban az Utolsó köteg megnyitása indításkor menüpontot (Eszközök>Opciók).
Köteg mentése mint | Menti az aktuális köteget.
Köteg bezárása | Zárja be az Aktuális köteget. A bezárt köteg automatikusan mentésre kerül.
Köteg törlése | Törli a meglévő köteget.
Eredmény mentése/Varázsló mentése | Nyissa meg a Varázsló mentését, így kiválaszthatja a szöveg mentésére szolgáló alkalmazást, és beállíthatja a mentési opciókat is.
Eredmény mentése/Oldalak mentése... | A felismert szöveget egy diszk fájlba menti.
Eredmény/E-mail oldalak mentése... | Megnyitja az E-mail oldalak párbeszédet. A megjelenő párbeszédben, jelölje ki a melléklet beállításokat és kattintson az OK gombra. A felismert szöveg egy elektronikus levélhez lesz mellékelve.
Eredmény mentése/Kiválasztott oldalak elküldése> A felismert szöveget elküldi egy kiválasztott alkalmazásba anélkül, hogy diszkre mentené. Ha Ön csak bizonyos kötegeket kíván elmenteni, először válassza ki azokat.

Megjegyzés: Amennyiben Ön a felismert szöveget a ABBYY FineReader szövegszerkesztőben szerkesztette, vagy a szövegnek a Vágólapra történő másolása után bizonyos mentési opciókon változtatott, akkor ha Ön egy másik alkalmazásban a Beillesztés opciót választja a módosított szöveg kerül beillesztésre, és nem az, amelyet korábban a Vágólapra másolt, és a megváltoztatott opciókat fogja alkalmazni.

Eredmény mentése/Minden oldal elküldése> Valamennyi felismert oldalt elküld az Ön által kiválasztott alkalmazásnak anélkül, hogy diszkre elmentené azokat.

Megjegyzés: Amennyiben Ön a felismert szöveget a ABBYY FineReader szövegszerkesztőben szerkesztette, vagy a szövegnek a Vágólapra történő másolása után bizonyos mentési opciókon változtatott, akkor ha Ön egy másik alkalmazásban a Beillesztés opciót választja a módosított szöveg kerül beillesztésre, és nem az, amelyet korábban a Vágólapra másolt, és a megváltoztatott opciókat fogja alkalmazni.

Eredmény mentése/Kép mentése másként | Elmenti az oldal képét vagy a kiválasztott blokk képeit.
Eredmény/E-mail oldalak mentése... | Megnyitja az E-mail oldalak párbeszédet. A megjelenő párbeszédben, jelölje ki a melléklet beállításokat és kattintson az OK gombra. A kijelölt képek egy elektronikus levélhez lesznek mellékelve.
Nyomtatás/Kép... | Megnyitja a Nyomtatás párbeszédablakot. Az aktuális oldal képének kinyomtatására vagy a kiválasztott oldalak képeinek kinyomtatására használhatja.
Nyomtatás/Szöveg... | Megnyitja a Nyomtatás párbeszédablakot. Az aktuális oldal szövegének kinyomtatására vagy a Köteg ablakban kiválasztott oldalak szövegeinek kinyomtatására használhatja.
Dokumentum tulajdonságok | Megnyitja a Dokumentum tulajdonságok párbeszédet, ahol tulajdonságokat ad a kötegoldalakhoz. A tulajdonságok a következőek: cím, szerző, tárgy és kulcsszavak.
Legutóbbi köteg | Kijelzi az utóbbi időben megnyitott kötegek listáját.
Kilépés | Kilép a ABBYY FineReader -ből.


A Szerkesztés menü

Menüpont: | Mit csinál:
Visszavonás | Törli az utolsó műveletet.
Újra | Törli az utolsó Visszavonás műveletet.
Kivágás | Törli a kiválasztott szöveget és rámásolja a Vágólapra.
Másolás | Rámásolja a kiválasztott szöveget a Vágólapra.
Beillesztés | A Vágólapra rámásolt szöveget beilleszti a beillesztési ponthoz.
Törlés | Törli a Szöveg ablakban kiválasztott szöveget, vagy a Köteg ablakban kiválasztott oldalakat, vagy a Kép ablakban felrajzolt blokkokat.
Mindent kiválaszt | Kiválasztja az összes szöveget a Szöveg ablakban, az összes blokkot a Kép ablakban, vagy az összes oldalt a Köteg ablakban.
Keresés | Keresi a keresési mintát az aktuális oldalon vagy az egész kötegben.
Következő keresése | Megismétli az utolsó keresést.
Csere | Az aktuális oldalon vagy az egész kötegben keresi a keresési mintát, és kicseréli azt egy megadott szöveggel.
Továbbfejlesztett keresés | Az Ön által begépelt szöveget az összes köteg fájlban keresi.. Megjegyzés: A keresési minta egy szó vagy több szó is lehet. A szavak bármilyen formában lehetnek.
Táblázat cellák szétválasztása | Felosztja a korábban egyesített cellákat.
Táblázat cellák egyesítése | A kiválasztott cellákat egyetlen cellává egyesíti. Az ilyen cellák tartalma egyetlen cella tartalmaként kerül felismerésre.
Táblázat sorok egyesítése | A kiválasztott sorokat egyetlen sorrá egyesíti a táblázat oszlopok megtartásával. Az egyesített sorok tartalma minden oszlopban egyetlen cella tartalmaként kerül felismerésre.


Menü: Nézet

A Nézet menü

Menütétel: Mit csinál:
Köteg ablak> Megváltoztatja a Köteg ablak helyét az ABBYY FineReader fő ablak területén:
  • Teljes méret - teljes méretre növeli a Köteg ablakot;
  • Miniatűr nézet - a Köteg ablakot Miniatűr nézet módban jelzi ki;
  • Részletek nézet - a Köteg ablakot Részletek nézet módban jelzi ki;
  • Testreszabás... - megnyitja a Köteg nézet beállítások párbeszédet;
  • Bal - a Köteg ablakot a képernyő bal széléhez köti ki.
  • Felső - a Köteg ablakot a képernyő felső széléhez köti ki.
  • Jobb - a Köteg ablakot a képernyő jobb széléhez köti ki.
  • Alsó - a Köteg ablakot a képernyő alsó széléhez köti ki.
Képablak>
  • Megjelenítés - megjeleníti/elrejti a Kép ablakot.
  • Méretezés - megváltoztatja a dokumentum kijelzésének módját:

  • Bármely méretet kijelölhet 200% és 25% tartományban.

  • Ha a Szélességhez igazítás módot jelöli ki, akkor nem szükséges a vízszintes görgetés használata.

  • Ha a Magassághoz igazítás módot jelöli ki, akkor nem szükséges a függőleges görgetés használata.

  • Ha a Legjobb illeszkedés módot jelöli ki, akkor az egész oldal kijelzésre kerül.

  • A Nagyítás (Kicsinyítés) menütételek megduplázzák (felezik) a kép méretét.

  • A Nagyítás a kijelölt blokkokra menütétel a kijelölt blokkokat teljes képméretben jelzi ki.
Szövegablak>
  • Megjelenítés - megjeleníti/elrejti a Szöveg ablakot.
  • Méretezés - megváltoztatja a felismert szöveg kijelzési módját a Szöveg ablakban:

  • Bármely méretet kijelölhet 200% és 50% tartományban.

  • Ha a Szélességhez igazítás módot jelöli ki, akkor nem szükséges a vízszintes görgetés használata.

  • Ha a Magassághoz igazítás módot jelöli ki, akkor nem szükséges a függőleges görgetés használata.

  • Ha a Legjobb illeszkedés módot jelöli ki, akkor az egész oldal kijelzésre kerül.

  • A Nagyítás (Kicsinyítés) menütételek megduplázzák (felezik) a kép méretét.
Nagyítás ablak>
  • Megjelenítés - megjeleníti/elrejti a Nagyítás ablakot.
  • Felső - a Zoom ablakot a képernyő felső széléhez köti.
  • Alsó - a Zoom ablakot a képernyő alsó széléhez köti.
  • Méretezés - megváltoztatja a felismert szöveg kijelzési módját a Nagyítás ablakban:

  • Bármely méretet kijelölhet 800% és 50% tartományban.

  • Ha a Szélességhez igazítás módot jelöli ki, akkor nem szükséges a vízszintes görgetés használata.

  • A Képpontról képpontra menütétel a képet a tényleges képpont méretével jelzi ki.

  • A Nagyítás (Kicsinyítés) menütételek megduplázzák (felezik) a kép méretét.
Eszköztárak
  • Megjeleníti/elrejti a kijelölt eszköztárat. Jelölje ki a megjeleníteni/elrejteni kívánt eszköztárat.
  • Nagy eszköztár gombok - növeli/csökkenti az eszköztár gombokat.
  • Nagy varázslósáv gombok - növeli/csökkenti a Varázslósáv gombokat.
  • Szövegcímkék megjelenítése - megjeleníti/elrejti az eszköztár gombokon lévő szövegcímkéket.
  • Testreszabás... - megnyitja a Testreszabás párbeszédet, ahol gombokat tud hozzáadni (eltávolítani) az ABBYY FineReader eszköztáraihoz illetve eszköztáraiból.
Tulajdonságok Megnyitja a Tulajdonságok párbeszédet. A párbeszéd attól függően, hogy mely objektum van megnyitva a következő információt jeleníti meg: egy megnyitott kép típusa és mérete illetve beolvasási felbontása; egy blokk aktív blokk paraméterei; a kijelölt kötegoldal oldalra vonatkozó adatai (mikor lett létrehozva, felismerve, szerkesztve, stb.).


Menü: Köteg

A Köteg menü

Menüpont: | Mit csinál:
Következő oldal megnyitása | Megnyitja a következő köteg oldalt.
Előző oldal megnyitása | Megnyitja az előző köteg oldalt.
Ugrás az oldalra | Kéri Önt, hogy adja meg annak a köteg oldalnak a számát, amelyet meg kíván nyitni, majd megnyitja azt.
Aktuális oldal bezárása | Bezárja a megnyitott oldalt.
Oldalak újraszámozása | Megváltoztatja az aktuális oldalszámot, vagy újraszámozza a kiválasztott köteg oldalakat, vagy az összes kötegoldalt.
Szöveg törlése | Törli a felismert szöveget.
Blokkok és Szöveg törlése | Törli a forrásképen felrajzolt, felismert szöveget és blokkokat.
Oldal törlése | Törli a kiválasztott köteg oldalakat.
Köteg törlése | Törli a megnyitott köteget.
Oldal lista aktualizálása | Aktualizálja a köteg információt. Hasznos, ha Ön hálózatban dolgozik.


Menü: Kép

A Kép menü

Menütétel: Mit csinál:
Blokktípus változtatása Lehetővé teszi a felhasználó számára a blokktípus változtatását:
  • Felismerési terület
    A blokktípus beállítása Felismerési terület.
  • Szöveg
    A blokktípus beállítása Szöveg.
  • Táblázat
    A blokktípus beállítása Táblázat.
  • Kép
    A blokktípus beállítása Kép.
  • Vonalkód
    A blokktípus beállítása Vonalkód.
Egy Eszköz kiválasztása Lehetővé teszi a felhasználó számára egy blokkszerkesztő eszköz kiválasztását:
  • Felismerési terület rajzolása
    Egy felismerési területet rajzol. Kattintson kétszer az Olvasás gombra a rajzolt blokk elemzésére és olvasására. A felismert szöveg megjelenik a Szöveg ablakban.
  • Szövegblokk rajzolása
    Egy szövegblokkot rajzol. A blokk képek vagy táblázatok nélkül csak egy szövegoszlopból állhat.
  • Táblázatblokk rajzolása
    Egy táblázatblokkot rajzol. A felismerés indítása után az ABBYY FineReader automatikusan elemzi a táblázatot. A felismert szövegben táblázatként kerül kijelzésre.
  • Képblokk rajzolása
    Egy képblokkot rajzol. A blokk egy képet vagy a szöveg egy mások részét tartalmazhatja, melyet a felismert szövegben képként akar kijelezni.
  • Objektumok kijelölése
    A blokkhatárokat mozgatja. Kijelöli és módosítja a blokkokat. Néhány blokk kijelöléséhez és mozgatásához, a nyilat húzza a kijelölni kívánt blokkok fölé.
  • Blokkrész hozzáadása
    Egy derékszögű területet ad egy blokkhoz.
  • Blokkrész vágása
    Egy derékszögű területet vág le egy blokkból.
  • Blokkok újraszámozása
    Újraszámozza az oldal blokkokat. A blokkszám meghatározza a sorrendet, melyben a felismert szöveg kijelzésre kerül a Szöveg ablakban. Ha egy előzőleg felismert képen számozza újra a blokkokat, akkor a felismert szöveg az új számozás visszatükrözésére a Szöveg ablak tervező módjában átrendezésre kerül.
  • Blokk törlése
    Töröl egy blokkot.
  • Függőleges elválasztó hozzáadása
    Egy függőleges elválasztót ad egy táblázathoz.
  • Vízszintes elválasztó hozzáadása
    Egy vízszintes elválasztót ad egy táblázathoz. Jelölje ki ezt a tételt, majd kattintson a helyre, ahol el akarja helyezni az új vízszintes elválasztót.
    Megjegyzés: Egy vízszintes elválasztó egy függőleges elválasztóvá alakításához tartsa megnyomva a Shift váltóbillentyűt.
  • Elválasztó törlése
    Töröl bármely táblázat elválasztót.
  • Törlés
    A háttér színnel egy képterületet fest.
Táblázat cellák
  • Táblázat cella megosztása
    Megosztja az előzőleg egyesített cellákat.
  • Táblázat cellák egyesítése
    A kijelölt cellákat egy cellává egyesíti. Ezen cellák tartalma egy cella tartalmaként kerül felismerésre.
  • Táblázat sorok egyesítése
    A táblázat oszlopainak megőrzésével a kijelölt sorokat egy sorrá egyesíti. Az egyesített sorok tartalma minden oszlopban egy cella tartalmaként kerül felismerésre.
Minden blokk és szöveg törlése | A forrás képen töröl minden felismert szöveget és megrajzolt blokkot.
Szöveg törlése | Törli a felismert szöveget.
Óramutató járásával egyező irányba a kép elforgatása/tükrözése
  • Forgatás óramutatóval egyező irányba
    A képet 90°-kal elforgatja az óramutató járásával egyező irányba.
  • Forgatás óramutatóval ellentétes irányba
    A képet 90°-kal elforgatja az óramutató járásával ellentétes irányba.
  • Forgatás fejjel lefelé
    A képet fejjel lefelé forgatja (180°).
  • Függőleges tükrözés
    Függőleges tengely mentén tükrözi a képet.
  • Vízszintes tükrözés
    Vízszintes tengely mentén tükrözi a képet.
Kép felosztása | Lehetővé teszi a kép néhány részre történő felosztását. A felosztott kép eltávolításra kerül a kötegből, helyét a részeit ábrázoló oldalak foglalják el.
Kép levágása | Lehetővé teszi a nemkívánatos szélterületek levágását a képből.
Felbontás helyesbítése | Lehetővé teszi a képfelbontás helyesbítését.
Képbeállítás
  • Szövegsorok helyreigazítása
  • Kép átfordítása
    Átfordítja a képet. Javítja a az átfordított képek felismerési minőségét (fehér karakterek fekete háttér előtt).
  • Kép rácstalanítása
    Eltávolítja a képből a felesleges fekete pontokat.
  • Blokk rácstalanítása
    Eltávolítja a blokkból a felesleges fekete pontokat.
Blokk mintasablon elmentése | Egy fájlba menti el a blokk mintasablont.
Blokk mintasablon betöltése | Betölti a blokk mintasablont és a meglévő oldalon alkalmazza.


Menü: Folyamat

A Folyamat menü

Menütétel: Mit csinál:
Szkennelés&Olvasás | Beszkennel és olvas egy dokumentumot.
Megnyitás&Olvasás | megnyitja és olvassa a Megnyitás párbeszédablakban kiválasztott képeket.
Képek hozzáadása
  • PDF/Kép megnyitása...
    Egy képet ad a köteghez. A kép a köteg mappába van másolva.
  • Kép szkennelése...
    Beolvas egy képet.
  • Szkennelés leállítása
    Leállítja a lapolvasást.
Olvasás
  • Olvasás
    A megnyitott kötegoldalt olvassa. Megjegyzés: Ha egy oldalra blokkokat rajzol, akkor az ABBYY FineReader csak a blokkokat ismeri fel és az oldal további részeit olvasatlanul hagyja.
  • Minden oldal olvasása
    Olvas minden fel nem ismert kötegoldalt. Megjegyzés: Ha egy oldalra blokkokat rajzol, akkor az ABBYY FineReader csak a blokkokat ismeri fel és az oldal további részeit olvasatlanul hagyja.
  • Blokk olvasása
    Az aktív blokkot olvassa.
  • Elrendezés elemzése
    Egy megnyitott képen automatikusan blokkokat rajzol.
  • Elrendezés elemzése minden oldalon
    Blokkokat rajzol minden kötegoldalon.
  • Elrendezés elemzése blokkon belül
    Automatikusan lehetővé teszi aktív blokkon belül blokkok rajzolását.
    Hasznos, például, amikor csak az oldal egy részét akarja elemezni.
  • Táblázat struktúra elemzése
    Sorokat és oszlopokat rajzol egy táblázatban.
    Hasznos, például, amikor kézzel rajzol blokkokat, de nem akar kézzel rajzolni minden táblázat elválasztót. Rajzoljon egy külön blokkot a táblázat számára, futtassa ezt a parancsot, majd a táblázatszerkesztési eszközök használatával szerkessze az automatikus elemzés eredményét.
Helyesírás-ellenőrzés
  • Helyesírás-ellenőrzés...
    Helyesírási hibával írt és bizonytalan szavakat keres a szövegben.
  • Következő hiba
    A mutatót a Szöveg ablakban a következő bizonytalan szóra mozgatja.
  • Előző hiba
    A mutatót a Szöveg ablakban az előző bizonytalan szóra mozgatja.
Eredmények elmentése
  • Mentés Varázsló
    Megnyitja a Mentés Varázsló menütételt, így kijelölheti a szöveg elmentésére szolgáló alkalmazást és kiválaszthatja a mentési beállításokat.
  • Oldalak mentése
    Elmenti a felismert szöveget egy lemezfájlba.
  • E-mail oldalak...
    Megnyitja az E-mail oldalak párbeszédet. A megjelenő párbeszédben, jelölje ki a melléklet beállításokat és kattintson az OK gombra. A felismert szöveg egy elektronikus levélhez lesz mellékelve.
  • Minden oldal küldése>
    Lemezre való mentés nélkül minden felismert oldalt a kijelölt alkalmazáshoz küld.
  • Kijelölt oldalak küldése>
    Lemezre való mentés nélkül minden felismert szöveget a kijelölt alkalmazáshoz küld. Ha csak bizonyos kötegoldalakat akar exportálni, akkor jelölje ki azokat először.
  • Képek mentése...
    Elmenti az oldal képet vagy a kijelölt blokk képeit.
  • E-mail képek...
    Megnyitja az E-mail képek párbeszédet. A megjelenő párbeszédben, jelölje ki a melléklet beállításokat és kattintson az OK gombra. A kijelölt képek egy elektronikus levélhez lesznek mellékelve.
Automatizált feladatok
  • A rendelkezésre álló automatizált feladatok listája: PDF/Képek Word-be, Szkennelés Word-be, Szkennelés PDF-be. A lista tartalmazhat testreszabott automatizált feladatokat.
  • Automatizálás kezelő...
    megnyitja az Automatizálás kezelő... párbeszédet. Az Automatizálás kezelő lehetővé teszi automatizált feladatok létrehozását és módosítását illetve testreszabott automatizált feladatok törlését, melyekre már nincs szükség.
Háttér felismerés indítása | A háttér felismerés módot indítja. Míg az ABBYY FineReader új oldalakat ismer fel, addig szerkesztheti a már felismert oldalakat.
Háttér felismerés leállítása | Leállítja a háttér felismerést.


Menü: Eszközök

Az Eszközök menü

Menüpont: | Mit csinál:
Automatizálás kezelő... | Megnyitja az Automatizálás kezelő... párbeszédet. Az Automatizálás kezelő lehetővé teszi automatizált feladatok létrehozását és módosítását illetve testreszabott automatizált feladatok törlését, melyekre már nincs szükség.
Forró mappa & Ütemezés... | Forró mappa & Ütemezés indítása. A Forró mappa & Ütemezés funkció lehetővé teszi egy képeket tartalmazó mappa kijelölését és ezen mappában lévő képek feldolgozási idejének beállítását.
Helyesírás-ellenőrzés | Megkeresi a betűhibás vagy bizonytalan szavakat a szövegben.
Szótárak megtekintése | Kinyitja a Szótár választása párbeszédablakot, így Ön beállíthatja azt a szótárt, amelyet meg kíván tekinteni, és szerkeszteni kíván.
Nyelv szerkesztő | Kiemeli a felhasználói szótárak és nyelvcsoportok létrehozására és szerkesztésére szolgáló eszközöket.
Minta szerkesztő | Kiemeli a felhasználói minták létrehozására és szerkesztésére szolgáló eszközöket.
Felhasználói igényekhez alakítás | Beállítja az eszközsorokat.
Opciók | Megnyitja az Opciók párbeszédablakot. Ebben a párbeszédablakban található az Általános, a Szkennelés, a Kép, a Felismerés, a Helyesírás-ellenőrzés és a Formázás fül.


Menü: Ablak

Az Ablak menü

Menüpont: | Mit csinál:
Következő ablak | Átvált a következő, nyitva levő ablakra.
Előző ablak | Átvált az előző, nyitva levő ablakra.
Ablakok elrendezése | Elrendezi az összes nyitott ablakot.


Menü: Súgó

A Súgó menü

Menü sor: | Mit csinál:
Súgó témakörök | Megnyitja a Súgó fájlt.
Kezelési Tanácsok | Megnyitja a ABBYY FineReader OCR továbbfejlesztési útmutatót.
Műszaki támogatás | Megnyitja a Műszaki támogatás súgó oldalt.
Üdvözli | Megnyitja az ABBYY FineReader Üdvözlési párbeszédet.
ABBYY termékek vásárlása | Információkat ad arról, hol és hogyan lehet ABBYY termékeket vásárolni.
Regisztrálás most | Megnyit egy párbeszédablakot, ahol Ön kitöltheti a termék regisztrációs űrlapot.
Termék aktiválása | Elindítja az Aktiváló varázslót, mely végigkalauzolja Önt a termék aktiválási folyamatban.
Frissítések ellenőrzése most | Irányítsa a böngészőjét az ABBYY Webhelyre, ahol megtalálhatja az ABBYY FineReader 8.0 frissítéseit.
ABBYY weboldal | Böngészőjét az ABBYY weboldalra irányítja.
Visszajelzés küldése | Irányítsa böngészőjét a Visszajelzései küldése oldalra az ABBYY Webhelyén, ahol kitölthet egy Internet űrlapot az ABBYY termékekre vonatkozó visszajelzés számára.
Összefoglaló... | Rövid információ a ABBYY FineReader -ről.


Párbeszéd: Opciók: fül, általános

Az Általános fül az Opciók párbeszédablakban

Opció név

Opció leírás
Interfész nyelv Kiválasztja az Interfész nyelvet. Valamennyi rendszer jelentés, párbeszéd szöveg és menüsor a kiválasztott nyelven fog megjelenni.
Az Interfész nyelv megváltoztatásához válassza ki a listából az Ön által kívánt nyelvet, és kattintson a Rendben gombra, majd indítsa el az ABBYY FineReader -t.
Utolsó köteg megnyitása indításkor | Állítsa be ezt az opciót ha azt kívánja, hogy indításkor a ABBYY FineReader automatikusan megnyissa az Ön által utoljára használt köteget.
Illessze be a képet a nyomtatási területre | Állítsa be ezt az opciót, ha azt akarja, hogy a kép nyomtatás során a nyomtatható terület nagyságához igazodjék.
Beállítási csoportok
Mentés Beállítások...
(gomb) 		Az Aktuális köteghez beállított opciókat elmenti egy külön fájlba. Ezen opciók beállítása a Kép szkennelése/megnyitása, Olvasás, Formázás fülnél és a Formátum beállítása párbeszédablakban történik. A köteg műveletek során keletkező felhasználói mintákat és nyelveket is elmenti.
Betöltés Beállítások...
(gomb) 		Betölti a korábban elmentett köteg opciókat.
Visszatérés alapértelmezésre
(gomb) 		Valamennyi opciót alapértelmezés szerinti értékként beállít. Ne feledje, hogy a felhasználói mintákat és felhasználói nyelveket nem menti el alapértelmezésként. Ha egy köteg, amihez Ön ezt az opciót választja, Felhasználói mintákat és/vagy nyelveket tartalmaz, azok törlésre kerülnek (a ABBYY FineReader meg fogja kérdezni, hogy tényleg törölni kívánja-e azokat).
Örökség beállítások | Megnyitja az Örökség beállítások párbeszédablakot, ahol szkennelés/megnyitás, felismerés, helyesírás-ellenőrzés és teljesítmény számára további beállításokat jelölhet ki.


Párbeszéd: Opciók: fül, Nézet

A Nézet táblázat az Opciók párbeszédablakban

Opció név

Opció leírás
Elemek csoport
Szín | Lehetővé teszi, hogy Ön beállítsa azt a színt, amellyel a különböző ABBYY FineReader elemeket (például a Bizonytalan karaktereket, a blokk kereteket, stb.) meg kívánja jeleníteni. Válassza ki azt az elemet, amelynek a szinét be kívánja állítani az Elemek listában, majd a színt a Szín listában.
Blokk keret szélesség | Állítsa be a Blokk keret szélességét képpontokban.
Kép ablak csoport
Képek fekete-fehér megjelenítése a Kép ablakban | Alapértelmezésként az Ön által beszkennelt kép "úgy jelenik meg, amilyen" (ha színes kép, szinesben, stb.) a Kép ablakban. Válassza ezt az opciót akkor, ha az Ön számítógépe a színes és szürke képeket túl lassan nyitja meg és dolgozza fel.
Képek fekete-fehér megjelenítése a Zoom ablakban | Alapértelmezésként az Ön képe a Zoom ablakban mindig fekete-fehérként jelenik meg (akár színes, akár szürke, akár ténylegesen fekete-fehér a kép, az mindig fekete-fehérként jelenik meg). A fekete-fehér kép az aktuális kép, amit a ABBYY FineReader felismeréshez használ. Amennyiben az Ön képe színes, és azt kívánja, hogy a Zoom ablakban is szines legyen, a Zoom ablak elemnél törölje a Képek fekete-fehér megjelenítése a Zoom ablakban beállítást.
Zoom ablak gördítősávjainak megjelenítése | Megjeleníti a függőleges és vízszintes gördítősávokat a Zoom ablakban. A képen ezen gördítősávok használatával mehet végig.
Méretezett fekete-fehér képek szürkeként való megjelenítése | Állítsa be ezt az opciót a méretezett fekete-fehér képeknek a Kép ablakban szürkeként történő megjelenítéséhez. A kép olvashatóbbá válik. Ez az opció a felismerés minőségét semmiképpen sem befolyásolja.
Szöveg ablak csoport
Bizonytalan karakterek kiemelése Állítsa be ezt az opciót a bizonytalan szavaknak a Szöveg ablakban történő kiemeléséhez.
A kiemelés színének megváltoztatásához:
  • Az Elemek csoport Elemek mezőjében válassza a Bizonytalan karakter tételt.
Nyomtatásra nem kerülő karakterek megjelenítése a Szöveg ablakban | Állítsa be ezt az opciót a nyomtatásra nem kerülő karaktereknek (mint a sortörés vagy a bekezdés jelek) a Szöveg ablakban történő megjelenítéséhez.
Bekezdés formázás megjelenítése | Állítsa be ezt az opciót ahhoz, hogy a ABBYY FineReader Editor a dokumentum formázását teljes karakter mérettel, sortávolsággal, bekezdéssel, stb. végezze. Ennek hiányában a szöveg egyforma méretű, egyforma típusú karakterekkel lesz megjelenítve, úgy mint Tervezet szerkesztő módban. A formázott szöveg megjelenítéséhez a karakterkészlet a Karakterkészletek csoport Opciók párbeszédablakának Mentés fül fülnél állítható be (Eszközök>Opciók menü)
Tervezet karakter méret | Állítsa be a karakterméretet a szövegnek a Szöveg ablakban tervezet módban történő megjelenítéséhez.


Párbeszéd: Opciók: fül, Kép szkennelése/megnyitása

A Szkennelés/Megnyitás megnyitása táblázat az Opciók párbeszédablakban

Opció név

Opció leírás
Szkenner csoport
Forrás kiválasztása | Beállítja, hogy az ABBYY FineReader a szkenner meghajtóval fog dolgozni. Az Ön által választott meghajtó neve meg fog jelenni a TWAIN meghajtó sorban.
ABBYY FineReader interfész használata | Megadja, hogy a ABBYY FineReader Szkenner beállítások párbeszédablak lesz használva a szkennelési opciók beállításához.
Opciók párbeszédablak megjelenítése szkennelés előtt | Ez az opció akkor hasznos, ha Ön szkennelés előtt ellenőrizni kívánja a szkennelési paramétereket. Csak akkor használható, ha a ABBYY FineReader interfész használata opció be van állítva.
Szkenner beállítások (gomb) | Megnyitja a Szkenner beállítások párbeszédablakot, így Ön beállíthatja a szkennelési paramétereket. Csak akkor használható, ha a ABBYY FineReader interfész használata opció be van állítva.
TWAIN-forrás interfész használata | Megadja, hogy a TWAIN-forrás párbeszédablak lesz használva a szkennelési opciók beállításához.
Többoldalas szkennelési csoport
Több kép szkennelése | Jelölje ki ezt a beállítást, amikor több oldalból áll a dokumentációja.
Kép előkészítése csoport
Szövegsorok helyreigazítása A kép margóinál helyreigazítja a torzult szövegsorokat.
Megjegyzés: Ez az opció csak digitális fényképezőgéppel készített képek esetén érhető el.
Kép írásirányának érzékelése felismerés közben Érzékeli a kép írásirányát, és amennyiben szükséges, visszaállítja az oldal szabványos írásirányát (az oldalon levő szövegnek fentről lefelé olvashatónak kell lennie, és a szöveg soroknak vízszinteseknek kell lenniük).
Megjegyzés: Az oldal írásirányának érzékelése felismerés közben történik.
Dupla oldalak szétválasztása | Használja ezt az opciót könyv oldalak képeinek két külön köteg oldallá történő szétválasztásához. Ebben az esetben a felismerés minősége javulni fog, és Ön minden oldalt külön fájlba tud elmenteni.
Oldalszám kérése az oldal köteghez történő hozzáadása előtt | Ha Ön beállítja ezt az opciót, a ABBYY FineReader azt fogja kérni Öntől, hogy a köteghez történő hozzáadás előtt adja meg az oldalszámot; hasznos, ha például Ön sok kétoldalas, sorszámuk szerint rendezett oldalt szkennel be, vagy ha Ön először a páros, majd a páratlan oldalakat szkenneli.


Párbeszéd: Opciók: fül, felismerés

A Olvasás fül az Opciók párbeszédablakban

Opció név

Opció leírás
Felismerési nyelv Beállítja a Felismerési nyelvet.
Abban az esetben, ha Ön nem találja a kívánt nyelvet a listában, vagy ha több nyelven írt szöveget kíván felismerni, kattintson a Nyelv szerkesztő gombra. A Nyelv szerkesztő párbeszédablak megnyílik. Ön a párbeszédablakban létrehozhat egy új nyelvet vagy egy új Nyelv csoportot.
Nyelvek szerkesztése (gomb) | Megnyitja a Nyelv szerkesztő párbeszédablakot. Ön a párbeszédablakban létrehozhat egy új nyelvet vagy egy új Nyelv csoportot.
Felismerési mód csoportok
Alapos Ebben a módban az ABBYY FineReader elemzi és felismeri mind az egyszerű dokumentumokat, mind az összetett elrendezésű dokumentumokat, különösen a színes vagy raszteres hátterű szöveges dokumentumokat és az összetett táblázatokat tartalmazó dokumentumokat (beleértve a fehér rácsvonalas és színnel kitöltött cellákat tartalmazó táblázatokat).
Megjegyzés: A Gyors móddal összehasonlítva, az Alapos mód több időt vesz igénybe, de jobb felismerési minőséget biztosít.
Gyors | Ez a mód nagy mennyiségű, egyszerű elrendezésű és jó képminőségű dokumentumok feldolgozására ajánlott.
PDF felismerési csoport
Szöveget nyer ki PDF fájlból Ha engedélyezve van ez a beállítás, akkor az ABBYY FineReader egy PDF fájlból kinyert szövegadatokat használja felismerésre. A szövegadatok kinyerése felismerési folyamat kétszeres - háromszoros sebességnövelését eredményezi.
Megjegyzés: Ez a mód PDF Image Only fájlok számára alkalmas. Ebben az esetben az ABBYY FineReader egyszerűen felismeri a képet.
PDF fájlok képként való felismerése

A PDF fájlok lehetnek nem szabványos kódolásúak. Ilyen esetben a szövegtartalom csak optikai karakterfelismeréssel állítható vissza.
Ha nem elégedett a PDF dokumentum felismerési minőségével, akkor jelölje ki ezt a beállítást és olvassa be újra a dokumentumot.

Hiperhivatkozás csoport
Hiperhivatkozások kiemelése | Ha engedélyezve van ez a beállítás, akkor az ABBYY FineReader a Szín mezőben kiválasztott színnel emeli ki a felismert szövegben a hiperhivatkozásokat. A szín kijelölésére vagy változtatására kattintson a beállítástól jobbra lévő Szín gombra és a megjelenő párbeszédablakban jelölje ki a színt.
Tanítás csoport
Ne használjon felhasználói mintákat | Ez alapértelmezés szerint beállított opció. A legtöbb esetben megfelelő lesz az Ön számára.
Felhasználói minta tanítása Állítsa be az opciót saját Felhasználói mintájának a felismerés során történő megtanításához. Ha ez az opció be van állítva, a 2-Olvasás gomb
el fogja indítani a felismerést a Felhasználói minta tanítása módban. A Manuális minta tanítás párbeszédablak megnyílik. Ekkor Ön megtaníthatja a rendszert a Bizonytalan karakterek felismerésére.
Megjegyzés: A létrehozott minta csak ugyanolyan típusú és méretű karakterkészlettel írt és ugyanolyan szkennelési felbontással beolvasott szövegek felismerésekor hasznos, mint amelyek a tanításra használt dokumentumot jellemzik.
Felhasználói minta használata | Állítsa be ezt az opciót, ha a felismerés során használni kívánja saját Felhasználói mintáját.
Minta szerkesztő
(gomb) 		Megnyitja a Minta szerkesztő párbeszédablakot. Ebben a párbeszédablakban Ön létrehozhat, átnevezhet, törölhet, szerkeszthet vagy aktiválhat mintákat.
Beépített minták használata | Megadja, hogy a felismerés során használja a beépített mintákat. Ez az opció alapértelmezésként beállított. Ne használja ezt az opciót, ha dekoratív vagy nem-szabványos betűtípusokra (pl. Tibetan) kívánja megtanítani a ABBYY FineReader -t.


Párbeszéd: Opciók: Táblázat, Helyesírás-ellenőrzés

A Helyesírás-ellenőrzés táblázat az Opciók párbeszédablakban

Opció név

Opció leírás
Beállítások csoport
Megállás bizonytalan karaktereket tartalmazó szavaknál | Ha Ön beállítja ezt az opciót, a helyesírás-ellenőrzés le fog állni bizonytalan karaktereket tartalmazó szavaknál (ezek a szavak kiemeltekké válnak, ön az Nézet párbeszédablak Általános táblázatában beállíthatja a kiemelés színét).
Megállás a szótárban nem található szavaknál | Ha Ön beállítja ezt az opciót, a helyesírás-ellenőrzés le fog állni a szótárban nem található szavaknál.
A szó különböző formáira való rákérdezés átugrása (csak angol szótár esetén) | Ha Ön beállítja ezt az opciót, valamennyi szó hozzá lesz adva az angol szótárhoz "olyan amilyen" formában (ragozott formáit nem hozza létre). Csak akkor használható, ha a Megállás a szótárban nem található szavaknál opció be van állítva.
Számjegyeket és más nem alfabetikus karaktereket tartalmazó szavak kihagyása | Ha engedélyezett ezen beállítás, akkor a helyesírás-ellenőrző minden számjegyet és nem alfabetikus karaktert tartalmazó szót javítandónak tekint. Csak akkor áll rendelkezésre, ha a Megállás a szótárban nem található szavaknál beállítás engedélyezett.
Bizonytalan karakterek csoport
Hiba kijelzési szint
  • Üres - a felismerési hibák nem lesznek kiemeltek.
  • Szabványos - a fel nem ismert vagy bizonytalanul felismert karakterek kiemeltek lesznek.
  • Részletes - ugyanaz, mint a Szabványos, de a szótárban nem talált szavak is kiemeltek lesznek.
Megjegyzés: A Szöveg ablakban kijelzett hibák száma az oldal újbóli elolvasása után változni fog.
Felhasználói szótárak csoport
Nézet szótárak
(gomb) 		Nyissa ki a Szótár kiválasztása párbeszédablakot. Válassza ki azt a nyelvet, amelyhez egy Felhasználói szótárt kíván létrehozni, vagy amelynek Felhasználói szótárát szerkeszteni kívánja.
Útvonal... Megnyitja a Mappa választás párbeszédablakot. Ön ebben a párbeszédablakban kiválaszthatja azt a mappát, amiben az előre definiált nyelvekhez tartozó felhasználói szótárakat tárolni kívánja.

Megjegyzés: A felhasználói szótárak helyes feldolgozása megkívánja, hogy minden, ezeket a szótárakat használó felhasználónak legyen írási joga abban a mappában, amelyben a szótárak tárolva vannak.


Párbeszéd: Opciók: fül Formázás

A Mentés fül az Opciók párbeszédablakban

Opció név

Opció leírás
Formátum csoportok mentése
Formátum beállítások (gomb) | Megnyitja a Formátumok beállítása párbeszédet az RTF/DOC/Word XML, XLS, PDF, HTML, PPT, TXT, DBF, CSV és LIT fülekkel, ahol ezen formátumok számára összetett szövegmentési beállításokat végezhet.
Betűtípusok csoportja

Megjegyzés: A Betűtípusok csoportban beállított betűtípusok használatosak: a) a felismert szövegnek a ABBYY FineReader Szöveg ablakában történő megjelenítéséhez, b) a felismert szövegek RTF, DOC és HTML formátumokban történő elmentéséhez.

Serif | Egy serif betűtípust specifikál (pl. Times New Roman).
Sans Serif | Egy sans serif betűtípust specifikál (pl. Arial).
Monospaced | Egy monospaced betűtípust specifikál (pl. Courier).


Párbeszéd: Köteg ablak tulajdonságok, fül: általános

Az Általános táblázat a Köteg oldal tulajdonságok párbeszédablakban

Opció név

Opció leírás
Köteg útvonal | Megadja a köteghez vezető teljes útvonalat.
Forrás kép fájl | Megadja a kép fájl teljes nevét (az útvonallal együtt).
Oldalszám | Megjeleníti a köteg oldalszámot.
Hiba és Figyelmeztetés törlése (gomb) | Valamennyi oldalnál törli a Hiba és Figyelmeztetés mezőket.
Hiba | Jelzi, hogy hibák fordultak elő az oldal feldolgozása során. Hiba esetén annak típusa is kijelzésre kerül.
Figyelmeztetés | Jelzi, hogy az oldal feldolgozása során figyelmeztetések történtek. Figyelmeztetés esetén annak típusa is kijelzésre kerül.
Megjegyzés | Ön itt viheti be a köteg oldalra vonatkozó megjegyzéseit.


Párbeszéd: Köteg ablak tuladonságok, fül: összefoglalás

Összefoglaló táblázat a Köteg oldal tulajdonságok párbeszédablakhoz

Opció

Opció leírás
Megnyitva | Megjeleníti a megnyitás dátumát, időpontját és annak a felhasználónak a nevét, aki megnyitotta az oldalt.
Olvasva | Megjeleníti a megnyitás dátumát, időpontját és annak a felhasználónak a nevét, aki olvasta az oldalt.
Ellenőrizve | Megjeleníti a megnyitás dátumát, időpontját és annak a felhasználónak a nevét, aki ellenőrizte az oldalt.
Szerkesztve | Megjeleníti a megnyitás dátumát, időpontját és annak a felhasználónak a nevét, aki szerkesztette az oldalt.
Mentve | Megjeleníti a megnyitás dátumát, időpontját és annak a felhasználónak a nevét, aki mentette az oldalt.
Bizonytalan karakterek | Megjeleníti az oldalon található bizonytalan karakterek összes számát.
Összes karakter | Megjeleníti az oldalon található karakterek összes számát.


Párbeszéd: Köteg oldal tulajdonságok, Fül: Dokumentum

A Dokumentum fül a Kötegoldal tulajdonságok párbeszédben

A tulajdonságokat hozzáadhatja kötege oldalaihoz. A dokumentum tulajdonságokat fájlok rendezésére és keresésére használhatja. A dokumentum tulajdonságok magukban foglalják:

  • Cím,

  • Szerző,

  • Tárgy,

  • Kulcsszavak.


Párbeszéd: Kép

A Kép fül a Tulajdonságok párbeszédablakban

Megjeleníti a megnyitott kép információit. Egy köteg oldalhoz több kép tartozhat, ha Ön színes vagy szürke képeket szkennel be, a ABBYY FineReader létrehozza azok fekete-fehér másolatait, és a felismeréshez azokat használja.

Opció név

Opció leírás
Fekete-fehér kép csoport
Szélesség | Kép szélesség képpontokban.
Magasság | Kép magasság képpontokban.
Felbontás | Kép felbontás dpi-ben.
Kép típus | Megadja a fekete-fehér kép típusát.
Szines vagy szürke képek csoportja
Szélesség | Kép szélesség képpontokban.
Magasság | Kép magasság képpontokban.
Felbontás | Kép felbontás dpi-ben.
Kép típus | Megadja a kép típusát (tényleges).


Párbeszéd: Blokk tulajdonságok

A Blokk tulajdonságok párbeszédablak

Opció

Opció leírás
Típus | Megjeleníti az aktív blokk típust.
Szám | Megjeleníti a blokk számot. A blokk számozás meghatározza a felismert szöveg sorrendjét.

A blokk típusától függően Ön az alábbi Blokk tulajdonságok megjelenését fogja látni:

  • Szöveg Blokk tulajdonságok
  • Táblázat Blokk tulajdonságok
  • Vonalkód Blokk tulajdonságok
Megjegyzés: Amennyiben nincsenek blokkok kiválasztva, vagy Ön különböző típusú blokkokat választott ki, Ön nem tekintheti meg/nem szerkesztheti a Blokk tulajdonságokat.


Párbeszéd: Szöveg blokk tulajdonságok

A Szöveg Blokk tulajdonságok párbeszédablak

Megjeleníti a szöveg blokk információkat. Ebben a párbeszédablakban Ön bizonyos szöveg blokk tulajdonságokat meg is változtathat.

Opció név

Opció leírás
Tulajdonságok csoport
Felismerési nyelv | Ez az opció lehetővé teszi, hogy az Ön által kiválasztott blokkhoz egy olyan Felismerési nyelvet állítson be, amely különbözik a teljes dokumentum Felismerési nyelvétől.
Szöveg írásirány | Beállítja a blokk szöveg írásirányát.
Nyomtatási típus | Ez az opció lehetővé teszi, hogy Ön a kiválasztott blokkhoz egy olyan nyomtatási típust állítson be, amely különbözik a teljes dokumentumhoz beállított Nyomtatási típustól.
Tengely körül forgatva (tükrözött) | Megadja, hogy az aktuális blokk szöveg vajon függőleges tengelye körül forgatott-e (tükrözött).
Inverzió Inverz: azt mutatja, hogy a szöveg az aktuális cellában inverz (világos szöveg van sötét háttérre nyomtatva). Javítja a felismerés minőségét.
Nem inverz: azt mutatja, hogy a szöveg az aktuális cellában nem inverz.
Auto: jelölje be ezt az opciót, ha azt kívánja, hogy a program határozza meg, hogy az aktuális cellában lévő szöveg inverz vagy sem.


Párbeszéd: Táblázat blokk tulajdonságok

A Blokk tulajdonságok párbeszédablak

Megjeleníti a táblázat blokk információkat. Ebben a párbeszédablakban Ön bizonyos táblázat blokk tulajdonságokat meg is változtathat.

Opció név

Opció leírás
Tulajdonságok csoport
Felismerési nyelv | Ez az opció lehetővé teszi, hogy Ön egy olyan Felismerési nyelvet állítson be, amely különbözik az egész dokumentum Felismerési nyelvétől. Ön eltérő Felismerési nyelvet állíthat be a teljes táblázat blokkra, vagy annak tetszőleges számú cellájára.
Szöveg írásirány | Állítsa be a szöveg írásirányt a teljes táblázatra, vagy annak tetszőleges számú cellájára.
Nyomtatási típus | Ez az opció lehetővé teszi, hogy Ön egy olyan nyomtatási típust állítson be, amely különbözik az egész dokumentum nyomtatási típusától. Ön eltérő Nyomtatási típust állíthat be a teljes táblázat blokkra, vagy annak tetszőleges számú cellájára.
Tengely körül forgatva (tükrözve) | Megadja, hogy az aktuális blokk szöveg vajon függőleges tengelye körül forgatott-e (tükrözött).
Inverzió Inverz: azt mutatja, hogy a szöveg az aktuális cellában inverz (világos szöveg van sötét háttérre nyomtatva). Javítja a felismerés minőségét.
Nem inverz: azt mutatja, hogy a szöveg az aktuális cellában nem inverz.
Auto: jelölje be ezt az opciót, ha azt kívánja, hogy a program határozza meg, hogy az aktuális cellában lévő szöveg inverz vagy sem.
Cellák képekként kezelése | Megadja, hogy a kiválasztott cella('k) csak képet tartalmaz(nak).
Alkalmazás csoport
Kiválasztott cellák | Válassza ezt az opciót, ha a fentiekben ismertetett opciókat csak kiválasztott táblázat cellákra kívánja alkalmazni.
Teljes táblázat | Válassza ezt az opciót, ha a fentiekben ismertetett opciókat a teljes táblázatra kívánja alkalmazni.


Párbeszéd: Blokk tulajdonságok: Vonalkód blokk tulajdonságok

A Vonalkód blokk tulajdonságok párbeszédablak

Opció név

Opció leírás
Vonalkód típus Állítsa be a Vonalkód típusát.


Párbeszéd: Karakter

A Karakter fül a Tulajdonságok párbeszédablakban

Ön ebben a párbeszédablakban változtathatja meg a szöveg formázását.

Opció név

Opció leírás
Betűtípusok | Beállítja a betűtípust a kiválasztáshoz.
Nyelv | Beállítja a nyelvet a kiválasztáshoz.
Méret | Beállítja a betűméretet a kiválasztáshoz.
Skála | Beállítja a vízszintes szöveg skálát (a betűket összenyomja vagy széthúzza).
Szóközhasználat | Beállítja a karakter szóközhasználatot.
Igazítás Igazítja a szöveget a Szöveg ablakban:
  • Balra zárt - a kiválasztott paragrafusokat a bal margóhoz igazítja.
  • Középre zárt - a kiválasztott paragrafusokat középre teszi.
  • Jobbra zárt - a kiválasztott paragrafusokat a jobb margóhoz igazítja.
  • Sorkizárásos - a kiválasztott paragrafusokat egyidejűleg a bal és a jobb margóhoz is, vagy a bekezdésekhez igazítja.
Karakterszín | Beállítja a szöveg színt a kiválasztáshoz.
Blokk háttér szín | Beállítja a háttérszínt a kiválasztott blokkhoz.
Írásmód csoport
Félkövér | A kiválasztást félkövérré alakítja.
Dőltbetű | A kiválasztást dőltbetűssé alakítja.
Aláhúzott | A kiválasztást egyszeres vonallal aláhúzza.
Áthúzott | A kiválasztást áthúzza.
Kisbetűk | A kiválasztást kisbetűsre állítja.
Alsó indexbe | A kiválasztást alsó indexbe teszi, amennyiben lehetséges, a betűméret csökkentésével.
Felső indexbe | A kiválasztást felső indexbe teszi, amennyiben lehetséges, a betűméret csökkentésével.


Párbeszéd: fül: részletek

A Részletek fül a Köteg nézet beállítások párbeszédablakban

Opció név

Opció leírás
Megjelenített oszlopok | Specifikálja azokat az oszlopokat, amelyeket Ön a Köteg ablakban meg kíván jeleníteni. Az oszlopoknak a Köteg ablakban való megjelenési sorrendjét a Megjelenített oszlopok listájában való sorrendjük határozza meg. Ezt a sorrendet Ön a Mozgatás felfelé és Mozgatás lefelé gombokra történő kattintással megváltoztathatja.
Az oszlopok attribútum csoport
Ikon&Szöveg | A Köteg ablak az ikont és a szöveget is megjeleníti. .
Ikon | A Köteg ablak csak az ikont jeleníti meg.
Szöveg | A Köteg ablak csak a szöveget jeleníti meg.
Rögzítés valahová | Lehetővé teszi, hogy a Köteg ablak az alábbi pozíciók valamelyikében jelenjen meg a képernyőn: bal oldalon, jobb oldalon, fent vagy lent.
Eszköztippek mutatása | Ha ezt az opciót választja, lap információt tartalmazó eszköztippek fognak megjelenni, valahányszor az egérmutatót egy köteg oldal fölé viszi.
Rácsvonalak mutatása | A Köteg ablak rácsvonalainak mutatása .
Rendezési elv | A Köteg oszlop ablakot úgy állítja be, hogy az oldalakat sorba rendezze. Az alapértelmezés szerinti rendezés a növekvő.
Csökkenő sorrendbe rendezés | A rendezési módot átállítja csökkenőre.


Párbeszéd: fül: kicsinyít

A Kicsinyítés fül a Köteg nézet beállítások párbeszédablakban

Opció név

Opció leírás
Az Állapotjelzők megjelenítése a Kicsinyítés csoportnál
Itt állíthatja be azokat a műveleteket, amelyeket speciális ikonokkal kíván jelölni az oldal kicsinyítéseken
Kép felismerve | A [image] ikon meg fog jelenni az oldal kicsinyítésen (a bal alsó sarokban) a kép felismerés befejeztével. Amennyiben a felismert oldal üres volt, vagy a program üresként detektálta, úgy a [image] ikon fog megjelenni az oldal kicsinyítésen (a bal alsó sarokban).
Kép mentve | A [image] ikon meg fog jelenni az oldal kicsinyítésen (a bal alsó sarokban) ha a kép el lett mentve.
Felismerési hibák/figyelmeztetések | Amennyiben a felismerés során bármilyen hiba fordul elő, úgy a [image] ikon meg fog jelenni az oldal kicsinyítésen (a jobb alsó sarokban). Ha a felismerés során bármilyen figyelmeztetésre került sor (például "Kérjük, ellenőrizze a Felismerési nyelvet"), akkor a [image] fog megjelenni az oldal kicsinyítésen (a jobb alsó sarokban). Ha hiba és figyelmeztetés is előfordult, akkor a [image] ikon meg fog jelenni az oldal kicsinyítésen (a jobb alsó sarokban).
Felhasználói megjegyzések rendelkezésre állása | Amennyiben egyes felhasználók megjegyzéseket fűztek egy képhez (megjegyzés beviteléhez a Köteg ablakban kattintson a jobboldali egérgombbal, és a helyi menüben válassza a Tulajdonságok menüpontot, majd vigye be megjegyzését a Tulajdonságok párbeszédablak Általános fülének Megjegyzés mezőjébe), a [image] ikon meg fog jelenni az oldal kicsinyítésen (a jobb alsó sarokban).
Rögzítés valahová | Lehetővé teszi, hogy a Köteg ablak a képernyőn baloldali, jobboldali, felső vagy alsó pozícióba legyen rögzítve.
Tippek megjelenítése | Ha Ön kiválasztja ezt az opciót, az oldal információkra vonatkozó eszköztippek fognak megjelenni, valahányszor az egérmutatót egy köteg oldal fölött mozgatja.
Rendezési elv | Beállítja azt a köteg oldal paramétert, amely alapján az oldalakat rendezni kell. Alapértelmezés szerinti beállítás a növekvő sorrend.
Csökkenő sorrendbe rendezés | A rendezési módot átváltja csökkenő sorrendűre.


Párbeszéd: Formatum beállitások, fül: RTF/DOC

Az RTF/DOC/Word XML táblázat a Formátum beállítások párbeszédablakban

Fontos! A Word XML-be történő mentés csak a Microsoft Office Word 2003 változathoz érhető el.

Állítsa be a paramétereket a felismert szöveg RTF/DOC/Word XML fájlokba történő mentéséhez és azoknak az Microsoft Word számára való elküldéséhez:

Opció név

Opció leírás
Elrendezés megõrzése

Engedélyezze az elrendezés megõrzését. A következõ választási lehetõségek állnak rendelkezésre:

  • Eredeti elrendezés
    Ezt a beállítást jelölje ki, ha azt akarja, hogy a felismerés eredménye pontosan úgy nézzen ki, mint az eredeti dokumentum.
    Megjegyzés: Ez a beállítás nem tesz lehetõvé sok szerkesztést a felismert szövegben. Ez a legmegfelelõbb rövid mûvészi vagy prospektus jellegû dokumentumok számára.

  • szlopok, táblázatok, bekezdések, betûkészletek
    Ez a beállítás teljes egészében megõrzi az eredeti elrendezést, de bizonyos esetekben kevés eltérés fordulhat elõ az eredeti elrendezéstõl.

  • Táblázatok, bekezdések, betûkészletek
    Ezt a beállítást jelölje ki, ha szüksége van az eredeti dokumentum tartalmára, de nem szükséges az eredeti dokumentum pontos elrendezésének megõrzése.

Ötlet. Ha meg akarja õrizni a képeket a felismerés eredményében, akkor ellenõrizze, hogy a Képek megõrzése beállítás ki van-e jelölve a Kép beállítás csoportban.

Alapértelmezett lapméret csoport
Lapméret (legördülõ lista) PDF formátumban való elmentéshez beállítja a lapméretet. Ha oldalai nem illeszkednek ehhez a mérethez, akkor az alkalmazás automatikusan beállítja a lapméretet.
Ötlet. Ha nem talál megfelelõ lapméretet a listában, akkor hozzáadhatja a saját - testreszabott - lapméretet. Ehhez jelölje ki a Testreszabott lapméret hozzáadása menütételt a listából és a megjelenõ párbeszédben adja meg az egyedi lapméret nevét magasságát és szélességét.
Lapméret növelése, ha nem illeszkedik | Engedélyezze ezt a beállítást, ha azt akarja, hogy automatikusan növekedjen a lapméret a felismert szöveghez való illeszkedéshez.
Szöveg beállítások
Sortörések megtartása | Állítsa be ezt az opciót, ha az eredeti, sorokba való rendezést az RTF/DOC/Word XML formátumban is meg kívánja őrizni.
Szöveg szín megtartása Állítsa be ezt az opciót, ha az eredeti karakter színt meg kívánja tartani.
Megjegyzés: A Word 6.0, 7.0 és 97 (8.0) korlátozott szöveg és háttér szín palettával rendelkezik. Az eredeti dokumentum színei ily módon - lehet -, hogy a Word paletta színeivel lesznek helyettesítve. Ezzel szemben a Word 2000 (9.0), teljesen megtartja az eredeti dokumentum színeit.
Oldaltörések megtartása | Állítsa be ezt az opciót, ha azt kívánja, hogy az eredeti dokumentum oldalakra való tördelése az RTF/DOC/Word XML formátumban is megmaradjon.
Feltételes elválasztások eltávolítása | Eltávolítja a feltételes elválasztójeleket (Ź) a felismert szövegből. Ha a Sortörések megtartása opció be van állítva, a feltételes elválasztójelek tényleges elválasztójelekkel (-) lesznek helyettesítve.
Bizonytalan karakterek kiemelése Engedélyezze ezt a beállítást, ha azt akarja, hogy a felismert szövegben a bizonytalanul felismert karakterek kiemelésre kerüljenek.
Megjegyzés: A bizonytalan karakterek kiemeléséhez használt szín megváltoztatható a Beállítások párbeszédben (Eszközök>Beállítások) a Nézet fülön.
Összeegyeztethetõség engedélyezése a Microsoft Word 95 programmal Engedélyezze ezt a beállítást, ha azt akarja, hogy a felismerés eredményei Microsoft Word 95 programba kerüljenek mentésre.
Megjegyzés: Amikor Microsoft Word 95 programba végez mentést, akkor képek elmentésére csak a BMP képformátum áll rendelkezésre.
A ABBYY FineReader Zoom ablakának engedélyezése a Microsoft Word 2003-ban | Állítsa be ezt az opciót, ha szeretné megtekinteni a felismert oldal képét a Microsoft Word Zoom ablakban, mikor Word XML formátumba menti az eredményeket. A Zoom ablakban a dokumentum aktuális sorának vagy részletének felnagyított képét fogja látni.
Képek megõrzése Engedélyezze ezt a beállítást a képek megõrzésére a felismert szövegben.
A beállítás alapértelmezés szerint engedélyezve van.
Minõség

Adja meg a képek elmentési minõségét. Válasszon egyet a következõ értékekbõl:

  • Jó ha ki akarja nyomtatni a felismerés eredményeit.

  • Közepes ha képernyõn akarja megjeleníteni a felismerés eredményeit. Alapértelmezés szerint engedélyezve van.

  • Gyenge ha Web-re tervezi tenni a felismerés eredményeit.

Minél nagyobb értéket ad meg ebben a mezõben, annál jobb lesz az elmentett kép minõsége. A kép méretét is befolyásolja ez az érték: minél nagyobb az érték, annál nagyobb fájlt kap.
Ötlet. Annak érdekében, hogy a legjobb méret/minõség arányt kapja, próbálja a képet különbözõ minõség értékekkel elmenteni, majd egy kép megjelenítõ alkalmazással megnyitni.
Megjegyzés: Ez a beállítás tiltva van, ha nincs kijelölve a Képek megõrzése beállítás.
Formátum

Adja meg a képek elmentési formátumát. A következõ választási lehetõségek állnak rendelkezésre:

  • Automatikus,
    Ha engedélyezve van ez a beállítás az ABBYY FineReader automatikusan kijelöli a legmegfelelõbb formátumot. Alapértelmezés szerint engedélyezve van.

  • JPEG, Színes (fénykép),

  • JPEG, Szürkeárnyalatos (fénykép),

  • PNG, Színes (táblázatok, diagramok),

  • PNG, Szürkeárnyalatos (táblázatok, diagramok),

  • PNG, Fekete-fehér.

Megjegyzés: Ez a beállítás tiltva van, ha nincs kijelölve a Képek megõrzése beállítás.


Párbeszéd: Formatum beállitások, fül: XLS

Az XLS táblázat a Formátum beállítások párbeszédablakban

Állítsa be a paramétereket a felismert szöveg XLS fájlba történő mentéséhez:

Opció

Opció leírás
Szöveg beállítás csoport
Táblázaton kívüli szöveg mellőzése | Állítsa be ezt az opciót, ha a táblázatokat XLS fájlba kívánja menteni.
Numerikus értékek számmá konvertálása | Állítsa be ezt az opciót ha azt kívánja, hogy a számok mentése "Szám" formátumban történjen az XLS fájlba. Az Microsoft Excel az ilyen formátumú cellákkal végrehajthatja az aritmetikai műveleteket.


Párbeszéd: Formátum beállítások, Fül: PDF

A PDF fül a Formátum beállítások párbeszédben

Állítsa be a paramétereket felismert szöveg PDF fájlként való elmentéséhez:

Beállítás neve

Beállítás leírása
Alapértelmezett lapméret csoport
Lapméret
(legördülő lista) 		PDF formátumban való elmentéshez beállítja a lapméretet. Ha oldalai nem illeszkednek ehhez a mérethez, akkor az alkalmazás automatikusan beállítja a lapméretet.
Ötlet. Ha a listában nem talál egy megfelelő lapméretet, akkor hozzáadhatja saját - egyedi - lapméretét. Ennek érdekében a listából jelölje ki az Egyedi lapméret hozzáadása menütételt és a megjelenő párbeszédben adja meg az egyedi lapméret nevét, magasságát és szélességét.
Megjegyzés: A lista nincs engedélyezve, ha az Eredeti képméret megőrzése beállítás ki van jelölve.
Eredeti képméret megőrzése | Ha meg akarja őrizni az eredeti oldal méretét, akkor jelölje ki ezt a beállítást.
Elmentési mód csoportok
PDF létrehozási mód
(legördülő lista) 		Lehetővé teszi a négy PDF típusból a kijelölést:
  • Csak oldalkép
    Ez a beállítás az oldal pontos képét menti el. Az oldal nem lesz kereshető, de a PDF dokumentum lényegében megkülönböztethetetlen lesz az eredetitől.
  • Csak szöveg és képek
    Csak a felismert képeket és a társított szöveget menti el ez a beállítás. Az oldal teljes mértékben kereshető és kicsi marad a PDF fájl mérete.
  • Szöveg az oldalkép felett
    Ez a beállítás elmenti az eredeti dokumentum hátterét és fölé teszi a szöveget. Rendszerint ez a PDF típus több lemezterületet igényel, mint a     Csak szöveg és képek beállítás és teljes mértékben kereshető. A kép fölött elhelyezett szöveg miatt bizonyos esetekben kevés eltérés fordulhat elő az eredeti elrendezéshez képest.
  • Szöveg az oldalkép alatt
    Ez a beállítás az egész oldalképet egy képként menti el és a felismert szöveget 'láthatatlanul' alatta helyezi el. Teljesen hibátlan eredeti elrendezésű és teljes szövegkeresési képességekkel rendelkező dokumentumot hoz létre.
Szöveg és háttér színének megőrzése Engedélyezze ezt a beállítást, hogy az eredeti háttér és karakter színe megőrzésre kerüljön.
Ez a beállítás csupán a Csak szöveg és képekmentési mód számára engedélyezett, mivel a többi mód az oldalképet menti el.
Címkézett PDF engedélyezése (Adobe Acrobat 5.0 vagy bővítéseivel összeférhető) Ezen beállítás engedélyezése esetén a PDF fájl egy címkézett struktúrát tartalmaz és információt a dokumentum tartalmáról, beleértve képeket, táblázatokat, stb.
Megjegyzés: Ez a beállítás nem áll rendelkezésre a Csak oldalkép típusú PDF-ek esetében.
Kép és betűtípus beállítás csoport
Minőség Képek elmentéséhez állítsa be a minőséget. Válasszon egyet a következő értékekből:
  • Jó ha ki akarja nyomtatni a felismerés eredményeit.
  • Közepes ha képernyőn akarja megjeleníteni a felismerés eredményeit. Alapértelmezés szerint engedélyezve van.
  • Gyenge ha Web-re tervezi tenni a felismerés eredményeit.

Minél nagyobb értéket ad meg ebben a mezőben, annál jobb lesz az elmentett kép minősége. A kép méretét is befolyásolja ez az érték: minél nagyobb értéket ad meg, annál nagyobb a kapott fájlméret.
Ötlet. Annak érdekében, hogy a legjobb méret/képminőség arányt kapja próbálja a képet különböző Minőség értékekkel elmenteni, majd egy képet megjelenítő alkalmazással megnyitni.
Formátum Adja meg a képek elmentési formátumát. A következő választási lehetőségek állnak rendelkezésre:

  • Automatikus,
    Ha engedélyezve van ez a beállítás, akkor az ABBYY FineReader automatikusan kijelöli a legmegfelelőbb formátumot.    Ez az érték alapértelmezés szerint engedélyezve van.

  • JPEG, Színes (fénykép),

  • JPEG, Szürkeárnyalatos (fénykép),

  • LZW, Színes (veszteségmentes),

  • LZW, Szürkeárnyalatos (veszteségmentes),

  • ZIP, Színes (veszteségmentes),

  • ZIP, Szürkeárnyalatos (veszteségmentes),

  • CCITT4, Fekete-fehér.
Betűtípus Adja meg, hogy a PDF dokumentum megjelenítésére, mely betűtípus használandó. Válasszon egyet a két beállításból:
  • Szabványos betűtípusok használata
    Ha ki van jelölve ez a beállítás, akkor a PDF fájl a szabványos Acrobat betűtípusokra hivatkozik: Times, Helvetica és CourierNew.
  • Rendszer betűtípusok használata
    Ha ki van jelölve ez a beállítás, akkor PDF fájl a számítógépére telepített szabványos betűtípusokra hivatkozik.
Beágyazott betűtípusok | Ha ki van jelölve ez a beállítás, akkor az ABBYY FineReader beágyazza a fontokat az eredmény PDF dokumentumba. A beágyazott fontok biztosítják, hogy a PDF dokumentum pontosan úgy nézzen ki, mint az eredeti, tekintet nélkül arra, hogy hol kerül megjelenítésre vagy nyomtatásra.
Biztonság
PDF biztonsági beállítások
(gomb) 		Nyissa meg a PDF biztonsági beállítások párbeszédet, ahol PDF dokumentuma számára megadhatja Dokumentum megnyitás és Jogosultságok Jelszavakat illetve a titkosítási szintet.

A kijelölt titkosítási szint a PDF biztonsági beállítások gombtól jobbra jelenik meg.


Párbeszéd: Formátum beállítások, Fül: HTML

A HTML fül a Formátum beállítások párbeszédben

Állítsa be a paramétereket a felismert szöveg HTML fájlként való elmentéséhez:

Beállítás neve

Beállítás leírása
Elrendezés megőrzése

Engedélyezze az elrendezés megőrzését. A következő választási lehetőségek állnak rendelkezésre:

  • Eredeti elrendezés
    Ezt a beállítást jelölje ki, ha azt akarja, hogy a felismerés eredménye pontosan úgy nézzen ki, mint az eredeti dokumentum.
    Megjegyzés:Ez a beállítás nem tesz lehetővé sok szerkesztést a felismert szövegben. Ez a legmegfelelőbb rövid művészi vagy prospektus jellegű dokumentumok számára.
  • Minden formázás eltávolítása
    Csak a táblázatok struktúrája és bekezdések elrendezése kerül megőrzésre. A szöveg betűtípusa és mérete ugyanúgy van beállítva.
  • Betűtípus és betűtípus méret megőrzése
    A táblázatok struktúrája, bekezdések elrendezése, betűtípus és betűtípus méret megőrzésre kerül ebben a módban.

Ötlet.Ha meg akarja őrizni a képeket a felismerés eredményében, akkor ellenőrizze, hogy a Képek megőrzése beállítás ki van-e jelölve a Kép beállítások csoportban.

Elmentési mód Engedélyezze a mentési módot. A következő választási lehetőségek állnak rendelkezésre:
  • Teljes
    Ha engedélyezi ezt a beállítást, akkor az új HTML formátum - HTML 4 - kerül felhasználásra. Támogatja bármely dokumentum típus elrendezésének megőrzését (a használt tényleges megőrzés típus függ az Elrendezés megőrzése legördülő listából kijelölt beállításoktól); a beépített stíluslap kerül felhasználásra.
    Megjegyzés: Internet Explorer 4.0 vagy újabb szükséges ebben a módban elmentett dokumentumok megjelenítésére.
  • Egyszerű
    Ezen elmentési mód biztosítja, hogy a dokumentumok összeférhetőek legyenek minden böngészővel.A beállítás engedélyezése esetén a HTML 3 formátum kerül felhasználásra. A dokumentum elrendezése hozzávetőlegesen kerül megőrzésre: az első sor behúzása és a táblázatok behúzásai nem kerülnek megőrzésre. Ezt a HTML formátumot minden böngésző támogatja, beleértve az idejétmúlt verziókat is, például, Internet Explorer 3.0.
Szöveg beállítás csoport
Soremelések megtartása

Ha meg akarja őrizni az eredeti sor elrendezést HTML formátumban, akkor engedélyezett beállítást válasszon ki, ellenkező esetben a HTML fájlban a szöveg egyetlen sorba kerül formázásra.

Szövegszín megőrzése | Engedélyezze ezt a beállítást, hogy az eredeti karakterszín megőrzésre kerüljön.
Folytonos vonal használata oldaltörésre | Megőrzésre kerül az eredeti oldal elrendezés, az oldalakat egy folytonos vonal választja el.
Kép beállítás csoport
Képek megőrzése Engedélyezze ezt a beállítást a képek megőrzésére a felismert szövegben.
 A beállítás alapértelmezés szerint engedélyezve van.
Minőség Képek elmentéséhez állítsa be a minőséget. Válasszon egyet a következő értékekből:
  • Jó ha ki akarja nyomtatni a felismerés eredményeit.
  • Közepes ha képernyőn akarja megjeleníteni a felismerés eredményeit. Alapértelmezés szerint engedélyezve van.
  • Gyenge ha Web-re tervezi tenni a felismerés eredményeit.

Minél nagyobb értéket ad meg ebben a mezőben, annál jobb lesz az elmentett kép minősége. A kép méretét is befolyásolja ez az érték: minél nagyobb értéket ad meg, annál nagyobb a kapott fájlméret.
Ötlet.Annak érdekében, hogy a legjobb méret/képminőség arányt kapja próbálja a képet különböző Minőség értékekkel elmenteni, majd egy kép megjelenítő alkalmazással megnyitni.
Megjegyzés: Ez a beállítás tiltva van, ha a nincs kijelölve a Képek megőrzése beállítás.
Formátum Adja meg a képek elmentési formátumát. A következő választási lehetőségek állnak rendelkezésre:

  • Automatikus,
    Ha ki van jelölve ez a beállítás, akkor az ABBYY FineReader     automatikusan kijelöli a legmegfelelőbb formátumot.Ez az érték alapértelmezés szerint engedélyezve van.

  • JPEG, Színes (fénykép),

  • JPEG, Szürkeárnyalatos (fénykép),

  • PNG, Színes (táblázatok, diagramok),

  • PNG, Szürkeárnyalatos (táblázatok, diagramok),

  • PNG, Fekete-fehér.

Megjegyzés: Ez a beállítás tiltva van, ha a Képek megőrzése beállítás nincs kijelölve.

Karakter kódolás
Kódlap | Alapértelmezésben a kódlap érzékelése automatikusan történik. Jelölje ki az Automatikus értéket az automatikus érzékelés használatához. Továbbá, kézzel kijelölheti a kódlapot, ha szükséges, csak válassza ki a listából a szükséges értéket.
Kódlap típus | Adja meg a kódlap típusát (Windows, DOS, Macintosh, ISO).


Párbeszéd: Formatum beállitások, fül: PPT

A PPT fül a Formátum Beállítások párbeszédablakban

Adja meg a paramétereket a felismert szöveg PPT fájlba való mentéséhez:

Opció név

Opció leírás
Szöveg beállítás csoport
Sortörések megtartása | Állítsa be ezt az opciót, ha azt kívánja, hogy az eredeti sorokba való rendeződés a PPT formátumban is megmaradjon, ennek hiányában a szöveg a PPT fájlban egyetlen sorba lesz formázva.
Szöveg elhelyezése sortöréssel | Ha a sor formattálást változatlanul hagyja, a felismert szöveg a panel szövegblokkjának szélességéhez fog igazodni.
Kép beállítás csoport
Képek megõrzése Engedélyezze ezt a beállítást a képek megõrzésére a felismert szövegben.
A beállítás alapértelmezés szerint engedélyezve van.
Minõség

Adja meg a képek elmentési minõségét. Válasszon egyet a következõ értékekbõl:

  • Jó ha ki akarja nyomtatni a felismerés eredményeit.

  • Közepes ha képernyõn akarja megjeleníteni a felismerés eredményeit. Alapértelmezés szerint engedélyezve van.

  • Gyenge ha Web-re tervezi tenni a felismerés eredményeit.

Minél nagyobb értéket ad meg ebben a mezõben, annál jobb lesz az elmentett kép minõsége. A kép méretét is befolyásolja ez az érték: minél nagyobb az érték, annál nagyobb fájlt kap.
Ötlet. Annak érdekében, hogy a legjobb méret/minõség arányt kapja, próbálja a képet különbözõ minõség értékekkel elmenteni, majd egy kép megjelenítõ alkalmazással megnyitni.
Megjegyzés: Ez a beállítás tiltva van, ha nincs kijelölve a Képek megõrzése beállítás.
Formátum

Adja meg a képek elmentési formátumát. A következõ választási lehetõségek állnak rendelkezésre:

  • Automatikus,
    Ha engedélyezve van ez a beállítás az ABBYY FineReader automatikusan kijelöli a legmegfelelõbb formátumot. Alapértelmezés szerint engedélyezve van.

  • JPEG, Színes (fénykép),

  • JPEG, Szürkeárnyalatos (fénykép),

  • PNG, Színes (táblázatok, diagramok),

  • PNG, Szürkeárnyalatos (táblázatok, diagramok),

  • PNG, Fekete-fehér.

Megjegyzés: Ez a beállítás tiltva van, ha nincs kijelölve a Képek megõrzése beállítás.


Párbeszéd: Formatum beállitások, fül: TXT

A TXT táblázat a Formátum beállítások párbeszédablakban

Állítsa be a paramétereket a felismert szöveg TXT fájlba történő mentéséhez:

Opció név

Opció leírás
Szöveg beállítások
Sortörések megtartása | Állítsa be ezt az opciót, ha ez eredeti sorok szerinti elrendezést meg kívánja tartani a TXT formátumban, ennek hiányában a szöveg TXT fájlban egyetlen sorként lesz formázva.
Fűzze a meglévő fájl végéhez | A szöveget hozzáfűzi egy már létező TXT fájl végéhez.
Oldaltörés karakter (#12) beszúrása oldaltöréshez | Állítsa be ezt az opciót, ha azt kívánja, hogy az eredeti dokumentum oldalakra való törése TXT formátumban is megmaradjon.
Bekezdés elválasztó üres sor használata | Állítsa be ezt az opciót, ha azt kívánja, hogy a bekezdéseket üres sorok válasszák el egymástól a TXT fájlban.
Karakterek kódolása
Kódlap | Alapértelmezésként a kódlap érzékelése automatikus: Válassza az Automatikus értéket az automatikus érzékelés használatához. Ha szükséges, még mindig manuálisan is választhat kódlapot, ehhez egyszerűen válassza ki a listából a kívánt értéket.
Kódlap típus | Specifikálja a kódlapot (Windows, DOS, Macintosh, ISO).


Párbeszéd: Formatum beállitások, fül: DBF

A DBF táblázat a Formátum beállítások párbeszédablakban

Állítsa be a paramétereket a felismert szöveg DBF fájlban történő mentéséhez:

Opció név

Opció leírás
Szöveg beállítások
Hozzáfűzés a fájl végéhez | Hozzáfűzi a szöveget a már létező DBF fájl végéhez.
Karakter kódolás
Kódlap | Alapértelmezésként a kódlap érzékelése automatikus: Válassza az Automatikus értéket az automatikus érzékelés használatához. Ha szükséges, még mindig manuálisan is választhat kódlapot, ehhez egyszerűen válassza ki a listából a kívánt értéket.
Kódlap típus | Specifikálja a kódlapot (Windows, DOS, Macintosh, ISO).


Párbeszéd: Formátum beállitások, fül: CSV

A CSV táblázat a Formátum beállítások párbeszédablakban

Állítsa be a paramétereket a felismert szöveg CSV fájlba történő mentéséhez:

Opció név

Opció leírás
Szöveg beállítások
Táblázatokon kívüli szöveg mellőzése | Állítsa be ezt az opciót, ha a táblázatokat XLS fájl formátumban kívánja elmenteni.
Hozzáfűzés a fájl végéhez | Hozzáfűzi a szöveget egy más létező CSV fájl végéhez.
Oldaltörés karakter (#12) beszúrása oldaltöréshez | Állítsa be ezt az opciót, ha azt kívánja, hogy az eredeti dokumentum oldal elrendezése megmaradjon a CSV formátumban.
Mező elválasztó | Specifikálja azt a karaktert, amely a mezőket fogja elválasztani a CSV fájlban.
Karakter kódolás
Kódlap | Alapértelmezésként a kódlap érzékelése automatikus. Válassza az Automatikus értéket az automatikus érzékelés használatához. Ha szükséges, még mindig manuálisan is választhat kódlapot, ehhez egyszerűen válassza ki a listából a kívánt értéket.
Kódlap típus | Specifikálja a kódlapot (Windows, DOS, Macintosh, ISO).


Párbeszéd: Formátum beállítások, Fül: LIT

A LIT fül a formátum beállítások párbeszédben

Állítsa be a paramétereket felismert szöveg LIT fájlként való elmentéséhez:

Beállítás neve

Beállítás leírása
Szöveg beállítás csoport
Soremelések megtartása | Ha meg akarja őrizni az eredeti sor elrendezést LIT formátumban, akkor engedélyezett beállítást válasszon ki, ellenkező esetben a LIT fájlban a szöveg egyetlen sorba kerül formázásra.
Táblázatok szövegként írása | Engedélyezett beállítást válasszon, ha táblázatot szöveggé akar konvertálni.
Szöveg és háttér színének megőrzése | Engedélyezett beállítást válasszon, ha meg akarja őrizni a a szöveg és háttér eredeti színét.
Kép beállítás csoport
Képek megõrzése | Engedélyezze ezt a beállítást a képek megõrzésére a felismert szövegben.
Minõség: Adja meg a képek elmentési minõségét. Válasszon egyet a következõ értékekbõl:
  • Jó ha ki akarja nyomtatni a felismerés eredményeit.
  • Közepes ha képernyõn akarja megjeleníteni a felismerés eredményeit. Alapértelmezés szerint engedélyezve van.
  • Gyenge ha Web-re tervezi tenni a felismerés eredményeit.

Minél nagyobb értéket ad meg ebben a mezõben, annál jobb lesz az elmentett kép minõsége. A kép méretét is befolyásolja ez az érték: minél nagyobb az érték, annál nagyobb a kapott fájlméret. Annak érdekében, hogy a legjobb méret/minõség arányt kapja, próbálja a képet különbözõ Minõségi értékekkel elmenteni, majd egy kép megjelenítõ alkalmazással megnyitni.

Megjegyzés: Ez a beállítás tiltva van, ha nincs kijelölve a Képek megõrzése beállítás.
Formátum Adja meg a képek elmentési formátumát. A következő választási lehetőségek állnak rendelkezésre:

  • Automatikus,
    Ha engedélyezve van ez a beállítás az ABBYY FineReader automatikusan kijelöli a legmegfelelõbb formátumot. Alapértelmezés szerint engedélyezve van.

  • JPEG, Szín (fénykép),

  • JPEG, Szürkeárnyalatos (fénykép),

  • PNG, Szín (táblázatok, diagramok),

  • PNG, Szürkeárnyalatos (táblázatok, diagramok),

  • PNG, Fekete-fehér.

Megjegyzés: Ez a beállítás tiltva van, ha nincs kijelölve a Képek megõrzése beállítás.


Lépés: Képek megnyitása

Tulajdonság engedélyezése a Képek megnyitása lépés számára:

Tulajdonság | Leírás
Műveletindításkor figyelmeztetés képfájl nevek számára | Amikor futtatja a művelete az ABBYY FineReader figyelmezteti, hogy jelöljön ki képfájlokat és adja azokat a meglévő köteghez. A beállítás alapértelmezés szerint engedélyezve van.
Képek feldolgozása mappából | A művelet futtatásakor az ABBYY FineReader megnyitja az alábbi mezőben megadott mappát és a meglévő köteghez adja ezen mappában lévő minden képet.
Minden almappa bevétele | Jelölje be a Minden almappa bevétele jelölőnégyzetet, ha azt akarja, hogy az ABBYY FineReader minden almappában is keressen képeket.


Lépés: Köteg megnyitása

A Köteg megnyitása lépésnél az ABBYY FineReader megnyitja a megadott kötegből a képeket. Ezen lépésnél feldolgozandó köteg megadására jelöljön ki egy tulajdonságot:

Tulajdonság | Leírás
Műveletindításkor kötegnévre figyelmeztetés | Jelölje ki ezt a beállítást, ha a művelet futtatásakor minden alkalommal ki akar választani egy ABBYY FineReader köteget. A beállítás alapértelmezés szerint engedélyezve van.
Meglévő köteg használata | Ha a megnyitott köteg képeit akarja feldolgozna, akkor jelölje ki ezt a beállítást.
Ezen köteg használata | Ez a beállítás a megadott köteg képeinek feldolgozását teszi lehetővé. Kattintson a Böngésző gombra és adja meg a feldolgozandó köteget a megjelenő párbeszéd során.


Lépés: Blokkok betöltése

Lépés: Blokkok mintasablon betöltése

Tulajdonságok engedélyezése a Blokk mintasablon betöltése lépés számára:

Tulajdonság | Leírás
Műveletindításkor figyelmeztetés blokk mintasablon számára | Jelölje ki ezt a beállítást, ha a művelet futtatásakor egy blokk mintasablont akar kiválasztani. A beállítás alapértelmezés szerint engedélyezve van.
Blokk mintasablon használata | Jelölje ki ezt a beállítást, ha ugyanolyan blokk mintasablonokat tervezi használni a művelet minden futtatásánál. Kattintson a Böngészés gombra és a Blokk mintasablon megnyitása párbeszédben, böngésszen a művelethez szükséges blokk mintasablon fájlokért.
Blokkok ellenőrzése és kézi igazítása | Ha ki van jelölve ez a beállítás, akkor áttekintheti és kézzel igazíthatja a blokkokat, miután a program elemezte és megrajzolta a szükséges blokkokat.


Lépés: Elrendezés elemzése

Tulajdonság engedélyezése az Elrendezés elemzése lépés számára:

Tulajdonság | Leírás
Elrendezés automatikus elemzése, majd a blokkok kézi beállítása | Ha ki van jelölve ez a beállítás, akkor az ABBYY FineReader azonosítja a szövegblokkokat, képblokkokat, táblázat blokkokat és vonalkód blokkokat. Ha az automatikus elrendezés helytelenül rajzolta meg a blokkokat, akkor kézzel igazítsa ki a blokkokat. A beállítás alapértelmezés szerint engedélyezve van.
Blokkok kézi rajzolása | Ha ki van jelölve ez a beállítás, akkor az ABBYY FineReader a köteghez képek hozzáadása után leáll. A Kép eszköztár gombokat használja blokkok rajzolásához képeire.


Lépés: Eredmények ellenőrzése

Az Eredmények ellenőrzése lépésnél, áttekintheti és helyesbítheti a felismert szöveget. Jelöljön ki egy tulajdonságot:

Tulajdonság | Leírás
Helyesírás-ellenőrzés | Ha ki van jelölve ez a beállítás, akkor a Helyesírás-ellenőrzés párbeszéd megnyílik, miután az ABBYY FineReader felismerte a szöveget. A beállítás alapértelmezés szerint engedélyezve van.
Eredmények áttekintése helyesírás-ellenőrzés nélkül | Jelölje ki ezt a beállítást, ha nem kívánja ellenőriztetni a felismert szöveget az ABBYY FineReader szerkesztővel. A felismert oldalak kijelzésre kerülnek a Szöveg ablakban, ahol a helyesírás-ellenőrző futtatása nélkül áttekintheti.


Lépés: Dokumentum mentése

Lépés: Oldalak mentése

Tulajdonságok engedélyezése az Oldalak mentése lépés számára.

Tulajdonság Leírás
Mentéskor kimeneti fájlnévre figyelmeztetés A művelet futtatásakor az ABBYY FineReader megnyitja az Oldalak mentése párbeszédet, mely figyelmezteti, hogy jelölje ki a fájlt és a mentési beállításokat.
A beállítás alapértelmezés szerint engedélyezve van.
Megadott nevekkel és megadott tárhelyre mentés Ha kijelöli ezt a tulajdonságot, akkor meg kell adnia a következőket:
  1. Kimeneti mappa
    Adja meg a mappát, ahová a felismert szöveget tartalmazó    fájl(fájlok) elmentésre kerülnek. Jelölje be a Időbélyegzéssel ellátott almappa létrehozása jelölőnégyzetet, ha azt akarja, hogy az ABBYY FineReader ezen művelet futtatásakor minden alkalommal létrehozzon egy új almappát. Ez a beállítás hasznos, ha a művelet minden futtatásakor kézzel nem akar egy mappát megadni.
  2. Típusként mentés
    A legördülő listából jelöljön ki egy fájlformátumot.
  3. Fájl beállítások:

  • Egy fájl létrehozása minden oldal számára- Mentse el a köteg minden oldalát (vagy minden kijelölt oldalt) egy fájlba.

  • Egy külön fájl létrehozása minden oldal számára- Minden oldal egy külön fájlba kerül elmentésre.

  • Egy új fájl létrehozása minden üres oldalnál - Az ABBYY FineReader üres oldalakat használ oldalcsoportok szétválasztására. Minden csoport számára egy külön fájl készül, melyben a csoport minden oldala elmentésre kerül. Az ABBYY FineReader fájlneveket hoz létre -1, -2, -3, stb. hozzáadásával a Név mezőben megadott fájlnévhez.

  • Forrás képek szerinti fájl elnevezés- Minden oldal külön fájlként kerül elmentésre az eredeti kép elnevezése szerint.

  4. Név
    Adja meg a fájlnevet.

Ötlet. Az Előnézet kijelez egy minta fájlnevet, melyet a felismert oldalak elmentésénél használ, valamint fájlbeállítási ötleteket is.


Lépés: Képek mentése

Tulajdonságok engedélyezése a Képek mentése lépés számára.

Tulajdonság Leírás
Mentéskor képfájl névre figyelmeztetés Amikor futtatja a műveletet az ABBYY FineReader megnyitja a Kép mentése következőként párbeszédet, mely figyelmezteti, hogy jelölje ki a fájlt és a mentési beállításokat.
A beállítás alapértelmezés szerint engedélyezve van.
Megadott nevekkel és megadott tárhelyre képek mentése Ha kijelöli ezt a tulajdonságot, akkor meg kell adnia a következőket:
  1. Kimeneti mappa
    Adja meg a mappát, ahová a képeket tartalmazó    fájl(fájlok) elmentésre kerülnek.
  2. Típusként mentés
    A legördülő listából jelöljön ki egy fájlformátumot.
    Ha menteni minden képet egy többoldalas fájlba akarja, akkor jelölje ki a     Mentés egy többoldalas képfájlként beállítást.
    Megjegyzés. Ez a beállítás csak TIFF és PDF formátumú fájlok esetében áll rendelkezésre.
  3. Fájlnév.

Ötlet. Az Előnézet kijelez egy minta fájlnevet, melyet a felismert oldalak elmentésére használ.


Lépés: E-mail oldalak

Az E-mail oldalak lépésnél, az ABBYY FineReader a felismert oldalakat egy e-mail üzenethez mellékeli. A lépés a következő tulajdonságokkal rendelkezik:

Tulajdonság Leírás
Típusként mellékelve A legördülő listából jelölje ki a kívánt fájl formátumot. A felismert szöveg a kijelölt formában kerül egy fájba elmentésre.
Megjegyzés. A felismert oldalak néhány fájlba menthetőek el a Fájl beállítások választásának megfelelően.
Fájl beállítások A legördülő listából jelöljön ki egy beállítást. A következő választási lehetőségek állnak rendelkezésre:

  • Egy fájl létrehozása minden oldal számára
    Minden oldal egy fájlba kerül elmentésre. A beállítás alapértelmezés szerint engedélyezve van.

  • Egy külön fájl létrehozása minden oldal számára
    Minden oldal egy külön melléklet fájlba kerül elmentésre. Minden oldal számára egy külön fájl készül, melyben minden oldal elmentésre kerül. Az ABBYY FineReader a létrehozott fájlokat az alapértelmezés szerinti fájlnévhez -0001, -0002, -0003, stb. hozzáadásával nevezi el.

  • Egy új fájl létrehozása minden üres oldalnál
    Az ABBYY FineReader üres oldalakat használ oldalcsoportok szétválasztására. Minden csoport számára egy külön fájl készül, melyben a csoport minden oldala elmentésre kerül. Az ABBYY FineReader a létrehozott fájlokat az alapértelmezés szerinti fájlnévhez -1, -2, -3, stb. hozzáadásával nevezi el.

  • Forrás képek szerinti fájl elnevezés
    Minden oldal egy külön mellékelt fájlként kerül elmentésre, az eredeti kép elnevezése szerint.


Lépés: E-mail képek

Az E-mail képek lépésnél az ABBYY FineReader elmenti a képeket egy megadott formátumúfájlba (fájlokba) és mellékeli egy e-mail üzenethez. A lépés a következő tulajdonságokkal rendelkezik:

Tulajdonság | Leírás
Melléklet beállítások
Típusként elmentés | A legördülő listából jelölje ki a formátumot, melyben a képeket el akarja menteni.
Elmentés egy többoldalas képfájlként | Ha menteni minden képet egy többoldalas fájlba akarja, akkor jelölje ki ezt a beállítást. Megjegyzés. Ez a beállítás csak TIFF és PDF formátumú fájlok esetében áll rendelkezésre.
Fájl elnevezése
Név | Adja meg a fájl nevét. Megjegyzés.Ha a képeket külön fájlokba menti (a mentés egy többoldalas képfájlként beállítás nem kerül kijelölésre), akkor az ABBYY FineReader minden fájlnévhez oldalszámot vagy will add the page number or csoport oldalszámot (0001, 0002, etc.) ad. Ötlet. Az Előnézet kijelez egy minta fájlnevet, melyet a felismert oldalak elmentésénél használ, valamint fájlbeállítási ötleteket is.


Lépés: Köteg mentése

A Köteg mentése lépésnél az ABBYY FineReader a megadott tárhelyre, a megadott névvel elmenti a köteget.

Tulajdonság | Leírás
Mentéskor kötegnévre figyelmeztetés | A művelet futtatásakor az ABBYY FineReader figyelmezteti a köteg számára tárhely és név megadására. A beállítás alapértelmezés szerint engedélyezve van.
Köteg mentésének helye | Adjon meg a tárhelyet, ahová a köteg elmentésre kerül.


Párbeszéd: ABBYY FineReader

A ABBYY FineReader párbeszédablak

Ennek a párbeszédablaknak a megjelenítéséhez az Microsoft Word-ben kattintson a ABBYY FineReader ikonra.

Beállítás neve

Beállítás leírása
Honnan fog származni PDF/kép? Jelölje ki, hogyan akarja megnyitni a képeket:
  • Szkennerről, ha papíralapú dokumentumokat akar beolvasni és felismertetni;
  • Fájlból, ha egy képfájlt akar megnyitni és felismertetni;
Felismerési nyelv
(legördülő lista) 		Ellenőrizze, hogy a listában kijelölt felismerési nyelv összhangban van-e dokumentumai nyelvével. Ha nem, akkor a kívánt nyelvet jelölje ki.
Ötletek:
  • Ha dokumentumai több nyelven íródtak, akkor a (Több nyelv kiválasztása...) menütételt jelölje kia listában.
    Fontos! Több nyelv használata ronthatja a felismerési minőséget. Nem ajánljuk kettőnél több nyelv használatát.
  • Ha nem találta meg a kívánt nyelvet a listában, akkor jelölje ki a (Több nyelv kiválasztása...) menütételt a Felismerési nyelv legördülő listából.
Elrendezés csoport megőrzése
Eredeti elrendezés Jelölje ki ezt a beállítást, ha azt akarja, hogy a felismerés eredményei pontosan úgy nézzenek ki, mint az eredeti dokumentum.
Megjegyzés: Ez a beállítás nem tesz lehetővé sok szerkesztést a felismert szövegben. Ez a legmegfelelőbb rövid művészi vagy prospektus jellegű dokumentumok számára.
Ötlet. Ha a felismerés eredményei között meg akarja őrizni a képeket, akkor ellenőrizze, hogy a Képek megőrzése beállítás ki van-e jelölve.
Oszlopok, táblázatok, bekezdések, betűtípusok Ez a beállítás teljes egészében megőrzi az eredeti elrendezést, de bizonyos esetekben kevés eltérés fordulhat elő az eredeti elrendezéstől. Alapértelmezés szerint engedélyezve van.
Ötlet. Ha a felismerés eredményei között meg akarja őrizni a képeket, akkor ellenőrizze, hogy a Képek megőrzése beállítás ki van-e jelölve.
Táblázatok, bekezdések, betűtípusok Jelölje ki ezt a beállítást ha szüksége van az eredeti dokumentum tartalmára, de nem szükséges az eredeti dokumentum pontos elrendezésének megőrzése.
Ötlet. Ha a felismerés eredményei között meg akarja őrizni a képeket, akkor ellenőrizze, hogy a Képek megőrzése beállítás ki van-e jelölve.
Képek megőrzése | Engedélyezze ezt a beállítást a képek megőrzésére a felismert szövegben.
Felismert szöveg új dokumentumba való beszúrása | Jelölje be ezt a beállítást a felismert szöveg egy új Microsoft Word dokumentumba való beszúrására. A beállítás alapértelmezés szerint engedélyezve van. Ellenkező esetben a felismert szöveg a mutató alatt a meglévő dokumentumba kerül beszúrásra.
Beállítások
 (gomb) 		Nyissa meg a Beállítások párbeszédet az Általános, Nézet, Szkennelés/Megnyitás, Olvasás, Helyesírás-ellenőrzés és Mentés fülekkel, ahol
Start
 (gomb) 		Ebben a párbeszédben megadott beállításokkal elindítja egy kép feldolgozását.


Párbeszéd: Szó hozzáadása

A Szó hozzáadása párbeszédablak

Ha az Ön által éppen felvett szó már benne van a szótárban, akkor ez a párbeszédablak nyílik meg.

Ön egy szót mindenképpen hozzáadhat a szótárhoz. Ehhez kattintson a Hozzáadás gombra. Az Elsődleges forma párbeszédablak megnyílik.

Vagy Ön megtekintheti a szó ragozott formáit. Ehhez kattintson a Ragozás gombra.


Párbeszéd: Továbbfejlesztett nyelv tulajdonságok

A Továbbfejlesztett nyelv Tulajdonságok párbeszédablak

Opció név

Opció leírás
A szavak elejéhez kapcsolódó írásjelek | Megadja azokat a nem-betű karaktereket, amelyekkel egy szó kezdődhet (pl. nyitó zárójel, stb.).
A szavak végéhez kapcsolódó írásjelek | Megadja azokat a nem-betű karaktereket, amelyekkel egy szó végződhet (pl. záró zárójel, stb.).
Önmagukban álló írásjelek | Megadja azokat a nem-betű karaktereket, amelyek külön állnak a szavaktól (kötőjel, stb.).
Mellőzendő karakterek, ha szavakban fordulnak elő | Megadja azokat a nem-betű karaktereket, amelyek szavakban fordulhatnak elő, pl. szótagoló vagy hangsúly jelek. A helyesírás ellenőrzés során ezeket a karaktereket nem veszi figyelembe, a felismert szövegben azonban megmaradnak.
Tiltott karakterek | Egyes esetekben Ön biztos abban, hogy bizonyos karakterek sohasem fognak előfordulni az Ön felismerendő szövegében. Ilyenkor Ön megadhatja ezen karakterek készletét (un. Tiltott karakterek) a nyelv tulajdonságoknál. Az ilyen karakterek megadása jelentősen javíthatja a felismerési sebességet és jelentősen javíthatja a minőséget. Adja meg a Tiltott karakterek készletét a Tiltott karakterek sorban.
A szöveg arab számokat, római számokat, Internet hivatkozásokat (URL) stb. tartalmazhat Specifikálja, hogy a felismert szöveg arab számokat, római számokat, URL-eket, e-mail címeket, stb. tartalmazhat.
Ha Ön egy speciális szöveghez hoz létre felismerési nyelvet (pl. egy szupermarket árucikk listájához), akkor törölje ezt az opciót.
Felismerés beállítás | Megjeleníti a nyelv Felismerés beállítását (valamennyi karakter - betűk, írásjelek, stb. - amelyek az adott nyelven írt szövegben megtalálhatók).


Párbeszéd: Továbbfejlesztett nyelvcsoport tulajdonságok

A Továbbfejlesztett nyelv csoport Tulajdonságok párbeszédablak

Opció név

Opció leírás
Tiltott karakterek | Egyes esetekben Ön biztos abban, hogy bizonyos karakterek sohasem fognak előfordulni az Ön által regisztrálandó szövegekben. Ekkor Ön specifikálhatja az ilyen karakterek készletét (un. Tiltott karakterek) a nyelv csoport tulajdonságok között. Az ilyen karakterek specifikálása jelentősen megnövelheti a felismerési sebességet és jelentősen javíthatja a minőséget. A tiltott karaktereket a Tiltott karakterek sorban specifikálja.
Felismerés beállítás | Megjeleníti a nyelv Felismerés beállítást (valamennyi karaktert - betűket, írásjeleket, stb. - amelyek az adott nyelven írt szövegben előfordulhatnak).


Párbeszéd: Képfelbontás helyesbítése

A felbontás helyesbítése párbeszéd

Akkor használja ezt a párbeszédet a képfelbontás helyesbítésére, ha:

  • A képfelbontás kisebb, mint 200 képpont/hüvelyk vagy nagyobb mint 600 képpont/hüvelyk.
  • Eltér a kép vízszintes és függőleges felbontása.
Beállítás neve Beállítás leírása
Képfelbontás kijelölése Képtípus kiválasztása:
  • beolvasott kép,
  • távmásolón küldött kép,
  • képernyőkép;

Ebben az esetben az ABBYY FineReader a képfelbontást az egyik szabványos értékre változtatja: 300 képpont/hüvelyk - egy beolvasott kép számára, 200 képpont/hüvelyk - egy távmásolón küldött kép számára és 96 képpont/hüvelyk - egy képernyőkép számára.
Kijelölhet Más felbontás beállítást is és írja be a képfelbontás pontos értékét.

Helyesbítés a következő szerint Válasszon egyet a két beállításból:

  • Kijelölt képek- ha csak a kijelölt képek felbontását akarja változtatni;

  • Minden a kötegben lévő kép- ha a kötegben lévő minden kép felbontását helyesbíteni akarja.
    Megjegyzés: Ez a beállítás egy és ugyanazon forrásból származó képek esetében ajánlott.

Ne feledkezzen meg arról, hogy helytelen képfelbontás a következőket okozhatja:

  • Az ABBYY FineReader esetleg nem tudja elemezni a kép elrendezését.
  • Az ABBYY FineReader helytelenül érzékelheti a betűtípus méretet.


Párbeszéd: Karakter tulajdonságok

A Karakter tulajdonságok párbeszédablak

A baloldali párbeszédablak az "átlagos" karakter képet jeleníti meg (az összes hasonló képet egymás alá teszi). A Karakter mező megjeleníti a karakter feliratot.

Amennyiben a felirat helytelen, szerkessze: gépelje be a helyes feliratot. Amennyiben Ön olyan karakterek felismerésére tanítja a ABBYY FineReader -t, amelyeket nem tud begépelni, két karakter kombinációját is használhatja feliratként, vagy a szükséges karaktereket bemásolhatja a karakter táblázatból. A táblázat megnyitásához kattintson a [image] gombra.

Írásmód csoport

  1. Amennyiben az Ön által tanított karakterek dőlt vagy félkövér betűvel vannak írva, és Ön ezt a módot a felismert szövegben is meg kívánja tartani, ne felejtse el beállítani a Dőlt és/vagy Félkövér menüpontot a Minta tanítása párbeszédablakban.
  2. Amennyiben az Ön által tanított karakterek felsőindexet (alsóindexet) képeznek, az Írásmód csoportban állítsa be a Felsőindex (Alsóindex) menüpontot.


Párbeszéd: Karakter fül

A Karakterek fül

Nyissa ki a karaktertáblázatot, majd állítsa be a kódlapot, és válassza ki az új nyelv ábécéjéhez tartozó karaktereket.

A kiválasztott karakterek száma megjelenik a Kiválasztott mezőben. Ha újból kívánja választani a karaktereket, kattintson a Mindent töröl gombra. Valamennyi kiválasztás visszavonásra kerül, és a Kiválasztott mezőben lévő szám nullára változik.


Párbeszéd: Helyesírás-ellenőrzés

A Helyesírás-ellenőrzés párbeszédablak

A Helyesírás-ellenőrzés párbeszédablaknak három ablaka van. A felső ablak megegyezik a ABBYY FineReader Zoom ablakával, ez az esetleg hibásan írt szavak eredeti képét jeleníti meg. A középső ablak magukat az esetleg hibásan írt szavakat jeleníti meg, míg az afölött levő vonal az esetleg hibás nyomtatás Nyomtatási típus nevét jeleníti meg. Az alul található Javaslatok ablak csere javaslatokat tartalmaz (ha vannak ilyenek). A javaslatok a Szótár nyelve legördülő listában választott szótáron alapulnak, a listából Ön bármely kívánt nyelvet kiválaszthat.

Megjegyzés: Ön a kényelmesebb ellenőrzéshez és szerkesztéshez kinagyíthatja a Helyesírás-ellenőrzés párbeszédablakot. Ehhez kattintson a párbeszédablak határvonalára, az egérmutató kettősfejű nyíllá alakul. A kívánt irányba húzza a határvonalat a párbeszédablak nagyításához vagy kicsinyítéséhez.

Opció név

Opció leírás
Mellőzés (gomb) Kattintson erre a gombra, ha az esetleges betűhibákat tartalmazó szavakat változatlanul kívánja hagyni. Amennyiben Ön a Szöveg ablakban a szövegre kattint, úgy a Mellőzés gomb felirata Folytatra változik. Kattintson erre a helyesírás ellenőrzés folytatásához.

Megjegyzés. Amikor Ön a Mellőzés gombra kattint, a "bizonytalanság" jelzés eltűnik a szóból - a rendszer feltételezi, hogy a szó nem tartalmaz semmilyen fel nem ismert vagy bizonytalan karaktert; ezek a karakterek a továbbiakban nem lesznek kiemeltek. Ha Ön ilyen szavakat PDF formátumba exportál, és bekapcsolja a Bizonytalan szavak helyettesítése képekkel módot, ezek a szavak nem lesznek képekkel helyettesítve.

Mindet mellőzi (gomb) Kattintson erre a gombra, ha a szövegben minden, esetlegesen betűhibás szót változatlanul kíván hagyni.

Megjegyzés. Amikor Ön a Mindet mellőzi gombra kattint, a "bizonytalanság" jelzés eltűnik a szóból - a rendszer feltételezi, hogy a szó nem tartalmaz semmilyen fel nem ismert vagy bizonytalan karaktert; ezek a karakterek a továbbiakban nem lesznek kiemeltek. Ha Ön ilyen szavakat PDF formátumba exportál, és bekapcsolja a Bizonytalan szavak helyettesítése képekkel módot, ezek a szavak nem lesznek képekkel helyettesítve.

Hozzáadás (gomb) Kattintson a Hozzáad... gombra egy szónak a szótárhoz való hozzáadásához. A szó felvétele után az alkalmazás ezen szó bármilyen formájában való további előfordulásait helyesnek fogja tekinteni.

Megjegyzés: A felhasználói szótárakba felvett szavak különböző nyelvtani alakjainak képzése csak angol, olasz, francia, német (régi és új helyesírással), örmény (keleti, nyugati, Grabar), orosz, spanyol és ukrán nyelven megvalósított.

Csere
Mindet cseréli (gomb) 		Válassza ki a csere javaslatot, majd kattintson a Csere vagy a Mindet cseréli gombra az aktuális szó vagy az összes ilyen szó szövegben való előfordulásának cseréjéhez.
Megerősítés | Amennyiben nincs a szóra vonatkozó helyes javaslat a Javaslatok ablakban, szerkesze a szót és a szomszédos szavakat a középső párbeszédablakban (figyelem: amikor szerkesztés módba kapcsol, bizonyos gombok működése megváltozik, és feliratuk is változni fog). Ezután kattintson a Megerősítés (Mindet megerősíti) gombra az aktuális szónak (az összes ilyen szónak) a szövegben való megváltoztatáshoz, és menjen a következő, bizonytalanul felismert szóra.
Szótár nyelve | Válassza ki azt a szótárt, amelyet használni kíván a dokumentumok helyesírás ellenőrzéséhez. A betűhibás szavaknál adott javaslatok (melyek a Javaslatok ablakban jelennek meg), szintén ezen a szótáron alapulnak.
Visszavonás (gomb) | Visszaírja a legutóbbi betű és nyelvtani ellenőrzés eredményeit, egyszerre egyet.
Opciók (gomb) | Kattintson erre a gombra a helyesírási opciók beállításához.
Bezárás (gomb) | Kattintson erre az ablakra a párbeszédablak bezárásához.


Párbeszéd: Ragozás

A Ragozási forma létrehozása párbeszédablak

Ebben a párbeszédablakban a ABBYY FineReader a szó ragozási formáiról kérdezi Önt. Az Ön válaszai segítik a ABBYY FineReader -t az Ön által hozzáadott szó ragozási formájának (a szó valamennyi ragozott formájának) létrehozásában. Amikor a ABBYY FineReader feltesz egy kérdést, kattintson az Igen-re vagy a Nem-re. Amennyiben hibát követett el, kattintson az Újra gombra a kérdés helyes megválaszolásához.


Párbeszéd: Minta létrehozása és Minta átnevezése

Párbeszédablakok: Minta létrehozása és Minta átnevezése

Opció név

Opció leírás
Minta név | Adjon meg egy nevet az új vagy átnevezett mintához.
Rendben | Kattintson erre a gombra egy új minta létrehozásához vagy átnevezéséhez.
Törlés | Bezárja a párbeszédablakot anélkül, hogy létrehozna egy új mintát vagy átnevezne egyet.

Megjegyzés: Amennyiben Ön meg kívánja tanítani a létrehozott (átnevezett) mintát, és használni kívánja a felismerés során, állítsa azt aktívra: válasza ki a mintát a Minta szerkesztő párbeszédablakban (Eszközök>Minta szerkesztő menü), és kattintson az Aktív beállítás gombra.


Párbeszéd: Kép levágása

A képlevágás párbeszéd

Beállítás neve

Beállítás leírása
Képlevágás (ablak) | A képet színes vonalakkal jelölt határokkal jeleníti meg.
Méretezés (legördülő lista) | Lehetővé teszi egy méret beállítását, melyen a képnek kijelzésre kell kerülnie az ablakban.
Méretezendő érték (legördülő lista) | Lehetővé teszi a kívánt lapméret kijelölését a kép egy szabványos vagy egyedi lapméretre történő kicsinyítésére.
Következő oldalra lépés | Ezen beállítás kijelölése esetén az ABBYY FineReader automatikusan a következő képre lép, amikor befejezte a meglévő oldalon a munkát.
Levágás (gomb) | Levágja a képet.
Kihagyás (gomb) | Lehetővé teszi a meglévő kép levágásának kihagyását és a következő képre lépést.
Mégse (gomb) | Bezárja a párbeszédet.


Egyedi lapméret párbeszéd

Beállítás neve

Beállítás leírása
Lapméret | Írja be az egyedi lapméret elnevezését.
Magasság | Adja meg egy lap magasságát.
Szélesség | Adja meg egy lap szélességét.
Mértékegységek | Lehetővé teszi a mértékegység kijelölését, melyben a lapméret megadásra kerül: milliméter vagy hüvelyk.


Párbeszédablak: az eszközsor beállítása

"Felhasználói igényekhez alakítás" Párbeszédablak: az eszközsor beállítása

Ez a párbeszédablak lehetővé teszi, hogy gombokat adjon hozzá (vagy vegyen el) az eszközsorhoz (az eszközsorból).

Opció név

Opció érték
Kategóriák | A parancs kategória elemek listája menüpont vagy típus szerint. A kategória választás befolyásolja, hogy mi fog megjelenni a Parancsok listában.
Parancsok | A kiválasztott kategóriához tartozó parancsok listája.
Eszközsor | Azon eszközsorok listája, amelyekhez parancsokat adhat hozzá, ill amelyekből parancsokat vehet el.
Eszközsor gombok | Az Eszközsor listában kiválasztott eszközsorhoz tartozó valamennyi gomb listája.
Nagy eszközsor gombok | A gombokat nagyra állítja a munka megkönnyítése érdekében.
Az eszközsor mutatása | Az Eszközsor listában kiválasztott eszközsort mutatja a képernyőn.
>> gomb | A kiválasztott gombot hozzáadja a kiválasztott eszközsorhoz.
<< gomb | A kiválasztott gombot eltávolítja a kiválasztott eszközsorból.
Fel | Lehetővé teszi az eszközsorban levő gombok sorrendjének megváltoztatást a gombnak a listában felfelé való mozgatásával.
Le | Lehetővé teszi az eszközsorban levő gombok sorrendjének megváltoztatást a gombnak a listában lefelé való mozgatásával.
Leírás | A kiválasztott parancs rövid leírása.
Alaphelyzetbe állítás | Visszaállítja az Eszközsor listában a kiválasztott eszközsor alapbeállítás szerinti gombjait.
Minden alaphelyzetbe állítása | Visszaállítja az összes eszközsor alapbeállítás szerinti gombjait.


Párbeszéd: Szótár

A Szótár párbeszédablak

Opció

Opció leírás
A felső párbeszéd mező | Vigye be itt azt a szót, amit hozzá kíván adni a szótárhoz.
Szó lista | Megjeleníti a Felhasználói szótár összes szavát. Válassza ki azt a szót, amit törölni kíván, vagy amelynek ragozott formáit meg kívánja tekinteni.
Hozzáadás (gomb) | Felveszi a szótárba azt a szót, amelyet Ön a felső sorba gépelt. Az Elsődleges forma párbeszédablak megnyitásához kattintson erre a gombra, és hozza létre a szó ragozott formáit. Amennyiben az Ön által hozzáadott szó már létezik a szótárban, a ABBYY FineReader egy erre vonatkozó üzenetet fog küldeni.
Megtekintés (gomb) | Megjeleníti a kiválasztott szó ragozott formáit.
Törlés (gomb) | Törli a kiválasztott szót a szótárból.
Importálás (gomb) | Importál egy már létező szótárt (például a ABBYY FineReader 3.0, 4.0, 5.0 vagy 6.0 által létrehozott felhasználói szótárakat, vagy a Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) vagy 2003 (11.0) által létrehozott *.dic felhasználói szótárt). Bármilyen Windows (ANSI)-ban kódolt szöveg fájl is szótárként használható, az egyetlen követelmény az, hogy a szavakat szóközöknek vagy más, nem-alfabetikus karaktereknek kell elválasztaniuk.
Exportálás (gomb) | Exportálja az Ön ABBYY FineReader Felhasználói szótárát.


E-mail képek

A e-mail képek párbeszéd

Ezt a párbeszédet olyan képek paramétereinek megadására használja, melyek elektronikus levéllel kerülnek elküldésre.

Beállítás neve

Beállítás leírása
Mellékelve mint | Olyan kép formátumát határozza meg, mely elektronikus levéllel kerül elküldésre.
Formátum beállítások (gomb) | Megnyitja a Formátumok beállítása párbeszédet az RTF/DOC/Word XML, XLS, PDF, HTML, PPT, TXT, DBF, CSV és LIT fülekkel, ahol ezen formátumok számára összetett szövegmentési beállításokat végezhet.
Feldolgozandó oldalak Attól függően, hogy milyen oldalakat akar elmenteni a két beállítás közül jelöljön ki egyet:
  • Minden- ha a köteg minden oldalát menteni akarja.
  • Kijelölt- ha csak a kijelölt köteg oldalakat akarja menteni;
Csak kijelölt tömbök küldése | Ha csak a kijelölt képtömböket akarja menti, akkor jelölje ki ezt a beállítást.
Többoldalas képfájlként küldés Ha menteni minden képet egy többoldalas fájlba akarja, akkor jelölje ki ezt a beállítást.
Megjegyzés. Ez a beállítás csak TIFF és PDF formátumú fájlok esetében áll rendelkezésre.


A Küldés levélként párbeszédablak

E párbeszédablak segítségével megadhatja az e-mailben elküldendő, felismert kép paramétereit.

Opció név

Opció leírás
Melléklet beállítások
Típusként mellékelve | Megadja az e-mailben elküldendő kép formátumát.
Formátum beállítások (gomb) | Megnyitja az RTF/DOC/Word XML, PDF, HTML, PPT, TXT, CSV, DBF és XLS párbeszédablakokat, így Ön ezekhez a formátumokhoz továbbfejlesztett szöveg mentési opciókat is beállíthat.
Feldolgozandó oldalak Attól függően, hogy milyen oldalakat akar elmenteni a két beállítás közül jelöljön ki egyet:
  • Minden - ha a köteg minden oldalát menteni akarja.
  • Kijelölt - ha csak a kijelölt köteg oldalak oldalakat akarja menteni;
Fájl opciók Adja meg a mentési módot:
  • Minden oldalhoz külön fájl létrehozása - minden köteg oldal külön fájlba lesz elmentve. A köteg oldal szám automatikusan hozzáadódik a fájl név végéhez.
  • A fájlokat a forrás képek nevével nevezze el - ezt az opciót használva minden oldalt külön fájlba ment, amelyek nevei meg fognak egyezni a forrás kép neveivel.
    Megjegyzés:
    1. Azok az oldalak, amelyek nem tartalmaznak a forrás képre vonatkozó információt (például szkennelt oldalak), nem lesznek elmentve ebben a módban. Ha az elmentett oldalak között ilyen fordul elő, figyelmeztetés jelenik meg.
    2. Ha egymás melletti köteg oldalak egy csoportjához forrás képként ugyanaz a kép tartozik, vagy ha forrás képeik ugyanazt a nevet viselik, akkor ezek az oldalak úgy lesznek kezelve, mintha egy többoldalas TIFF oldalai lennének, és ezen oldalakohoz tartozó szöveg egyetlen fájlba lesz elmentve. Abban az esetben, ha az azonos nevű forrás képhez tartozó oldalak nem egymás melett vannak, az oldalak úgy lesznek kezelve, mintha kép fájljaik különbözőek lennének, és így a szövegek is azonos nevű, _1, _2, stb. kiegészítést tartalmazó, azonos nevű fájlokba lesznek mentve.
  • Új fájl létrehozása minden üres oldalnál-az egész köteg oldal csoportok egy halmazaként lesz kezelve, minden csoport végén egy üres oldallal. A különböző csoportokhoz tartozó oldalak különböző fájlokba lesznek mentve, amelyek neve a felhasználó által megadott név, -1, -2, -3, stb. kiegészítéssel, lesz.
  • Egyetlen fájl létrehozása az összes oldalhoz - valamennyi (vagy az összes kiválasztott) köteg oldal egyetlen fájlba történő mentése.


Párbeszéd: Ugrás oldalra

Az Ugorjon egy oldalra párbeszédablak

Megnyitja a megadott köteg oldalt.

Opció név

Opció leírás
Oldalszám Írja be annak a kötegoldalnak az oldalszámát, amelyet meg kíván nyitni.


Párbeszéd: Írja be a dokumentum megnyitás jelszót

A dokumentum megnyitás jelszó beírása

Adjon meg egy Dokumentum megnyitás jelszót, ha meg akarja akadályozni, hogy a felhasználók a megadott jelszó beírása nélkül megnyissák PDF dokumentumát.

Beállítás neve

Beállítás leírása
Dokumentum megnyitás jelszó | Írja be a jelszót. A jelszavak nagybetűérzékenyek.
Jelszó megerősítése | Írja be ismét a jelszót választása megerősítésére.


Párbeszéd: Belépés jogosultsági jelszó párbeszédbe

A jogosultsági jelszó beírása

Jelölje ki ezt a beállítást, ha meg akarja akadályozni, hogy a felhasználók a megadott jelszó beírása nélkül nyomtassák és szerkesszék PDF dokumentumát. Ha a dokumentum számára néhány biztonsági beállítás ki van jelölve, akkor a felhasználok a megadott jelszó beírásáig nem tudják ezeket a beállításokat megváltoztatni.

Beállítás neve

Beállítás leírása
Jogosultsági jelszó | Írja be a jelszót. A jelszavak nagybetűérzékenyek.
Jelszó megerősítése | Írja be ismét a jelszót választása megerősítésére.


Párbeszéd: Keresés

A Keresés párbeszédablak

Opció

Opció leírás
Keresett szöveg | Vigye be a keresési mintát: gépelje be, válassza ki a listából vagy másolja be a vágólapról. Kattintson a [image] gombra olyan speciális karakterek kereséséhez, mint a feltételes elválasztójelek vagy sortörések.
Teljes szavak | Kapcsolja be a Teljes szavak módot. Például ha Ön ebben a módban a keresési mintába a "Fine" szót írja be, akkor a "ABBYY FineReader " -t nem fogja megtalálni.
Kis- és nagybetű megkülönböztetése | Kapcsolja be a Kis- és nagybetű megkülönböztetése módot. Például, ha Ön ebben a módban a "fine" szót viszi be a keresési mintába, akkor a "Fine"-t és a "FINE"-t nem fogja megtalálni.
Minden kötegoldal átnézése | Ebben a módban a ABBYY FineReader a keresési mintát az összes köteg oldalban keresni fogja.
Irány | Válassza meg a keresés irányát.
Következő keresése (gomb) | Megkeresi a keresési minta következő előfordulását.


Hiperhivatkozás párbeszéd

Ebben a párbeszédben megjeleníthet, létrehozhat és szerkeszthet hiperhivatkozásokat.

A Hiperhivatkozás szerkesztése párbeszéd megnyitására, jelöljön ki egy szövegtöredéket a Szöveg ablakban és kattintson [image] az eszköztárra.

Beállítás

Leírás
Kijelzendő szöveg | A hiperhivatkozás szövege, ahogy a megjelenik a dokumentumban.
Hivatkozás a következőre | Kijelöli a cím típusát.

Weboldalak

Hivatkozás egy Weboldalra.

Helyi fájl

Hivatkozás egy helyi fájlra.

E-mail cím

Egy e-mail hiperhivatkozást hoz létre. A hivatkozásra való kattintás megnyit egy e-mail alkalmazást, megjelenik az e-mail cím a Címzett: mezőben.
Cím | A hiperhivatkozás érvényes címe
Böngészés | Kattintson erre a gombra, hogy a fájl böngészésére, melyhez a hiperhivatkozást irányítani akarja.
Hivatkozás eltávolítása | Eltávolítja a hiperhivatkozást a dokumentumból.


Párbeszéd: Szimbólum beszúrás

A Karakter beszúrása párbeszédablak

Válassza ki a karaktert a karaktertáblázatból, és kattintson a Beszúrásra.

Megjegyzés: A karaktertáblázat csak az aktuális felismerési nyelv karaktereit mutatja.


Párbeszéd: Nyelv szerkesztő

A Nyelv szerkesztő párbeszédablak

Ebben a párbeszédablakban létrehozhat egy új Nyelvet vagy egy új Nyelvcsoportot.

Opció név

Opció leírás
Új (gomb) | Megnyitja az Új nyelv vagy Nyelvcsoport párbeszédablakot. Ebben a párbeszédablakban Ön egy új nyelvet vagy egy új nyelvcsoportot hozhat létre.
Szerkesztés (gomb) | Megnyitja a Nyelv tulajdonságok párbeszédablakot vagy a Nyelvcsoport tulajdonságok párbeszédablakot. Ezekben a párbeszédablakokban Ön egy felhasználói nyelvet ill. egy nyelvcsoportot szerkeszthet. A tipikus szerkesztési műveletek: karakterek hozzáadása a Felismerés beállításhoz, vagy karakterek törlése onnan.
Törlés (gomb) Töröl egy felhasználói nyelvet vagy nyelvcsoportot.

Megjegyzés: Ha Ön egy olyan felhasználói nyelvet töröl, amely valamely nyelvcsoportnak is tagja, a nyelvcsoport is törlésre kerül.

Ezen nyelv megjelenítése az eszközsor legördülő listájában | Hozzáadja az Ön által kiválasztott nyelvet a Szabványos eszközsorban megjelenő listához.


A Nyelv szerkesztő párbeszédablak (ABBYY FineReader Corporate Edition)

A Nyelv szerkesztő párbeszédablak

Ebben a párbeszédablakban létrehozhat egy új Nyelvet vagy egy új Nyelvcsoportot.

Opció név

Opció leírás
Új (gomb) | Megnyitja az Új nyelv vagy Nyelvcsoport párbeszédablakot. Ebben a párbeszédablakban Ön egy új nyelvet vagy egy új nyelvcsoportot hozhat létre.
Szerkesztés (gomb) | Megnyitja a Nyelv tulajdonságok párbeszédablakot vagy a Nyelvcsoport tulajdonságok párbeszédablakot. Ezekben a párbeszédablakokban Ön egy felhasználói nyelvet ill. egy nyelvcsoportot szerkeszthet. A tipikus szerkesztési műveletek: karakterek hozzáadása a Felismerés beállításhoz, vagy karakterek törlése onnan.
Törlés (gomb) Töröl egy felhasználói nyelvet vagy nyelvcsoportot.

Megjegyzés: Ha Ön egy olyan felhasználói nyelvet töröl, amely valamely nyelvcsoportnak is tagja, a nyelvcsoport is törlésre kerül.

Ezen nyelv megjelenítése az eszközsor legördülő listájában | Hozzáadja az Ön által kiválasztott nyelvet a Szabványos eszközsorban megjelenő listához.
Felhasználó által definiált nyelvek mappája Alapértelmezésként valamennyi felhasználói nyelv. a hozzájuk csatolt szótárakkal együtt a köteg mappában kerül elmentésre.

Ön használhat másik köteget is a felhasználói nyelv adatbázisának tárolására, pl. egy hálózati mappát. Ilyen esetben más felhasználók is képesek lesznek ugyanazon nyelvekkel dolgozni, és különösképpen képesek lesznek arra, hogy szavakat tegyenek hozzá ugyanahhoz a felhasználói szótárhoz.

Amennyiben Ön meg szeretné változtatni a felhasználói nyelv adatbázis mappát, kattintson a Változtatás gombra.

Megjegyzés: A felhasználói szótárak helyes szerkesztése megkívánja, hogy az azt használó valamennyi felhasználónak legyen írási jogosultsága abban a mappában, amelyben a szótárakat tárolják.

Változtatás gomb | Ezt a gombot használva megadhatja azt a mappát, amelyben a felhasználói nyelvek adatbázisa tárolásra kerül (az adatbázis felhasználói nyelv csoportokat, valamint felhasználói nyelveket tartalmaz a hozzájuk csatolt szótárakkal együtt).


Párbeszéd: Nyelv csoport tulajdonságok

A Nyelv csoport Tulajdonságok párbeszédablak

Opció

Opció leírás
Nyelv csoport név | Specifikálja az új Nyelv nevet, a szerkesztett Nyelv nevet vagy a nyelv csoport nevet.
Fő nyelvek csoportja
Választható nyelvek | Listázza az összes telepített nyelvet.
Választott nyelvek | Listázza a kiválasztott csoportot képező nyelveket. Kattintson a Másolás gombra egy nyelvnek a csoporthoz történő hozzáadásához.
Másolás >> (gomb) | Hozzáad egy nyelvet a csoporthoz (átmásolja azt a jobboldali listába).
<<Eltávolítás (gomb) | Eltávolít egy nyelvet a csoportból (eltávolítja azt a jobboldali listából).
Továbbfejlesztett (gomb) | Megnyitja a Továbbfejlesztett nyelv tulajdonságok párbeszédablakot. Ön ebben a párbeszédablakban specifikálhatja a Tiltott karakterek készletét és megtekintheti a Felismerés beállítást.


Párbeszéd: Nyelv tulajdonságok

Az Egyszerű nyelv Tulajdonságok párbeszédablak

Opció név

Opció leírás
Nyelv név | Megjeleníti a létrehozott vagy szerkesztett Nyelv nevet vagy Nyelv csoport nevet.
Forrásnyelv | Megadja a forrásnyelvet (abban az esetben, ha Ön egy felhasználói nyelv tulajdonságait tekinti).
Ábécé | Megjeleníti a nyelv ábécéjét. A nyelv ábécéjének szerkesztéséhez kattintson a [image] gombra. Az Ábécé párbeszédablak megnyílik.A párbeszédablakban törölje vagy adja hozzá a kívánt karaktereket.
Szótár csoport
Nincs | Specifikálja, hogy az új nyelvnek nem lesz szótára.
Beépített | Specifikálja, hogy az új nyelv szótáraként a forrásnyelv szótára lesz használva.
Felhasználói szótár | Specifikálja, hogy a felismerés és a helyesírás ellenőrzés során egy Felhasználói szótár lesz használva. Ön létrehozhat egy új Felhasználói szótárt vagy importálhat egy Felhasználói szótárt a Szerkesztés... gombra kattintva. Ön importálhat egy, a régi ABBYY FineReader változatokkal létrehozott Felhasználói szótárt, vagy bármely más, a Windows-ban (ANSI)-kódolással készült szöveg fájlt (az egyetlen követelmény, hogy a szavaknak szóközökkel vagy más, nem-alfabetikus karakterekkel elválasztottaknak kell lenniük).
Szerkesztés (gomb) | Megnyitja a Szótár párbeszédablakot. Ebben a párbeszédablakban Ön importálhat egy szótárt vagy Szó hozzáadást végezhet az újonnan létrehozott szótárhoz.
Szabályos kifejezés | Lehetővé teszi, hogy Ön specifikálja az új nyelv nyelvtanát. A további részleteket ld. a Szabályos kifejezések részben.
Továbbfejlesztett (gomb) | Megnyitja a Továbbfejlesztett nyelv párbeszédablakot.


Az Örökség beállítások párbeszéd

Az Örökség beállítások párbeszéd megnyitására, kattintson az Örökség beállítások... gombra az Általános fülön a Beállítások párbeszédben.

Beállítás neve

Beállítás leírása
Nézet csoport
Kép megnyitása lapolvasás alatt | Ezt a beállítást a lapolvasás minőségének közvetlenebb ellenőrzésére használja. Amikor a szkenner befejezi egy lap olvasását, akkor az megjelenik a Kép ablakban.
A méretezett fekete-fehér képek szürkeárnyalatos megjelenítése | A beállítás engedélyezése esetén a méretezett fekete-fehér képek szürkeárnyalatosként jelennek meg a Kép ablakban. A kép olvashatóbbá válik. Ez a beállítás nem érinti bármilyen módon a felismerési minőséget.
Kép megjelenítése felismerés alatt | Alapértelmezés szerint engedélyezve van. Törölje a beállítást, ha nem akarja, hogy néhány köteg oldal felismerése során a képek kijelzésre kerüljenek.
Szkennelés/Megnyitás csoport
Kép átfordítása Egyes szkennerek átfordítják a képeket (felcserélik a fekete színt fehér színre és fordítva) lapolvasás alatt.
Szükség lehet a Kép átfordítása beállításra a dokumentum megjelenésének szabányosítására, azaz fekete betűtípus fehér háttér előtt.
Színes és szürkeárnyalatos képek fekete-fehér képekké konvertálása | Ezt a beállítást kötege lemezterületének csökkentésére használja; hasznos, amikor nincsenek színes képek/színes betűtípus/színes háttér a képén vagy a felismert szöveg színeit nem akarja megőrizni.
Olvasási csoport
Táblázat cellánként egy szövegsor | Engedélyezze ezt a beállítást, amikor csak olyan táblázatokat ismer fel, melyekben táblázat cellánként egy szövegsor szerepel. A táblázat elrendezése gyorsabban elemzésre kerül.
Nincsenek egyesített cellák a táblázatban | Engedélyezze ezt a beállítást, amikor csak olyan táblázatokat ismer fel, melyekben nincsenek egyesített cellák. A táblázat elrendezése gyorsabban elemzésre kerül.
Vonalkódok keresése Engedélyezze ezt a beállítást, ha azt akarja, hogy az ABBYY FineReader felismerje a dokumentumain lévő vonalkódokat. Az ABBYY FineReader számukra elkülönített vonalkód típusú tömböket hoz létre; a vonalkód betűk és számok egy soraként kerül kijelzésre a felismert szövegbent.
Ez a beállítás nincs engedélyezve alapértelmezés szerint.
Betűközökkel formázott síma szövegként olvassa | Engedélyezze ezt a beállítást, amikor a felismerés eredményét síma szövegként akarja elmenteni. A felismert szöveg egy oszlopba van formázva és egy ugyanolyan méretű egy betűközbetűtípussal kezdődik. A felismert szövegben, a baloldali behúzásokat betűközök ábrázolják; minden sor egy külön bekezdést alkot és az eredeti bekezdéseket üres sorok különítik el. Ezt a beállítást, ha, mondjuk kinyomtatott kódokat ismer fel.
Nyomtató típus

Feldolgozott dokumentumok esetén adja meg a nyomtató típusát. A következő választási lehetőségek állnak rendelkezésre:

  • Automatikus érzékelés
    Engedélyezze a beállítást, amikor a nyomtató típusának automatikus érzékelését kívánja. Ez az alapértelmezés. Ez megfelelő minden nyomtatási típushoz.

  • Írógép
    Engedélyezze ezt a beállítást, ha egy írógép által készített nyomatot akar felismerni. Javul a felismerés minősége ilyen esetben.

  • Mátrixnyomtató
    Engedélyezze ezt a beállítást, ha egy mátrixnyomtató által készített nyomatot akar felismerni. Javul a felismerés minősége ilyen esetben.
Helyesírás-ellenőrzés csoport
Leállítás összetett szavaknál | A beállítás engedélyezése esetén, a helyesírás-ellenőrző leáll olyan szavaknál, melyeket nem talál a szótárban, de összeállíthatóak a rendelkezésre álló alaktani modellek szerint. Akkor áll rendelkezésre, ha Leállítás olyan szavaknál, melyek nem találhatóak a szótárban beállítás engedélyezve van.
Betűközök helyesbítése írásjelek előtt és után | A beállítás engedélyezése esetén a helyesírás-ellenőrző írásjelek után automatikusan beszúrja a hiányzó betűközöket és az írásjelek elől eltávolítja a felesleges betűközöket. A kérdéses írásjelek a következőek: , : ; .


Párbeszéd: Új nyelv vagy csoport

Az Új nyelv vagy csoport párbeszédablak

Opció név

Opció leírás
Új nyelv létrehozása egy létező alapján | Lehetővé teszi, hogy Ön egy új nyelvet hozzon létre a Nyelvek listájában kiválasztott forrásnyelven alapulva. Az új nyelvhez ugyanaz a Felismerés beállítás és ugyanazok a tulajdonságok tartoznak, mint a forrásnyelvhez. A Nyelv tulajdonságok párbeszédablak megnyitásához kattintson a Rendben gombra, és szerkessze a nyelv ábécéjét és továbbfejlesztett tulajdonságait, és állítsa be a Felhasználói szótárt, amennyiben ilyenre szüksége van.
Új nyelvcsoport létrehozása | Lehetővé teszi, hogy Ön egy Új nyelv csoportot hozzon létre. A Nyelv csoport tulajdonságok párbeszédablak megnyitásához kattintson a Rendben gombra és állítsa be a nyelveket a csoport és a továbbfejlesztett csoport tulajdonságok képzéséhez.


Párbeszéd: Új oldalszám

Az Új oldalszám párbeszédablak

Az első oldal oldalszámát ebben a párbeszédablakban állíthatja be.
  • Válassza az Opciók párbeszédablak Szkennelés/Kép megnyitása fülön az Oldalszám kérése az oldal köteghez történő hozzáadása előtt menüpontot (Eszközök>Opciók menü).

Opció név

Opció leírás
Következő oldalszám | Beállítja az első köteg oldal oldalszámát.
Számozás sorrendje csoport

Beállítja a számozási sorrendet.

Növekvő | Az oldalak így számozódnak: 1,2,3 stb.
Csökkenő | Az oldalak így számozódnak: 10,9,8 stb.
Számozás csoport
Folyamatos | Beállítja a folyamatos számozási módot: 1,2,3 stb. (és nem 1,12,34,57 stb.)
Páratlan és páros különválasztva | Beállítja azt a számozási módot, amelyben az oldalszámok így alakulnak: 1,3,5,7 vagy 2,4,6,8 stb. Ön hasznosnak találhatja ezt a módot pl. akkor, ha sok kétoldalas lapot szkennel - először beszkennelheti a páratlan, majd a páros oldalakat.
Oldalszám kérése az oldal köteghez történő hozzáadása előtt | Ha Ön beállítja ezt az opciót, a ABBYY FineReader azt fogja kérni Öntől, hogy a köteghez történő hozzáadás előtt adja meg az oldalszámot.


Párbeszéd: Köteg megnyitás

A Köteg megnyitás párbeszédablak

Opció

Opció leírás
Megtekintés | Specifikálja a köteg mappához vezető teljes útvonalat.
Köteg név | A köteg mappa listában specifikálja a Köteg nevet.
Megnyitás (gomb) | Megnyitja a specifikált köteget.


Párbeszéd: Ragozás

A Ragozás párbeszédablak

Ez a párbeszédablak megjeleníti a Ragozási forma létrehozása párbeszédablakban adott felhasználói válaszok alapján felépített ragozási formákat.

Kattintson az Igen-re, ha a megjelenített ragozás helyes, kattintson a Nem-re egy másik ragozási forma változat megjelenítéséhez, kattintson az Újra gombra a Ragozási forma létrehozása párbeszédablakhoz való visszatéréshez, és a ragozási forma létrehozására vonatkozó kérdések újbóli megválaszolásához.


Párbeszéd: Minta szerkesztő

A Minta szerkesztő párbeszédablak

Opció név

Opció leírás
A szerkesztő ablakban megjelenik azon Felhasználói minták listája, amelyek aktuálisan léteznek a kötegben.
Új (gomb) | Megnyitja a Minta létrehozása párbeszédablakot. Ebben a párbeszédablakban Ön egy új üres mintát hozhat létre.
Szerkesztés (gomb) | Megnyitja a Felhasználói minta párbeszédablakot. Ön az aktuális mintát ebben a párbeszédablakban szerkesztheti.
Átnevezés (gomb) | Átnevezi a kiválasztott mintákat.
Törlés (gomb) | Törli a kiválasztott mintákat.
Aktív beállítás (gomb) | Aktivál egy mintát a tanításhoz, majd a felismerés során használja azt.
Minta fájl | Megjeleníti a Minta fájl teljes nevét (útvonallal együtt).


Párbeszéd: Minta betanítás

A Minta tanítás párbeszédablak

A felső párbeszédablakban megjelenik a karakter, amit Ön tanít. A keretnek a karaktert vagy a karaktereket (amennyiben Ön kettős betűket tanít) teljesen körbe kell zárnia.

Opció

Opció leírás
Aktív minta | Megjeleníti az Aktív minta neveket. Ha az Aktív minta nem kívánja felismerni a megnyitott szöveget, Ön leállíthatja a felismerést és inaktiválhatja a mintát (és amennyiben szükséges, másikat aktiválhat).
gomb | A körbezáró keretet balra mozdítja. Úgy mozdítsa el a keretet, hogy az teljesen körbezárja a teljes karaktert.
gomb | A körbezáró keretet jobbra mozdítja. Úgy mozdítsa el a keretet, hogy az teljesen körbezárja a teljes karaktert.
Karakter bevitele | Adja meg annak a karakternek a nevét, amelyet a felső ablak kerete körbezár. Amennyiben Ön a ABBYY FineReader -t olyan karakterek felismerésére tanítja, amelyeket nem tud begépelni, feliratként két karakter kombinációját is használhatja, vagy kimásolhatja a szükséges karaktert a karakter táblázatból. A táblázat megnyitásához kattintson a [image] gombra.
gomb | Megnyitja a karakter táblázatot. Ön a táblázatból kiválaszthatja a kívánt karaktert, és átmásolhatja azt a Karakter bevitele mezőbe.
Tanítás (gomb) | Megtanítja a karaktert, vagyis hozzáteszi az új párt, a "karakter kép-karakter felirat" párt az Aktív mintához.
Írásmód csoport
Dőlt | Specifikálja, hogy az aktuális karakter dőltbetűs.
Félkövér | Specifikálja, hogy az aktuális karakter félkövér.
Felsőindex | Specifikálja, hogy az aktuális karakter felsőindex.
Alsóindex | Specifikálja, hogy az aktuális karakter alsóindex.
Vissza (gomb) | Amennyiben Ön hibát követett el a tanítás során, kattintson a Vissza gombra, és a keret vissza fog térni az előző pozícióra, és a legutolsó "kép-karakter" pár eltávolítódik a mintából. Ez a "visszavonás" korlátozott, csak a legutolsó tanítás vonható vissza.
Átugrás (gomb) Átugorja az aktuális karaktert. Használja ezt a gombot, ha a keret által körbezárt dolog nem egy karakter, vagy ha Ön nem volt képes egy karaktert vagy egy karaktercsoportot teljesen körbezárni.
Megjegyzés: Ha Ön az Átugrás gombra kattint, akkor Ön a felismert szövegben az átugrott karakter helyén a ^ karaktert fogja látni.


Párbeszéd: PDF biztonsági beállítások

A PDF biztonsági beállítások párbeszéd

Állítsa be a PDF fájlok jelszavait és a titkosítási szintet:

Beállítás neve

Beállítás leírása
Jelszó szükséges a dokumentum megnyitásához | Jelölje ki ezt a beállítást, ha meg akarja akadályozni, hogy a felhasználók a megadott jelszó beírása nélkül megnyissák PDF dokumentumát.
Dokumentum megnyitás jelszó Kijelzi, ha egy Dokumentum megnyitási jelszó van meghatározva a PDF dokumentumok számára.
Megjegyzés: Ha be van írva a jelszó, akkor pontok kerülnek kijelzésre.
Nyissa meg a Dokumentum megnyitás jelszó beírása szövegbeviteli mezőt, ahol beírhatja és megerősítheti ezt a jelszót.
Jogosultsági csoport
Korlátozza a dokumentum nyomtatását és szerkesztését illetve biztonsági beállításait | Jelölje ki ezt a beállítást, ha meg akarja akadályozni, hogy a felhasználók a megadott jelszó beírása nélkül nyomtassák és szerkesszék PDF dokumentumát. Ha a dokumentum számára néhány biztonsági beállítás ki van jelölve, akkor a felhasználok a megadott jelszó beírásáig nem tudják ezeket a beállításokat megváltoztatni.
Jogosultsági jelszó Kijelzi, ha egy Jogosultsági jelszó van meghatározva a PDF dokumentumok számára.
Megjegyzés: Ha be van írva a jelszó, akkor pontok kerülnek kijelzésre.
Nyissa meg az Jogosultsági jelszó beírása szövegbeviteli mezőt, ahol beírhatja és megerősítheti ezt a jelszót.
Jogosultsági beállítás csoport
Nyomtatás engedélyezése Adja meg PDF dokumentuma számára az engedélyezett nyomtatási minőséget. A következő választási lehetőségek állnak rendelkezésre:
  • Egyik sem
    Megakadályozza a felhasználókat a dokumentum nyomtatásában.
  • Nagy felbontás
    Ez a beállítás lehetővé teszi, hogy a felhasználók nagy felbontással nyomtassanak.
Módosítások engedélyezése Adja meg, hogy mely szerkesztési műveletek végzése engedélyezett PDF dokumentumában. A következő választási lehetőségek állnak rendelkezésre:
  • Egyik sem
    Ez a beállítás megakadályozza a felhasználókat    a dokumentum bármely változtatásában.
  • Dokumentum módosítása (oldalak eltávolítása nélkül)
    Ez a beállítás lehetővé teszi a felhasználók számára változtatások végzését a dokumentumban, oldalak eltávolítása kivételével.
Szöveg, képek és más tartalmak másolásának engedélyezése | Jelölje ki ezt a beállítást, hogy lehetővé tegye a felhasználók számára szöveg, képek, stb. kiválasztását és másolását PDF dokumentumából.
Képernyőolvasó eszközök számára szöveghez való hozzáférés engedélyezése Ha ez a beállítás engedélyezve van, akkor a felhasználók használhatják a képernyőolvasókat PDF dokumentuma olvasására. Ezek képesek lesznek információ másolására a dokumentumából.
Ez a beállítás csak magas titkosítási szinten áll rendelkezésre.
Titkosítási szint Állítsa be a titkosítás típusát egy jelszóval védett dokumentum számára. Válasszon egyet a következő beállításokból:
  • Alacsony (40 bit) - Acrobat 3.0 és bővítéseivel kompatibilis
    Egy alacsony (40-bites RC4) titkosítási szintet állít be.
  • Magas (128 bit) - Acrobat 5.0 és bővítéseivel kompatibilis
    Egy magas (128-bites RC4) titkosítási szintet állít be, de Acrobat 3.0 felhasználók nem használhatnak PDF dokumentumot ezzel a titkosítási szinttel.
  • Magas (128 bit - AES) - Acrobat 7.0-tel kompatibilis
    Egy magas (128-bites RC4) titkosítási szintet állít be, de Acrobat 6.0 (vagy korábbi) felhasználók nem használhatnak PDF dokumentumot ezzel a titkosítási szinttel.


Párbeszéd: Elsődleges formátum

Az Elsődleges forma párbeszédablak

Opció név

Opció leírás
Nyelvcsoport része
Főnév | Kattintson erre a rádió gombra, ha Ön főnevet ad hozzá.
Melléknév | Kattintson erre a rádió gombra, ha Ön melléknevet ad hozzá.
Ige | Kattintson erre a rádió gombra, ha Ön igét ad hozzá.
Nem ragozható | Kattintson erre a rádió gombra, ha Ön nem ragozható szót ad hozzá. (olyan szót, amely az egyes számtól, többes számtól, a ragozási személyszámtól és esettől, stb. függetlenül állandó formájú).
Nagybetűvel írás csoport
Szabványos | Specifikálja, hogy az Ön által hozzáadott szónak lehet az Ön által beállított nagybetűs írás formája és három másik szabványos nagybetűs írás formája: minden betű kisbetű, minden betű nagybetű, a kezdőbetű nagy, a többi kicsi.
Tulajdonnév | Specifikálja, hogy az Ön által hozzáadott szó kezdőbetűjét mindig nagybetűvel kell írni.
Rövidítés | Specifikálja, hogy az Ön által hozzáadott szó egy rövidítés (a kis- és nagybetűk rendje nem változhat - pl. a GmbH-t sohasem írjuk GMBH-nak, stb.).
Ön által hozzáadott szó | Megjeleníti az Ön által hozzáadott szót.
Elsődleges forma | Ön itt viheti be az Ön által hozzáadott szó elsődleges formáját, vagy itt választhatja ki azt a javaslat listából.


Párbeszéd: Felismerési nyelv

A Felismerési nyelv párbeszédablak

Opció név

Opció leírás
Nyelvek listája Megjeleníti a telepített Felismerési nyelveket. Alapértelmezésként csak a fő nyelvek jelennek meg. Ha Ön azt kívánja, hogy valamennyi telepített nyelv megjelenjen, válassza a Valamennyi nyelv megjelenítése menüpontot.

Egy vagy több felismerési nyelv kiválasztásához válassza a nekik megfelelő ellenőrző dobozt. A kiválasztott nyelvek neve megjelenik a Kiválasztva sorban.

Valamennyi nyelv megjelenítése Megjeleníti a telepített Felismerési nyelvek teljes listáját.
Megjegyzés: Ha Ön a párbeszédablakot a Több nyelv kiválasztása menüpontból hívja elő, a Valamennyi nyelv megjelenítése opció nem választható, hanem az összes Felismerési nyelv megjelenítésre kerül.
Nyelv szerkesztő (gomb) Megnyitja a Nyelv szerkesztő párbeszédablakot. Ön a párbeszédablakban létrehozhat egy új nyelvet, egy új nyelvcsoportot vagy szerkesztheti a felhasználói nyelvet.


Oldalak újraszámozása párbeszéd

Az Oldalak újraszámozása párbeszédablak

Ön ebben a párbeszédablakban az oldal újraszámozási opciókat specifikálhatja.

Opció név

Opció leírás
Első újraszámozott oldal száma | Itt állítsa be az első kiválasztott oldalak új oldalszámát. Ha Ön csak egy oldalt választott ki, az az ebben a sorban beállított oldalszámot fogja kapni. Ha Ön több oldalt választott ki, az ebben a sorban megadott számot a legkisebb oldalszámú oldal fogja kapni. A többi kiválasztott oldal oldalszáma ennek megfelelően fog változni. Ha már van egy olyan oldal, amelynek száma az itt beállítottal azonos, egy "Nem tudja az oldalakat újraszámozni" üzenet fog megjelenni. Változtassa meg az opciókat úgy, hogy az újraszámozás lehetővé váljon.
Beállítások csoport
Valamennyi oldal | Valamennyi kötegoldal újraszámozása.
Kiválasztott oldalak | A kiválasztott köteg oldalak újraszámozása.
Folyamatos oldalszámozás | Újraszámozza az összes (a kiválasztott) oldalakat folyamatos számozással, az Első újraszámozott oldal száma sorban beállított oldalszámmal kezdve. Például, ha Ön 10-et visz be az Első újraszámozott oldal száma sorban, akkor a kiválasztott oldalak száma 11, 12, 13 stb. lesz.


Párbeszéd: Csere

A Csere párbeszédablak

Opció

Opció leírás
Keresett szöveg | Vigye be a keresési mintát: gépelje be, válassza ki a listából vagy másolja be a vágólapról. Olyan speciális karakterek kereséséhez, mint a feltételes elválasztójelek vagy sortörések, kattintson a [image] gombra.
Új szöveg | Vigye be azt a szót vagy kifejezést, amire a keresési mintát cserélni kívánja: gépelje be, válassza ki a listából vagy másolja be a vágólapról. Olyan speciális karakterek beviteléhez, mint a feltételes elválasztójelek vagy sortörések, kattintson a [image] gombra. Ha a keresett minta szövegben való néhány vagy összes előfordulását törölni kívánja, a Mire cseréli mezőt hagyja üresen.
Teljes szavak | Állítsa be a Teljes szavak módot. Például, ha Ön ebben a módban a "Fine" keresési mintát adja meg, a "ABBYY FineReader "-t nem fogja megtalálni.
Kis- és nagybetű megkülönböztetése | Állítsa be a kis- és nagybetű megkülönböztetése módot. Például, ha Ön ebben a módban a "fine" keresési mintát adja meg, akkor a "Fine"-t vagy a "FINE"-t nem fogja megtalálni.
Minden kötegoldal átnézése | Ebben a módban a ABBYY FineReader a keresési mintát az összes kötegoldalon keresi.
Irány | Válassza meg a keresés irányát.
Következő keresése (gomb) | Megkeresi a keresési minta következő előfordulását.
Csere (gomb) | Kattintson erre a gombra ahhoz, hogy a keresési mintát a Mire cseréli mezőbe beírt szöveggel cserélje le. A keresési minta szövegben való összes előfordulásának lecseréléséhez kattintson a Mindet cseréli gombra.
Mindet cseréli (gomb) | Kattintson erre a gombra a keresési minta szövegben való összes előfordulásának a Mire cseréli mezőbe beírt tartalomra történő cseréléséhez. Ha a keresési mintának csak egyes előfordulásait kívánja cserélni, használja a Keresés és a Csere gombokat.


A "Köteg mentése másként..." párbeszédablak

Ezt a párbeszédablakot a kötegek mentéséhez használja.

Opció név

Opció leírás
Mentés helye... | Adja meg a pontos helyet, ahova a köteget menteni szeretné.
Köteg neve | Adjon nevet a kötegnek.
Mentés | A köteget menti a megadott helyre, a megadott névvel.


A kötegminta mentése másként párbeszédablak

E párbeszédablak segítségével a megadott névvel mentheti kötegmintáját.

Opció név

 Opció leírás
Fájl neve | Adjon nevet a kötegmintának.
Mentés másként | A kötegminta *.fbt kiterjesztéssel lesz mentve.
Alkalmazza ezt a mintát új kötegekre | A program e minta beállításait alkalmazza minden új kötegre.


Párbeszéd: Kép mentése másként

A Kép mentése másként párbeszédablak

Egy felismert kép mentési opcióit ebben a párbeszédablakban adhatja meg.

Opció név

 Opció leírás
Fájl név | Adjon meg egy fájl nevet a képhez.
Mentés másként típusa | Adja meg a kép fájl típusát.
Csak a kiválasztott blokkok mentése | Válassza ezt az opciót, ha csak a kiválasztott kép blokkokat kívánja menteni.
Mentés többoldalas kép fájlként Válassza ezt az opciót, ha képét több-oldalas TIFF fájlba kívánja menteni.
Ez az opció akkor áll rendelkezésre, ha a Mentés másként mezőben a *.tif kép típus ki lett választva.


Párbeszéd: Szöveg mentése másként

A Szöveg mentése másként párbeszédablak

Opció név

Opció leírás
Fájl név | Adja meg a fájl nevét.
Mentés másként típus | Adja meg a fájl típusát.
Oldalak mentése Kattintson a rádió gombra attól függően, hogy mely oldalakat kívánja menteni:
  • Kiválasztott oldalak - ha Ön csak a kiválasztott köteg oldalakat kívánja menteni;
  • Minden oldal - ha Ön az összes köteg oldalt menteni kívánja.
Fájl opciók Adja meg a mentési módot:
  • Minden oldalhoz külön fájl létrehozása - minden köteg oldal külön fájlba lesz elmentve. A köteg oldal szám automatikusan hozzáadódik a fájl név végéhez.
  • A fájlokat a forrás képek nevével nevezze el - ezt az opciót használva minden oldalt külön fájlba ment, amelyek nevei meg fognak egyezni a forrás kép neveivel.
    Megjegyzés:
    1. Azok az oldalak, amelyek nem tartalmaznak a forrás képre vonatkozó információt (például szkennelt oldalak), nem lesznek elmentve ebben a módban. Ha az elmentett oldalak között ilyen fordul elő, figyelmeztetés jelenik meg.
    2. Ha egymás melletti köteg oldalak egy csoportjához forrás képként ugyanaz a kép tartozik, vagy ha forrás képeik ugyanazt a nevet viselik, akkor ezek az oldalak úgy lesznek kezelve, mintha egy többoldalas TIFF oldalai lennének, és ezen oldalakhoz tartozó szöveg egyetlen fájlba lesz elmentve. Abban az esetben, ha az azonos nevű forrás képhez tartozó oldalak nem egymás mellett vannak, az oldalak úgy lesznek kezelve, mintha kép fájljaik különbözőek lennének, és így a szövegek is azonos nevű, _1, _2, stb. kiegészítést tartalmazó, azonos nevű fájlokba lesznek mentve.
  • Új fájl létrehozása minden üres oldalnál-az egész köteg oldal csoportok egy halmazaként lesz kezelve, minden csoport végén egy üres oldallal. A különböző csoportokhoz tartozó oldalak különböző fájlokba lesznek mentve, amelyek neve a felhasználó által megadott név, -1, -2, -3, stb. kiegészítéssel, lesz.
  • Egyetlen fájl létrehozása az összes oldalhoz - valamennyi (vagy az összes kiválasztott) köteg oldal egyetlen fájlba történő mentése.
Elrendezés megtartása Állítsa be az elrendezés mentési módot:
  • Teljes oldal elrendezés megtartása - a dokumentum elrendezését teljesen megtartja: a bekezdésekbe való rendezést, a betűtípust és betűméretet, a hasábokat, a szöveg írásirányát, a szöveg színét, a táblázatok struktúráját megtartja. A felismert szövegben levő képek megtartásához kereteket használ. Ez az opció alapértelmezésként be van állítva.
    Megjegyzés: Amennyiben Ön az exportált szövegben nem látja a képeket, ellenőrizze, hogy a Képek megtartása opció is be van-e állítva.
  • Betűtípus és betűméret megtartása - a táblázatok struktúráját, a bekezdésekbe való rendezést, a betűtípust és a betűméretet megtartja.
  • Teljes formázás eltávolítása - csak a táblázatok struktúráját és a bekezdésekbe való rendezést tartja meg.
Képek megtartása | Állítsa be ezt az opciót a képeknek a felismert szövegben való megtartásához.
Formátum beállítások (gomb) | Megnyitja az RTF/DOC/Word XML, PDF, HTML, PPT, TXT, CSV, DBF XLS és LIT párbeszédablakokat, így Ön ezekhez a formátumokhoz továbbfejlesztett szöveg mentési opciókat is beállíthat.
Dokumentum megnyitása mentés után | A megfelelő alkalmazásban megnyitja az elmentett dokumentumot.


Párbeszéd: Varázsló mentése

A Varázsló mentése párbeszédablak

Opció név

Opció leírás
Mentés típusának kiválasztása | Válassza ki azt az alkalmazást, amelynek a felismert szöveget el kívánja küldeni.
Elrendezés megtartása csoport
Teljes oldal elrendezés megtartása Állítsa be ezt az opciót a dokumentum elrendezésének teljes megtartásához: a bekezdésekbe való rendezés, a betűtípusok és betűméretek, a hasábok, a szöveg írásiránya, a szöveg színe, a táblázatok struktúrája megtartásához. Keretek használatosak a képeknek a felismert szövegben való megtartásához. Ez az opció alapértelmezésként van beállítva.
Megjegyzés: Amennyiben Ön az exportált szövegben nem látja a képeket, ellenőrizze, hogy a Képek megtartása opció is be van-e állítva.
Betűtípus és betűméret megtartása | Ebben a módban megtartja a táblázatok struktúráját, a bekezdésekbe való rendezést, a betűtípusokat és a betűméreteket.
Teljes formázás eltávolítása | Csak a táblázatok struktúráját és a bekezdésekbe való rendezést tartja meg. A szöveg beállítása: egyforma típusú és méretű karakterekkel.
Képek megtartása | Állítsa be ezt az opciót képeknek a felismert szövegben történő megtartásához.
Formátum beállítások (gomb) | Megnyitja az RTF/DOC/Word XML, XLS, PDF, HTML, PPT, TXT, DBF, CSV és LIT párbeszédablakokat, így Ön ezekhez a formátumokhoz továbbfejlesztett szöveg mentési opciókat is beállíthat.
Oldalak mentése csoport
Kiválasztott oldalak | Válassza ezt az opciót, ha csak a kiválasztott köteg oldalakat kívánja elmenteni.
Valamennyi oldal | Válassza ezt az opciót, ha valamennyi köteg oldalt el kívánja menteni.


Párbeszéd: Szkenner beállítások

A Szkenner beállítások párbeszédablak

Opció név

Opció leírás
Kép tájolás csoport
Álló | Jelzi, hogy a beszkennelt dokumentum álló helyzetű (a szöveg sorok a rövidebb lapszéllel párhuzamosan futnak).
Fekvő | Jelzi, hogy a beszkennelt dokumentum fekvő helyzetű (a szöveg sorok a hosszabb lapszéllel párhuzamosan futnak).
Mértékegységek | Az a mértékegység, amelyben a papír formátumát mérik (inch vagy centiméter).
Papír méret | A beszkennelt oldal méretét specifikálja. Ön a szabványos méretek valamelyikét választhatja: A4 - 210*297mm; A5 - 148*210mm; B5 - 182*257mm stb., vagy egyedi papírméretet adhat meg a Felhasználói méret választásával abban az esetben, ha az Ön papírjának mérete nem szabványos. Amennyiben Ön a Felhasználói méret opciót választja, ne feledje a Bekezdések és a Méret csoportok pontos értékét megadni.
Bekezdések csoport
Fent | A felső bekezdés értékének beállítása (inch-ben vagy centiméterben, a választott Mértékegységektől függően).
Bal oldalon | A baloldali bekezdés értékének beállítása (inch-ben vagy centiméterben, a választott Mértékegységektől függően).
Méret csoport
Magasság | A szkennelésre kerülő terület magasságának beállítása (inch-ben vagy centiméterben, a választott Mértékegységektől függően).
Szélesség | A szkennelésre kerülő terület szélességének beállítása (inch-ben vagy centiméterben, a választott Mértékegységektől függően).
Fényerő beállítás csoport
Automatikus | Ha Ön ezt az opciót választja, a program a kép fényességét automatikusan, saját módszerét használva hangolja be. Az automatikus fényerő hangolás kényelmes, ha Ön egyenetlen fényeloszlású oldalakat szkennel (egyes területek nagyon sötétek, mások nagyon világosak). Azonban a szkennelés automatikus fényerő állítási módban több időt vesz igénybe, mint manuális fényerő beállítási módban.
Szkenner használata | Ha Ön ezt az opciót választja, a program a kép fényességét automatikusan, a szkenner belső eszközeit használva hangolja be. Az automatikus fényerő hangolás kényelmes, ha Ön egyenetlen fényeloszlású oldalakat szkennel (egyes területek nagyon sötétek, mások nagyon világosak). Azonban a szkennelés automatikus fényerő állítási módban több időt vesz igénybe, mint manuális fényerő beállítási módban.
Manuális | Megengedi, hogy Ön állítsa be a pontos fényerősség értéket. A szkennelés ebben a módban gyorsabb. Ez a mód relatív egyenletes fényeloszlású képek szkennelésekor hasznos.
Kép szkennelési mód | Jelzi, hogy a kép színes, szürke vagy fekete-fehér módban lett-e beszkennelve.
Felbontás | Állítsa be a szkennelés felbontását. Az alapértelmezés szerinti felbontás 300 dpi (pont per inch). 8pt vagy annal kisebb karakterméret esetén 400-600 dpi felbontást használjon.
Automatikus dokumentum adagoló (ADF) használata | Jelzi, hogy a szkennelés során automatikus dokumentum adagolót fog használni.
Leállás (szünet) az oldalak között | Ha ezt az opciót választja, a szkenner nem kezdi automatikusan a következő oldal szkennelését addig, amíg a Szünet sorban Ön által beállított másodpercek le nem telnek, így Önnek elegendő ideje lesz a következő lapnak a szkennerbe történő behelyezéséhez. A szünet időtartamának leteltével a szkennelés automatikusan folytatódik. Ön hasznosnak találhatja ezt az opciót akkor, ha egy ADF nélküli síkágyas vagy edge-fed szkennerrel több oldalt kell beolvastatnia.
Szünet | Állítsa be a szünet időtartamát (másodpercekben). Ha a Leállás (szünet) az oldalak között opciót választotta, a szkenner nem kezdi a következő oldal szkennelését addig, amíg a beállított számú másodperc el nem telik. Ld. a Leállás (szünet) az oldalak között opciót.
Megállás az oldalak között | Ha ezt az opciót állítja be, valahányszor a szkenner befejezi egy oldal szkennelését, a ABBYY FineReader bejelentkezik egy párbeszédablakkal, amelyben megkérdi, hogy kívánja-e Ön folytatni a szkennelést. A következő oldal szkenneléséhez kattintson az Igen gombra, a szkennelés leállításához pedig a Nem gombra.
Duplex szkennelés | Ellenőrizze ezt az opciót, ha duplex szkennelési módban szeretne szkennelni (a gép a lap mindkét oldalát egyidejűleg szkenneli).
E párbeszédablak megjelenítése szkennelés előtt | Ha beállítja ezt az opciót, a szkennelés előtt a Szkenner beállítások párbeszédablak mindig meg fog jelenni. Ez lehetőséget ad Önnek arra, hogy a dokumentum szkennelése előtt ellenőrizze a szkennelési paraméterek helyességét (ill. szükség esetén megváltoztathatja azokat).


Párbeszéd: Szótár kiválasztása

A Szótár kiválasztása párbeszédablak

Opció név

Opció leírás
A listában szereplő nyelvekhez szótárak tartoznak, amelyeket Ön megtekinthet és szerkeszthet.
Megtekintés (gomb) | Megnyitja a Szótár párbeszédablakot. Ebben a párbeszédablakban megtekinthet, szerkeszthet, importálhat és exportálhat szótárakat.
Bezárás (gomb) | Bezárja a párbeszédablakot.
Elérési út a Microsoft Word saját szótár fájlhoz
(mező) 		Kijelzi a Microsoft Word saját szótár fájl (CUSTOM.DIC) elérési útját.
Böngészés
(gomb) 		Ezt a gombot használja a CUSTOM.DIC fájl böngészésére.


Párbeszéd: TWAIN forrás kiválasztsa

A TWAIN forrás kiválasztása párbeszédablak

Az ABBYY FineReader -en állítsa be ahhoz a szkenner meghajtót, amellyel dolgozni kíván. A legördülő listában Ön által választott meghajtó név meg fog jelenni a Szkennelés/Kép megnyitása fül meghajtó sorában (Eszközök>Opciók menü).


"Kép szétválasztó" párbeszédablak

Lehetővé teszi, hogy Ön a képeket különböző részekre vágja. Maga a szétválasztott kép el lesz távolítva a kötegből, helyét a szétválasztott részek fogják elfoglalni.

Opció név

Opció érték
Névkártyák szétválasztása Automatikusan szétválasztja a képet névjegykártyákra.
Gyorsbillentyű: ALT+B
Dupla oldal szétválasztása Automatikusan szétválasztja a képet két oldalra.
Gyorsbillentyű: ALT+D
Függőleges elválasztó hozzáadása Hozzáad egy függőleges elválasztót.
Gyorsbillentyű: ALT+V
Vízszintes elválasztó hozzáadása Hozzáad egy vízszintes elválasztót.
Gyorsbillentyű: ALT+H
Elválasztó kiválasztása Lehetővé teszi egy elválasztó elmozdítását vagy törlését.

Megjegyzés:

  1. Egy elválasztó elmozdításához kapcsoljon át az Elválasztó kiválasztása módba (egyetlen gombra sincsen kattintva), és mozdítsa el az elválasztót.
  2. Egy elválasztó törléséhez kapcsoljon át az Elválasztó kiválasztása módba (egyetlen gombra sincsen kattintva), és vigye az elválasztót a képen kívülre.
Gyorsbillentyű: ALT+S
Valamennyi elválasztó eltávolítása Törli az összes elválasztót.
Gyorsbillentyű: ALT+R
Áttérés a következő oldalra Megnyitja a következő köteg oldalt.

Megjegyzés: A függőleges és a vízszintes elválasztók közötti átváltáshoz nyomja meg a Shift-et.
Az elválasztások közti hely, valamint a kép széle és az elválasztó közötti űr nem lehet kisebb 1 inch-nél.


Párbeszéd: Felhasználói minta

A Felhasználói minta párbeszédablak

Valamennyi tanított karakter, a hozzájuk tartozó kép feliratokkal, megjelenik ebben a párbeszédablakban. Az ugyanazon feliratokkal rendelkező képek egymás alá helyeződnek.

A tanított karakterek két módban jelennek meg:

  1. A "kép-felirat" pár módban.
  2. Részletek mód: egy táblázat a karakter képével, a felirattal és a tulajdonságok oszloppal. Ön közvetlenül ebben a táblázatban szerkesztheti a karakterek feliratait és tulajdonságait.
A módok közötti átváltáshoz kattintson a Képek vagy a Részletek gombokra.

A Tulajdonságok gomb megnyitja a Karakter tulajdonságok. párbeszédablakot. Ön a a karakter feliratot és tulajdonságokat ebben a párbeszédablakban változtathatja meg.

A Törlés gomb törli a mintából kiválasztott karaktereket.


Párbeszéd: Welcome

Az Üdvözlés párbeszédablak

Ez a párbeszédablak nyílik meg, amikor Ön először indítja el a ABBYY FineReader -t.

Ha Ön még sohasem dolgozott OCR rendszerrel, kattintson a [image] gombra. A ABBYY FineReader egy speciális szkennelés&olvasás módot fog futtatni, ez végig fogja vezetni Önt a dokumentum feldolgozási folyamaton, és tanácsokat fog adni arra vonatkozóan, hogy mit kell tennie ilyen vagy olyan eredmény eléréséhez.

Ha kicsit többet szeretne tudni arról, hogy mit lehet csinálni a ABBYY FineReader -rel, és arról, hogy hogyan dolgozhat fel különböző típusú dokumentumokat, kattintson a [image] gombra. Megnyílik az OCR továbbfejlesztési útmutató.

Amennyiben Önnek még nincsen szkennere, és csak azt kívánja tesztelni, hogy a ABBYY FineReader hogyen dolgozza fel a demonstrációs képet, kattintson a [image] gombra. Ebben az esetben három demonstrációs kép lesz hozzáadva a köteghez, és a felismerési nyelv automatikusan be lesz állítva a demonstrációs kép nyelvétől függően.

Amennyiben Ön nem szeretné, hogy ez a párbeszédablak indításkor megnyíljék, törölje az Indításkor üdvözlő párbeszédablak megjelenítése.


ABBYY Képernyőkép olvasó

ABBYY Képernyőkép olvasó egy könnyen kezelhető alkalmazás, mely lehetővé teszi, hogy képernyőképeket készítsen és szövegeket ismerjen fel.

ABBYY Képernyőkép olvasó, tulajdonságok:

  • A szöveg OCR-je a számítógép képernyőjének bármely része.

  • A táblázat OCR-je a képernyő bármely része.

  • Képernyőkép készítése a képernyő bármely részéről.

  • Az OCR eredmények fájlba mentése, vágólapra másolása, vagy más alkalmazásba küldése.

Az ABBYY Képernyőkép olvasónak lényegre törő, intuitív felülete van, ami azt jelenti, hogy nincs szüksége különleges tudásra ahhoz, hogy képernyőképeket készítsen, és felismerje a bennük lévő szöveget. Egyszerűen csak nyissa meg bármely alkalmazás ablakát, és válassza a számítógép képernyőjének azt a részét, amelyet "lefényképezne".

Megjegyzés:Az ABBYY Képernyőkép olvasó minden ABBYY FineReader 8.0 Corporate Edition felhasználó számára elérhető, és a ABBYY FineReader 8.0 Professional Edition regisztrált felhasználói számára is.

A fejezet tartalma

  • Az ABBYY Képernyőkép olvasó telepítése és elindítása
  • ABBYY Képernyőkép olvasó eszköztár
  • Szöveg és táblázatok rögzítése a számítógép képernyőjéről
  • Képernyőképek készítése
  • További lehetőségek
Hogyan regisztrálhatok?


Az ABBYY Képernyőkép olvasó telepítése és indítása

ABBYY Képernyőkép olvasó telepítése

Alapértelmezettként az ABBYY Képernyőkép olvasó a ABBYY FineReader 8.0. programmal együtt telepítéskor került a számítógépére. Ha az egyéni telepítés közben úgy döntött, hogy nem telepíti az ABBYY Képernyőkép olvasó programot, az alábbi utasításokat követve telepítheti:

  1. A Windows eszköztárban kattintson a Start feliratra, majd válassza a Beállítások>Vezérlőpult lehetőségeket.

  2. A telepített programok listájában válassza az ABBYY FineReader 8.0 feliratot, majd kattintson a Módosítás lehetőségre.

  3. Az Egyéni beállítások párbszédpanelben válassza az ABBYY Képernyőkép olvasó feliratot.

  4. Kövesse a beállító program utasításait.

ABBYY Képernyőkép olvasó aktiválása

Megjegyzés: Aktivációra csak az ABBYY FineReader 8.0 Professional Edition felhasználóinak van szüksége.

Az ABBYY Képernyőkép olvasó használatához regisztrált ABBYY FineReader felhasználónak kell lennie. A regisztráció során egy ABBYY Képernyőkép olvasó kódot kap. Az ABBYY Képernyőkép olvasó aktivációjához írja be azt a kódot abba a párbeszéd panelbe, amely az alkalmazás megnyitásakor jelenik meg, és kattintson az OK feliratra.

ABBYY Képernyőkép olvasó indítása

Az ABBYY Képernyőkép olvasó indításához léptessen a Start>Programok>ABBYY FineReader 8.0 Professional Edition (vagy Corporate Edition) feliratokra, és válassza a következőt: ABBYY Képernyőkép olvasó.

Hogyan regisztrálhatok?


ABBYY Képernyőkép olvasó eszköztár

Az ABBYY Képernyőkép olvasó indításakor annak eszköztára megjelenik.

Az ABBYY Képernyőkép olvasó eszköztár szövegeket és táblázatokat a számítógépe képernyőjén felismerő, a képernyő kiválasztott részeiről képernyőképet készítő, és az ABBYY Képernyőkép olvasót beállító eszközöket tartalmaz.

Erre a gombra kattintva bekapcsolja azokat az eszközöket, amelyek lehetővé teszik, hogy a képernyőn kiválasszon egy területet. A kiválasztott területet egy keret veszi körül, és a beállításoktól függően a program automatikusan elkezdi felismerni a kiválasztott területen lévő szöveget, vagy képernyőképet készít a kiválasztott területről. Az így kapott szöveg, vagy képernyőkép egy fájlba, a vágólapra kerül, vagy egy másik alkalmazáshoz, attól függően, hogy milyen lehetőséget választott a jobb oldali legördülő menüből.

Ebben a legördülő listában válasszon egy képernyő objektumot, melyet rögzítene, és egy helyet, ahová mentené.

Megnyitja az Opciók - ABBYY Képernyőkép olvasó panelt, ahol kiválaszthat egy felismerési nyelvet, választhat az ABBYY Képernyőkép olvasó két megjelenítési módja közül, és hangot és/vagy üzenetet választhat, mellyel az ABBYY Képernyőkép olvasó értesíti, hogy képernyőképet másolt a vágólapra.

/
Ez a gomb az ABBYY Képernyőkép olvasó eszköztár két megjelenítési módja közül választ. Ha kiválasztja [image], az ABBYY Képernyőkép olvasó eszköztár mindig a futó alkalmazások ablaka felett jelenik meg.

Szöveg és táblázatok rögzítése a számítógép képernyőjéről
Képernyőképek készítése
További lehetőségek


Szöveg és táblázatok rögzítése a számítógép képernyőjéről

ABBYY Képernyőkép olvasó szöveget és táblázatokat képes felismerni a számítógépe képernyőjéről, és fájlba, a vágólapra menti, vagy egy másik alkalmazásnak küldi azokat..

Szöveg felismeréséhez:

  1. Az ABBYY Képernyőkép olvasó eszköztár megjelenő menüjében, válasszon egyet a következőkből:
     Szöveg a vágólapra
    Táblázat a vágólapra
    Szöveg az     Microsoft Wordnek
    Táblázat az     Microsoft Excelnek
    Szöveg fájlba
    Táblázat fájlba
  2. Kattintás [image] Az egér kurzor így módosul [image].
  3. Helyezze az egér kurzort a kiválasztandó terület egy sarkába. Tartsa lenyomva a bal egérgombot, és húzza a kurzort átlósan a kiválasztandó terület ellenkező sarkába. A kiválasztott területet keret veszi körül, és a program automatikusan elindítja az OCR folyamatot.
  4. Ahogy a szöveg felismerése megtörtént, az egy fájlba, a vágólapra kerül, vagy egy másik alkalmazáshoz, attól függően, hogy az ABBYY Képernyőkép olvasó eszköztár megjelenő menüjében melyik műveletet választotta. Ha a Szöveg fájlba vagy a Táblázat fájlba lehetőséget választotta, megjelenik a Mentés másként párbeszédpanel. Ebben a panelben, adja meg a annak a fájlnak a nevét és formátumát, ahová a szöveget menteni kívánja.

Megjegyzés:
A felismerés megszakításához kattintson a Stop feliratra, vagy az Esc gombra.

Mit tegyek, ha...

Több nyelven írt szövegekkel dolgozom

    A felismerési folyamat elindítása előtt ellenőrizze, hogy az Opciók - ABBYY Képernyőkép olvasó panelben kiválasztott nyelv megegyezik a szöveg nyelvével. Ha szükséges, válasszon más felismerési nyelvet.
    Megjegyzés: Az Opciók - ABBYY Képernyőkép olvasó panel megnyitásához kattintson     [image].

A képernyőn található szöveg több nyelven íródott

    Az Opciók - ABBYY Képernyőkép olvasó panelben válassza a (Több nyelv választása...) egységet a Felismerési nyelv legördülő listában.
    Fontos    ! Több nyelv egyszerre történő használata csökkentheti a felismerés minőségét. Két vagy három nyelvnél több használata nem javasolt.

Nem találtam a szükséges nyelvet a listában

    Az Opciók - ABBYY Képernyőkép olvasó panelben válassza a (Több nyelv kiválasztása...) egységet a Felismerési nyelv legördülő listában.

    Ha nem találja a szükséges nyelvet az elérhető nyelvek listájában:

  • Lehetséges, hogy a ABBYY FineReader 8.0. nem támogatja ezt a nyelvet. Lásd "A ABBYY FineReader által támogatott nyelvek" az összes felismerési nyelv megtekintéséhez.

  • Lehetséges, hogy az egyéni telepítés során ezt a nyelvet letiltotta:
    1. A Windows eszköztárban kattintson a Start feliratra, majd válassza a Beállítások > Vezérlőpult lehetőségeket.
    2. A telepített programok listájában válassza az ABBYY FineReader 8.0 feliratot, majd kattintson a Módosítás lehetőségre.
    3. Az Egyéni beállítás párbeszédpanelben válassza ki a kívánt nyelvet.
    4. Kövesse a beállító program utasításait

A kiválasztott terület szöveget és képeket is tartalmaz

    Az ABBYY Képernyőkép olvasó eszköztárban válassza Kép a ABBYY FineReader nek egységet . A kiválasztott terület képe egy ABBYY FineReader köteghez adódik. Ha a ABBYY FineReader 8.0 fut a számítógépén, a kép hozzáadódik az aktuális köteghez. Máskülönben, egy új köteg készül, és a kép ehhez az új köteghez adódik.


Képernyőképek készítése

Az ABBYY Képernyőkép olvasó képernyőképeket készít a számítógép képernyőjének kiválasztott részéről és egy fájlba menti, a Vágólapra másolja, vagy az ABBYY FineReader nek küldi azokat.

Képernyőkép készítéséhez:

  1. Az ABBYY Képernyőkép olvasó eszköztár megjelenő listájából válassza ki a következők valamelyikét:
     Kép vágólapra
    Kép a ABBYY FineReader nek (ezt válassza akkor, ha a képernyő terület szöveget és képet is tartalmaz)
     Kép fájlba
  2. Kattintás [image] Az egér kurzor így módosul [image].
  3. Helyezze az egér kurzort a kiválasztandó terület egy sarkába. Tartsa lenyomva a bal egérgombot, és húzza a kurzort átlósan a kiválasztandó terület ellenkező sarkába. A kiválasztott terület keretbe kerül.
  4. A képernyőkép egy fájlba, a vágólapra kerül, vagy egy ABBYY FineReader kötegbe, attól függően, hogy az ABBYY Képernyőkép olvasó eszköztár megjelenő menüjében melyik műveletet választotta. Ha a Szöveg fájlba lehetőséget választotta, megjelenik a Mentés másként párbeszédpanel. Ebben a panelben, adja meg a annak a fájlnak a nevét és formátumát, ahová a szöveget menteni kívánja.

Megjegyzés: A képernyőkép elkészítésének törléséhez nyomja meg az Esc gombot.


További lehetőségek

További lehetőségek közül az Opciók - ABBYY Képernyőkép olvasó panelben választhat. Az Opciók - ABBYY Képernyőkép olvasó panel megnyitásához kattintson [image] az ABBYY Képernyőkép olvasó eszköztárra. Ebben a panelben a következőket teheti:

  • Kiválaszthatja a felismerés nyelvét, hogy az igazodjon a kiválasztott képernyőterület nyelvéhez.
  • Kiválaszthatja a Mindig felül négyzetet, ha azt szeretné, hogy az ABBYY Képernyőkép olvasó eszköztár mindig az éppen futó alkalmazások felett jelenjen meg.
  • Válassza a Hanglejátszás sikeres adatmásoláskor funkciót, ha azt szeretné, hogy az ABBYY Képernyőkép olvasó hangot adjon, amikor adatot másolt a vágólapra.
  • Válassza az Üzenet sikeres adatmásoláskor funkciót, ha azt szeretné, hogy az ABBYY Képernyőkép olvasó üzenetet küldjön, amikor adatot másolt a vágólapra.


Hot Folder & Scheduling

Az ABBYY FineReader 8.0 most tartalmazza az ABBYY Hot Folder & Scheduling eszközt, egy ütemező ügynököt. Az ABBYY Hot Folder & Scheduling lehetővé teszi, hogy kiválasszon egy mappát, mely képeket tartalmaz, és beállítsa az erre a mappára vonatkozó képfeldolgozási időt. Például, beütemezheti, hogy a számítógépe az éjszaka folyamán ismerjen fel képeket.

A "hot" mappa beállításához ki kell választania a megnyitási, felismerési, és mentési opciókat, meg kell határoznia, milyen gyakran ellenőrizze az ABBYY FineReader , hogy vannak-e új képek a mappában (rendszeres időközönként vagy csak egyszer), és be kell állítania a kezdés idejét.

A fejezet tartalma

  • Az ABBYY Hot Folder & Scheduling telepítése és indítása
  • Hot ABBYY Folder & Scheduling fő ablak
  • A "hot" mappa beállítása
  • A "hot" mappa napló fájlja
  • További lehetőségek


Hot Folder & Scheduling telepítése és futtatása

ABBYY Hot Folder & Scheduling telepítése és futtatása

Alapértelmezettként az ABBYY Hot Folder & Scheduling az ABBYY FineReader 8.0. programmal együtt telepítéskor került a számítógépére. Ha az egyéni telepítés közben úgy döntött, hogy nem telepíti a Hot Folder & Scheduling programot, az alábbi utasításokat követve telepítheti:

  1. A Windows eszköztárban kattintson a Start feliratra, majd válassza a Beállítások > Vezérlőpult lehetőségeket.

  2. A telepített programok listájában válassza az ABBYY FineReader 8.0 feliratot, majd kattintson a Módosítás lehetőségre.

  3. Az Egyéni beállítások párbszédpanelben válassza az ABBYY Hot Folder & Scheduling feliratot.

  4. Kövesse a beállító program utasításait

ABBYY Hot Folder & Scheduling futtatása

Az ABBYY Hot Folder & Scheduling futtatásához:

  • Nyissa meg a következőket: Start>Programok>ABBYY FineReader 8.0 és válassza az ABBYY Hot Folder & Scheduling programot

vagy

  • Az ABBYY FineReader 8.0 programban, válassza az ABBYY Hot Folder & Scheduling programot az Eszközök menüben

vagy

  • Kattintson duplán az ABBYY Hot Folder & Scheduling ikonra a Windows eszköztárában (ez az ikon akkor jelenik meg, ha legalább egy "hot" mappát beállít).

Megjegyzés: Ha nem tudja elindítani a kiválasztott "hot" mappa feladatát, ellenőrizze, hogy a Feladatütemező szolgáltatás be van-e kapcsolva, vagy lépjen kapcsolatba a rendszergazdával.


Hot Folder & Scheduling Fő ablak

ABBYY Hot Folder & Scheduling Fő ablak

Amikor az ABBYY Hot Folder & Scheduling programot futtatja, annak fő ablaka nyílik meg.

Az ABBYY Hot Folder & Scheduling eszköztár "hot" mappa feladatok beállítására és folyamat naplók megtekintésére szolgáló gombokat tartalmaz.

Gomb |  |  | Leírás
 | Új |  | Futtatja az ABBYY Hot Folder & Scheduling varázslót.
 |  | Exportálás... | Egy feladatfájlt exportál. Az exportált feladatfájlok kiterjesztése *.hft, és ezek más felhasználóknak is átadhatók. A megjelenő párbeszédpanelben adja meg a feladatfájl nevét. Megjegyzés: Alapértelmezettként az ABBYY FineReader ide menti a feladat fájlokat: %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\8.00.
 |  | Importálás... | Egy feladatfájlt importál. A megnyíló párbeszédpanelben adja meg, honnan szeretne feladatfájlt importálni. Megjegyzés: Hogy az ABBYY FineReader képes legyen egy feladatfájlt importálni, kell, hogy legyen a számítógépén egy olyan mappa (vagy hálózati mappa), amely "hot" mappaként van meghatározva a feladatban, és a szükséges felismerési nyelveket is telepíteni kell.
 | Módosítás |  | Módosít egy feladatot
 | Másolás |  | Másol egy feladatot. A másolat azonnal hozzáadódik a feladatlistához az eredeti feladat alatt, és Szünetelt státuszba kerül.
 | Törlés |  | Töröl egy feladatot
 | Futtatás |  | Elkezdi a dokumentumok feldolgozását.
 | Leállítás |  | Leállít egy feladatot.
 | Napló megtekintése |  | Megnyit egy naplófájlt a kiválasztott mappához, mely a folyamat eseményéről tartalmaz információt.
 | Opciók |  | További ABBYY Hot Folder & Scheduling opciók.

Az ABBYY Hot Folder & Scheduling ablak megjelenít egy feladatsort. Minden egyes feladat mellett megjelenik a "hot" mappa elérési útvonala, aktuális helyzete, és az ütemezett elvégzési idő.

Feladat helyzetek
Állapot | Leírás
 | Feldolgozás... | A mappa képei feldolgozás alatt állnak.
 | Várakozás | Várakozás az előző feladat befejezésére.
 | Egyszeri folyamat | Azt választotta, hogy a mappát csak egyszer, induláskor ellenőrzi. Az indítás ideje megjelenik a Következő futtatás ideje oszlopban.
 | Folyamatos felismerés | Az ABBYY FineReader feldolgozza a képeket, amint beérkeznek.
 | Szünetel | A folyamat szünetel.
 | Elkészült | Ennek a mappának a feldolgozása befejeződött.
 | Sikertelen | Ezen mappa képeinek feldolgozása közben hiba történt. Az ABBYY FineReader nem fejezte be a feldolgozási feladatot. A hiba okának megfejtéséhez, válassza ki a hibás mappát, és kattintson a Napló megtekintése gombra az eszköztárban.


A "hot" mappa beállítása

Futtassa az ABBYY Hot Folder & Scheduling programot, és kattintson az Új gombra az eszköztárban. Ez elindítja az ABBYY Hot Folder & Scheduling varázslót, amely végigkíséri a beállítási folyamaton.

Első lépés. Képek megnyitása

Itt ki kell választania a feldolgozandó képek mappáját. Ebben a lépésben azt is meg kell adnia, hogy az ABBYY FineReader milyen gyakran keressen ebben a mappában új képeket.

Az első lépés lehetőségei

    1. A panel tetején legördülő menüben válassza ki a mappa típusát:

    • Válassza a Kép megnyitása mappából lehetőséget, ha azt szeretné, hogy az ABBYY FineReader egy helyi vagy hálózati mappából kezelje a képeket.
      Megjegyzés: Ebben a mezőben választhat egy ABBYY FineReader köteget is.

    • Válassza a Kép megnyitása FTP mappából lehetőséget, ha azt szeretné, hogy az ABBYY FineReader egy FTP szerver mappából kezelje a képeket. Ha szerver azonosítást igényel, írja be az FTP belépési nevét és jelszavát. Máskülönben, válassza a Névtelen belépés lehetőséget névtelen kapcsolathoz.
      Megjegyzés: Ebben a mezőben választhat egy ABBYY FineReader köteget is.

    2. A Mappa mezőben adja meg a mappa teljes elérési útvonalát.
    3. A Fájlok típusai mezőben válassza ki a feldolgozandó képfájlok formátumait.
    4. Válassza a Páros lapok szétválasztása mezőt, könyvek lapjainak két egyforma köteglapra történő szétválasztásához. A felismerési minőség nőni fog, és ebben az esetben minden egyes lapot külön fájlba menthet.
    5. Az Amikor a folyamat sikeresen befejeződött... felirat alatt adja meg, hogy az ABBYY FineReader törölje-e a képeket a "hot" mappából, ha a művelet sikeres.

    • Válassza a Ne mozdítsa el a képeket, csak frissen érkezett képeket kezeljen lehetőséget, hogy a képek a "hot" mappában maradjanak.

    • Válassza a Bemeneti képek eltávolítása lehetőséget, hogy a képek törlődjenek folyamat után.

    6. A Határozza meg, hogyan szeretné ellenőrizni a mappákat lehetőség alatt válasszon a két lehetséges opcióból:

    • Válassza az Ellenőrzés egyszer, indításkor lehetőséget csak azon képek ellenőrzéséhez, amelyek a feladat indításakor a mappában találhatók. Bármely a mappához később adott kép nem lesz része a folyamatnak.

    • Válassza a Folyamatosan figyelje a mappába érkező képeket lehetőséget, hogy megfigyelés alatt tartsa a mappát, és feldolgozza az újonnan beérkezett fájlokat. Az ABBYY FineReader minden 60 másodpercben ellenőrizni fogja vannak-e új képek a mappában.
      Megjegyzés. Ebben a módban a szöveges felismert kimeneti fájlok neve forrásfájl lesz.

    7. A Kezdési idő mezőben válassza ki azt az időpontot, amikor az ABBYY FineReader nek el kell kezdenie a képek feldolgozását a mappában.

    • Az Indítás most azonnal elindítja a folyamatot, ha a "hot" mappa be van állítva.

    • A Kezdés meghatározott időben lehetővé teszi a kezdési dátum, és idő kiválasztását.

    • A Szünet elhalasztja a feladatot.

Második lépés. Minden kép olvasása

Itt a felismerési opciókat kell beállítania.

Az második lépés lehetőségei

    1. A Felismerési nyelv listában válassza ki a képeken lévő szövegek nyelvét.
      Megjegyzés: Egynél több felismerési nyelvet is megadhat.
    2. A Felismerési mód alatt válasszon a következőkből:

    • Alapos (ebben a módban az ABBYY FineReader még az alacsony minőségű képeket is olvassa), vagy

    • Gyors (ez a mód csak jó minőségű, és egyszerű elrendezések esetén javasolt).

    3. A PDF Felismerés alatt válasszon a következőkből:

    • Szöveg kinyerése PDF-ből (ebben a módban az ABBYY FineReader kivonja a szövegadatokat a PDF fájlokból, és felismeri őket), vagy

    • PDF fájlok képként történő felismerése (ez az opció nem hagyományos kódolású PDF fájlok esetén hasznos. Ebben az esetben a szöveges tartalom csak OCR segítségével állítható helyre).

    4. A Hiperhivatkozások csoportban:

    • Válassza a Hiperhivatkozások megjelenítése opciót, ha azt szeretné, hogy az ABBYY FineReader megjelenítse a felismert szövegben fellelhető hiperhivatkozásokat a Szín mezőben kiválasztott színnel. A szín kiválasztásához, vagy módosításához kattintson a Szín gombra az opciók jobb oldalán, és válasszon színt a megjelenő párbeszédpanelben.

    5. A Gyakorlás feliratot akkor válassza, ha szeretne felhasználói mintákat használni.

    • Ne használjon felhasználói mintákat. Ez az opció az alapértelmezett.

    • Válassza a Felhasználói minták használata lehetőséget, ha azt szeretné, hogy az ABBYY FineReader használjon felhasználói mintákat az OCR-hez. További részletekért lásd Felismerés gyakorlással.

    6. A Blokkminta használata alatt adjon meg egy blokkmintához vezető útvonalat, ha azt szeretné, hogy az ABBYY FineReader blokkmintát használjon a képek elrendezésének elemzésekor.
Harmadik lépés Dokumentum mentése

Itt ki kell választani azt a mappát, amelybe az eredmény dokumentumok tárolódnak, és ki kell választania a dokumentumok formátumát is.

Az harmadik lépés lehetőségei

    1. A Kimeneti mappa megadása alatt adja meg annak a mappának az útvonalát, amelybe a felismerési eredmények tárolódnak.
    2. A Mentési opciók alatt:

    • A Mentés típusként legördülő listában válassza ki azt a fájlformátumot, ahová az eredményeket elmentené. Kattintson a Formátum beállítások gombra a jobb oldalon, hogy kiválassza a formátum további lehetőségeit.

    3. Ha az Első lépésben az Ellenőrzés egyszer, indításkor módot választotta, válasszon a következő lehetőségek közül a Kimeneti fájl(ok) meghatározása csoportban:

    • Fájl opciók
      Külön fájl készítése minden egyes laphoz       minden egyes lapot külön fájlba menti;
      Fájlok forrás képkénti elnevezése minden lapot külön fájlba ment az eredeti képnévvel;
      Új fájl, minden üres laphoz az egész köteget lapcsoportként kezeli, és minden csoport végén egy üres lap található. A különböző csoportok lapjai különböző fájlokba kerülnek, és a neveik felhasználó által meghatározottak lesznek egy hozzáadott tárgymutatóval: -1, -2, -3 és így tovább;
      Egyetlen fájl az összes képnek minden képet egy fájlba ment.

    • A Név mezőben adjon meg egy nevet annak a fájlnak, ahová a felismert szöveg mentése történik.

    Megjegyzés. Ha a Folyamatosan figyelje a mappába érkező képeket módot választotta, a Kimeneti fájl(ok) meghatározása csoport azt jelzi, hogy a szöveggel felismert kimeneti fájlok forrásfájlként lesznek elnevezve, mivel a fájl és elnevezése módok nem elérhetőek ebben a módban.

    4. Ellenőrizze a Köteg mentése opciót, ha el kívánja menteni a ABBYY FineReader köteget. Kattintson a Tallózás... gombra, hogy kiválassza azt a mappát, ahová a köteget menti.

    Megjegyzés. A Köteg mentése opció nem elérhető a Folyamatosan figyelje a mappába érkező képeket módban (lásd Első lépés).

Tipp. Számos mentési lépést beiktathat, hogy az eredményeket többszörös formátumban mentse. A Mentés típusként legördülő listában válassza a (Többszörös formátum választása) lehetőséget, és a megnyíló panelben válassza azokat a formátumokat, amelyekben a felismerési eredményeket elmentené.


A "hot" mappa napló fájlja

A hot mappa képei automatikus feldolgozásra kerülnek, és az egész folyamatról napló készül.

A naplófájl a következő információkat tartalmazza:

  • A feladat neve és beállításai
  • Hibák és figyelmeztetések (ha vannak)
  • Statisztika (a feldolgozott lapok száma, hibák és figyelmeztetések száma, bizonytalanul felismert karakterek száma)

A naplófájlok megtekintése

A naplófájl megtekintéséhez:

  1. Az ABBYY Hot Folder & Scheduling  fő ablakban válasszon egy feladatot, amelynek a naplóját meg kívánja tekinteni.
  2. Kattintson a Napló megtekintése gombra az eszköztárban.


További lehetőségek

További lehetőségek az ABBYY Hot Folder & Scheduling eszközhöz

Kattintson az Opciók gombra az eszköztárban, és válassza a további ABBYY Hot Folder & Scheduling lehetőségeket.

  • Válassza a Naplófájl tárolása a kimeneti mappában lehetőséget, ha azt szeretné, hogy a naplófájl ugyanabban a mappában kerüljön tárolásra, ahová a felismerési eredmények mentése történt.
  • Válassza a Értesítés befejezéskor lehetőséget, ha szeretne megtekinteni egy értesítő üzenetet, amikor az egér kurzorral megáll az ABBYY Hot Folder & Scheduling ikonra Windows tálcán.


Szkenelés általános információi

Általános információ a szkennerekről

Tesztelt szkennerek listája

Szíveskedjék megtekinteni a www.abbyy.com weboldalt, ahol megtalálhatja a tesztelt szkennerek teljes listáját.

A tesztelés során a listán szereplő összes szkenner modell a velük együtt leszállított TWAIN meghajtókkal lett tesztelve. Mindegyikük tartalmaz ABBYY FineReader 8.0 kompatibilis módot. Mindemellett az ABBYY Software House nem garantálja, hogy ezek a szkennerek teljes mértékig kompatibilisek a ABBYY FineReader rel, mivel nem tudtunk minden lehetséges operációs rendszert és szkenner meghajtót bevonni tesztelési programunkba. Ezért az ABBYY Software House nem vállal semmiféle felelősséget olyan kereskedelmi kárért, amely a www.abbyy.com weboldalon található szkenner információk felhasználásából ered.

A szkenner használattal kapcsolatos kérdések

Abban az esetben, ha szkennelési hibával találkozik:
  1. Próbálja megszerezni a szkenner meghajtó legújabb változatát: vegye fel a kapcsolatot a szkenner gyártójával, vagy próbálja meg letölteni azt az Internetről.

    Megjegyzés: Amennyiben nem tudja a szkenner gyártó címét, vegye fel a kapcsolatot a TWAIN szabvány bizottsággal (www.twain.org). Továbbá, a legtöbb népszerű modellhez léteznek független TWAIN-meghajtó gyártók, például a CFM vállalat (www.cfm.de).

  2. Ha szkennelés közben Ön hibaüzenetet kap, szíveskedjék megtekinteni weboldalunk www.abbyy.com/support oldalát. Valószínűleg ott megtalálja a lehetséges megoldást.
  3. Ha nem sikerült megtalálnia a keresett megoldást, bátran lépjen kapcsolatba műszaki támogató szolgálatunkkal.


Műszaki támogatás

Amennyiben Önnek bármilyen kérdése merül fel a ABBYY FineReader használatával kapcsolatban, kérjük, tanulmányozza a rendelkezésére álló dokumentációkat (a Felhasználói kézikönyvet és a Súgó fájlt), mielőtt felvenné a kapcsolatot műszaki támogatási szolgálatunkkal. Honlapunk www.abbyy.com műszaki támogatás részében is böngészhet. Lehet, hogy ott megtalálja kérdésére a választ.

Ahhoz, hogy műszaki támogató szolgálatunk teljesen meg tudjon felelni az Ön kérdésére, az alábbi információkra van szükségünk:

  • az Ön vezeték- és utóneve
  • az Ön szervezetének neve
  • az Ön telefonszáma (vagy faxszáma vagy e-mail címe)
  • az Ön ABBYY FineReader -ének sorozatszáma
  • gyártási szám (ld. Súgó/Miről.../Gyártási szám)
  • az Ön problémájának általános leírása és a hibaüzenet teljes szövege (amennyiben volt ilyen)
  • az Ön számítógépének és processzorának típusa
  • az Ön Windows operációs rendszerének verzió száma
Ön közölhet velünk bármely más olyan információt is, amelyet fontosnak talál.

Bizonyos információkhoz automatikusan hozzájut, ha az ABBYY FineReader -ről párbeszédablakban rákattint a Rendszer információ gombra (Súgó menü).

Fontos! Csak regisztrált felhasználók jogosultak ingyenes műszaki támogatásra. Weboldalunkon, vagy a Súgó menüben a Regisztráció elem kiválasztásával regisztráltathatja program másolatát.

ABBYY irodák


Hogyan vásároljunk ABBYY FineReader t?

ABBYY termékek vásárlása

Az ABBYY online áruház segítségével azonnal vásárolja meg a letölthető verziót!

Felkeresheti viszonteladóinkat is a világ bármely részén. A viszonteladók listáját rendszeresen frissítjük.

Ha bármilyen kérdése vagy észrevétele van, kérjük vegye fel a kapcsolatot az Ön régiójáért felelős ABBYY irodával.

A www.paratype.com/shop/ honlapunkon további nyelv támogatási alkalmazásokat és karaktereket találhat.


Az ABBYY-ről

Az ABBYY a világ egyik vezető dokumentum felismerési, adatrögzítési és nyelvészeti technológiai fejlesztője. Az ABBYY termékeit több mint 17,5* millió ember, 78 országban használja.

Eltekintve az ABBYY FineReader programjáról, az ABBYY a következő szoftver alkalmazásokat fejlesztette ki, melyek megkönnyítik életét, mind otthon, mind az idrodában:

ABBYY Lingvo, egy PC, zsebszámítógép, kézi számítógép platformokon használható többnyelvű elektronikus szótár, mely oroszról angolra, námetre, franciára olaszra és spanyolra illetve fordítva fordít.

ABBYY FineReader XIX, egy különleges ABBYY FineReader optikai karakterfelismerő szoftver verzió "fraktúra" vagy "fekete betűs" szövegek felismerésére 1800-tól 1938-ig. Ez régi dokumentumok, könyvek és papírok beolvasott képeinek szöveggé konvertálására szolgál digitális archiválás és kiadás céljaira.

ABBYY FormReader, egy űrlap feldolgozó alkalmazás, mely automatikusan rögzíti a kézzel írott vagy képernyőn kitöltött, majd kinyomtatott adatoakt.

Az ABBYY termékeiről további információért keresse fel Webhelyünket: www.abbyy.com

______________________
*az ABBYY elemzéseket végző szolgálata szerint


ABBYY irodák

Észak-/Közép- Amerika | Az USA-beli, kanadai és mexikói vásárlók a következő címhez forduljanak: ABBYY USA Telefon: +1 510-226-6717 Fax: +1 510-226-6069 Cím: 47221 Fremont Boulevard, Fremont, California 94538, USA E-mail: sales@abbyyusa.com support@abbyyusa.com http://www.abbyyusa.com
Kelet-Európa és a Földközi-tenger országai | Az albániai, bosznia-hercegovinai, bulgáriai, horvátországi, ciprusi, cseh köztársasági, magyarországi, izraeli, macedóniai, máltai, moldovai, lengyelországi, romániai, szlovákiai, szlovéniai, törökországi és ukrajnai vásárlók a következő címhez forduljanak: ABBYY Ukraine Telefon: +38 044 490 9999 Fax: +38 044 490 94 61 Cím: P.O. 23, 02002 Kijev, Ukrajna E-mail: sales@abbyy.ua support@abbyyeu.com http://www.abbyy.com
Nyugat-Európa | Az ausztriai, Benelux államokbeli, dániai, franciaországi, németországi, görögországi, olaszországi, írországi, norvégiai, portugáliai, spanyolországi, svédországi, svájci és egyéb nyugat-európai vásárlók a következő címhez forduljanak: ABBYY Europe GmbH Telefon: +49-(0)89-511159 - 0 Fax: +49-(0)89-511159 - 59 Cím: Anglerstrasse 6, 80339 München, Németország E-mail: sales@abbyyeu.com support@abbyyeu.com http://www.abbyy.com
Minden egyéb régió | A fent nem említett országokbeli vásárlók a következő címhez forduljanak: ABBYY Software House Telefon: +7 095 783-3700 Fax: +7 095 783-2663 Cím: P.O. Box 54, Moszkva 129301, Oroszország, ABBYY Software LLC E-mail: sales@abbyy.com support@abbyy.com http://www.abbyy.com


Szógyűjtemény

A B C D E F H I J K L M O P Ö R Sz T U V

A

ADF (Automatic Document Feeder) - automatikus dokumentum adagolásra szolgáló szkenner eszköz. Egy ADF-el ellátott szkenner segítségével tetszőleges számú oldalt szkennelhet mindenfajta manuális tevékenység nélkül. A ABBYY FineReader támogatja több kép szkennelését is.

Aktív blokk - blokk, amelyben Ön műveleteket végez (pl. törlést, gépelés megváltoztatását, stb.) Az aktív blokk kerete vastagított, és "négyszögek" vannak a sarkaiban.

Aktiválás - az a folyamat, mely során egy speciális kódot kap az ABBYY-tól. Ez a kód teszi lehetővé a felhasználónak, hogy teljes funkcionalitású üzemmódban használhassa saját szoftverpéldányát egy adott gépen.

Aktiválási kód - egy olyan kód, melyet az ABBYY bocsát a ABBYY FineReader Professional Edition minden egyes felhasználója rendelkezésére az aktiválási folyamat során. Az aktiválási kód a ABBYY FineReader azon a gépen történő aktiváláshoz szükséges, ahol a Telepítési azonosító/Installation ID generálódott.

Aktiválási fájl - egy olyan fájl, melyet az ABBYY bocsát a ABBYY FineReader Corporate Edition minden egyes felhasználója rendelkezésére az aktiválási folyamat során. Az aktiválási fájl azokat az információkat tartalmazza, melyek a szoftver szerveren, vagy egy önálló számítógépen történő aktiválásához szükségesek. A szerverről a termék aktiválása a munkaállomásokon történik.

ABBYY Forró mappa & Ütemezés -; Egy ütemezési ügynök, mely lehetõvé teszi egy képeket tartalmazó mappa kijelölését és ezen mappában lévõ képek feldolgozási idejének kijelölését. A kijelölt mappában lévõ képek automatikusan feldolgozásra kerülnek a megadott idõben.

ABBYY Screenshot Reader - Egy alkalmazás, mely lehetõvé teszi képernyõképek létrehozását és a rajtuk lévõ szöveg felismerését.

Automatizált feladat - Egy lépéssorozat, mindegyik megfelel egy sajátságos feldolgozási eljárásnak. Az ABBYY FineReader 8.0 öt automatizált feladatot foglal magában, melyek használatra készek és igényelnek további kínlódást. Saját automatizált feladatokat is létrehozhat igényeihez való igazodáshoz. Az automatizált feladatok a Szkennelés&Olvasás gomb menüjébõl indíthatóak.

Automatizálás kezelõ Egy beépített kezelõ, mely lehetõvé teszi automatizált feladatok futtatását, automatizált feladatok létrehozását és módosítását illetve automatizált feladatok törlését, melyekre már nincs szükség.

Vissza az elejére

C

Címkézett PDF - Egy PDF dokumentum, mely információt tartalmaz a dokumentum felépítésérõl, mint logikai egységek, képek, táblázatok stb. Ez a felépítés "PDF címkéken" keresztül kerül kifejezésre. Egy PDF fájl, mely címkékkel van ellátva visszaállatható, hogy illeszkedjen a különbözõ képernyõ méretekhez és kézi eszközökön is megjeleníthetõ legyen.

B

Betűtípus hatások - a betűtípus külső megjelenésének bizonyos variációi (azaz félkövér, dőlt, aláhúzott, áthúzott, alsó index, felső index, kisbetűk, nagybetűk)

Bizonytalan karakterek - olyan karakterek, amelyek felismerése csak bizonyos bizonytalansági fokkal történik. Ha a ABBYY FineReader nem biztos benne, hogy egy karaktert helyesen ismert-e fel, bizonytalan karakterként jelöli meg.

Bizonytalan szavak - olyan szavak, melyek egy vagy több bizonytalan karaktert tartalmaznak.

Blokk - egy bekeretezett kép terület.

Blokk Mintasablon - egy egyéni blokk elrendezés, mely a hasonló elrendezésű oldalak felismerésében használható. A blokk mintasablon egy speciális fájlban menthető.

Blokk típus - minden blokknak van egy típusa. A ABBYY FineReader -ben a következő blokk típusok állnak rendelkezésre: Felismerési terület, Szöveg, Kép, Táblázat és Vonalkód.

Blokk mintasablon - egy leírás, mely a blokkok méretet és az oldalon való elhelyezését foglalja magában. Egy egyedi blokk mintasablon hasonló elrendezésû oldalak felismeréséhez használható.

Beállítás készlet - a Beállítások, Formátum beállítások és Örökség beállítások párbeszéd ablakok Szkennelés/Megnyitás, Olvasás, Helyesírás-ellenõrzés és Mentés fülein megadott valamennyi beállítási érték. A Beállítási készletek magukban foglalja a felhasználói nyelveket és mintákat. A Beállítási készleteket el lehet menteni, majd egy másik ABBYY FineReader kötegben lehet használni (betölteni).

Vissza az elejére

D

dpi (Dots per Inch) - a felbontás mértékegysége, azaz a pontok száma inch-enként.

E

Elsődleges forma - a szavaknak az a formája, amelyben a szótárban szerepelnek.

Dokumentum megnyitás jelszó - Egy jelszó, amely megakadályozza a felhasználókat egy PDF dokumentum megnyitásában, ha nem írják be a szerzõ által megadott jelszót.

Dokumentum tulajdonságok Tulajdonságok, melyeket a dokumentumhoz vannak rendelve és lehetõvé teszik fájlok rendezését és keresését. Ezek a tulajdonságok tartalmazzák a dokumentum címét, a szerzõ nevét, tárgyát és kulcsszavakat.

F

Felbontás - szkennelési paraméter, amely meghatározza, hogy hány dpi-t kell használni a szkennelés során. A 300 dpi felbontás megfelelő olyan szövegek esetén, amelyek 10pt-s betűméretre vagy annál nagyobbra vannak beállítva, a 400-600 dpi alkalmas kisebb (9pt vagy annál kisebb) betűméretű szövegekhez.

Feltételes elválasztó - elválasztó jel (Ź), amely jelzi hogy egy szót vagy szókombinációt pontosan hol kell elválasztani, ha sor végére kerülne (pl.az angol "autoformat" szót így kell elválasztani: "auto-format"). A ABBYY FineReader minden, a szótár szavaiban található elválasztó jelet lecserél feltételes elválasztóra.

Fényerő - szkennelési paraméter, mely a fekete és a fehér kép területek közötti kontrasztot mutatja. A megfelelő fényerő beállítása növeli a felismerési minőséget.

Felismerési terület Egy blokk, melyet automatikus felismerésre és elemzésre használnak. A 2 Olvasás gombra kattintás után minden ilyen típusú blokk elemzése és felismerése automatikusan megtörténik.

Fényerő automatikus beállítása - automatikus fényerő beállítás, melyet vagy a szkenner vagy a ABBYY FineReader végez. Az automatikus szabályozás során a fényerő beállítása minden kép területre külön történik.

Forrás szöveg nyomtatási típusa - egy olyan paraméter, amely kifejezi, hogy a forrásszöveg hogyan lett nyomtatva (lézer printerrel vagy annak megfelelő nyomtatóval, mátrix nyomtatóval gyors, egyszerű módban (draft módban), vagy írógépen.) A lézer printeren készült szövegekhez az Automatikus módot kell beállítani, az írógéppel írt szövegekhez - az Írógép módot, a Mátrix nyomtató draft módjában nyomtatott szövegekhez - a Mátrix nyomtató módot.

Vissza az elejére

H

Háttér felismerés- speciális felismerési mód.Ön szerkesztheti és mentheti a már felismert oldalakat, mialatt a ABBYY FineReader rel más oldalak felismertetését végzi.

Hot folder - egy speciális mappa, melyet a ABBYY FineReader figyel meg. Minden új kép, mely ebbe a mappába kerül, automatikusan megnyílik a ABBYY FineReader ablakban.

I

Invertált kép - kép, amely fehér karaktereket tartalmaz sötét háttéren.

J

Jogosultsági jelszó - Egy jelszó, amely megakadályozza a felhasználókat egy PDF dokumentum nyomtatásában és szerkesztésében, ha nem írják be a szerzõ által megadott jelszót. Ha a dokumentum számára néhány biztonsági beállítás ki van jelölve, akkor a felhasználok a megadott jelszó beírásáig nem tudják ezeket a beállításokat megváltoztatni.

Vissza az elejére

K

Kettős betű - két vagy több "összefolyt" karakter kombinációja, például: fi, fl, ffi stb. Ezeket a karaktereket nehéz szétválasztani különálló egységekre, mert általában "összefolynak" a nyomtatásban. Jobb, ha egy "önálló" összetett karakterként kezeljük őket.

Kép pontmentesítés - a fölösleges kis fekete pontok törlése a képről.

Kép típus- szkennelési paraméter, mely meghatározza, hogy egy képet fekete-fehér, szürke vagy szines palettán kell-e szkennelni.

Kódlap - egy tábla, mely beállítja a kapcsolatot a karakter kód és maga a karakter között. A ABBYY FineReader úgy jeleníti meg a kódlapot, mint egy karakterkészletet, amelyből Ön kiválaszthatja, amelyekre szüksége van.

Köteg - egy mappa, amely kép fájlokat, felismert szöveg fájlokat és más ABBYY FineReader információs fájlokat tartalmaz. Egy kötegben maximum 9999 oldal lehet. Hasznos lehet "ugyanazon" oldalakat ugyanabba a kötegbe menteni. Ez azt jelenti, hogy ha például ugyanazon könyv minden oldalát ugyanabban a kötegben tartja, vagy az ugyanazon nyelven írt szövegeket illetve az azonos elrendezésű képeket ugyanabban a kötegben tárolja, és így tovább, ez nagymértékben megkönnyíti az Ön munkáját.

Kép - Egy blokk, mely képeket tartalmazó képterületeken használatos. Ez a blokktípus egy tényleges képet vagy bármely más objektumot foglalhat magában, melyet egy képként kell megjeleníteni (pl. egy szöveg szakasz).

L

License Manager - olyan segédprogram, mely a ABBYY FineReader licencek kezelésére és az ABBYY FineReader 8.0 Corporate Edition aktiválására szolgál.

M

Meghajtó - egy program, amely egy eszközt (pl. szkennert, képernyőt, stb.) vezérel.

Megnyitás&Olvasás - feldolgoz egy kép fájlt: megnyitja, elemzi az oldal elrendezést és felismeri azt.

Mellőzött karakterek - bármely nem-betű karakter, amely egy szóban található, pl. szótag karakterek, vagy hangsúly jelek. Ezeket a karaktereket a helyesírás-ellenőrzés során mellőzi (átugorja) a program.

Minta - "egy karakter képe - a karakter maga" párok gyűjteménye, melyek a Minta tanítás során jöttek létre. A minta további információ forrásaként szolgál a felismerés során.

Monospaced betűtípus - minden monospaced betűtípusú karakter azonos szélességű. Egy példa a monospaced betűtípusra: a Courier New font. Válassza az Írógép menüpontot a Nyomtatás típusa csoportban (Felismerés táblázat), ha növelni kívánja a monospaced betűtípusú dokumentumok felismerési minőségét.

Vissza az elejére

O

Oldal elrendezés a következőkből áll össze: hogy a szöveg, a táblázatok és a képek hogyan vannak elrendezve egy oldalon, a szöveg milyen módon van bekezdésekre osztva, milyen betűtípusra és milyen betűméretre van beállítva, mennyi az oszlopok száma, milyen a karakterek és a háttér szine, milyen a szöveg írásiránya.

Oldal elrendezés elemzés (blokkok rajzolása) - az oldal elrendezés elemzésének, és az elrendezésnek megfelelően különböző kép-területek blokkokba foglalásának folyamata. A blokkok különböző típusúak lehetnek. Az oldal elrendezés elemzés történhet automatikusan egy kapcsolt felismerési/oldal elrendezés elemzési folyamatban (futtatható a 2-Olvasás gombra történő kattintással), vagy manuálisan.

Omnifont rendszer - olyan felismerési rendszer, amely bármely betűtípusra és betűméretre beállított karaktereket felismer, előzetes tanítás nélkül.

P

PDF biztonsági beállítások Korlátozások, melyek megakadályozzák egy PDF dokumentum megnyitását, szerkesztést, másolását vagy nyomtatását. Ezek a beállítások magukban foglalnak Dokumentum megnyitási jelszavakat és titkosítási szinteket.

Ö

Összetett szó - egy szó, amely két vagy több tagból tevődik össze (általános jelentés); olyan szó, amely nem található a szótárban, de valószínűleg a szótár szavaiból képződött (ABBYY FineReader jelentés).

R

Ragozás - egy szó minden egyes nyelvtani formájának gyűjteménye.

Rövidítés - egy szó vagy kifejezés rövidített formája, amely kifejezi az egészet, például: MS-DOS (MicroSoft Disk Operating System), UN (United Nations) stb.

Vissza az elejére

Sz

Szkenner - képeknek a számítógépbe történő bevitelére szolgáló eszköz.

Szkennelés&Olvasás - a fő ABBYY FineReader gomb. Kattintson rá, ha azt kívánja, hogy a ABBYY FineReader szkennelje vagy felismerje képét (képeit).

Szkennelés&Olvasás Varázsló - A ABBYY FineReader egy speciális szkennelés és olvasás módot futtat. A ABBYY FineReader végigvezeti Önt a dokumentum feldolgozás folyamatán, és javaslatokat tesz arra vonatkozóan, hogy mit kell tennie ilyen vagy olyan eredmény eléréséhez.

Szöveg - Egy blokk, amely szövegterületekbõl áll. Ne felejtse le, hogy a Szövegblokkok csak egy oszlopból álló szöveget tartalmazhatnak.

T

Tanítás - "karakter képe - a karakter maga" párok létrehozása. Részletes információkat kaphat a Felismerés tanítással szakaszban.

Tiltott karakterek - Egyes esetekben Ön biztos benne, hogy bizonyos karakterek soha nem fognak előfordulni azokban a szövegekben, amelyeket felismertet. Ilyenkor meghatározhatja az ilyen karakterek gyűjteményét (melyeket Tiltott karaktereknek nevezünk) a Nyelv csoport tulajdonságokban. Az ilyen karakterek meghatározása jelentősen növelheti a a felismerés sebességét és minőségét. A Tiltott karakterek gyűjteményének meghatározásához kattintson a Továbbfejlesztett gombra a Nyelv csoport Tulajdonságok párbeszédablakában. A Továbbfejlesztett nyelv csoport tulajdonságok párbeszédablak fog megnyílni. Adja meg a Tiltott karakterek gyűjteményét a Tiltott karakterek sorban.

TWAIN, TWAIN-párbeszédablak - szkenner párbeszédablaka.

Táblázat - Egy blokk, mely táblázat képterületek vagy táblázatba rendezett szövegterületek esetén használatos. Amikor az alkalmazás ezt a blokktípust olvassa, akkor a blokk belsejében függõleges és vízszintes elválasztókat húz egy táblázat kialakítására. A kimeneti szövegben ez a blokk egy táblázatként van feltüntetve.

U

Unicode - egy szabvány, melyet a The Unicode Consortium (Unicode, Inc.) fejlesztett ki. A szabvány egy 16-bites nemzetközi kódrendszer a fő világnyelveken íródott szövegek feldolgozásához. A szabvány könnyen bővíthető. Az Unicode Szabvány meghatározza a karakter kódolást valamint azon tulajdonságokat és eljárásokat, melyek egy bizonyos nyelven megírt szövegek feldolgozása során kerülnek felhasználásra.

Vissza az elejére

V

Vonalkód - Egy blokk, mely vonalkód képterületeken használatos.


ABBYY ScreenshotReader:Felismerési nyelv párbeszédablak

ABBYY ScreenshotReader: A felismerési nyelv párbeszéd

Beállítás neve

Beállítás leírása
Nyelvlista Kijelzi a telepített felismerési nyelveket. Alapértelmezés szerint csak a fő nyelvek kerülnek kijelzésre. Ha kívánja, akkor minden telepített nyelv kijelzésre kerül, jelölje ki a Minden nyelv megjelenítése menütételt.

Egy vagy több felismerési nyelv kijelölésére jelölje be a vonatkozó jelölőnégyzeteket. A kijelölt nyelvek nevei a Kijelölt sorban kerülnek kijelzésre.

Minden nyelv megjelenítése Kijelzi a telepített felismerési nyelvek teljes listáját.
 Megjegyzés: Ha a párbeszédet a Több nyelv kiválasztása menütételből hívja a Minden nyelv megjelenítése beállítás tiltva van; minden felismerési nyelv kijelzésre kerül.


Képek megnyitása

Képek megnyitása és PDF fájlok

Ha nincs szkennere, akkor is elvégezheti kép fájlok felismertetését (lásd a támogatott kép formátumok listáját a Támogatott kép formátumok szakaszban).

Kép megnyitása:

  • Kattintson az 1-Szkennelés gombtól jobbra lévő nyílra, és válassza a Kép megnyitása menüpontot a helyi menüben. Az 1-Szkennelés gomb ikon ekkor megváltozik - a Szkennelés szót a Megnyitás szó váltja fel.
  • Válassza a Kép megnyitása menüpontot a Fájl menüben.
  • A Windows Explorerben: a jobb egérgombbal kattintson a megnyitni kívánt fájlra, és válassza a helyi menüben a Megnyitás ABBYY FineReader -rel menüpontot. Ha a ABBYY FineReader már el lett indítva, a kép hozzálesz adva az aktuális köteghez. Máskülönben a kép hozzáadása előtt a ABBYY FineReader egy példánya megnyílik, és az meg fogja nyitni azt a köteget, amin ön utoljára dolgozott.
  • Microsoft Outlookban vagy Windows Explorerben: Kattintson arra a kép fájlra, melyet meg kíván nyitni, és húzza a lekicsinyített ABBYY FineReader ablakra. A kép az aktuális kötegbe fog kerülni, és megnyílik a Kép ablakban.
Válasszon ki egy vagy több képet a Megnyitás párbeszédablakban. A kiválasztott képek megjelennek a Köteg ablakban, és az utoljára kiválasztott kép látszik a ABBYY FineReader Kép és Zoom ablakaiban. Minden kiválasztott képet bemásol a program a köteg mappába. Ha további részletekre kíváncsi a köteg felépítésével kapcsolatban, és hogy hogyan jelennek meg benne a képek, tekintse meg az Általános információ a Köteg műveletekről szakaszt.

Tipp: Ha a megnyitott képek felismertetését azonnal szeretné elvégezni, használja a Megnyitás&Olvasás módot:

  1. Válassza a Megnyitás&Olvasás menüpontot a Folyamat menüben, vagy nyomjon ALT+SHIFT+D-t. A Megnyitás párbeszédablak fog megnyílni.
  2. Válassza ki a felismertetni kívánt képeket a Megnyitás párbeszédablakban.

PDF fájl megnyitása

A PDF fájl szerzője korlátozhatja a hozzáférést a PDF fájlhoz. Pl. a szerző jelszóval védheti a dokumentumban levő szöveget és grafikát a kimásolás ellen. A korlátozás feloldása a szerzői jog megsértése lenne, ezért kéri az ABBYY FineReader a jelszó megadását az ilyen fájlok megnyitásánál.

Munka a képpel
Kép mentése
Kép olvasása


Párbeszéd: 1. tip.betűtipusok beállitása

Az 1. típusú betűtípus beállítások párbeszédablak

Állítsa be azt a mappát, ahol az 1. típusú betűtípusok találhatók az Útvonal mezőben. Ehhez kattintson a Böngésző gombra.

A használt betűtípusoknál állítsa be az írásmódot: a félkövéret, a dőltet és a félkövér dőltet minden betűtípus típushoz: - a serif, a sans serif és a monospaced típusokhoz.

Megjegyzés: Önnek az összes betűtípus típust ebben a párbeszédablakban kell beállítania. Ugyanazt a betűtípust két vagy több mezőben is beállíthatja.